Modérateurs: Staff Univers TV, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: alextato, Arone, bab1c, Bounce82, cyx, Herman24, Hood62, snakeout et 56 invités

Le forum pour parler des écran Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

2020 - TCL Qled 50/55/65 C715 4K TV

Message » 16 Juin 2021 14:14

S-KERNEL a écrit:Salut les enfants.
Pour les intéressé :

UPDATE VERSION: V643​

Date of publication/uploaded : 16.06.2021
Check URL file size : 1.385 Gb

[Download link]:
http://na-update.cedock.com/apps/resour ... 018832.zip

[Change log] :
1. enhance stability
2. optimised experience
3. fixed some audio formats crash
4. security package update (gDLL)

Thanx! J'essaye ça ce soir.
Waterfront
 
Messages: 837
Inscription Forum: 19 Déc 2006 22:16
Localisation: Quelque part sur la 13e colonie…
  • offline

Annonce

Message par Google » 16 Juin 2021 14:14

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Juin 2021 15:03

Merci S Kernel
J'installe cela et je vous fais un retour as soon as possible
fbweb
 
Messages: 16
Inscription Forum: 18 Avr 2021 13:29
  • offline

Message » 16 Juin 2021 16:48

V643 Installée

Décalage de son sur toutes les applis (salto, molotov ...) et sur tous les films que l'on visionne avec le lecteur multimédia intégré (sauf bizarrement pour tous les films en DTS)
fbweb
 
Messages: 16
Inscription Forum: 18 Avr 2021 13:29
  • offline

Message » 16 Juin 2021 17:44

fbweb a écrit:V643 Installée

Décalage de son sur toutes les applis (salto, molotov ...) et sur tous les films que l'on visionne avec le lecteur multimédia intégré (sauf bizarrement pour tous les films en DTS)

Salut et merci pour ton retour !
Dans mon cas, il n'y a heureusement pas de retard de son.
Testé sur un lecteur TV local via le port USB. (Model : 55C715)
Mais après la mise à niveau vers le 634, j'ai fait une réinstallation complète du téléviseur.
S-KERNEL
 
Messages: 224
Inscription Forum: 23 Oct 2020 13:34
  • offline

Message » 16 Juin 2021 17:53

La réinstallation complète de l'écran, c'est un truc que je fais systématiquement après chaque MAJ maintenant.

Parce que à chaque fois que je ne l'ai pas fait, après l'application de la MAJ je constate des dysfonctionnements ou des manques dans l'interface. Par exemple à tous les coups si je ne fais pas la réinstallation, le choix Smart HDR n'est plus présent dans le menu Image… Ou bien le rendu de l'image selon les choix (Dynamique, Standard, Film, etc.) débloque complètement. Ou les réglages liés au démarrage rapide ou à l'activité des LED ne fonctionne pas, ou fait le contraire de qu'il devrait faire selon le réglage que j'ai appliqué.

Donc basta : réinitialisation par le menu, puis réinitialisation par le menu caché, puis réinstallation. C'est plus long et fastidieux, mais au moins de repars d'un truc propre à chaque fois.
Waterfront
 
Messages: 837
Inscription Forum: 19 Déc 2006 22:16
Localisation: Quelque part sur la 13e colonie…
  • offline

Message » 16 Juin 2021 18:06

Waterfront a écrit:Donc basta : réinitialisation par le menu, puis réinitialisation par le menu caché, puis réinstallation. C'est plus long et fastidieux, mais au moins de repars d'un truc propre à chaque fois.

.. pas de choix. Je fais de même pour éviter les mauvaises surprises.

BASTA! :mdr:
S-KERNEL
 
Messages: 224
Inscription Forum: 23 Oct 2020 13:34
  • offline

Message » 17 Juin 2021 9:25

Salut

J'avais appliqué une réinitialisation complète à l'installation de la V638, mais je vais refaire cela et je vous tiendrai informés des différentes évolutions
Précision : mon modèle est le 55C815

info : hier je suis revenu à la V640 et sans aucune réinitialisation je n'ai pas de décalage son avec.

Merci à vous
fbweb
 
Messages: 16
Inscription Forum: 18 Avr 2021 13:29
  • offline

Message » 17 Juin 2021 12:09

Ils n'ont toujours pas fixé l'absence des logo dolby lorsqu'on visionne via un lecteur tiers du genre Emby ? :(
ghost-XIII
 
Messages: 24
Inscription Forum: 23 Déc 2010 17:18
  • offline

Message » 17 Juin 2021 19:32

ghost-XIII a écrit:Ils n'ont toujours pas fixé l'absence des logo dolby lorsqu'on visionne via un lecteur tiers du genre Emby ? :(

Je soupçonne que c'est plus un problème de licence de logo (Realtek) qu'un problème de télévision.
Mais ce juste une supposition.

* Le logo DOLBY n'apparaît pas non plus sur mon deuxième téléviseur, tout comme sur le précédent. Tout comme je ne vois pas label ou logo d'audio pour les services de streaming. Uniquement dans le lecteur local.
Et je ne pense pas que ce soit un problème logiciel ou d'une mise à jour.


..tout est possible.
S-KERNEL
 
Messages: 224
Inscription Forum: 23 Oct 2020 13:34
  • offline

Message » 20 Juin 2021 12:05

Ca fait des mois que je le dis qu'il y a un decalage de son sur les applis mais personne ne m'écoute !!!

S-KERNEL a écrit:
fbweb a écrit:V643 Installée

Décalage de son sur toutes les applis (salto, molotov ...) et sur tous les films que l'on visionne avec le lecteur multimédia intégré (sauf bizarrement pour tous les films en DTS)

Salut et merci pour ton retour !
Dans mon cas, il n'y a heureusement pas de retard de son.
Testé sur un lecteur TV local via le port USB. (Model : 55C715)
Mais après la mise à niveau vers le 634, j'ai fait une réinstallation complète du téléviseur.
PIRATELEPIRATE
 
Messages: 12
Inscription Forum: 30 Oct 2008 22:15
  • offline

Message » 20 Juin 2021 16:31

PIRATELEPIRATE a écrit:Ca fait des mois que je le dis qu'il y a un decalage de son sur les applis mais personne ne m'écoute !!!



C'est ça qui est sympa avec ces télés, on passe notre temps à régler le son, à vider la mémoire, à régler un truc par ci, à faire une MAJ par là...
Et devinez quoi, de temps en temps j'arrive même à trouver le temps de regarder un truc dessus, dingue, non ?

Grace à TCL, je retrouve la jeunesse de mes années geek. Merci TCL.
fredloos
 
Messages: 12
Inscription Forum: 01 Juin 2021 21:09
  • offline

Message » 21 Juin 2021 12:03

fredloos a écrit:
PIRATELEPIRATE a écrit:Ca fait des mois que je le dis qu'il y a un decalage de son sur les applis mais personne ne m'écoute !!!



C'est ça qui est sympa avec ces télés, on passe notre temps à régler le son, à vider la mémoire, à régler un truc par ci, à faire une MAJ par là...
Et devinez quoi, de temps en temps j'arrive même à trouver le temps de regarder un truc dessus, dingue, non ?

Grace à TCL, je retrouve la jeunesse de mes années geek. Merci TCL.

Très bien écrit :mdr:
S-KERNEL
 
Messages: 224
Inscription Forum: 23 Oct 2020 13:34
  • offline

Message » 22 Juin 2021 16:30

Salut les filles !
Une nouvelle actualisation est sorite (pour info):

Update version : V644

Date of publication/uploaded : 22/06/2021
URL file size : 1.3849 Gb
Download link:
http://na-update.cedock.com/apps/resour ... 018858.zip
S-KERNEL
 
Messages: 224
Inscription Forum: 23 Oct 2020 13:34
  • offline

Message » 22 Juin 2021 17:36

S-KERNEL a écrit:Salut les filles !
Une nouvelle actualisation est sorite (pour info):

Update version : V644

Date of publication/uploaded : 22/06/2021
URL file size : 1.3849 Gb
Download link:
http://na-update.cedock.com/apps/resour ... 018858.zip

bonjour S KERNEL
As tu des infos sur les modif apportées?
Merci bcp
:D
SAQ40
 
Messages: 21
Inscription Forum: 26 Fév 2021 8:59
  • offline

Message » 22 Juin 2021 18:03

S-KERNEL a écrit:Salut les filles !
Une nouvelle actualisation est sorite (pour info):

Update version : V644
Date of publication/uploaded : 22/06/2021
URL file size : 1.3849 Gb
Download link:
http://na-update.cedock.com/apps/resour ... 018858.zip


Merci ! Comme j'avais pas de problème en 643, je vais tester cette 644, on ne sait jamais, elle pourrait ne rien changer ! :siffle: :lol:
Waterfront
 
Messages: 837
Inscription Forum: 19 Déc 2006 22:16
Localisation: Quelque part sur la 13e colonie…
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message