Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: alter, bab1c, bkill, Brick, danywilde36, David-74, FranckLX, FZ26, generationgp, gxav.com, krash, Oslo76, people, philb, qweyron, rvt38, Seb9-4, sokh1985, tef-lutin, tirol29, TomTom78 et 70 invités

Le forum pour parler des écran Ultra Haute Définition (4K et 8K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

[OLED] LG 2018 gammes B8, C8, E8, G8 et W8

Message » 04 Mar 2020 20:43

GunsNRoses a écrit:Bonjour

J’ai un problème avec l’application Amazon Prime Vidéo depuis quelques jours :

Quand je la lance, je ne peux rien faire dessus c’est comme si elle freezait je ne peux pas déplacer le curseur ni rien.

J’ai tenté quelques manipulation mais rien y fait, auriez vous des idées svp ?


Heu non ici tout va bien
Tu devrais désinstaller et réinstaller l'apli :bravo: :bravo:

La configuration dans mon profil


TV Oled LG 65C8 / Sources Panasonic DP-UB820 / Ampli (HC) Marantz SR6012, (HiFi) BC Acoustic 332D (BYPASS) / Enceintes Focal Chorus CC700 BS, 726 BS, Focal Dôme 2.0 / Sub SVS SB1000 / Câbles DNY maison
Avatar de l’utilisateur
TranquilXav
Membre HCFR
Membre HCFR
 
Messages: 1586
Inscription: 15 Juin 2013 20:11
Localisation: 92 HAUT DE SEINE
  • offline

Annonce

Message par Google » 04 Mar 2020 20:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Mar 2020 20:51

TranquilXav a écrit:
GunsNRoses a écrit:Bonjour

J’ai un problème avec l’application Amazon Prime Vidéo depuis quelques jours :

Quand je la lance, je ne peux rien faire dessus c’est comme si elle freezait je ne peux pas déplacer le curseur ni rien.

J’ai tenté quelques manipulation mais rien y fait, auriez vous des idées svp ?


Heu non ici tout va bien
Tu devrais désinstaller et réinstaller l'apli :bravo: :bravo:



Ça a marché, merci !
Je ne sais pourquoi je n’y ai pas pensé haha. En tout cas drôle de bug
GunsNRoses
 
Messages: 58
Inscription: 11 Nov 2018 13:56
  • offline

Message » 05 Mar 2020 1:20

GunsNRoses a écrit:
TranquilXav a écrit:
Heu non ici tout va bien
Tu devrais désinstaller et réinstaller l'apli :bravo: :bravo:



Ça a marché, merci !
Je ne sais pourquoi je n’y ai pas pensé haha. En tout cas drôle de bug


Il faut pas chercher des fois lol contant pour toi tout roule :bravo: :bravo: :bravo: :bravo:

La configuration dans mon profil


TV Oled LG 65C8 / Sources Panasonic DP-UB820 / Ampli (HC) Marantz SR6012, (HiFi) BC Acoustic 332D (BYPASS) / Enceintes Focal Chorus CC700 BS, 726 BS, Focal Dôme 2.0 / Sub SVS SB1000 / Câbles DNY maison
Avatar de l’utilisateur
TranquilXav
Membre HCFR
Membre HCFR
 
Messages: 1586
Inscription: 15 Juin 2013 20:11
Localisation: 92 HAUT DE SEINE
  • offline

Message » 08 Mar 2020 9:52

GunsNRoses a écrit:Bonjour

J’ai un problème avec l’application Amazon Prime Vidéo depuis quelques jours :

Quand je la lance, je ne peux rien faire dessus c’est comme si elle freezait je ne peux pas déplacer le curseur ni rien.

J’ai tenté quelques manipulation mais rien y fait, auriez vous des idées svp ?


J’ai eu le même souci sur Netflix, réglé de la même façon.
nikobellic
 
Messages: 213
Inscription: 26 Déc 2010 20:48
Localisation: Moselle
  • offline

Message » 15 Mar 2020 11:24

Nouvelle maj dispo :bravo:
DonJo
 
Messages: 61
Inscription: 19 Déc 2011 15:38
  • offline

Message » 15 Mar 2020 13:30

[05.10.45]
1. fix that playback doesn't work when setting YouTube speed to such as x2

La configuration dans mon profil


Racing is Life ! Anything that happens before or after ... is just waiting.
Avatar de l’utilisateur
PBN94
Membre HCFR
Membre HCFR
 
Messages: 320
Inscription: 08 Déc 2017 17:05
Localisation: Paris IdF
  • offline

Message » 15 Mar 2020 14:09

quelqu'un a testé car la 10.40 est tellement top pour moi. Mais je pense qu'il ne touche pas a l'image j’espère

La configuration dans mon profil


TV Oled LG 65C8 / Sources Panasonic DP-UB820 / Ampli (HC) Marantz SR6012, (HiFi) BC Acoustic 332D (BYPASS) / Enceintes Focal Chorus CC700 BS, 726 BS, Focal Dôme 2.0 / Sub SVS SB1000 / Câbles DNY maison
Avatar de l’utilisateur
TranquilXav
Membre HCFR
Membre HCFR
 
Messages: 1586
Inscription: 15 Juin 2013 20:11
Localisation: 92 HAUT DE SEINE
  • offline

Message » 15 Mar 2020 14:41

J'ai rien de mon côté, toujours en 5.10.40 j'ai fait une recherche mais rien trouvé pour l'instant.
GunsNRoses
 
Messages: 58
Inscription: 11 Nov 2018 13:56
  • offline

Effet banding sur lg55c8 via pc

Message » 20 Mar 2020 14:49

Bonjour je ne sais pas si je suis sur le bon topic mais bon.

Depuis plusieurs mois/année je cherche une solution à mon problème.

J'ai toujours un effet de banding que ce soit via un film sdr encore plus en hdr
Que ce soit sur youtube ou via un fichier bluray remux 4k hdr ou sur un jeux vidéo hdr ou sdr.

Si je branche un disque dur sur la tv ou regard youtube avec application tv je n'ai plus de banding

Ma configuration :

Mon pc portable msi gl75. Rtx 2060 proc 8785h , ssd et hdd 16go ram
Tv lg oled 55 c8

De la sortie hdmi du pc j'ai un cable duronic hdc03 ( basique mais compatible 18gbs donc suffisant )
Qui va jusqu'à l'entrée 1 cat/sat de mon ampli denon 4500.

Je repart sur la sortie out/arc du denon sur entre hdmi 2/arc de ma tv. ( Hdmi duronic )


J'ai déjà essayé plusieurs câble hdmi mais pas de changement ( et si j'ai bien compris c'est tout ou rien , soit ll y a une image soit c'est noir ou parasite )

Niveau réglage :

J'ai activé le hdr dans les paramètres Windows
Configuration panneau NVIDIA 60hz 422 10bits. ( J'ai essayé toute configuration 10bit 12bit 444 422 420. 60hz 59 30 29 25 24hz rien ne change )
Option denon sortie hdmi " améliorer " pour avoir hdr
Option hdmi deep color sur les option hdmi tv
Lecteur powerdvd 19 , vlc , film et tv , configkaz ( désinstaller car ça ne changer rien et plus compliqué que powerdvd )

Si je désactive le hdr sur les paramètres Windows et sue je lance un jeux qui est hdr en plein écran la tv passe bien en hdr ( c'était pour tester je laisse toujours active le hdr Windows )

Si je met sur panneau NVIDIA 8bit 10bit 12bit et que je regarde sur les informations denon 4500 hdmi/vidéo il me dit profondeur de couleur 12 bits 422 4k60hz

Quelques photos direct du pc/denon/tv
Vs direct sur tv via application youtube ( malgré la compression pas de Banding )

https://photos.app.goo.gl/aWVbKZ7vZfVd9CYx6. Pc
https://photos.app.goo.gl/uPsVBWd3hbN2uLjQ6. YouTube tv

https://photos.app.goo.gl/rA2zLw3QqmAA9kKG8. Pc
https://photos.app.goo.gl/tnW5V7fRtd7b8T2P6. Youtube tv



Voilà une idée de solutions ?
Merci
flo26200
 
Messages: 45
Inscription: 01 Juin 2019 15:02
Localisation: Montelimar
  • offline

Message » 20 Mar 2020 19:19

Salut

Déjà sur tes images, je ne vois pas de Banding ??
Et ta TV est en quel Firmware.

La configuration dans mon profil


TV Oled LG 65C8 / Sources Panasonic DP-UB820 / Ampli (HC) Marantz SR6012, (HiFi) BC Acoustic 332D (BYPASS) / Enceintes Focal Chorus CC700 BS, 726 BS, Focal Dôme 2.0 / Sub SVS SB1000 / Câbles DNY maison
Avatar de l’utilisateur
TranquilXav
Membre HCFR
Membre HCFR
 
Messages: 1586
Inscription: 15 Juin 2013 20:11
Localisation: 92 HAUT DE SEINE
  • offline

Message » 20 Mar 2020 19:40

TranquilXav a écrit:Salut

Déjà sur tes images, je ne vois pas de Banding ??
Et ta TV est en quel Firmware.

firmware 05.10.40 au fur et a mesure de mise a jour rien n'a changer de toute facon

effectivement sur les photos ce n'est pas flagrant mais ont vois bien un dégrader des couleur qui part de la source lumineuse:soleil pourtant si l'on compare ( je le vois mieux car j'y suis habitué mais c'est TRES flagrant en vrai )

voici ce que je vois en permanence si cela te parle plus :

https://preview.redd.it/goumn6rcym121.j ... 2217e0af9f


ce n'est pas ma tv mais l'effet est plus visible sur cette photos ( ou alors je me trompe et ça ne s'appelle pas banding cette effet escalier du degrader de couleur ,
flo26200
 
Messages: 45
Inscription: 01 Juin 2019 15:02
Localisation: Montelimar
  • offline

Message » 20 Mar 2020 23:12

En effet cela s'appelle posterisation et non pas banding :wink:

J'en vois aussi de temps en temps sur certaines sources mais rien de bien méchant, cela vient principalement de la compression vidéo.
KevinNash
 
Messages: 802
Inscription: 27 Sep 2009 11:11
  • offline

Message » 22 Mar 2020 20:16

flo26200 a écrit:Bonjour je ne sais pas si je suis sur le bon topic mais bon.

Depuis plusieurs mois/année je cherche une solution à mon problème.

J'ai toujours un effet de banding que ce soit via un film sdr encore plus en hdr
Que ce soit sur youtube ou via un fichier bluray remux 4k hdr ou sur un jeux vidéo hdr ou sdr.

Voilà une idée de solutions ?
Merci


Salut,

Plusieurs pistes pour toi :

- Ne surtout pas utiliser le "pc mode" sur la tv LG. Personnellement je suis resté sur l'icône HDMI2 et c'est ok
- Rester en 8bits 4:2:2 dans le panneau de configuration nvidia, et réglage "limité" si disponible (et donc niveau de noir réglé sur faible au niveau de la TV).

A très vite !
derbidrd
 
Messages: 13
Inscription: 23 Déc 2010 1:21
  • offline

Message » 22 Mar 2020 23:40

flo26200 a écrit:
TranquilXav a écrit:Salut

Déjà sur tes images, je ne vois pas de Banding ??
Et ta TV est en quel Firmware.

firmware 05.10.40 au fur et a mesure de mise a jour rien n'a changer de toute facon

effectivement sur les photos ce n'est pas flagrant mais ont vois bien un dégrader des couleur qui part de la source lumineuse:soleil pourtant si l'on compare ( je le vois mieux car j'y suis habitué mais c'est TRES flagrant en vrai )

voici ce que je vois en permanence si cela te parle plus :

https://preview.redd.it/goumn6rcym121.j ... 2217e0af9f


ce n'est pas ma tv mais l'effet est plus visible sur cette photos ( ou alors je me trompe et ça ne s'appelle pas banding cette effet escalier du degrader de couleur ,


Essai de mettre les deux réglages réducteur de bruit sur auto pour voir :bravo: :bravo:

La configuration dans mon profil


TV Oled LG 65C8 / Sources Panasonic DP-UB820 / Ampli (HC) Marantz SR6012, (HiFi) BC Acoustic 332D (BYPASS) / Enceintes Focal Chorus CC700 BS, 726 BS, Focal Dôme 2.0 / Sub SVS SB1000 / Câbles DNY maison
Avatar de l’utilisateur
TranquilXav
Membre HCFR
Membre HCFR
 
Messages: 1586
Inscription: 15 Juin 2013 20:11
Localisation: 92 HAUT DE SEINE
  • offline

Message » 23 Mar 2020 10:57

KevinNash a écrit:En effet cela s'appelle posterisation et non pas banding :wink:

J'en vois aussi de temps en temps sur certaines sources mais rien de bien méchant, cela vient principalement de la compression vidéo.


Pareil pour moi sur 65 C8. Ne pas s'inquiéter c'est la source. Un témoignage de plus pour rassurer.
rogers78
 
Messages: 63
Inscription: 17 Jan 2006 20:07
Localisation: st quentin en Yvelines
  • offline


Retourner vers Ecrans UHD (4K et 8K)

 
  • Articles en relation
    Dernier message