Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: abr92, airlev, arnaud79, cubitusmetz, killic, MacSpawn, Mc_Fly, NainSG, niklos0, nriquo, padido, qweyron, sasori17, satjc, sw38, tasch007, TheMajorTom, titouneog, Tophe59, VLTb, ykcaj50, yvesmars et 85 invités

Le forum pour parler des écran Ultra Haute Définition (4K et 8K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

PHILIPS OLED 754 Dolby Vision / HDR 10+ / Dalle 2018

Message » 20 Nov 2019 16:35

Merci.

Quelqu'un pourrait confirmer si la lecture en Dolby Vision via une Platine UHD fonctionne (je possède un Sony UBP-X700 si jamais quelqu'un est équipé comme moi) ?
Raton57
 
Messages: 7
Inscription: 19 Nov 2019 21:34
  • offline

Annonce

Message par Google » 20 Nov 2019 16:35

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Nov 2019 12:13

Bonjour à tous,

Certains d'entre-vous utilisent-ils le time shift ?

Pour ma part, je l'ai essayé seulement hier pour la première fois et c'est la catastrophe. Il semble bien fonctionner pour ce qui est de sa mise en marche et des retours "en arrière" qu'il permet mais, lorsque je veux revenir au direct, l'écran devient noir ... et le reste définitivement.

Je suis obligé de débrancher la télé du secteur (une mise en veille par la télécommande ne suffit pas) pour retrouver l'image de ce que j'étais en train de regarder.
ctve
Membre HCFR
Membre HCFR
 
Messages: 85
Inscription: 13 Déc 2006 15:45
Localisation: Toulon (Var)
  • offline

Message » 25 Nov 2019 12:34

T'as mis une clé USB à tout hasard ? ou un caillou ?

J'ai testé USB avec une clé Lexar USB3 64Go, ça marchait bien... Depuis j'ai mis un caillou mais pas encore testé le timeshift...
ivanhoe_idf
 
Messages: 1984
Inscription: 06 Déc 2006 16:40
  • online

Message » 25 Nov 2019 12:38

J'utilise un SSD de 240 Go sur lequel elle n'a aucune problème à lire des films si j'en mets. Donc il n'est pas "suspect" à priori.
Il n'y a que lorsque j'utilise le time shift que ça foire.
ctve
Membre HCFR
Membre HCFR
 
Messages: 85
Inscription: 13 Déc 2006 15:45
Localisation: Toulon (Var)
  • offline

Message » 25 Nov 2019 12:43

Attends je vais tester et je je te dis ça de suite...

Bah non je ne vois pas de pb... avance retour reprise tout fonctionne normalement...

:-?
ivanhoe_idf
 
Messages: 1984
Inscription: 06 Déc 2006 16:40
  • online

Message » 25 Nov 2019 12:53

Merci beaucoup pour ton test rapide.

Je vais ré-essayer ce soir chez moi avec mon SSD et avec une clé USB pour être sûr.
ctve
Membre HCFR
Membre HCFR
 
Messages: 85
Inscription: 13 Déc 2006 15:45
Localisation: Toulon (Var)
  • offline

Message » 27 Nov 2019 13:11

@ivanhoe_idf

Suite à tes essais, j'ai moi aussi fait quelques tests et le résultat est assez "rigolot", enfin si on veut ...

Avec une clé USB 32 Go ou un SSD 128 Go branché sur le port USB du bas (celui qui est en SUB 2 avec la languette interne blanche) le time shift fonctionne à merveille.
Avec les mêmes éléments, mais branchés sur le port USB du haut (celui qui est en USB 3 avec la languette interne bleue) le time shift plante la télé lors du retour au direct.

On pourrait en conclure que mon port USB du haut est défectueux mais il fonctionne pourtant tout à fait normalement pour enregistrer des émissions et les relire ensuite ...
ctve
Membre HCFR
Membre HCFR
 
Messages: 85
Inscription: 13 Déc 2006 15:45
Localisation: Toulon (Var)
  • offline

Message » 01 Déc 2019 15:18

Un test du 754 sur un site italien. La dalle est la même que sur le C9 :bravo:
si on se fie à ce test la tv n'a pas grand chose à envier aux 804, 854.

https://pixeltv.it/philips-oled-754-rec ... ccettabile
outcast7680
 
Messages: 22
Inscription: 09 Avr 2007 14:56
  • offline

Message » 02 Déc 2019 14:38

outcast7680 a écrit:Un test du 754 sur un site italien. La dalle est la même que sur le C9 :bravo:
si on se fie à ce test la tv n'a pas grand chose à envier aux 804, 854.

https://pixeltv.it/philips-oled-754-rec ... ccettabile


Décidément on ne sait pas à quelle info se fier!
J'ai bien aimé dans la traduction automatique de google le sous-marin au dos du téléviseur (caisson de grave en fait ou j'ai loupé quelque chose au déballage) :lol:
stof
 
Messages: 1199
Inscription: 31 Mar 2008 15:54
  • offline

Message » 03 Déc 2019 20:42

Firware : rien de neuf non plus chez vous, on en est toujours là?
Image
Je demande ça car la TV fait semblant de se mettre à jour parfois et quand je consulte la version rien n'a changé... ça fait au moins 2 fois qu'elle me fait le coup.


Sinon nouvelle anecdote de dysfonctionnement.
A l'épisode précédent, il s'agissait le la XBox et le Dolby Vision qui faisait des petits points blancs qui se baladent, ceci étant résolu en forçant les couleurs sur 12 bits (et non 8 ou 10)

Episode du jour : mon lecteur Sony X800 me sortait aussi des points blancs qui se baladent quand je lis le contenu d'un disque dur uniquement. Je tâtonne dans les menus, j'essaie tout et je constate que
-soit j'enlève "optimal" de la TV et c'est bon (mais je vais pas faire ce cirque à chaque fois)
-soit je fais sortir explicitement en 1080p du lecteur et c'est bon aussi
==>éclair de génie ( :lol: ) : je me dis "mais pourquoi mon lecteur configuré pour ne pas faire d'upscaling en fait quand-même...et bien parce que j'avais un disque 4K dans le lecteur!!!
C'est marrant, là encore c'est de la faute de Sony (idem Microsoft pour la XBox) et pas Philips...mais quand-même avec ma TV 4K précédente je n'avais aucun de ces 2 problèmes...
stof
 
Messages: 1199
Inscription: 31 Mar 2008 15:54
  • offline

Message » 04 Déc 2019 1:20

stof a écrit:Firware : rien de neuf non plus chez vous, on en est toujours là?
Image
Je demande ça car la TV fait semblant de se mettre à jour parfois et quand je consulte la version rien n'a changé... ça fait au moins 2 fois qu'elle me fait le coup.


Sinon nouvelle anecdote de dysfonctionnement.
A l'épisode précédent, il s'agissait le la XBox et le Dolby Vision qui faisait des petits points blancs qui se baladent, ceci étant résolu en forçant les couleurs sur 12 bits (et non 8 ou 10)

Episode du jour : mon lecteur Sony X800 me sortait aussi des points blancs qui se baladent quand je lis le contenu d'un disque dur uniquement. Je tâtonne dans les menus, j'essaie tout et je constate que
-soit j'enlève "optimal" de la TV et c'est bon (mais je vais pas faire ce cirque à chaque fois)
-soit je fais sortir explicitement en 1080p du lecteur et c'est bon aussi


==>éclair de génie ( :lol: ) : je me dis "mais pourquoi mon lecteur configuré pour ne pas faire d'upscaling en fait quand-même...et bien parce que j'avais un disque 4K dans le lecteur!!!
C'est marrant, là encore c'est de la faute de Sony (idem Microsoft pour la XBox) et pas Philips...mais quand-même avec ma TV 4K précédente je n'avais aucun de ces 2 problèmes...


Non toujours pas de mise a jour, pourtant une mise a jour est dispo pour le 804/854 depuis hier avec les fix pour le dolby vision, a quand pour nous??
ben91
 
Messages: 480
Inscription: 21 Juil 2010 22:34
  • offline

Message » 04 Déc 2019 15:27

Malheureusement les 8x4 sont plus haut de gamme donc privilégiées par Philips et comme le soft n'est pas du tout le même, pas sûr qu'il soit simple de faire un portage de l'un à l'autre, même si dans ce cas là c'est peut-être une couche plus basse que l'OS.

En tous cas Ambilight + Hue c'est top mais très buggé (ne voit pas toutes mes ampoules, ne les allume pas bien et ne les éteint pas à la fin), et j'ai essayé de paramétrer finement via l'appli Remote App (iphone et android) et ça bugge à chaque fois, la liaison est perdue du coup ça n'a pas mémorisé...
NainSG
 
Messages: 17
Inscription: 29 Jan 2013 15:43
  • online

Message » 04 Déc 2019 17:34

outcast7680 a écrit:Un test du 754 sur un site italien. La dalle est la même que sur le C9 :bravo:
si on se fie à ce test la tv n'a pas grand chose à envier aux 804, 854.

https://pixeltv.it/philips-oled-754-rec ... ccettabile


Ce site Italien est une vraie poubelle ...

Il indique ainsi que "notre" TV est ARC sur tous les ports HDMI, ce qui est faux car il n'y a que le HDMI 1, il indique aussi qu'elle est compatible eARC ce qui, là encore, est faux (voir les spécifs de la télé chez Philips) alors quand il dit que la dalle est la même que celle de la C9, j'ai peine à le croire :mdr:
ctve
Membre HCFR
Membre HCFR
 
Messages: 85
Inscription: 13 Déc 2006 15:45
Localisation: Toulon (Var)
  • offline

Message » 04 Déc 2019 21:39

les numériques dans son test du 804 précise qu'il a la même dalle que le 803. le 754 ayant la même dalle que le 803 on peut conclure que 804 et 754 ont la même dalle. Ceci s'expliquerait par le fait que LG n'a pas fait évoluer sa dalle depuis celle du 803.
outcast7680
 
Messages: 22
Inscription: 09 Avr 2007 14:56
  • offline

Message » 05 Déc 2019 0:19

ARC : bah en fait c'est pas de la faute du site italien mais du mode d'emploi de Philips qui dit une chose ...et son inverse
https://www.philips.fr/c-p/55OLED754_12 ... cotes/aide

Image
Image

Et comme ça sort (en HDMI1 en tous cas) du Dolby Atmos...
stof
 
Messages: 1199
Inscription: 31 Mar 2008 15:54
  • offline


Retourner vers Ecrans UHD (4K et 8K)

 
  • Articles en relation
    Dernier message