Modérateurs: Staff Univers TV, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: abnice, audio49, bruno l., Ezekiel12, mikrocefal, mouss201, om0013 et 30 invités

Le forum pour parler des écran Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

Sortie son Sony Bravia XG85

Message » 07 Déc 2019 21:27

Bonjour à tous,

J’ai récemment acquis une TV Sony XG85, et j’ai essayé aujourd’hui de régler la sortie audio numérique afin d’avoir le son de ma télé sur ma chaîne hifi. Je précise que le câble optique est branché sur mon DAC qui est un RME ADI 2 DAC.
Le problème que je rencontre est que, malgré le fait que je vois bien la lumière rouge du flux optique en sortie du câble que je branché sur le DAC, aucun son ne sort des enceintes.
Ma chaîne hifi fonctionne parfaitement lors d’une écoute musicale. Donc le problème vient de ce qui sort de la télé. J’ai bien cherché à modifier les réglages sur cette dernière, mais rien n’y fait.
Est ce à cause d’un codec incompatible avec mon DAC? Pourtant il y a une sélection de sortie son en PCM sur la télé, mais cela ne change rien.
Si vous avez une explication ou une solution, je suis tout ouïe.
Bigga69
 
Messages: 1039
Inscription Forum: 08 Juin 2018 18:57
Localisation: Rhône
  • offline

Annonce

Message par Google » 07 Déc 2019 21:27

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Déc 2019 23:30

Personne pour m’eclairer?
J’ai revérifié les indications de Sony, et normalement, en sélectionnant pcm dans le format de son, il ne devrait pas y avoir de souci, même avec des appareils non compatible Dolby digital.
Est ce une histoire de flux 5.1 qui pose problème avec le système stéréo? Je n’avais en tous cas aucun problème avec mon ancienne tv Sony Bravia, qui avait 10 ans.
En tous cas je ne trouve aucune réponse sur le net. J’espere que ce n’est pas un problème de hardware. Cela m’etonnerait car la lumière de la fibre optique est bien visible côté DAC.
Bigga69
 
Messages: 1039
Inscription Forum: 08 Juin 2018 18:57
Localisation: Rhône
  • offline

Message » 15 Déc 2019 19:54

salut , tu as trouvé la réponse à ta solution ?

sinon tu es bien sur sortie Dolby Digital et non Dolby Digital Plus ?
labraskyblc
 
Messages: 8
Inscription Forum: 09 Aoû 2011 23:24
  • offline

Message » 15 Déc 2019 23:30

Oui je suis bien sur Dolby Digital (sans le Plus).
Mais cela ne fonctionne pas. Je vais trouver un autre câble optique on ne sait jamais.
Bigga69
 
Messages: 1039
Inscription Forum: 08 Juin 2018 18:57
Localisation: Rhône
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message