Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: fugazi, Pelopo29 et 21 invités

Le forum pour parler des écran Ultra Haute Définition (4K et 8K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

TCL U75C7006 - ANDROID TV 4K 190 cm

Message » 24 Déc 2018 10:43

Cette dernière MAJ règle enfin mon soucis d’image qui devenait toute verte quand je changeais la tonalité couleur sur un programme HDR. Par contre j’ai bien réinitialiser la TV mais pas en passant par le menu spécial, juste le menu présent dans les réglages, il vaut mieux reset par le menu spécial?
guinness60
 
Messages: 77
Inscription: 25 Mai 2017 17:08
  • offline

Annonce

Message par Google » 24 Déc 2018 10:43

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Déc 2018 12:30

Selon TCL il faut réinitialiser, mais on peut couper la poire en 2, comme c'est juste une maj "mineure" , je dirai qu'un "reset all" suffirait, "reset shop" désinstalle les applis, je suppose. Mais bon si actuellement ça roule sans bug, pourquoi se prendre la tête.... :mdr:
manureva45
 
Messages: 756
Inscription: 07 Oct 2004 21:07
Localisation: loiret
  • offline

Message » 26 Déc 2018 14:36

D’accord merci. Depuis la MAJ 509 quand j’active l’amelioration de mouvements l’image se met à scintiller, ça ne le faisait pas avant. Bizarre mais c’est impossible du coup de la laisser en route.
guinness60
 
Messages: 77
Inscription: 25 Mai 2017 17:08
  • offline

Message » 26 Déc 2018 20:43

guinness60 a écrit:D’accord merci. Depuis la MAJ 509 quand j’active l’amelioration de mouvements l’image se met à scintiller, ça ne le faisait pas avant. Bizarre mais c’est impossible du coup de la laisser en route.

Ça me le faisait aussi sur la maj 499, mais depuis la 509 les réglages anti-flou et saccade sont revenu avec une amplitude de 0 à 100 (10 par defaut)
donc la compensation de mouvement ne me semble pas indispensable, ou alors il faut forcer l'anti-papillotement...mais ça ne reste pas en mémoire...
manureva45
 
Messages: 756
Inscription: 07 Oct 2004 21:07
Localisation: loiret
  • offline

Message » 30 Déc 2018 21:19

Petit retour sur la version 509 :
- Globalement c'est très fluide, mais par contre on perd l'affichage en arrière plan de la TV lors du retour sur le menu.
- Pas d'option anti-flou et saccade et donc scintillement de l'image si amélioration de mouvement activée.
- Impossible de lire une clef USB sur aucun des deux ports (usb2 ou usb3), je ne peux pas valider la demande d'accès au périphérique (le fenêtre n'apparait pas quelques soit l'application de navigation : AnExplorerPro ou SolidExplorer), par contre l'appli multimédia par défaut voit bien la clef et les fichiers multimédias (mais pas les autres, apk ....) : solution passer par le réseau avec SolidExplorer.
- Réseau bien plus stable que précédemment : avec Android7 à la sorite de veille il m'arrivais de ne plus avoir de réseau (même si l'icône était ok) avec à la clef un redémarrage complet obligatoire..., là aucun soucis le réseau est bien dispo dès la sortie de veille...

Bonne fêtes à tous le monde....
bab1c
 
Messages: 15
Inscription: 26 Avr 2012 17:24
  • offline

Message » 02 Jan 2019 13:53

Bonjour,

Dites moi, vous les trouvez où ces mise à jour vers Oreo ? Je dois être nul parce que je possède une TCL Xess X2 modèle U65X9006 et lorsque je vais sur le site TCL je ne trouve que ma version actuelle à savoir : V8-MT58T04-LF1V373...

J'avais téléchargé le 1er firmware qui avait été donné ici, résultat, la TV prends la mise à jour, reboote et reste bloquée sur le logo TCL rouge fixe (le tout 1er) et puis reste là des heures durant. Fort heureusement j'ai réussi à flasher de nouveau mon firmware actuel...

Le plus surprenant c'est que si je vais sur la page du modèle dont il est question ici à savoir le U75C7006, c'est le même firmware que le mien qui est listé (V8-MT58T04-LF1V373)...

Bien sûr quand je demande à la TV de rechercher une mise à jour du réseau, elle me dit que la mise à jour n'est pas nécessaire.

Or j'aimerais bien une mise à jour, parce que même si ces téléviseurs sont d'un excellent rapport qualité prix, j'ai quand même pas mal de soucis avec le logiciel :

* Télé qui fonctionne au ralenti après utilisation de l'appli Youtube (obligé de tuer Youtube ou de rebooter pour que la télé soit de nouveau utilisable normalement)
* Reboot de la télé quand je caste myCanal ou OCS (Youtube ou photos / vidéos c'est Ok en revanche)
* Pas de mémorisation du réglage "0" pour l'amélioration de la fluidité des mouvements, donc comme ça me gonfle de le remettre à 0 à chaque visionnage, du coup il est sur "1" en permanence, ce qui occasionne des artefacts légers autours de certains objets en mouvement.

et tout pleins de petits plantages avec certains applis téléchargées. Mais bon le truc le plus chiant ça reste quand même Youtube.
StephaneM93
 
Messages: 496
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 06 Jan 2019 21:23

StephaneM93 a écrit:Bonjour,

Dites moi, vous les trouvez où ces mise à jour vers Oreo ? Je dois être nul parce que je possède une TCL Xess X2 modèle U65X9006 et lorsque je vais sur le site TCL je ne trouve que ma version actuelle à savoir : V8-MT58T04-LF1V373...

J'avais téléchargé le 1er firmware qui avait été donné ici, résultat, la TV prends la mise à jour, reboote et reste bloquée sur le logo TCL rouge fixe (le tout 1er) et puis reste là des heures durant. Fort heureusement j'ai réussi à flasher de nouveau mon firmware actuel...

Le plus surprenant c'est que si je vais sur la page du modèle dont il est question ici à savoir le U75C7006, c'est le même firmware que le mien qui est listé (V8-MT58T04-LF1V373)...

Bien sûr quand je demande à la TV de rechercher une mise à jour du réseau, elle me dit que la mise à jour n'est pas nécessaire.

Or j'aimerais bien une mise à jour, parce que même si ces téléviseurs sont d'un excellent rapport qualité prix, j'ai quand même pas mal de soucis avec le logiciel :

* Télé qui fonctionne au ralenti après utilisation de l'appli Youtube (obligé de tuer Youtube ou de rebooter pour que la télé soit de nouveau utilisable normalement)
* Reboot de la télé quand je caste myCanal ou OCS (Youtube ou photos / vidéos c'est Ok en revanche)
* Pas de mémorisation du réglage "0" pour l'amélioration de la fluidité des mouvements, donc comme ça me gonfle de le remettre à 0 à chaque visionnage, du coup il est sur "1" en permanence, ce qui occasionne des artefacts légers autours de certains objets en mouvement.

et tout pleins de petits plantages avec certains applis téléchargées. Mais bon le truc le plus chiant ça reste quand même Youtube.


Bonjour, bonne année à tous,

Concernant le flash, il faut suivre : les instructions TCL pour une MAJ (voir page précédente) :wink:
manureva45
 
Messages: 756
Inscription: 07 Oct 2004 21:07
Localisation: loiret
  • offline

Message » 08 Jan 2019 14:17

manureva45 a écrit:Bonjour, bonne année à tous,Concernant le flash, il faut suivre : les instructions TCL pour une MAJ (voir page précédente) :wink:

Merci, bonne année également.

En revanche, la procédure de flash je la connais, je l'ai déjà réalisée. Ce que je demande c'est d'où proviennent les versions Oreo dont on parle ici (la v499, la v509) alors que sur le site de TCL (pour la TV du sujet et la mienne par exemple) n'est disponible en téléchargement que la version 373 (Nougat) ? En plus la dernière version donnée ici n'est plus disponible au téléchargement.
StephaneM93
 
Messages: 496
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 23 Jan 2019 23:35

Bonsoir,

Même problème que Stephane. je viens d'acheter la TV (U55C7006) j'ai récupérer le fichier .pkg sur le site officiel
Je met la tv en mode update et à la fin toujours en version 7
le lien mega ne fonctionne plus
D'ou provienne vos sources s'il vous plait ?

merci d'avance :)
imode92
 
Messages: 2
Inscription: 27 Déc 2014 21:08
  • offline

Message » 24 Jan 2019 12:46

Bonjour,
+1.je viens d acquérir une Tcl u65c7006.
Et la mise à jour proposée sur le site est celle déjà installée.
thierry29
 
Messages: 503
Inscription: 12 Juil 2002 13:41
  • offline

Message » 24 Jan 2019 17:44

Pour la provenance des sources demandez à notre bienfaiteur : guinness60 :wink:
manureva45
 
Messages: 756
Inscription: 07 Oct 2004 21:07
Localisation: loiret
  • offline

Message » 24 Jan 2019 23:31

Bonjour voici un lien de mon google drive pour le firmware Android 8 "MAJ 509" (V8-T658T01-LF1V509) :

https://drive.google.com/open?id=1cDISJ86Gh9WHLdz9ed7-K80F-1fY7_AL

Lien de procédure MAJ TCL :

https://drive.google.com/open?id=1cGA4F8sAUn_3WVXxyPbw0_Q6qZiujqpz
manureva45
 
Messages: 756
Inscription: 07 Oct 2004 21:07
Localisation: loiret
  • offline

Message » 25 Jan 2019 10:40

Bonjour à tous!

Je viens de tomber par hasard sur votre poste lié au TCL, et j'aimerai vraiment avoir votre feedback & vos avis liés à l'utilisation quotidienne.

J'ai un TCL C70 U75C7006 qui est vraiment sympa. D'emblée, je l'ai upgradé sur les dernières releases (actuellement le firmware v509) car je rencontre des soucis...

En fait 4 problèmes et aucune solution malgré toutes mes recherches:

- comment lire un BLURAY FULL 4K UHD sans soucis sur cette TV? Via KODI sur la TCL: chaque fichier distant MKV (non compressé je précise soit des fichiers de plusieurs dizaines de Go) est reconnu, mais lors de la lecture ça lag par intermittence toutes les 4/5 secondes donc impossible de regarder le film. Comme si en tâche de fond la TV tentait de faire un buffering particulier. Cela est d'autant plus vrai lorsqu'il y a de nombreux changements visuels à l'écran.

- j'ai voulu tenter également la lecture AMAZON PRIME VIDEO mais les extensions via ANDROID sont bloquées par TCL (droits???). J'ai à la main intégré l'APK sur la TV, mais lors de la lecture, écran noir... décidément! avez-vous un tuto pour rooter cette TV? (rester cloitrer à quelques extensions sur OREO reste assez frustrant!)

- ma TV se bloque parfois en mode veille: impossible de l'allumer via la télécommande ou le joystick à l'arrière de la TV. Je suis obligé de couper le courant. Et elle repart à nouveau. Cela a été vrai sur les releases 6.0, 7.0 et 8.0 d'Android. Comme le phénomène reste aléatoire (environ 1 fois / semaine) c'est super galère à tenter d'identifier/corriger.

- dernier point: impossible de tenter la lecture d'un fichier sur clé USB. Avec une clé de 64 ou 128Go le formatage n'est pas adapté, la TV semble lire uniquement le FAT32 ... donc des fichiers de petite taille... avez-vous une solution?? (via KODI cela fonctionne mais pour les fichiers <8/10Go car un 4K ne passe pas, voir mon premier point de ce post).

Bonne journée à tous, merci par avance de vos lumières et bons visionnages! :)

PS: avez-vous déjà eu contact avec le support TCL? J'ai renseigné 3 fois leur formulaire sur leur site, et aucune réponse... depuis 3 mois! navrant!
stormy
 
Messages: 6
Inscription: 22 Aoû 2017 7:02
Localisation: Evreux/Normandie
  • offline

Message » 26 Jan 2019 10:38

Bonjour, désolé je ne passe pas souvent. J'obtiens les firmwares ici https://forums.whirlpool.net.au/archive/2648438
guinness60
 
Messages: 77
Inscription: 25 Mai 2017 17:08
  • offline

Message » 26 Jan 2019 20:47

stormy a écrit:Bonjour à tous!

Je viens de tomber par hasard sur votre poste lié au TCL, et j'aimerai vraiment avoir votre feedback & vos avis liés à l'utilisation quotidienne.

J'ai un TCL C70 U75C7006 qui est vraiment sympa. D'emblée, je l'ai upgradé sur les dernières releases (actuellement le firmware v509) car je rencontre des soucis...

En fait 4 problèmes et aucune solution malgré toutes mes recherches:

- comment lire un BLURAY FULL 4K UHD sans soucis sur cette TV? Via KODI sur la TCL: chaque fichier distant MKV (non compressé je précise soit des fichiers de plusieurs dizaines de Go) est reconnu, mais lors de la lecture ça lag par intermittence toutes les 4/5 secondes donc impossible de regarder le film. Comme si en tâche de fond la TV tentait de faire un buffering particulier. Cela est d'autant plus vrai lorsqu'il y a de nombreux changements visuels à l'écran.

- j'ai voulu tenter également la lecture AMAZON PRIME VIDEO mais les extensions via ANDROID sont bloquées par TCL (droits???). J'ai à la main intégré l'APK sur la TV, mais lors de la lecture, écran noir... décidément! avez-vous un tuto pour rooter cette TV? (rester cloitrer à quelques extensions sur OREO reste assez frustrant!)

- ma TV se bloque parfois en mode veille: impossible de l'allumer via la télécommande ou le joystick à l'arrière de la TV. Je suis obligé de couper le courant. Et elle repart à nouveau. Cela a été vrai sur les releases 6.0, 7.0 et 8.0 d'Android. Comme le phénomène reste aléatoire (environ 1 fois / semaine) c'est super galère à tenter d'identifier/corriger.

- dernier point: impossible de tenter la lecture d'un fichier sur clé USB. Avec une clé de 64 ou 128Go le formatage n'est pas adapté, la TV semble lire uniquement le FAT32 ... donc des fichiers de petite taille... avez-vous une solution?? (via KODI cela fonctionne mais pour les fichiers <8/10Go car un 4K ne passe pas, voir mon premier point de ce post).

Bonne journée à tous, merci par avance de vos lumières et bons visionnages! :)

PS: avez-vous déjà eu contact avec le support TCL? J'ai renseigné 3 fois leur formulaire sur leur site, et aucune réponse... depuis 3 mois! navrant!


Bonjour stormy

1) Pour les MKV, j'utilise Archos video player + son pack codec, pour le lag c'est mieux que Kodi
2)Je n'ai pas amazon prime, mais avec Netflix aucun souci
3)Je n'ai jamais eu ce problème, peut être un problème harware ?
4)Le NTFS n’est pas reconnu, il faut essayer d'autres types de formatages supportés par android (gros fichiers) ou une éventuelle appli android qui reconnaisse le NTFS
manureva45
 
Messages: 756
Inscription: 07 Oct 2004 21:07
Localisation: loiret
  • offline


Retourner vers Ecrans UHD (4K et 8K)

 
  • Articles en relation
    Dernier message