Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: eiros1, hd4k, HNH29, Naoshige, nerossimo, olivier2601, Pascalr67, qtip66, spiritangel, tafkat, Tanene59, Vela, wopr, zincou et 69 invités

Le forum pour parler des écran Ultra Haute Définition (4K et 8K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

TCL U75C7006 - ANDROID TV 4K 190 cm

Message » 16 Mar 2020 19:38

De combien de temps elle met?.. :-?

La configuration dans mon profil


...Donc pas besoin de catapulter un âne à 100mètres s'il n'y a pas un peu hue de bonne volonté subtile et technique derrière tout çà...
Avatar de l’utilisateur
camps
Contributeur HCFR 2018
 
Messages: 7778
Inscription: 17 Jan 2007 18:43
Localisation: Smiland
  • offline

Annonce

Message par Google » 16 Mar 2020 19:38

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Mar 2020 22:26

Issa a écrit:Salut,

De mon côté, je rencontre des soucis avec la U55C7006 avec la démarrage rapide... :ko:

Le son ne passe plus par l'ampli, nécessaire de faire le démarrage long pour que le son décide de nouveau de passer via l'ampli connecté à la TV en HDMI...

Je ne sais pas si il y a un nouveau firmware sur ce modèle qui permet de régler les problèmes rencontrés avec le démarrage rapide. Car sans, la TV met beaucoup de temps à démarrer quand même :hein:


Perso depuis le passage en Android 8 j'ai eu plein de probleme.
Jusqu’à la 546, ou le démarrage rapide fonctionne correctement, j'ai tout réinitialisé et farfouillé dans les menus systèmes (dont un qui active la veille rapide).
Son OK (branché sur SPDIF).
Encore qq problèmes, mais rien de bloquant (économiseur d'écran qui ne se lance pas, des petits truc comme ça, et de temps en temps [~1 fois par mois], quand j’éteins la tv elle se rallume toute seule 10 minutes après en rebootant).
Youtube OK (4K OK, pas de HDR), Prime OK (sauf les HDR et 4K qui font tout planter).

La lecture de fichiers 4K HDR 10bit a toujours été problématique (même en USB3 avec un disque SSD), mais ça je pense que c'est le processeur qui est sous-dimensionné.
adb2001
 
Messages: 7
Inscription: 04 Oct 2019 20:31
  • offline

Message » 17 Mar 2020 12:37

camps a écrit:De combien de temps elle met?.. :-?


Pour une démarrage classique, elle peut mettre facilement 2 à 3 min (j'ai jamais chronométré, c'est dur ressenti :siffle: ).
Issa
 
Messages: 74
Inscription: 23 Avr 2012 12:53
  • offline

Message » 17 Mar 2020 12:41

adb2001 a écrit:
Issa a écrit:Salut,

De mon côté, je rencontre des soucis avec la U55C7006 avec la démarrage rapide... :ko:

Le son ne passe plus par l'ampli, nécessaire de faire le démarrage long pour que le son décide de nouveau de passer via l'ampli connecté à la TV en HDMI...

Je ne sais pas si il y a un nouveau firmware sur ce modèle qui permet de régler les problèmes rencontrés avec le démarrage rapide. Car sans, la TV met beaucoup de temps à démarrer quand même :hein:


Perso depuis le passage en Android 8 j'ai eu plein de probleme.
Jusqu’à la 546, ou le démarrage rapide fonctionne correctement, j'ai tout réinitialisé et farfouillé dans les menus systèmes (dont un qui active la veille rapide).
Son OK (branché sur SPDIF).
Encore qq problèmes, mais rien de bloquant (économiseur d'écran qui ne se lance pas, des petits truc comme ça, et de temps en temps [~1 fois par mois], quand j’éteins la tv elle se rallume toute seule 10 minutes après en rebootant).
Youtube OK (4K OK, pas de HDR), Prime OK (sauf les HDR et 4K qui font tout planter).

La lecture de fichiers 4K HDR 10bit a toujours été problématique (même en USB3 avec un disque SSD), mais ça je pense que c'est le processeur qui est sous-dimensionné.


Super, merci pour ce retour très détaillé :bravo:

Je ne me souviens plus de la version du firmware que j'ai mis sur ma TV, j'avais fait une mise à jour il y a pas mal de temps... :oldy:

Je tenterais le firmware 546 dont tu parles et regarder ce que cela donne.

Concernant Prime, je n'ai jamais réussi à l'installer malgré le tutoriel que j'avais réussi à l'époque à trouver... :-?
Issa
 
Messages: 74
Inscription: 23 Avr 2012 12:53
  • offline

Message » 17 Mar 2020 13:15

Issa a écrit:Pour une démarrage classique, elle peut mettre facilement 2 à 3 min (j'ai jamais chronométré, c'est dur ressenti :siffle: ).

Si c'est 2 à 3 min, ce n'est pas normal (je ne pense pas que ce soit aussi long). Donc chronométrez le démarrage (lancez le chrono à l'extinction de la diode en façade).

Une TV avec le dernier micrologiciel, tout bien remis aux paramètres d'usines doit démarrer en 40 à 45 sec.
StephaneM93
 
Messages: 496
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 17 Mar 2020 14:33

Oui, là c'est pas normal..La mienne est réglée en dém.rap. mais régulièrement, 1 à 2x par semaine, elle se met en démarrage par les diodes anim.d'Android..Soit 35 à 45".. :-?

Je suppose que ce sont les majs qui "tombent" le paramétrage Dem.Rap..mais après tout rentre dans l'ordre.. :wink:

La configuration dans mon profil


...Donc pas besoin de catapulter un âne à 100mètres s'il n'y a pas un peu hue de bonne volonté subtile et technique derrière tout çà...
Avatar de l’utilisateur
camps
Contributeur HCFR 2018
 
Messages: 7778
Inscription: 17 Jan 2007 18:43
Localisation: Smiland
  • offline

Message » 18 Mar 2020 11:32

StephaneM93 a écrit:
Issa a écrit:Pour une démarrage classique, elle peut mettre facilement 2 à 3 min (j'ai jamais chronométré, c'est dur ressenti :siffle: ).

Si c'est 2 à 3 min, ce n'est pas normal (je ne pense pas que ce soit aussi long). Donc chronométrez le démarrage (lancez le chrono à l'extinction de la diode en façade).

Une TV avec le dernier micrologiciel, tout bien remis aux paramètres d'usines doit démarrer en 40 à 45 sec.

Désactiver les applications installées d'origine et dont on ne se sert pas diminue sensiblement le temps de démarrage complet (on peut le diviser par 2 a peu près). Je n'utilise jamais le démarrage rapide pour des questions de stabilité
CoRpO
 
Messages: 22
Inscription: 10 Mar 2020 12:02
  • offline

Message » 18 Mar 2020 12:01

Bon finalement j'ai mis le firmware v551 disponible sur le site de TCL.

J'ai fais 2 mesures de temps :
[*]Démarrage après installation du firmware v551 : 1'30" :oldy:
[*]Démarrage après installation du firmware v551 et suppression/désactivation d'applications : 1'20" :-?

J'ai laissé le démarrage rapide, on verra dans le temps si des bugs apparaissent avec ce firmware.

Je n'ai pas encore tester si le bug avec mon ampli était toujours présent, mais je ne pense vu que je viens de faire un cycle de démarrage complet :wink:
Issa
 
Messages: 74
Inscription: 23 Avr 2012 12:53
  • offline

Message » 18 Mar 2020 12:31

Issa a écrit:[*]Démarrage après installation du firmware v551 : 1'30" :oldy:
[*]Démarrage après installation du firmware v551 et suppression/désactivation d'applications : 1'20" :-?


Si vous voulez retrouver un temps de démarrage plus raisonnable, il faut faire une remise aux paramètres d'usine. Commencez par la manière simple, directement depuis les paramètres d'Android (plutôt que de passer par la menu de service de la TV qui quelque fois amène l'affichage d'un message de service sur l'écran dont on a du mal à se débarrasser tellement ce menu de service est, disons, étrange)

Donc vous allez vous retaper toutes la configuration de la TV (côté Android : applis, paramètres des applis; mais pas côté TV, certains réglages comme luminosité etc.. vont rester)

Et vous verrez qu'au premier redémarrage vous allez retomber sur 40 ~45 sec. (ou un poil moins si vous désactivez les applis comme le dit @CoRpo)
StephaneM93
 
Messages: 496
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 18 Mar 2020 12:32

CoRpO a écrit:Désactiver les applications installées d'origine et dont on ne se sert pas diminue sensiblement le temps de démarrage complet (on peut le diviser par 2 a peu près).

Ca serait sympa de dire lesquelles tu as désactivées et de donner ton temps de démarrage chrono en main :wink:
StephaneM93
 
Messages: 496
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 18 Mar 2020 13:03

StephaneM93 a écrit:
CoRpO a écrit:Désactiver les applications installées d'origine et dont on ne se sert pas diminue sensiblement le temps de démarrage complet (on peut le diviser par 2 a peu près).

Ca serait sympa de dire lesquelles tu as désactivées et de donner ton temps de démarrage chrono en main :wink:

Tout ce que je l'utilise pas et qui est désactivable (par exemple google play jeu, google play musique, ...)

Pour le chrono ce n'est plus possible j'ai remplacé ma C70 par une EP66 qui démarre plus vite
CoRpO
 
Messages: 22
Inscription: 10 Mar 2020 12:02
  • offline

Message » 18 Mar 2020 19:05

bonjour,
le firmware 551 apporte des nouveautés ?
Allumage de la TV via google home (TV en veille) ? rappel de chaines intempestif (de temps en temps) ? etc
merci pour les infos.
dedlolo
 
Messages: 23
Inscription: 21 Oct 2007 10:24
  • offline

Message » 19 Mar 2020 10:59

Bonjour,

Je ne sais pas malheureusement les changement apportés par le firmware 551, il ne mettre pas de fichier log avec le .zip pour savoir ce qu'apporte le firmware... :wtf:
Issa
 
Messages: 74
Inscription: 23 Avr 2012 12:53
  • offline

Message » 19 Mar 2020 12:22

dedlolo a écrit:rappel de chaines intempestif (de temps en temps) ?

Ça c'est toujours présent.
StephaneM93
 
Messages: 496
Inscription: 29 Aoû 2005 2:26
Localisation: Picardie
  • offline

Message » 21 Mar 2020 16:23

Bonjour à tous, :)

Petite question... Peut-on désactiver la mise à jour automatique d'une TV TCL ? Car actuellement pour l'éviter, je suis obligé de déconnecter ma TV d'internet... C'est plutôt gênant, car je ne peux pas utiliser YouTube et autres applications.

Merci d'avance pour votre aide. :wink:
Fleximax
 
Messages: 4
Inscription: 03 Jan 2020 14:31
  • offline


Retourner vers Ecrans UHD (4K et 8K)

 
  • Articles en relation
    Dernier message