Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: andrex1965, Belfast, Dili, domin, FredP, indien29, NiCoaStyle, tonylb et 55 invités

Toutes les enceintes HiFi

Enceintes SA (System Audio) - Les enceintes Danoises

Message » 04 Fév 2021 18:04

Je suis dans le 91
Stamoh
 
Messages: 14
Inscription Forum: 29 Déc 2020 15:52
  • offline

Annonce

Message par Google » 04 Fév 2021 18:04

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Fév 2021 18:24

Moi j’ai le même phénomène sur les Légendes 5 après correction de Room service . A fort volume, tout « s’écrase » je ressens des aberrations dans la restitution...le grave ne suit plus... sans doute une limitation dans le mouvement de la membrane qui doit être intégré au DSP ?

Mais les caisses des Legend 5 sont de petit format... et l’évent est un vrai ventilateur !

Je suis obligé de ne pas écouter avec un volume pas au dessus du trois quart.
vinceml01
Membre HCFR
Membre HCFR
 
Messages: 106
Inscription Forum: 06 Jan 2013 10:08
Localisation: Normandie
  • offline

Message » 04 Fév 2021 19:19

Stamoh a écrit:Si si, j'ai essayé 2 calibration avec Room Service pas plus convaincu pour autant ... L'époque ne le permet pas facilement mais j'aurai aimer les entendre ailleurs que chez moi vu tous les commentaires que je lis ci-dessus! ;)


A mon avis tu as du avoir un modèle défectueux, ton retour est a des années lumières des autres propriétaires des LEGEND 40.
Je ne vois pas d'autre explication.

Dire que les 40 manquent de grave... :o

La configuration dans mon profil


TV Lg OLED77CX 2020 (Calman) / Zidoo Z9X / Synology 1618+ / SA LEGEND 40 SILVERBACK + SA LEGEND 10 SILVERBACK + Harman Kardon Citation Surround + HUB WISA Axiim Q / Alimentations ifi Audio / Qobuz Premier & MinimServer
Avatar de l’utilisateur
Adhara
Membre HCFR
Membre HCFR
 
Messages: 6984
Inscription Forum: 12 Jan 2009 22:29
Localisation: 26
  • offline

Message » 04 Fév 2021 19:40

Je penses tout simplement que la correction auto est inadapté chez lui, ca arrive souvent avec n'importe quel type de correction de ce genre.

La configuration dans mon profil


Spécialiste HiFi, Home Cinéma, Intégration & Installation

https://aykoz-audio.fr/
Avatar de l’utilisateur
wakup2
Pro-Fabricant Contributeur HCFR.
Pro-Fabricant Contributeur HCFR.
 
Messages: 7850
Inscription Forum: 14 Fév 2007 0:30
Localisation: Vouvray
  • offline

Message » 04 Fév 2021 19:56

Perso les seules corrections actives en qui j'ai confiance c'est Trinnov et dirac, le reste.... Tenter de combler des trous de 10/15 Db entre 20Hz et 80Hz, un coup à mettre dans le rouge les HP et les amplis...
Le problème de la solution embarquée SA, c'est qu'on a aucun contrôle (et on ne sait pas ce qu'il fait).

au final je vais certainement rester avec mon Axiim ;-) J'aurais tout loisir à temps perdu de faire des mesures REW et de jouer avec le PEQ du Hub.

La configuration dans mon profil


TV Lg OLED77CX 2020 (Calman) / Zidoo Z9X / Synology 1618+ / SA LEGEND 40 SILVERBACK + SA LEGEND 10 SILVERBACK + Harman Kardon Citation Surround + HUB WISA Axiim Q / Alimentations ifi Audio / Qobuz Premier & MinimServer
Avatar de l’utilisateur
Adhara
Membre HCFR
Membre HCFR
 
Messages: 6984
Inscription Forum: 12 Jan 2009 22:29
Localisation: 26
  • offline

Message » 04 Fév 2021 20:07

En effet Stamoh, as-tu essayé sans correction ?
Et est-ce que le grave n'est absent qu'à ton point d'écoute ou bien partout dans la pièce ?
NFC
Membre HCFR
Membre HCFR
 
Messages: 1389
Inscription Forum: 30 Mai 2004 13:38
Localisation: Près de Versailles
  • offline

Message » 04 Fév 2021 20:16

Et je me demande s'il n'y a pas un lien entre ton manque de grave et la vibration de ton enceinte qui fait vibrer les grilles. Comme si elle était mal amortie ou que les HP étaient mal visés.

Mais je laisse wakup dire si cette théorie est possible ou si c'est une grosse bêtise :ane:
NFC
Membre HCFR
Membre HCFR
 
Messages: 1389
Inscription Forum: 30 Mai 2004 13:38
Localisation: Près de Versailles
  • offline

Message » 04 Fév 2021 20:26

Adhara a écrit:Perso les seules corrections actives en qui j'ai confiance c'est Trinnov et dirac, le reste.... Tenter de combler des trous de 10/15 Db entre 20Hz et 80Hz, un coup à mettre dans le rouge les HP et les amplis...
Le problème de la solution embarquée SA, c'est qu'on a aucun contrôle (et on ne sait pas ce qu'il fait).

au final je vais certainement rester avec mon Axiim ;-) J'aurais tout loisir à temps perdu de faire des mesures REW et de jouer avec le PEQ du Hub.



J'ai eu également plusieurs cas ou Dirac faisait n'importe quoi, Trinnov aussi peu se planter, mais ils font effectivement parmi les meilleurs systèmes de corrections auto, mais pour l'instant ca ne remplace pas encore une correction prenant en compte une analyse séparée enceinte/salle.

La configuration dans mon profil


Spécialiste HiFi, Home Cinéma, Intégration & Installation

https://aykoz-audio.fr/
Avatar de l’utilisateur
wakup2
Pro-Fabricant Contributeur HCFR.
Pro-Fabricant Contributeur HCFR.
 
Messages: 7850
Inscription Forum: 14 Fév 2007 0:30
Localisation: Vouvray
  • offline

Message » 04 Fév 2021 20:42

NFC a écrit:Et je me demande s'il n'y a pas un lien entre ton manque de grave et la vibration de ton enceinte qui fait vibrer les grilles. Comme si elle était mal amortie ou que les HP étaient mal visés.

Mais je laisse wakup dire si cette théorie est possible ou si c'est une grosse bêtise :ane:



La grille qui vibre doit provoquer un fort bruit parasite/résonance et une belle distorsion qui doit être très désagréable.

Mais vu l'explication je pencherai sur une correction trop forte et inadaptée, le haut parleur est utilisé au delà de ces limites, effet de compression, on perd toute la dynamique et ca manque de grave... c'est assez typique comme problème, et c'est peu être la cause de la grille qui vibre ??? a voir...

La configuration dans mon profil


Spécialiste HiFi, Home Cinéma, Intégration & Installation

https://aykoz-audio.fr/
Avatar de l’utilisateur
wakup2
Pro-Fabricant Contributeur HCFR.
Pro-Fabricant Contributeur HCFR.
 
Messages: 7850
Inscription Forum: 14 Fév 2007 0:30
Localisation: Vouvray
  • offline

Message » 04 Fév 2021 20:51

C’est sur que si la correction auto essaie de corriger un trou dans le grave de 20dB, ca doit saturer tres vite à niveau moyen, et manquer de patate. Perso, avec une salle déjà partiellement traitée, pas de gros accidents, et un rt60 à 0,45 la correction SA n’a pas eu trop de boulot, donc ça me parait positif...

Mais en tout cas, c’est vrai que si ces enceintes impressionnent, c’est bien pour le niveau de grave, donc y’a un problème quelque part...

Ps : par contre, ce soir, retour du boulot, j’essaie de lancer un morceau, aucun son, rien. Je m’énerve sur la tel o, essaie plusieurs sources, et au bout de 3-4 mn ça finit par marcher après redémarrage du hub...hum. Ça arrive souvent, ça ?

Sinon l’Axiim qui me fait les yeux doux depuis le début avec son upmix multicanal sera plus qu’une alternative.
Dernière édition par jeffas66 le 04 Fév 2021 20:53, édité 1 fois.
jeffas66
 
Messages: 1168
Inscription Forum: 21 Juin 2003 20:13
  • offline

Message » 04 Fév 2021 20:53

Du coup je vais supprimer mon annonce, quand j'aurais le cash pour cela, j'achèterais directement les LEGEND 60 et je mettrais les LEGEND 40 dans ma résidence secondaire.
Mais pour le moment je suis pleinement satisfait, surtout que j'ai peur que le matching entre les 60 et la 10 soit trop déséquilibrée.
J'espère que SA prévoit de produire une centrale plus grande... Souvent les constructeurs font cela: 2 centrale au catalogue pour une même gamme (1 petite et 1 grande).

La configuration dans mon profil


TV Lg OLED77CX 2020 (Calman) / Zidoo Z9X / Synology 1618+ / SA LEGEND 40 SILVERBACK + SA LEGEND 10 SILVERBACK + Harman Kardon Citation Surround + HUB WISA Axiim Q / Alimentations ifi Audio / Qobuz Premier & MinimServer
Avatar de l’utilisateur
Adhara
Membre HCFR
Membre HCFR
 
Messages: 6984
Inscription Forum: 12 Jan 2009 22:29
Localisation: 26
  • offline

Enceintes SA (System Audio) - Les enceintes danoises

Message » 04 Fév 2021 21:05

jeffas66 a écrit:J'avais Audirvana pendant longtemps quand j'étais sur un Mac Mini. J'ai laissé tomber depuis plusieurs années. Ca marche bien quand même, mais pas du tout comparable à roon.
Après, si on parle qualité sonore exclusivement, les nombreux filtres et plugins AU utilisables font qu'on peut personnaliser totalement l'écoute. Pas la même philosophie, et obligation d'utiliser un PC/Mac (pas de linux, et pas de streamer de constructeur)


Du point de vue fonctionnalités, certes Audirvana n'offre pas tous les zakouskis offerts par roon, mais pour ce qui est de la qualité sonore : il n'y a aucune différence entre les deux. Et l'un comme l'autre propose des plugins fournis d'office dans la bibliothèque de ces logiciels et dans le cas d'Audirvana on peut en ajouter.

La configuration dans mon profil


"Le coq qui chante le plus fort n'est pas celui qui vit le plus longtemps", proverbe que j'ai inventé le 12 juillet 2019. Libre de droits : ha ha ha !
Avatar de l’utilisateur
haskil
Membre HCFR
Membre HCFR
 
Messages: 56532
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • offline

Message » 04 Fév 2021 21:06

jeffas66 a écrit:C’est sur que si la correction auto essaie de corriger un trou dans le grave de 20dB, ca doit saturer tres vite à niveau moyen, et manquer de patate. Perso, avec une salle déjà partiellement traitée, pas de gros accidents, et un rt60 à 0,45 la correction SA n’a pas eu trop de boulot, donc ça me parait positif...

Mais en tout cas, c’est vrai que si ces enceintes impressionnent, c’est bien pour le niveau de grave, donc y’a un problème quelque part...

Ps : par contre, ce soir, retour du boulot, j’essaie de lancer un morceau, aucun son, rien. Je m’énerve sur la tel o, essaie plusieurs sources, et au bout de 3-4 mn ça finit par marcher après redémarrage du hub...hum. Ça arrive souvent, ça ?

Sinon l’Axiim qui me fait les yeux doux depuis le début avec son upmix multicanal sera plus qu’une alternative.



Je viens de voir ce que le logiciel de calibrage te donne comme résultat, ca va c'est pas énorme pour des Legend 40 ca passe, pour des Legend 5 ca serait beaucoup, 5dB c'est pas rien pour un petit HP.

Ce qui est bizarre c'est que si il n'as pas de soucis avec des Kef LS50 ca ne devrais pas poser de problème non plus, après c'est sur que d'une pièce a une autre le grave est très variable, a voir si il a un placement différent par rapport au KEF, enceinte et zone d'écoute.

La configuration dans mon profil


Spécialiste HiFi, Home Cinéma, Intégration & Installation

https://aykoz-audio.fr/
Avatar de l’utilisateur
wakup2
Pro-Fabricant Contributeur HCFR.
Pro-Fabricant Contributeur HCFR.
 
Messages: 7850
Inscription Forum: 14 Fév 2007 0:30
Localisation: Vouvray
  • offline

Message » 04 Fév 2021 21:10

jeffas66 a écrit:C’est sur que si la correction auto essaie de corriger un trou dans le grave de 20dB, ca doit saturer tres vite à niveau moyen, et manquer de patate. Perso, avec une salle déjà partiellement traitée, pas de gros accidents, et un rt60 à 0,45 la correction SA n’a pas eu trop de boulot, donc ça me parait positif...

Mais en tout cas, c’est vrai que si ces enceintes impressionnent, c’est bien pour le niveau de grave, donc y’a un problème quelque part...

Ps : par contre, ce soir, retour du boulot, j’essaie de lancer un morceau, aucun son, rien. Je m’énerve sur la tel o, essaie plusieurs sources, et au bout de 3-4 mn ça finit par marcher après redémarrage du hub...hum. Ça arrive souvent, ça ?

Sinon l’Axiim qui me fait les yeux doux depuis le début avec son upmix multicanal sera plus qu’une alternative.


Mais normalement, les systèmes automatiques de correction diminuent le niveau pour justement pouvoir corriger un peu quelques trous, mais certainement pas combler 20 dB...

La configuration dans mon profil


"Le coq qui chante le plus fort n'est pas celui qui vit le plus longtemps", proverbe que j'ai inventé le 12 juillet 2019. Libre de droits : ha ha ha !
Avatar de l’utilisateur
haskil
Membre HCFR
Membre HCFR
 
Messages: 56532
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • offline

Message » 04 Fév 2021 21:19

C’est fort possible. Mais si c’est le cas, ses enceintes ont un problème, car tout le monde admet que leur grave profond avec de l’impact est très impressionnant (et l’image sonore, et la douceur/présence sur les voix)

Ps : mes caches vibrent aussi, c’est très net. Je viens de les retirer. Donc la c’est incontestable...
jeffas66
 
Messages: 1168
Inscription Forum: 21 Juin 2003 20:13
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message