Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Didi40, JG Naum, naze01, Thierry5 et 27 invités

Toutes les enceintes HiFi

Panne tweeter BW CDM 7 se

Message » 02 Avr 2019 23:41

Bonsoir, j' essaie d' imaginer la manip de Thierry B....
J' ai deux boomers sur la cdm 7 se, un pour le medium et un pour les basses, tu me demande de connecter un fil partant du filtre principal vers une des deux bornes du tweeter, c' est ça?
Pourquoi un fil puis l' autre, il ne faut pas connecter les deux?
Pour rappel j' ai du son au niveau du medium et des basses et pas au niveau du tweeter, je perçois néanmoins des grésillements....

Sinon je peux acheter ou me débrouiller un multimètre pour faire des tests si toutefois il est possible de faire des tests....?
Quel boulet ce raijasse! :oldy: :oops:
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline

Annonce

Message par Google » 02 Avr 2019 23:41

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Avr 2019 9:42

Bonjour à tous!

Si je me débrouille un capacimètre est il possible de faire des mesures sans démonter ou dessouder les différents composants du ou des filtres?
Y a t-il un intérêt à faire cela?
Je m' accroche!!! :D
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline

Message » 03 Avr 2019 14:04

Non, un capacimètre ne mesure pas le ESR.

Puis de toute façon il faudrait démonter pour tester.

C'est des électrolytiques ou film ?
mroboto
 
Messages: 3713
Inscription Forum: 26 Avr 2010 22:21
  • offline

Message » 03 Avr 2019 14:13

Si tu pouvais mettre des photos des filtres
vue de dessus et de dessous
Thierry B
 
Messages: 200
Inscription Forum: 23 Déc 2016 20:50
Localisation: Seine & Marne
  • offline

Message » 03 Avr 2019 18:53

Je poste des photos ce soir déjà du filtre HF car je n' ai pas désolidariser le filtre principal de la plaque des borniers..
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline

Message » 04 Avr 2019 0:02

Voici les photos

https://we.tl/t-UNGE3kpRTT

pour voir les photos après avoir cliqué sur le lien vous pouvez cliquer sur prévisualiser.

De mon point de vue certaines soudures sont de couleurs brunes, comme oxydées et surtout le Bennic blanc n' a pas l' air au mieux...?

Merci à vous , Franck.
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline

Message » 04 Avr 2019 0:22

Tu a juste un électrolytique 7uf sur la carte LF

Tu pourrais les remplacer par des film.

https://www.ebay.com/itm/250V7UF-Axial- ... SwilVbvftK

Puis nettoyer les cosses,

Les soudures, c'est difficile de voir si il y en a une qui est en souffrance, des fois, c'est juste en soudant qu'on sait.
mroboto
 
Messages: 3713
Inscription Forum: 26 Avr 2010 22:21
  • offline

Message » 04 Avr 2019 9:21

Attention : électronique de 1998. Il va falloir utiliser de la soudure avec plomb… Ou alors enlever proprement toute la soudure existante avant d'utiliser de la soudure sans plomb…
Faire la même chose aux deux enceintes… :charte:

La configuration dans mon profil


Les leçons ne servent généralement qu'à ceux qui les donnent. [ Pierre Dac ] - Extrait de Y'a du mou dans la corde à noeuds !
Avatar de l’utilisateur
Maxwell Sheffield
Membre HCFR
Membre HCFR
 
Messages: 4133
Inscription Forum: 14 Déc 2001 2:00
  • offline

Message » 04 Avr 2019 10:11

Merci pour le tuyau Maxwell!

Au niveau composant rien d' anormal? Il n' est pas très beau le bennic blanc...?
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline

Message » 04 Avr 2019 10:24

Bof, non, rien de visible. La résistance de puissance blanche ne présente rien de suspect.
Vérifie bien toutes les soudures, surtout celles des fils qui arrivent et partent du CI.
En toute rigueur, tu pourrais chercher(à la loupe) une micro fracture sur une piste, mais vu leur largeur, c'est peu probable.
Sinon, il va falloir mesurer (approximativement ) les composants.
A+

La configuration dans mon profil


Robert
...la raison est une frêle chandelle... pour nous éclairer dans le monde actuel où les charlatans sont légion qui nous susurrent sans cesse à l'oreille: "Souffle cette chandelle, tu y verras bien mieux"
(H. Broch)
Avatar de l’utilisateur
Robert64
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 5019
Inscription Forum: 12 Sep 2006 15:40
Localisation: Sud Ouest
  • offline

Message » 04 Avr 2019 14:20

La résistance (blanche est en parallèle avec le boomer donc de toute manière
rien à voir avec le tweeter

Dans un premier temps refaire les soudures
Si tu as un contrôleur ou une pile et une ampoule (ça me rappel l'école)
vérifier la continuité de la self du filtre HF
Ainsi que la continuité à partir des bornes jusqu'au connexions (fil rouge et noir)sur le filtre HF
Thierry B
 
Messages: 200
Inscription Forum: 23 Déc 2016 20:50
Localisation: Seine & Marne
  • offline

Message » 06 Avr 2019 21:09

J'ai regardé de nouveau les photos, et j'ai remarqué sur ta photo 20190403_230602.jpg , la première, qu'il y a un endroit avec une bobine près du milieu un peu en haut à droite ou le PCB semble avoir chauffé un peu, c'est sombre non ?

À moins que ça soit un effet de caméra

Mais il n'y a pas de soudure la, il faudrait mesurer la bobine au ohmmètre, quoi que je doute qu'elle soit grillée.
mroboto
 
Messages: 3713
Inscription Forum: 26 Avr 2010 22:21
  • offline

Message » 06 Avr 2019 23:52

Bonjour à tous, j' ai remonté mon enceinte le temps d' avoir du temps pour effectuer un entretient dessus en gardant précieusement toutes les indications que vous m' avez donné et curieusement en les remontant j' ai l' impression que les choses sont rentrées dans l' ordre!!!? :o
Aucun composant ou autre ne semblait dessoudé ou abimé ou ayant chauffé....
Le fait d' avoir un peu tout débranché et tout rebranché, je ne sais pas, c' est bizarre!!
Je vais en profiter comme cela pour l' instant, cela a été une bonne expérience d' ouvrir l' enceinte et de tout découvrir et inspecter..
Ces enceintes sont justes formidables et marchent vraiment bien avec un Thulé IA 100...
Merci encore à tous!
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline

Message » 06 Avr 2019 23:55

Les trous avec les oeillets sont à serrer c'est bien ça ?

Une devait être déserrée ou sale, tu peux nettoyer et reserrer.

Je changerais l'électrolytique 7uf pour un film quand même, même si elles marchent, le son ne sera que mieux, et les enceintes, plus durables.

La résistance interne ainsi que la capacitance augmente sur des électrolytiques avec le temps, ça peut devenir brouillon.
mroboto
 
Messages: 3713
Inscription Forum: 26 Avr 2010 22:21
  • offline

Message » 07 Avr 2019 0:06

Je vais regarder mroboto, non rien à desserrer, juste de cosses fast on femelles à enficher...
Pour la soudure j' avoue que je flippe je ne l' ai jamais fait mais je connais quelqu' un...
L' électrolyte dont tu parles c' est le composant bleu patché BW?
raijasse
 
Messages: 901
Inscription Forum: 07 Juil 2001 2:00
Localisation: france
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message