Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: cri83, drosera38, josk1, Lamiche37, Polopretress et 66 invités

Les installations Home-Cinéma dédiées de la communauté HCFR

Salle DTS:X Pro 11.2.4 [UHD GIEC G5800]

Message » 25 Aoû 2017 11:00

J'ai trouvé ça a propos de l'EDID du JVC sur l'entrée HDMI 2:

For changing the EDID mode of the [HDMI 2] terminal. Set to “A” under normal condition.

Images with resolution 1920x1080 or lower may not be displayed when some old devices are used.
In that case, connect to the [HDMI 2] terminal and set “HDMI2 EDID” to “B”.

EDID (Extended Display Identification Data) refers to the information, such as supported resolutions, exchanged between devices.


Je peux compendre pour ce qui concerne la sortie HDMI de mon ampli AV.

Par contre ça n'explique pas l'absence de signal sur l'entrée HDMI 1 avec la zidoo X9s capable de sortir du 4K @60Hz.
Mon cable HDMI Orion de 10m serait il incompatible avec le JVC? Le niveau d'entrée HDMI du JVC est peut être sensible à la force du signal?

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Annonce

Message par Google » 25 Aoû 2017 11:00

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Aoû 2017 13:17

DTSman a écrit:Voici un premier retour rapide sur la mise en place du projo JVC X7500 hier soir après 2h de test :)

Points positifs:

- Je gagne sur tous les fronts par rapport à mon ex Epson TW9000 (le contraire aurait été grave ;) )

- L'optique est plus uniforme et l'image plus piquée. Les détails sur la projection de photos en 16/9 downscalé par la PS3 en 1080p ressortent parfaitement.

- Testé en mode Naturel mais déjà étalonné par le précédent propriétaire. Les couleurs sont "naturelles" et saturées à souhait.

- En mode éco sur 2m70 de base en 16/9 la luminosité est top

- En mode éco sur 3m55 de base en 2.35 la luminosité est suffisante. A l’œil je pense qu'on est au maxi de base d'image pour l'utilisation de l'ampoule en mode éco mais perso ça me suffit. Je calculerai le niveau de Fl quand je calibrerai ultérieurement.

- Les blanc sont dynamiques et les noirs n'ont jamais été aussi noir

- L'optique motorisée est un plus indéniable pour mon utilisation mixte 16/9, 1.85 et 2.35. ça tombe bien il y a 3 mémoire utilisateur accessible depuis la télécommande

- Les volets réglables sur les 4 coins de l'image sont également top pour cacher le surplus de l'image quand on zoom pour remplir la toile 2.35. C'est un plus que ne proposait pas un Epson LS10000 qui me faisait de l'oeil également. La aussi il y a 3 mémoire utilisateur

- L'interpolation d'image en mode bas me rappelle celle des Epson en mode bas donc du tout bon. Pas encore testé en 4K (voir plus bas pourquoi)

- Pas encore d'avis sur l'apport ou pas de l'Eshift 4K. Les changements sont subtils.

- Sans Eshift-4K activé le moiré a disparu à moins d'avoir le nez à 50cm de la toile et regarder un fond unis clair. A distance de visionnage on ne voit rien (ouf de soulagement je dois dire :ko: ). Avec l'Eshift-4K activé le moiré disparait totalement. Sur ce point j'observe donc le même résultat qu'avec l'Epson LS10000 qui possède une wobulation 4K similaire.

Points négatifs:

- Le réglage des volets haut/bas/gauche/droite est indépendant des mémoires de zoom de ce que j'ai vu. C'est dommage pour l'ergonomie.

- Je n'ai pas réussi à envoyer un signal 4K sur le projo. :evil:
Normal me direz vous mon ampli Denon est HDMI 1.3a est donc bridé au max à du 1080p @60Hz.
Ceci étant j'ai branché directement la Zidoo X9S sur l'entrée HDMI 1 du projo est ce dernier m'indiquait "Pas de signal".
Si je branche la Zidoo sur l'entrée HDMI 2 je n'ai toujours pas de signal.
En revanche si je vais dans le menu signal du projo et que pour l'entrée HDMI 2 je force EDID à "B" j'ai un signal. Le menu de la Zidoo s'affiche mais dans les settings pas moyen de sélectionner du 4K c'est comme si le lecteur voyait que le projo était bridé au max à 1080p @60Hz.

- Si je branche l'ampli sur l'HDMI 1 du projo la seule source pour laquelle j'ai une image est la PS3! Si j'allume la Freebox mini 4K pas d'image alors qu'elle est configurée en 1080p et pas 4K. La aussi le seul moyen d'avoir une image est brancher la sortie HDMI de l'ampli sur l'HDMI 2 du projo et forcer cette dernière en EDID "B"

Je précise que j'ai changé mes câbles HDMI pour éviter ce genre de problème mais de tout évidence la norme HDMI a ses exigences qui m'échappent encore :(

Si vous avez des pistes pour mes sources autres que PS3 je suis preneur.

Mis à part ce problème d'HDMI le bilan est très positif. :love: Une image naturelle et piquée à la fois (ça me fait penser à la combo LS10000 + Lumagen de MichelM). Les scènes sombre sur les films ressortent des détails que je n'avais pas jusqu'à présent tout en gardant un niveau de noir hyper dense. On néglige trop souvent les scènes sombre qui pullulent dans les films


Ah lorsqu'on a un vrai VP entre les mains on découvre l'image :mdr:
Lorsque ton père va voir ton image, il va changer son LS10000.......
Il va falloir investir rapidement dans une OPPO 203 et un mCable, et là :o :o :o le bonheur total........
Il faudra quand même essayer l'autocalibration JVC........

Pour Olivier........SONY l'a pensé, et JVC l'a fait :mdr: la QUALITE IMAGE........bon je ne vais pas trop le perturber car il est en ce moment sur la route du retour pour Marseille.......
minirama90
Contributeur HCFR 2016
 
Messages: 2930
Inscription Forum: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 25 Aoû 2017 14:04

minirama90 a écrit:Lorsque ton père va voir ton image, il va changer son LS10000.......


Clairement pas :D
Sur une base de 2m40 en mode laser bas le LS10000 est parfaitement à son aise et ultra silencieux. La longévité et la stabilité du laser était le principal facteur qui avait orienté son choix.

minirama90 a écrit:Il va falloir investir rapidement dans une OPPO 203 et un mCable, et là :o :o :o le bonheur total........


Oui mais avant je dois trouver la raison du problème avec la freebox et la zidoo. Je testerai aussi avec la platine HD-DVD XE1.
- Câble trop long et projo trop sensible à la force du signal?
- Problème d'HDCP sur les 2 platines?

Je vais aussi embêter coco68 pour qu'il vienne tester avec son Oppo :hehe:

Ce soir je voulais intervertir les sub et front mais je pense que je vais passer ma soirée à tester les câbles HDMI :(

minirama90 a écrit:Il faudra quand même essayer l'autocalibration JVC........


Oui on le fera mais pas de suite je vais attendre au moins les 50h-100h avant de faire une calibration. Histoire que la lampe soit "rodée"

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 25 Aoû 2017 14:29

Ça y est tu as trouvé chaussure à ton pieds?
deledav
 
Messages: 1494
Inscription Forum: 01 Jan 2013 13:15
Localisation: Bethune
  • offline

Message » 25 Aoû 2017 14:30

DTSman a écrit:Par contre ça n'explique pas l'absence de signal sur l'entrée HDMI 1 avec la zidoo X9s capable de sortir du 4K @60Hz.

Tu es sûr que ton VP accepte le 4k 60 Hz :wtf:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 10194
Inscription Forum: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 25 Aoû 2017 14:58

deledav a écrit:Ça y est tu as trouvé chaussure à ton pieds?


Oui mais pas encore trouvé HDMI à mon pied :roll: :lol:

fanvw a écrit:
DTSman a écrit:Par contre ça n'explique pas l'absence de signal sur l'entrée HDMI 1 avec la zidoo X9s capable de sortir du 4K @60Hz.

Tu es sûr que ton VP accepte le 4k 60 Hz :wtf:


Il ne manquerai plus que ça! :D

Je l'ai pris pour sa compatibilité avec tous les signaux dispos. Sinon exit! :evil:

Voilà les spec en input: 4K signal input (4K60P 4:4:4, 4K60P 4:2:2/36-bit, 4K24P 4:4:4/36-bit)

liens --> http://eu.jvc.com/projectors/d-ila-proj ... LA-X7500B/

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 25 Aoû 2017 16:22

DTSman a écrit:Mon PC de bureau est un antiquité incapable de sortir autre chose que du 1080p. Ma seule vraie source 4K est la zidoo X9S et dans une moindre mesure la Freebox Mini 4K.

@coco68 faut que tu reviennes avec ton Oppo 203 :hehe:


T'inquiètes,le jour où je viens avec l'antimode,je prends la 203 sous le bras
Pas très encourageant cest histoires de problèmes de câbles
Une fois résolu chez toi va falloir rester chez moi avec ma configuration
J'ai teste Billy lyn en 4K/60p avec mon supra mais j'ai du le passer en 4:2:0 limitations du 9300 oblige
Relou ces histoires quand même !!!

La configuration dans mon profil


JVC N7 - Radiance pro 4242 - Pioneer lx500 - Zidoo z9x - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 5242
Inscription Forum: 30 Nov 2010 22:14
  • offline

Message » 25 Aoû 2017 16:46

Coco68 a écrit:T'inquiètes,le jour où je viens avec l'antimode,je prends la 203 sous le bras
Pas très encourageant cest histoires de problèmes de câbles
Une fois résolu chez toi va falloir rester chez moi avec ma configuration
J'ai teste Billy lyn en 4K/60p avec mon supra mais j'ai du le passer en 4:2:0 limitations du 9300 oblige
Relou ces histoires quand même !!!


Et ton cable Orion de 10m tu lui envoi quoi comme signal max aujourd'hui? C'est avec ce câble que j'ai testé hier soir.

Mais je pense que le probleme vient plutôt de la norme HDCP 2.2 imposé par le projo.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 25 Aoû 2017 18:26

Heu il me semble que le signal vidéo en 4k 4:4:4 en 36 bit (3x12bit) @60Hz a un débit énorme et que peu de câble sont capable de le transmettre... j'avais vu un tableau si je mets la main dessus je le posterai ici.

La configuration dans mon profil


Salle dédiée : VP SONY:VW270ES Ampli PIONEER:VSX-LX504
Ecran XtremScreen:1.7 Acoustic Zero Frame 300 cm - 16/9 HP GKF:SVP100 /SVP-55IW/LF15 PR250
Salon : TV SONY:KD-65SD8505 Sources ZAPPITI:One 4k HDR NAS DS-1817+ Ampli PIONEER:SC-LX501 HP KLIPSCH:RF35/RC35/RS35/MOSSCADE:Titan 11.4
Avatar de l’utilisateur
Neo Reloaded
Membre HCFR
Membre HCFR
 
Messages: 1812
Inscription Forum: 02 Juin 2007 19:22
Localisation: Haut-Rhin (68 à la frontière du 67 ;-) )
  • offline

Message » 25 Aoû 2017 18:50

Image

La configuration dans mon profil


Salle dédiée : VP SONY:VW270ES Ampli PIONEER:VSX-LX504
Ecran XtremScreen:1.7 Acoustic Zero Frame 300 cm - 16/9 HP GKF:SVP100 /SVP-55IW/LF15 PR250
Salon : TV SONY:KD-65SD8505 Sources ZAPPITI:One 4k HDR NAS DS-1817+ Ampli PIONEER:SC-LX501 HP KLIPSCH:RF35/RC35/RS35/MOSSCADE:Titan 11.4
Avatar de l’utilisateur
Neo Reloaded
Membre HCFR
Membre HCFR
 
Messages: 1812
Inscription Forum: 02 Juin 2007 19:22
Localisation: Haut-Rhin (68 à la frontière du 67 ;-) )
  • offline

Message » 26 Aoû 2017 0:09

Les nouveaux tests réalisés ce soir vont dans ton sens Neo ;)

Bricolage du soir avec déplacement du projo pour tester les câbles HDMI:

Image

Nouveaux test en rapprochant la Zidoo du projo et en utilisant le cable HDMI d'1m fourni avec la box.
Là tous les formats sont passé jusqu'à la 4k @60Hz. Ouf! Il s'agit donc bien d'une limitation sur les cables de grande longueur. :roll:

OSD de la Zidoo en mode AUTO s'est mis d'office à la résolution maxi proposée par le projo c'est à dire en 4k60

Image

Test ensuite réalisé sur plusieurs extraits 4K divers et variés de 24ims à 60ims avec ou sans HDR. Tout est passé.
Quand le projo reçoit un flux HDR, c'est indiqué dans le menu information et il se met d'office en lampe haut et en mode couleur HDR:

Image

Malheureusement en repassant sur les cables Orion de 10m la Zidoo se bride en 1080p @60Hz max sauf étrangement sur une video 4K @30Hz ou il me propose de forcer manuellement et le flux arrive à passer jusqu'au projo. Mais l'OSD de la zidoo reste inexorablement figé en 1080p.

A voir avec une Oppo 203 comme source si le signal sortant est plus fort. :?:

Malgré tout une fois le projo remis à sa place en fond de salle j'ai passé de nombreux extrait HD. Quelle image!!! Je redécouvre tous mes films :o :o :love: :love:

Un contraste et une belle dynamique. Les scènes de jour ressemblent à des scènes de jour et les passages sombres sont riches en détails avec des noirs denses.
Je suis également bluffé par le piqué de l'image pas étonnant qu'en comparaison directe on ne donne pas nécessairement l'avantage à un Sony 4K natif. Le JVC compense sa plus faible définition par un très bon objectif.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 27334
Inscription Forum: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 26 Aoû 2017 8:59

:D :bravo:
stephblues57
 
Messages: 3426
Inscription Forum: 25 Nov 2011 17:01
Localisation: Verdun
  • offline

Message » 26 Aoû 2017 8:59

Avec l'horizon je sors en 4k 24p en 4:2:2 depuis le radiance
Avec le supra en 4k 4:2:0 60p mais en 8 bits je dirais,vraiment pas sur

La configuration dans mon profil


JVC N7 - Radiance pro 4242 - Pioneer lx500 - Zidoo z9x - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 5242
Inscription Forum: 30 Nov 2010 22:14
  • offline

Message » 26 Aoû 2017 9:13

DTSman a écrit:Les nouveaux tests réalisés ce soir vont dans ton sens Neo ;)

Bricolage du soir avec déplacement du projo pour tester les câbles HDMI:

Image

Nouveaux test en rapprochant la Zidoo du projo et en utilisant le cable HDMI d'1m fourni avec la box.
Là tous les formats sont passé jusqu'à la 4k @60Hz. Ouf! Il s'agit donc bien d'une limitation sur les cables de grande longueur. :roll:

OSD de la Zidoo en mode AUTO s'est mis d'office à la résolution maxi proposée par le projo c'est à dire en 4k60

Image

Test ensuite réalisé sur plusieurs extraits 4K divers et variés de 24ims à 60ims avec ou sans HDR. Tout est passé.
Quand le projo reçoit un flux HDR, c'est indiqué dans le menu information et il se met d'office en lampe haut et en mode couleur HDR:

Image

Malheureusement en repassant sur les cables Orion de 10m la Zidoo se bride en 1080p @60Hz max sauf étrangement sur une video 4K @30Hz ou il me propose de forcer manuellement et le flux arrive à passer jusqu'au projo. Mais l'OSD de la zidoo reste inexorablement figé en 1080p.

A voir avec une Oppo 203 comme source si le signal sortant est plus fort. :?:

Malgré tout une fois le projo remis à sa place en fond de salle j'ai passé de nombreux extrait HD. Quelle image!!! Je redécouvre tous mes films :o :o :love: :love:

Un contraste et une belle dynamique. Les scènes de jour ressemblent à des scènes de jour et les passages sombres sont riches en détails avec des noirs denses.
Je suis également bluffé par le piqué de l'image pas étonnant qu'en comparaison directe on ne donne pas nécessairement l'avantage à un Sony 4K natif. Le JVC compense sa plus faible définition par un très bon objectif.



Bon ben tu comprends maintenant pourquoi j'en suis à mon 5éme JVC, et que j'attends la matrice UHD JVC + laser éventuellement......mais pas forcément avec impatience, car sincèrement, la qualité d'image obtenue avec le X-7000 est déjà très bien.....
Et c'est pas les prochains modèles SONY dont le prix a été compressé qui vont avoir un meilleur objectif.........
minirama90
Contributeur HCFR 2016
 
Messages: 2930
Inscription Forum: 13 Aoû 2010 20:39
Localisation: Territoire de Belfort
  • offline

Message » 26 Aoû 2017 9:42

Content que tout ça s'arrange :bravo:
deledav
 
Messages: 1494
Inscription Forum: 01 Jan 2013 13:15
Localisation: Bethune
  • offline


Retourner vers Installations HC dédiées

 
  • Articles en relation
    Dernier message