Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Problème avec diagramme CIE

Message » 25 Mar 2009 15:26

J'ai vraisemblablement aussi le meme problème avec mon rouge, par contre moi j'ai fait ma sonde moi meme mais surement eu des capteurs TAOS de la 2eme fournée :) Donc en attendant un correctif, j'aimerais faire joujou avec quand meme (je viens de la finir, ce serait con de deja la ranger au placard), il serait possible que Michel mette à disposition tous les fichiers .chc des mesures des videoprojs de la liste deroulante ? Merci d'avance (pour ma part il s'agit de l'Optoma HD72i)

J'ai un autre point qui m'interroge, je n'obtiens pas le meme resultat avec le capteur 0 et le capteur 1. Avec le capteur 0 ca marche (mis à part le decalage du rouge) mais avec le capteur 1 j'ai bien un triangle mais bcp plus petit et à l'intérieur du noir. Est-ce normal ? Ca peut venir de quoi ? soudure ? (je rappelle que c'est fait par moi)

Par contre, si je comprend tout bien, la taille du diagramme CIE obtenu ne depend en rien des reglages du vp ?

Merci
Gwen_
 
Messages: 13
Inscription: 02 Fév 2009 11:26
  • offline

Annonce

Message par Google » 25 Mar 2009 15:26

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Mar 2009 15:52

Salut Gwen,

Le problème est plus ou moins complexe à traiter en fonction de l'information collectée lors de l'étalonnage des vidéo-projecteurs.
Le H72i sera parmi les premiers servis.

Pour cette différence entre les deux capteurs je ne sais pas.
Un triangle beaucoup plus petit signifie qu'il y a beaucoup de bruit dans les mesures.
Pour en savoir un peu plus il me faudrait une log (decoder.log) contenant une mesure de l'échelle de gris et des primaires sur les deux capteurs secteur blanc compris (on active ces options dans les propriétés de la sonde).

Image

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17529
Inscription: 08 Déc 1999 2:00
  • offline

Message » 25 Mar 2009 21:34

Voila

Je n'obtiens plus le triangle comme hier, la mon triangle est completement aplati pour donner une droite. Par contre, il y a tjs une différence entre capteur 0 et 1

download :
http://rapidshare.com/files/213473263/decoder.log.html

Merci
Gwen_
 
Messages: 13
Inscription: 02 Fév 2009 11:26
  • offline

Message » 27 Mar 2009 5:54

Alors mes problemes sont resolus, la difference entre capteur 0 et 1 venait du fait que la masse du capteur 1 n'etait pas relie aux autres masses. Par contre mes 2 capteurs donnent des resultats similaires dans le rouge :cry: Michel, ca se presente comment question solution ? et tu n'as pas les fichiers de mesures d'un Optoma HD72i sous le coude par hasard ?

Merci
Gwen_
 
Messages: 13
Inscription: 02 Fév 2009 11:26
  • offline

Message » 29 Mar 2009 20:49

Le fichier de mesure réalisé avec Colorfacts et la Eye one pro lors de la fabrication de l'étalon.

Michel
Fichiers joints
h72-bc0-CF-2006-6-17-18-20.chc
(14.69 Kio) Téléchargé 30 fois
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17529
Inscription: 08 Déc 1999 2:00
  • offline

Message » 30 Mar 2009 4:06

Ahhhh !!! Merci Michel ! Je vais pouvoir jouer avec ce soir !
Gwen_
 
Messages: 13
Inscription: 02 Fév 2009 11:26
  • offline

Message » 09 Avr 2009 10:35

Salut Michel,

juste un petit message pour venir aux nouvelles histoire de savoir si tu ne galère pas trop?
aller courage! :mdr:

Stroubi (l'interressé :D )
stroubidoul
 
Messages: 327
Inscription: 05 Aoû 2002 15:48
Localisation: Limours (91)
  • offline

Message » 09 Avr 2009 10:54

Merci Stroubi :)

Pas de problème côté galère :mdr:

Je compte ouvrir un ou plusieurs sujets à partir de la fin de la semaine prochaine pour expliquer comment fonctionne ce type de sonde et ce que l'on peut en attendre.

Ceci afin d'éclairer les propositions de solution.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17529
Inscription: 08 Déc 1999 2:00
  • offline

Message » 09 Avr 2009 14:42

MLill a écrit:Merci Stroubi :)

Pas de problème côté galère :mdr:

Je compte ouvrir un ou plusieurs sujets à partir de la fin de la semaine prochaine pour expliquer comment fonctionne ce type de sonde et ce que l'on peut en attendre.

Ceci afin d'éclairer les propositions de solution.

Michel


Je suppose que tu parles de la "sonde hcfr II" 8)

Tu as reussi a trouver quelque chose ? :D
captain
 
Messages: 4864
Inscription: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 11 Avr 2009 10:59

En tous cas j'ai des tas d'histoires à raconter avec, j'espère, quelques bonnes surprises.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17529
Inscription: 08 Déc 1999 2:00
  • offline

Message » 30 Avr 2009 8:36

Bonjour Michel,

le temps que l'on y est, il n'y aurait pas des choses à utiliser (ou à analyser) là-dedans :

http://www.avsforum.com/avs-vb/showthre ... st15607437

:wink:
Thebe
 
Messages: 16359
Inscription: 01 Déc 2002 8:04
  • offline

Message » 01 Mai 2009 12:49

Merci Thierry,

Il faudrait effectivement regarder de plus près ...
Mais dès que l'on aborde les calculs de delta E j'ai du retard à récupérer m'étant contenté de reprendre les formules initialement publiées par Greg Rogers.

Je n'ai pas non plus creusé l'interprétation des courbes de saturation et je crois qu'il y a des soucis dans le logiciel de ce côté là.

Pour l'instant ma priorité va - tant bien que mal - à la prise en compte des générations différentes de sondes.

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17529
Inscription: 08 Déc 1999 2:00
  • offline

Message » 03 Mai 2009 6:36

Bonjour Michel,

je sais que tu es en train de "bosser" sur autre chose (j'attend de voir ce que tu peux tirer de tes différentes pistes) :

sinon, actuellement ça discute pas mal du soft HCFR sur AVS. Monsieur Roger y participe et j'ai trouvé ce post (il y en a plusieurs) :

http://www.avsforum.com/avs-vb/showthre ... st16374865

Il a mis sur son site (accupel) différentes feuilles de calcul (si je comprend bien):

http://www.avsforum.com/avs-vb/showthre ... st13336811 (si ça peux simplifier le boulot lors d'une éventuelle mise à jour).

En tout cas, bon courage Maître Hibou :wink:
Thebe
 
Messages: 16359
Inscription: 01 Déc 2002 8:04
  • offline

Message » 04 Mai 2009 15:34

Merci Thierry ;)

Michel
Avatar de l’utilisateur
MLill
Membre d'Honneur - Contributeur
Membre d'Honneur - Contributeur
 
Messages: 17529
Inscription: 08 Déc 1999 2:00
  • offline

Message » 05 Mai 2009 16:20

Je suis enfin passé en 7.1 (au lieu du 5.1) hier soir... maintenant il ne me reste plus qu'à calibrer mon jvc350 et je ne quitte plus mon salon!
du coup, il ne faudrait pas trouver la solution trop vite car madame Stroubi va râler vu que les beau jours arrivent...
lol :lol:
stroubidoul
 
Messages: 327
Inscription: 05 Aoû 2002 15:48
Localisation: Limours (91)
  • offline


Retourner vers Le ColorHCFR

 
  • Articles en relation
    Dernier message