Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Rabroo et 20 invités

Les Lecteurs CD & SACD

Voie d'ampli Marantz qui grésille, claque

Message » 19 Mar 2010 0:23

Bonjour à tous.

Alors voila, mon pu**** de chat n'a rien trouvé de mieux que d'aller manger un fil d'enceinte de la voie droite...
Je pense que c'est pour cette raison que j'ai maintenant ce problème. C'est un ampli hifi Marantz PM8000.
Le problème est que dès que j'allume l'ampli il y a des sortes de grésillement, de claquements dans l'enceinte sur la voie droite, et ce meme si le volume est totalement coupé, et meme lorsque le bouton de balance est completement tourné pour envoyer sur la voie gauche.. Meme probleme en selectionnant n'importe quelle source.
Lorsque j'inverse les 2 sorties d'ampli (voie droite et gauche) c'est la voie gauche qui déconne, donc c'est sur que c'est la sortie de l ampli de la voie droite qui est en cause.
J'ai ouvert l'ampli mais n'ai rien remarqué de particulier.
Un ancien réparateur en elec ou un amateur avisé peut il me venir en aide svp?

Merci beaucoup de votre aide!
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Annonce

Message par Google » 19 Mar 2010 0:23

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Mar 2010 0:34

Si t'as un multimètre, c'est l'occasion de comparer les valeurs des composants de l'étage de sortie défectueux avec ceux de l'étage qui va bien.
Après faut contrôler les totors de sortie pour voir s'il y a pas par hasard un court-jus collecteur-base-émetteur.
Désolé je peux pas t'en dire plus, de vrais électroniciens te viendront peut-être en aide.
Bon courage !

La configuration dans mon profil


C'est pas évident d'écouter l'oreille d'un autre.
Avatar de l’utilisateur
pheno
Membre HCFR
Membre HCFR
 
Messages: 13465
Inscription Forum: 30 Déc 2009 0:49
Localisation: 76
  • offline

Message » 19 Mar 2010 0:57

Ok, merci bcp pour ta réponse rapide. Alors oui j ai un multimètre, mais je n'ai pas la moindre idée de comment contrôler les valeurs des composants de l étage de sortie. Que dois je vérifier? Tension, résistance? Sur quels composants?
Et pour les transistors, je peux les contrôler branchés? Que dois je avoir comme valeurs?
Bref, mes connaissances en elec sont assez limités...
Merci de votre aide!
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Message » 19 Mar 2010 1:38

Donc les tests sont à faire ampli hors-tension.
Pour tester les résistances, faut te mettre en ohmètre et contrôler les valeurs (une pointe de chaque côté de la résistance). Tu compares les valeurs de l'étage qui est bon avec l'étage qui a un souci.
Pour les condos je sais pas.
Les totors je connais pas trop.
Ce qui est sûr c'est que si c'est depuis que ton chat a bouffé un câble, c'est un court-jus qui a provoqué çà : donc c'est les sorties de puissance.
Il faut donc tester les circuits qui cohabitent au plus près des bornes de sortie.
Si t'as de la veine, la valeur des composants est sérigraphiée sur la PCU(la carte).

Après tu peux aussi tester des tensions ampli sous-tension, mais gare aux manips avec les pointes de test du multimètre.
Je peux vraiment pas t'en dire plus.
Un copain a fait réparer son vieux Akaï chez l'électronicien du coin, il s'en est tiré pour 40 euros.

La configuration dans mon profil


C'est pas évident d'écouter l'oreille d'un autre.
Avatar de l’utilisateur
pheno
Membre HCFR
Membre HCFR
 
Messages: 13465
Inscription Forum: 30 Déc 2009 0:49
Localisation: 76
  • offline

Message » 19 Mar 2010 1:42

Bonjour,
c'est le genre de panne chiante pour un pro. Indépannable à distance. Ca peut être dans l'ordre un circuit intégré (s'il y en a un), un transistor qui déconne, puis condo ou résistance, plus rare. On ne voit rien avec un multimètre, et trop de choses avec un oscillo, car avec la contre réaction, tout se mord la queue. On arrive à peu près à cerner en découplant avec un chimique.
Bref, à mon avis flair et expérience avant tout et schéma.
J'ai passé des heures pour des grésillements intermittents sur un synthé avec le schéma.
Mais il est muet ou son + grésillements ?
Michel... (45 ans de dépannages Hi-Fi)...
MickeyCam
 
Messages: 4771
Inscription Forum: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 19 Mar 2010 9:16

Aie, ça ma parait mal parti alors...
Non il n est pas muet, son+grésillement claquement. En fait ce ne sont pas vraiment des grésillement. Si j essayai de traduire mon ressenti, je dirai comme une "fuite de courant" ça fait du bruit puis s arette puis ça en refait etc...et il me semble, mais faut que je vérifie, independant du volume (même le son coupé il fait qd même du bruit c est sur)
juste pour info, je peux m aventurer avec mon multimètre en position mesure de tension alternative sans risquer de tout faire griller? Genre je peux mesurer la tension aux bornes de sorties puis essayer de remonter et trouver une différence de tension entre les 2 canaux ( sein et celui avec problème)

merci encore!
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Message » 19 Mar 2010 19:36

Du nouveau! J'ai trouvé le schéma de mon ampli. Mais je sais pas trop quoi en faire vu mes connaissances actuelles.
Il est sur ce site : http://idlight.fr/teleservice/
Rubrique : SCHEMA DIVERS/MARANTZ/PM7000_8000.pdf

J'ai refai un essai, et quand j'allume l'ampli, a l'instant ou les relais commutent, il y a un son relativement fort et aigu, puis grésillement, souffle, par intermitence.
J'ai essayé de tester quelques trucs comme les gros transistors, et les capas. Je n'ai pu faire que des comparaisons de valeurs voie gauche-voie droite sur les memes composants car je ne sais pas comment controler ces transistors. J'ai donc fait des mesures de resistances et des mesures sur multimetre sur position ressemblant a une diode (sans rien il m'affiche 3V, je ne sais pas ce que c'est ...)
Pour l'instant j'ai ciblé mes recherches sur la planche du PDF nommé "main circuit" p15 et 16, c'est la carte directement relié aux borniers, je pense que le probleme vient de là, enfin pouvez vous me confirmer svp?
Si quelqu'un pouvait jeter un oeil sur les schémas et m'orienter vers quoi tester et comment, ca serait super gentil d'aider un ignorant comme moi.

Merci encore pour votre aide!

Thomas
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Message » 20 Mar 2010 1:35

Bonsoir,
c'est bien la platine qui supporte les bornes des hp.
j'ai téléchargé, demain je regarde.
Mais, d'abord important, savez vous lire un schéma ?
Michel...
MickeyCam
 
Messages: 4771
Inscription Forum: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 20 Mar 2010 12:34

est ce que tes grésillements et tes claquements disparaissent après 2/3 minutes une fois que le système est chaud ou sont présents tout le temps ?
jeanmarc06
 
Messages: 102
Inscription Forum: 29 Juin 2009 13:30
Localisation: Nice
  • offline

Message » 20 Mar 2010 13:42

Bonjour, tout d'abord, vraiment merci pour votre aide, c'est vraiment sympa!

Alors, oui je sais lire un schéma, enfin un plutot simple au moins, mais je ne le comprend pas trop...Les numéro des composants sont syrégraphiés sur le circuit imprimé, donc la correspondance entre papier et l'ampli est assez facile.
En ce qui concerne le bruit, le gros ploc aigu au démarage de l'ampli est pratiquement tout le temps présent, chaud ou froid.Aujourd'hui, il me fait un peu moins de grésillement, souffle qu'hier.
Quand je l'aisse l'ampli sans sources, il grésille et souffle au bout d'environ 10 secondes d'allumage ou moins. Quand je lui met une source, il a l'air de ne plus le faire, je ne sais pas si il ne le fait reellement plus ou si alors c'est masqué par la musique de la source.

Merci encore beaucoup de votre aide!

Thomas
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Message » 20 Mar 2010 13:58

jeanmarc06 a écrit:est ce que tes grésillements et tes claquements disparaissent après 2/3 minutes une fois que le système est chaud ou sont présents tout le temps ?


la réponse m'intéresse dans les deux cas, :wink:
j'ai moi même un crachotement sur le bouton du volume sur le canal droit a froid , a chaud plus rien !
Nono
 
Messages: 26373
Inscription Forum: 09 Avr 2004 19:56
Localisation: 2.8 en BEAUCE
  • offline

Message » 20 Mar 2010 16:23

Alors petit édit, quand l ampli fait ce bruit bizar, il vient s ajouter a la musique de la source. Je ne sais pas si c est important pour le diagnostic, mais je tenais a vous en faire part.

Merci encore!
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Message » 22 Mar 2010 16:50

Bonjour tout le monde.
Mauvaise nouvelle, je n ai toujours pas trouvé d' ou le problème venait...
As tu eu le temps de jeter un oeil aux schémas mickeycam stp? Qu en penses tu?

Merci beaucoup
tomtom550
 
Messages: 14
Inscription Forum: 09 Fév 2010 0:03
  • offline

Message » 23 Mar 2010 9:50

mon problème n'était pas le même que Tomtom ou Nono
moi mon ampli faisait des grésillements et des claquements (forts) uniquement à froid pendant qq minutes et sur une seule voie ,toujours la même (droite)
et bouton de volume au mini ou à niveau d'écoute peu importe
les bruits s'arrêtaient après qq minutes.
le problème s'est arrêté le jour ou j'ai branché l'ampli sur un bloc multiprise de qualité antifoudre .
ne me demandez pas pourquoi .
jeanmarc06
 
Messages: 102
Inscription Forum: 29 Juin 2009 13:30
Localisation: Nice
  • offline

Message » 23 Mar 2010 15:47

Bonjour,

est-ce que tu as le même problème lors d'un écoute au casque???
Si c'est le cas, le Pb ne vient pas des relais de sorties, mais de la carte ampli...

Perso, je m'intéresserais de près aux résistances doubles 0R18 3336 et 3338... (page 11).
Il se peut que l'une d'elles ait été endommagée lors du cours-jus chat (au fait, comment se porte t-il, celui-là? :roll: )
Ampli éteint, compare avec ton multimètre en position Ohm ce que tu mesures entre les test points TP013, TP014, TP015, TP016 et le TP017,
et les mêmes test points du canal gauche (TP007 à 010 et TP011).
Tu devrais trouver moins de 1 Ohm à chaque fois (mais ton multimètre peut indiquer 5 ou 6 Ohm, s'il n'est pas super étalonné).
Si une résistance est brûlée, tu vas trouver beaucoup plus.

Bon courage
8)
saveriancouty
 
Messages: 1730
Inscription Forum: 18 Sep 2005 22:05
  • offline


Retourner vers Lecteurs CD & SACD

 
  • Articles en relation
    Dernier message