Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: abtroy, David62320, DEDOO, Dom 38, Finch85, fredponthus1, Habu, jetjonathan, LtGarcia, papi1948, stlen, Yellow Leader, Zamus et 80 invités

Tout ce qui concerne les lecteur Blu-ray UHD

Panasonic lecteurs UHD 2019 DP-UB150 et UB450

Message » 09 Juin 2021 14:31

lebellium a écrit:Si vous trouviez votre lecteur pas assez stable, il va l'être maintenant :roll:

Nouveau firmware 1.17 EU/UK pour UB150/UB450

https://av.jpn.support.panasonic.com/su ... /euro.html

Improvement
Date Version Description
May 19, 2021 Ver 1.17

Stability of system


Faudra que je regarde si la mise à jour est effectuée sur mon 450 ?
toph25 :wink:
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Annonce

Message par Google » 09 Juin 2021 14:31

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Juin 2021 11:10

Mati24 a écrit:Hello
J’ai un soucis de sous-titres en 3D sur mon 450, un sur deux s’affiche mal et est illisible, peu importe l’endroit à l’écran et le film, je n’ai pas de soucis sur d’autres lecteurs blu-ray.
Est-ce que je suis le seul ?
Merci


Hello,

Est-ce que quelqu'un aurait l'occasion de tester l'affichage de sous-titres sur un film en 3D ?

Mon lecteur est revenu de garantie "sans défaut constaté", je suspecte qu'il n'ait pas été testé correctement, car je n'ai pas le soucis sur une PS3, et que j'ai le soucis sur mon VP Sony et mon plasma Panasonic....

Merci beaucoup
Mati24
 
Messages: 190
Inscription Forum: 15 Juin 2009 11:24
Localisation: Rennes [35]
  • offline

Message » 27 Juin 2021 18:39

Bonjour,

J'ai actuellement un lecteur Panasonic UB330, une Nvidia Shield un ampli Yamaha 3070 et un VP Panasonic PT-AT6000E que je devrais prochainement remplacer par un BenQ W5700 ou un Sony VPL-VW270ES.
J'aimerais avoir un lecteur compatible HDR10, ce que n'est pas mon UB330.

Est-ce que le passage vers un lecteur UB450 avec deux sorties HDMI, une pour la vidéo et une pour le son, apporte vraiment quelque-chose de plus ?
Car l'inconvénient serait que pour passer à la lecture de la Nvidia Shield, qui sera branchée directement à l'ampli car une seule sortie, il faudra changer la source à la fois sur le VP et sur l'ampli !

Mise à part la connectivité à Netflix et les sorties audio analogiques qui ne m'intéressent pas, je vois le le UB820 a en plus un processeur HCX (d'ailleurs comme mon 330 !).
Est-ce que c'est vraiment un plus par rapport au UB450 qui est en apparemment dépourvu ?

Merci !
Carthman
Membre HCFR
Membre HCFR
 
Messages: 275
Inscription Forum: 08 Nov 2017 23:18
Localisation: Troyes
  • offline

Message » 27 Juin 2021 18:58

Bonjour Carthman,

Tout le monde te conduira de prendre le ub820 pour sa qualité audio-vidéo (bcp de réglages en interne de la machine), en ayant le ub450 (hop, on connecte la machine, et c'est joué pour les bd-uhd) :wink:

Pour ton interrogation au sujet du branchement, j'ai pas trop suivi le nœud à avoir, tu as sur ton ampli des entrées et 2 sorties.

toph25
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Message » 27 Juin 2021 19:15

Merci pour ton retour !

Pour les branchements, c'est juste que les constructeurs vendent les deux sorties HDMI (Video vers le VP, audio vers l'ampli) comme un "gain" sur la qualité car ça évite au signal Video d'avoir à transiter par l'ampli.

Mais je sais pas si c'est vraiment quantifiable ou pas cette potentielle "perte" du signal Video transitant par l'ampli !
Carthman
Membre HCFR
Membre HCFR
 
Messages: 275
Inscription Forum: 08 Nov 2017 23:18
Localisation: Troyes
  • offline

Message » 27 Juin 2021 19:27

Carthman a écrit:Merci pour ton retour !

Pour les branchements, c'est juste que les constructeurs vendent les deux sorties HDMI (Video vers le VP, audio vers l'ampli) comme un "gain" sur la qualité car ça évite au signal Video d'avoir à transiter par l'ampli.

Mais je sais pas si c'est vraiment quantifiable ou pas cette potentielle "perte" du signal Video transitant par l'ampli !


Non, la deuxième sortie vidéo c’est pour ceux qui n’ont pas un ampli compatible 4K, dans ce cas la sortie vidéo est pour la TV ou autre et la sortie audio/vidéo pour l’ampli qui se débrouillera à décoder ce qu’il peut niveau son
e.big
 
Messages: 2091
Inscription Forum: 21 Déc 2002 19:22
Localisation: Blois
  • online

Message » 27 Juin 2021 19:41

e.big a écrit:
Carthman a écrit:Merci pour ton retour !

Pour les branchements, c'est juste que les constructeurs vendent les deux sorties HDMI (Video vers le VP, audio vers l'ampli) comme un "gain" sur la qualité car ça évite au signal Video d'avoir à transiter par l'ampli.

Mais je sais pas si c'est vraiment quantifiable ou pas cette potentielle "perte" du signal Video transitant par l'ampli !


Non, la deuxième sortie vidéo c’est pour ceux qui n’ont pas un ampli compatible 4K, dans ce cas la sortie vidéo est pour la TV ou autre et la sortie audio/vidéo pour l’ampli qui se débrouillera à décoder ce qu’il peut niveau son


Ah OK merci pour la précision !
Et mon ampli laissera bien sûr passer le signal video complet (avec HDR10) vers le VP ?
Carthman
Membre HCFR
Membre HCFR
 
Messages: 275
Inscription Forum: 08 Nov 2017 23:18
Localisation: Troyes
  • offline

Message » 04 Juil 2021 15:21

Bonjour à tous,
Je possède un UB450 et j'ai effectué la mise à jour de 1.15 à 1.17 que le lecteur m'a proposé mais j'ai remarqué que depuis,il y a un gros bug ..
Je m'explique : consécutivement à la MAJ, j'ai perdu le Dolby vision et la seconde sortie HDMI n'est plus active et ne délivre donc plus aucun son...
Est-ce que quelqu'un a également remarqué ce problème post MAJ??
Mon TV LG m'affiche uniquement "HDR" alors qu'avant le Dolby vision était automatique...là,rien du tout malgré que tous les réglages soient bons dans le menu (je n'ai rien touché par rapport à avant la MAJ)....
J'ai comme l'impression que cette MAJ a transformé mon 450 en 150..

..
simpsons
 
Messages: 160
Inscription Forum: 14 Fév 2007 20:36
Localisation: nimes
  • offline

Message » 05 Juil 2021 4:48

A voir peut-être après une réinitialisation en mode usine.
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5844
Inscription Forum: 10 Mai 2008 21:24
  • offline

Message » 05 Juil 2021 9:25

jazzliberator a écrit:A voir peut-être après une réinitialisation en mode usine.

Je l'ai fait également et cela n'a pas résolu le problème..
simpsons
 
Messages: 160
Inscription Forum: 14 Fév 2007 20:36
Localisation: nimes
  • offline

Message » 05 Juil 2021 9:51

simpsons a écrit:Bonjour à tous,
Je possède un UB450 et j'ai effectué la mise à jour de 1.15 à 1.17 que le lecteur m'a proposé mais j'ai remarqué que depuis,il y a un gros bug ..
Je m'explique : consécutivement à la MAJ, j'ai perdu le Dolby vision et la seconde sortie HDMI n'est plus active et ne délivre donc plus aucun son...
Est-ce que quelqu'un a également remarqué ce problème post MAJ??
Mon TV LG m'affiche uniquement "HDR" alors qu'avant le Dolby vision était automatique...là,rien du tout malgré que tous les réglages soient bons dans le menu (je n'ai rien touché par rapport à avant la MAJ)....
J'ai comme l'impression que cette MAJ a transformé mon 450 en 150..

..


Salut simpsons,

Es-tu sur que l'update n'a pas perturbée tes paramètres lors de son installation ?
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Message » 05 Juil 2021 10:48

Normalement non..J'ai bien vérifié tous les réglages, essayé plusieurs configurations de branchement ( avec les réglages qui vont avec et.... toujours pareil....
J'ai donc fait une réinstallation usine qui n'a rien changé non plus....
Je me retrouve donc avec uniquement du HDR et du son qui sort sur la prise HDMI "principale" ce qui ne m'arrange pas car si j'avais séparé l'audio de la vidéo c'était pour pouvoir lire mes galettes encodées en DTS...
Ayant un TV LG NanoCell (2020) le dts n'est pas pris en charge donc,ne fonctionne pas en "e ARC"
Donc la seule solution pour moi a été de me servir de la 2nde sortie HDMI pour palier au problème....
simpsons
 
Messages: 160
Inscription Forum: 14 Fév 2007 20:36
Localisation: nimes
  • offline

Message » 05 Juil 2021 11:09

simpsons a écrit:Normalement non..J'ai bien vérifié tous les réglages, essayé plusieurs configurations de branchement ( avec les réglages qui vont avec et.... toujours pareil....
J'ai donc fait une réinstallation usine qui n'a rien changé non plus....
Je me retrouve donc avec uniquement du HDR et du son qui sort sur la prise HDMI "principale" ce qui ne m'arrange pas car si j'avais séparé l'audio de la vidéo c'était pour pouvoir lire mes galettes encodées en DTS...
Ayant un TV LG NanoCell (2020) le dts n'est pas pris en charge donc,ne fonctionne pas en "e ARC"
Donc la seule solution pour moi a été de me servir de la 2nde sortie HDMI pour palier au problème....


Malheureusement, il te reste plus que de contacter le SAV Panasonic, avant de contacter ton revendeur pour faire marcher la garantie (si encore dans le date de prise en charge).

Je sais pas si tu peux installer l'ancien firmware v.1.15 ?

https://support-fr.panasonic.eu/
toph25
 
Messages: 369
Inscription Forum: 04 Oct 2007 18:15
Localisation: Doubs (25)
  • offline

Message » 05 Juil 2021 12:57

Oui, encore garanti car achat du 29 décembre dernier...
Je les ai contacté ce matin et bien sûr,ils ne peuvent rien faire si ce n'est de me faire envoyer le lecteur a la station technique (Marseille pour la part) et a mes frais en plus!!!! Surtout que femme que j'ai eu au tel ce matin bête qui bosse à la station technique n'est vraiment pas aimable et elle m'a soutenu mordicus que mon lecteur n'était garanti qu'une seule année,soit disant comme le propose bne nombreuses marques....et la directive Européenne garantissant blés appareils pour 2 ans n'existe pas bm'a-t-elle dit!!!!
Du grand n'importe quoi...
Aberrant !!!! D'autant plus qu'il s'agit d'un problème qui n'est pas de mon fait...
J'ai juste accepté la MAJ que le lecteur m'a proposé à l'allumage...
Pas de downgrade possible en plus,mais quelque chose me dit qu'il doit bien avoir quelque chose que la station technique fait pour éviter de remplacer la carte mère...car je pense que dans ce cas,seul un remplacement de la carte mère peut résoudre le problème...mais je suis quasiment certain qu'ils doivent avoir un FW de récupération ou quelque chose dans le genre...
Bilansm des opérations, après cette histoire,fini pour moi Panasonic quelqu'en soit l'appareil !!!!
simpsons
 
Messages: 160
Inscription Forum: 14 Fév 2007 20:36
Localisation: nimes
  • offline

Message » 05 Juil 2021 12:57

Oui, encore garanti car achat du 29 décembre dernier...
Je les ai contacté ce matin et bien sûr,ils ne peuvent rien faire si ce n'est de me faire envoyer le lecteur a la station technique (Marseille pour ma part) et a mes frais en plus!!!!
Aberrant d'autant plus que le problème n'est pas de mon fait !!!
J'ai juste eu le malheur d'accepter la MAJ proposée par le lecteur à l'allumage...
Surtout que femme que j'ai eu au tel ce matin qui bosse à la station technique n'est vraiment pas aimable !!! Ça va être su sport encore,je le sens...
Pas de downgrade possible en plus,mais quelque chose me dit qu'il doit bien avoir quelque chose que la station technique fait pour éviter de remplacer la carte mère...car je pense que dans ce cas,seul un remplacement de la carte mère peut résoudre le problème...mais je suis quasiment certain qu'ils doivent avoir un FW de récupération ou quelque chose dans le genre...
Bilan des opérations, après cette histoire,fini pour moi Panasonic quelqu'en soit l'appareil !!!!
simpsons
 
Messages: 160
Inscription Forum: 14 Fév 2007 20:36
Localisation: nimes
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message