Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Tout ce qui concerne les lecteur Blu-ray UHD

PIONEER UDP-LX800 (voir post 1)

Message » 17 Avr 2020 17:15

EricLille a écrit:J’ai un oppo 203 tweaké par Coris. Comment se compare cette platine LX 800 ?


Le tweak intégral ou juste l’alimentation ?

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9x + radiance 2041 - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4863
Inscription Forum: 30 Nov 2010 22:14
  • offline

Annonce

Message par Google » 17 Avr 2020 17:15

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Avr 2020 17:25

Coco68 a écrit:
EricLille a écrit:J’ai un oppo 203 tweaké par Coris. Comment se compare cette platine LX 800 ?


Le tweak intégral ou juste l’alimentation ?

Si c'est juste l'alimentation (la version de ma 203 Tweakée), La Pioneer reste devant.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3289
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 17 Avr 2020 17:34

Pas mieux :ane:

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9x + radiance 2041 - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4863
Inscription Forum: 30 Nov 2010 22:14
  • offline

Message » 17 Avr 2020 17:57

Et pour une OPPO 203 full tweakée (Alim + horloge), au niveau audio en HDMI par rapport à la LX800?
titifanHC49
 
Messages: 257
Inscription Forum: 15 Mai 2014 22:36
Localisation: Angers
  • offline

Message » 30 Avr 2020 12:04

Pour la partie vidéo, jamais eu de problème.
Niveau lecture audio c'est juste CATASTROPHIQUE !! des sauts de lecture qui apparaissent au fil des mois jusqu'à mener à une écoute insupportable de mes CDs/SACDs, que ce soit des anciens ou des neufs juste déballés avant lecture. Et même après réparation sous garantie ou le remplacement par un autre modèle, ces sauts réapparaissent... du HDG ?... envie de balancer l'appareil par la fenêtre, Pioneer c'est fini à vie pour moi j'y suis vacciné ! :grr: Je regrette mon Marantz SA-8005...
Quelqu'un rencontre ce même soucis ? :cry:
Schmilblick91
 
Messages: 81
Inscription Forum: 07 Mar 2018 14:02
  • offline

Message » 30 Avr 2020 12:13

Pour la lecture audio tu es en analogique ?
Si oui, as-tu testé en débranchant la prise HDMI ?

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3289
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 30 Avr 2020 12:18

Lors de la lecture de mes CD sur mon ampli HC en laison numérique coaxiale, j'avais ce problème de lecture lorsque l'HDMI était branchée en parallèle.
C'est peut-être aussi le cas en laison analogique ?

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3289
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 30 Avr 2020 22:37

Schmilblick91 a écrit:Quelqu'un rencontre ce même soucis ? :cry:


Jamais eu aucun souci de lecture audio sur la LX-800 sur les sorties optiques et XLR.
Très étrange ces problèmes... :wtf:
ritadumay
Membre HCFR
Membre HCFR
 
Messages: 128
Inscription Forum: 18 Mar 2018 13:20
Localisation: 85
  • offline

Message » 01 Mai 2020 10:41

titifanHC49 a écrit:Et pour une OPPO 203 full tweakée (Alim + horloge), au niveau audio en HDMI par rapport à la LX800?


Si tu as une 203 full tweakee tu n’as amha aucun intérêt à changer.

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9x + radiance 2041 - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4863
Inscription Forum: 30 Nov 2010 22:14
  • offline

Message » 01 Mai 2020 10:43

Oui c'est très très étrange ce problème récurrent.
Je suis en XLR pour l'audio, HDMI pour la vidéo en parallèle.
Quand j'écoute ma musique, la TV est toujours éteinte. Je n'ai jamais essayé en débranchant le câble HDMI; j'essaierai également de faire un comparatif avec le mode DIRECT Activé.

Hier j'ai écouté un CD ancien et un CD neuf déballé, ça sautait énormément que l'écoute était impossible. Sur la première piste, le neuf sautait quasiment toutes les 10-12 secondes (sachant qu'un saut dure 1,5 secondes et reprend le chrono là où il s'était arrêté), l'ancien présentait également pas mal de sauts. Puis ce matin je réessai: aucun saut du neuf et "seulement" 2 sauts sur l'ancien. Je remets ensuite le neuf: 1 saut seulement détecté aux alentours de la première 10eme seconde et normal ensuite. J'arrete la lecture, je relance; 2 sauts rapprochés l'un de l'autre aux alentours de la 5eme minute puis à la 10eme minute (cyclique).

Ce qui me rend très perplexe c'est:
- le caractère progressif: pendant plusieurs mois ça marche sans faille et puis du jour au lendemain je perçois un petit saut parmi les 36 CDs que j'écoute la journée me faisant supposer à un CD sale. Et progressivement au fil des semaines, 2 sauts, 3 sauts etc..
- le caractère CD dépendant : un CD va présenter beaucoup de sauts, d'autres moins d'autres pas du tout
- le caractère bipolaire et cyclique: des fois c'est une période de sauts, des fois quelques uns et des fois rien du tout. Un CD va présenter un saut à la 1'44"" à plus au moins 3 secondes à chaque fois puis le lendemain ça change.

J'attends de retomber sur une période avec des CDs présentant beaucoup de sauts et je teste sans HDMI. :thks:
Schmilblick91
 
Messages: 81
Inscription Forum: 07 Mar 2018 14:02
  • offline

Message » 01 Mai 2020 10:52

Mon lecteur est branché en HDMI sur mon ampli HC et en XLR sur un ampli intégré hifi. Je n'ai aucun problème avec les CD.
Par contre, quand je me branche en coax ou optique sur mon ampli HC et que je veux écouter via ces entrées SPDIF, j'ai ces coupures et si tu regardes l'afficheur de la Pioneer, l'info de la résolution HDMI est instable.
En débranchant l'HDMI, tout rentre dans l'ordre.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-CocktailAudio X50D.
Avatar de l’utilisateur
mirak
Administrateur Délégué
Administrateur Délégué
 
Messages: 3289
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 01 Mai 2020 11:00

Merci pour cette info ! je vais essayer de trouver cet afficheur de résolution HDMI, c'est surement une connectique quelque part dans mon système Hifi/video qui met la pagaille. Je vais me pencher sur la question ces prochains jours :thks:
Schmilblick91
 
Messages: 81
Inscription Forum: 07 Mar 2018 14:02
  • offline

Message » 05 Mai 2020 0:50

Bonjour à tous,
Pour écouter des SACD, comment être vous configurés ?
Je suis en HDMI Séparate
Sortie Audio Digital out sur Bitstream mais elle n'est pas branchée
et Sortie Audio HDMI Bitsream.
J'ai l'impression que mon préampli m'impose un mode DTS Neural:X sur certains SACD.

La configuration dans mon profil


Ecran Samsung QE65Q6FN - Plat. vinyl Pioneer PL530 - Lecteur Pioneer LX-800 - Préampli Arcam AV-950 - Amplis 2 x Linn Klout, 1 x Linn LK-280 - Frontales Leak 3090 - Centrales Leak 2030 - Surrounds Leak 3020 - Caisson Omega 380 + Antimode 8033
Did77
Membre HCFR
Membre HCFR
 
Messages: 706
Inscription Forum: 30 Déc 2003 21:10
Localisation: Picardie
  • offline

Message » 05 Mai 2020 12:48

Did77 a écrit:Bonjour à tous,
Pour écouter des SACD, comment être vous configurés ?
Je suis en HDMI Séparate
Sortie Audio Digital out sur Bitstream mais elle n'est pas branchée
et Sortie Audio HDMI Bitsream.
J'ai l'impression que mon préampli m'impose un mode DTS Neural:X sur certains SACD.
Qu'es ce que tu as comme pré ampli.

Je viens de vérifier je suis dans la même configuration que toi

Envoyé de mon CPH1875 en utilisant Tapatalk
Salvare
 
Messages: 592
Inscription Forum: 29 Nov 2008 11:48
Localisation: Avignon
  • offline

Message » 05 Mai 2020 15:29

Merci pour ta réponse :
Un Arcam AVR-550
tu fais bien de poser la question car le problème vient peut être du préampli
Un message traitant d'un problème similaire vient d'être posté sur le sujet "ARCAM AVR 390/550/850"

La configuration dans mon profil


Ecran Samsung QE65Q6FN - Plat. vinyl Pioneer PL530 - Lecteur Pioneer LX-800 - Préampli Arcam AV-950 - Amplis 2 x Linn Klout, 1 x Linn LK-280 - Frontales Leak 3090 - Centrales Leak 2030 - Surrounds Leak 3020 - Caisson Omega 380 + Antimode 8033
Did77
Membre HCFR
Membre HCFR
 
Messages: 706
Inscription Forum: 30 Déc 2003 21:10
Localisation: Picardie
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message