Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] OPPO UDP-203 UltraHD Bluray player (index post 1)

Message » 31 Jan 2020 12:36

L'UDP-203 n'a pas d'entrée USB "audio" asynchrone mais uniquement en prise en charge de HDD.
L'entrée "DAC" c'est sur l'UDP-205.

La configuration dans mon profil


Tout peut se mesurer et se calibrer du moment qu'on dispose des bons outils.
Avatar de l’utilisateur
jacko
Administrateur Suppléant de l'Association & Relations PROs
Administrateur Suppléant de l'Association & Relations PROs
 
Messages: 34377
Inscription: 12 Juin 2002 12:45
Localisation: Antibes
  • offline

Annonce

Message par Google » 31 Jan 2020 12:36

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Jan 2020 14:54

Heu du coup c'est tjrs un oui pour la 203 car MIRAK à répondu mais comme il a une 205 :wtf: :wtf: :wtf:
pascal20vt
 
Messages: 1219
Inscription: 30 Sep 2009 0:12
  • offline

Message » 31 Jan 2020 15:06

Je ne sais pas, extrait du manuel:

Image

La configuration dans mon profil


Sony KD-65AF9, Sony VW500ES & XTrem Daylight 1.1 Gen2 Acoustic; Oppo 203 FullCoris, Panasonic BCT730, Emotiva XMC-1, Dual CS455-1, PSI Audio A215-M, SVS SB13-U, Beolab 7-4, BeoLab 3 BeoLab 4000, BeoLab3500, Harmony Ultimate, Synology 213air.
Avatar de l’utilisateur
lavocat
Membre HCFR
Membre HCFR
 
Messages: 5890
Inscription: 08 Mar 2012 19:11
Localisation: Suisse (La Chaux-de-Fonds)
  • offline

Message » 31 Jan 2020 15:35

Merci Lavocat, effectivement c'est pas très clair concernant les Rack de DD.
Par contre sur ma pana ça fait exactement ce qui est précisé en cas d'incompatibilité, le lecteur se plante et il faut tout éteindre et débrancher...
Je me demande bien si le fait d'avoir plusieurs DD sur la même prise USB n'est pas la source du PB :wtf:
pascal20vt
 
Messages: 1219
Inscription: 30 Sep 2009 0:12
  • offline

Message » 31 Jan 2020 17:40

pascal20vt a écrit:Heu du coup c'est tjrs un oui pour la 203 car MIRAK à répondu mais comme il a une 205 :wtf: :wtf: :wtf:

Non, j'ai répondu oui car un ami a cette configuration sur sa 203.
Mais ces DD doivent être alimentés de leur côté.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zidoo UHD2000 - Arcam (AV860+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic(X-PREAMP+X-A160)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2891
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 02 Fév 2020 19:25

Euh dites.... je voudrait brancher un câble analogique RCA, c'est bien sur le FL et FR de l'Oppo ? (si on veut sortir de la stéréo ?). Dans le menu "config des enceintes" (downmix ?). J'ai pas de son qui sort.....
gsans
 
Messages: 187
Inscription: 22 Avr 2009 20:34
  • offline

Message » 03 Fév 2020 14:16

gsans a écrit:Euh dites.... je voudrait brancher un câble analogique RCA, c'est bien sur le FL et FR de l'Oppo ? (si on veut sortir de la stéréo ?). Dans le menu "config des enceintes" (downmix ?). J'ai pas de son qui sort.....



Je pense que j'ai compris, la carte analogique a du être désactivée/débranchée (Mod JCCB), je vais vérifier ce soir.
gsans
 
Messages: 187
Inscription: 22 Avr 2009 20:34
  • offline

Message » 05 Fév 2020 11:38

Bonjour à tous

J’ai une question maintes fois abordée, mais je n’ai jamais trouvé le fin mot de l’histoire.
Le Oppo 203 est-il compatible HDR 10+ ?
J’ai tenté de faire la mise à jour beta qui permettait la compatibilité mais impossible, j’ai la dernière mise a jour installée et je ne peux pas revenir en arrière.

Merci d’avance pour votre retour
Zetoun
 
Messages: 17
Inscription: 26 Nov 2009 17:40
  • offline

Message » 05 Fév 2020 12:44

Zetoun a écrit:Bonjour à tous

J’ai une question maintes fois abordée, mais je n’ai jamais trouvé le fin mot de l’histoire.
Le Oppo 203 est-il compatible HDR 10+ ?
J’ai tenté de faire la mise à jour beta qui permettait la compatibilité mais impossible, j’ai la dernière mise a jour installée et je ne peux pas revenir en arrière.

Merci d’avance pour votre retour


DL et installe le dernier firmware officiel du 19 février (en suivant la procédure, et en particulier les indications notées en rouge).

http://oppodigital.co.uk/firmware-UDP-203-205.html

Et oui normalement il permet la lecture du HDR10+

La configuration dans mon profil


OPPO UDP-203 Audiocom Signature Edition - ZAPPITI Pro 4K HDR Audiocom Cinema Edition - SONY KD-85ZG9 & KD-75ZF9 - SENNHEISER Ambeo Soundbar - SVS SB-3000
Wireworld, Audioquest, Nordost, Supra, Hi-Fi Câbles & Cie
Avatar de l’utilisateur
Arkhnaten
Membre HCFR
Membre HCFR
 
Messages: 1470
Inscription: 30 Sep 2002 0:03
Localisation: Issy les Moulineaux (92)
  • offline

Message » 05 Fév 2020 21:06

Bonjour

Je confirme, avec le dernier firme je lis du HDR 10+ sur ma tv

:bravo:
luzet
 
Messages: 62
Inscription: 25 Sep 2005 17:15
  • offline

Message » 09 Fév 2020 19:44

J'ai la version 20XEU-60-0625 installé sur mon 203 qui est relié à un Plasma Panasonic G20

J'arrive à supprimer la ligne verte sur les BD UHD avec l'astuce de mettre -1 sur la fonction réduction de bruit.

Si je fait les mises à jour je crains que le problème de cette ligne verte se reproduise.

Des retours si possible ?
phil_
 
Messages: 64
Inscription: 09 Déc 2010 14:52
  • offline

Message » 09 Fév 2020 20:41

Après plusieurs tentatives de recherche de la panne qui frappe mon système, j'ai identifié le malade : c'est mon Oppo 203 tweaké par Coris. A froid, tout marche bien. Mais dès qu'il marche 2-3 heures, il plante (image gelée, obligation de rebooter). Il y a une sorte de ronronnement à l'intérieur du lecteur. Je me demande s'il n'y a pas un problème avec le ventilo et qu'il surchauffe au bout d'un moment jusqu'au plantage.
J'ai contacté Coris mais que faut il faire selon vous ? On peut regarder par soi-même ou faut-il envoyer le lecteur à un spécialiste ?

Merci d'avance pour vos conseils
EricLille
 
Messages: 365
Inscription: 21 Fév 2010 9:12
  • offline

Message » 09 Fév 2020 20:44

Pas de raison normalement que cela revienne, étant donné, me semble-t-il, que le correctif de la ligne verte était sensé
être un élément du changelog de cette dernière version.

La configuration dans mon profil


OPPO UDP-203 Audiocom Signature Edition - ZAPPITI Pro 4K HDR Audiocom Cinema Edition - SONY KD-85ZG9 & KD-75ZF9 - SENNHEISER Ambeo Soundbar - SVS SB-3000
Wireworld, Audioquest, Nordost, Supra, Hi-Fi Câbles & Cie
Avatar de l’utilisateur
Arkhnaten
Membre HCFR
Membre HCFR
 
Messages: 1470
Inscription: 30 Sep 2002 0:03
Localisation: Issy les Moulineaux (92)
  • offline

Message » 09 Fév 2020 21:56

Il vaut mieux que tu la renvoies à corris à mon avis

La configuration dans mon profil


JVC N7 - Pioneer lx500 - Zidoo z9s+radiance 2041 - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Panasonic 75ex780 - Screenline 305 - Rega p1, - PS4 Pro - Canal g9
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3439
Inscription: 30 Nov 2010 22:14
  • offline

Message » 09 Fév 2020 23:40

phil_ a écrit:J'ai la version 20XEU-60-0625 installé sur mon 203 qui est relié à un Plasma Panasonic G20

J'arrive à supprimer la ligne verte sur les BD UHD avec l'astuce de mettre -1 sur la fonction réduction de bruit.

Si je fait les mises à jour je crains que le problème de cette ligne verte se reproduise.

Des retours si possible ?


Je te confirme qu’avec le dernier firmware, le problème de la ligne a droite de l’image est toujours présent lors de la conversion 4k vers 1080p.
Fre.Mo
 
Messages: 4067
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message