Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] Sony UBP‑X800 - Lecteur UHD 4K

Message » 12 Déc 2018 7:27

Petit retour sur un x1000 , qui peut aider ceux qui on eu le même problème que moi . Le lecteur est devenu capricieux et refusais de lancer des films qui passaient parfaitement jusqu’à maintenant, et j’ai découvert que la fonction réseau ( c’est à dire la lecture des données internet sur le disc était en cause, il m’a suffit de désactiver la fonction dans et plus de problème. si sa peut aider certains que ce soit x800 ou x1000.
max1682
 
Messages: 1009
Inscription: 27 Juin 2008 12:20
  • offline

Annonce

Message par Google » 12 Déc 2018 7:27

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Déc 2018 10:45

Ca peut effectivement arriver: mêmes problèmes et même cause il y a quelques années avec un lecteur BD Pioneer BDP-320: une fois le câble Ethernet débranché plus de soucis.
Avatar de l’utilisateur
jazzliberator
Membre HCFR
Membre HCFR
 
Messages: 5458
Inscription: 10 Mai 2008 21:24
  • offline

Message » 14 Déc 2018 0:23

Au risque de me répéter :D ce X800 est un très bon lecteur… si vous désactivez le réseau. Sinon instabilité totale, en tout cas en wifi et chez Orange (pas très exotique quoi). Comme ce problème est aussi présent dans d'autres pays, c'est vraiment un problème de fond sur l'implémentation réseau. Et surement lié au hardware, sinon je ne peux pas croire que Sony n'aurait pas résolu le problème...
bigfafa2
 
Messages: 278
Inscription: 12 Oct 2003 21:55
Localisation: FRANCE
  • offline

Message » 14 Déc 2018 8:09

Je suis entièrement d'accord avec toi, j'ai visionné une trentaine de films UHD 4K avec ce lecteur et c'est que du bonheur. :bravo:
yacine60180
Contributeur HCFR 2018
 
Messages: 5713
Inscription: 17 Fév 2012 14:06
Localisation: NOGENT SUR OISE
  • offline

Message » 14 Déc 2018 9:11

yacine60180 a écrit:Je suis entièrement d'accord avec toi, j'ai visionné une trentaine de films UHD 4K avec ce lecteur et c'est que du bonheur. :bravo:

idem :bravo:

La configuration dans mon profil


PROJO: Sony vpl vw 300/ AMPLIS Yamaha CX-A5100/AMPLIS DE PUISSENCES Anthem A5 et PVA7 LECTEUR BLU RAY: Sony BDP 7200 - UBP-X800 / CAISSON: Vélodyne DD 15/ ENCEINTES: Triangle Quatuor et BW CTL5 5 (surround) salle en 11.1
Avatar de l’utilisateur
STAR WARS
Membre HCFR
Membre HCFR
 
Messages: 15021
Inscription: 16 Aoû 2006 9:02
  • offline

Message » 14 Déc 2018 10:53

bonjour à tous,

Je viens d'installer mon lecteur sony uhd xbp 800.
Une de mes applications est de regarder des opéras sur ma télé avec un son qui passe par ma chaine.
Pour ce faire j'ai prévu de brancher le lecteur bluray sur mon dac avec une prise coaxiale.
Mais le DAC ne voit pas le lecteur (d'habitude la fréquence d'échantillonage est affichée sur le DAC)
D'après-vous est un problème de configuration ou le lecteur des défectueux ?

Merci pour vos réponses

Étienne
etieno
 
Messages: 5
Inscription: 09 Sep 2008 14:15
Localisation: Lille
  • offline

Message » 14 Déc 2018 10:59

J'ai testé mon X800 avec mon DAC en coaxial (Canare). Sur l'écran de mon DAC c'est du 44, 48, 88... jusqu'à 192 en fonction de ce que l'on envois.
yacine60180
Contributeur HCFR 2018
 
Messages: 5713
Inscription: 17 Fév 2012 14:06
Localisation: NOGENT SUR OISE
  • offline

Message » 14 Déc 2018 11:01

Avec un CD audio la qualité du son est excellente.
yacine60180
Contributeur HCFR 2018
 
Messages: 5713
Inscription: 17 Fév 2012 14:06
Localisation: NOGENT SUR OISE
  • offline

Message » 14 Déc 2018 11:13

bigfafa2 a écrit:Au risque de me répéter :D ce X800 est un très bon lecteur… si vous désactivez le réseau. Sinon instabilité totale, en tout cas en wifi et chez Orange (pas très exotique quoi). Comme ce problème est aussi présent dans d'autres pays, c'est vraiment un problème de fond sur l'implémentation réseau. Et surement lié au hardware, sinon je ne peux pas croire que Sony n'aurait pas résolu le problème...


Que veux-tu dire par désactiver le réseau ?
Faire un reset de l'appareil et ne pas faire l'étape réseau ?
Le mien a déjà été branché sur mon réseau et j'ai simplement débranché le câble depuis pour voir si cela faisait une différence mais en vain
airfab
 
Messages: 156
Inscription: 29 Mar 2006 14:20
Localisation: 54
  • offline

Message » 14 Déc 2018 11:14

etieno a écrit:bonjour à tous,
Je viens d'installer mon lecteur sony uhd xbp 800.
Une de mes applications est de regarder des opéras sur ma télé avec un son qui passe par ma chaine.
Pour ce faire j'ai prévu de brancher le lecteur bluray sur mon dac avec une prise coaxiale.
Mais le DAC ne voit pas le lecteur (d'habitude la fréquence d'échantillonage est affichée sur le DAC)
D'après-vous est un problème de configuration ou le lecteur des défectueux ?
Merci pour vos réponses
Étienne

As tu configuré tes fichiers sortant du lecteur en mode PCM ?
Avatar de l’utilisateur
JACBRU
Membre HCFR
Membre HCFR
 
Messages: 3131
Inscription: 04 Mai 2006 11:52
Localisation: 01300 BELLEY
  • offline

Message » 14 Déc 2018 14:51

Oui
etieno
 
Messages: 5
Inscription: 09 Sep 2008 14:15
Localisation: Lille
  • offline

Message » 14 Déc 2018 15:11

Est ce que tu lis bien la piste stéréo si c'est un DVD ou un Bluray?

En CD il n'y a pas de raison que ça ne marche pas mais si tu lis un DVD en Dolby Digital 5.1, tu n'auras pas de son compatible sur ton DAC. Il faut lire une piste PCM stéréo.
Ou trouver le réglage qui sort forcément du PCM 2.0 sur la sortie coaxiale...

La configuration dans mon profil


Membre de l'association pour l'hégémonie du Sacd multicanal
Et sinon, (re)venez visiter le site passionnant des passionnés de la marque d'enceintes Cabasse :
Le forum Cabasse : https://www.forumcabasse.net
Avatar de l’utilisateur
domin
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 4961
Inscription: 11 Oct 2002 10:20
Localisation: Alsace
  • offline

Message » 15 Déc 2018 13:12

Bonjour, y a t'il un réel intérêt à prendre un x800 ou un x700 fait tout aussi bien le job?

Merci à vous (ca a sûrement ete dis mais 112pages... :zzzz: )
kurtkiller
 
Messages: 2726
Inscription: 06 Mai 2012 20:42
Localisation: 78
  • offline

Message » 15 Déc 2018 18:46

kurtkiller a écrit:Bonjour, y a t'il un réel intérêt à prendre un x800 ou un x700 fait tout aussi bien le job?

Merci à vous (ca a sûrement ete dis mais 112pages... :zzzz: )


Tu trouveras des réponses dans cet article :
https://www.avcesar.com/test/lecteur_bl ... age-1.html
mpatate
 
Messages: 1298
Inscription: 19 Juin 2007 14:12
Localisation: Isère
  • offline

Message » 15 Déc 2018 18:59

en tout cas merci à vous pour l’info sur l’instabilité du lecteur avec le reseau, depuis que j’ai debranché le reseau je n’ai plus de perte d’images aleatoire lors de la lecture et avec mon vp ( pb de perte de hdcp ) en tout cas après avoir accusé les cables, le vp, l’ampli et autres gadgets hdmi en ma possession et bien c’est le reseau qui mettait la pagaille, comme quoi !
2 films et plus de decrochage wait and see ;-))
yoyo138
 
Messages: 1611
Inscription: 13 Jan 2003 22:02
Localisation: lyon mais Langres aussi
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message