Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Discussions générales autour de l'actualité du Home-cinéma

Connexion audio Freebox - Home Cinema

Message » 16 Jan 2021 15:48

Bonjour,

J’ai une installation home cinéma avec un ampli DENON AVR – X 4400 H.
Tout fonctionnait bien avec une box orange : j’avais le son de la télé sur les enceintes home cinéma.

J’ai changé pour la box Free.

J’ai branché le décodeur POP sur la prise CBL SAT (HDMI 1 IN) de l’ampli et l’ampli sur la prise télé via HDMI OUT MONITOR ARC. Ce sont les mêmes branchements que lorsque j’avais orange.

Cependant, j’ai actuellement le son uniquement via les enceintes intégrées à la Télé et non celles du Home Cinema.

Sur les conseils de DENON, j’ai branché la POP directement sur la télé et la télé sur l’ampli. Il n’y a toujours pas de son dans les enceintes.
Quelqu’un aurait-il une solution ?

D'avance je vous remercie énormément pour votre aide !

Bernard
Gizo94
 
Messages: 1
Inscription Forum: 16 Jan 2021 15:41
  • offline

Message » 17 Jan 2021 2:25

Salut,

C'est un soucis assez curieux ! Tu as un paramètre de sortie son dans la Freebox ? Du style PCM ou passthrough/bistream ?

Voici un peu de lecture sinon :

https://dev.freebox.fr/bugs/task/31191

https://dev.freebox.fr/bugs/task/31383
Subway2400
Contributeur HCFR 2021
Contributeur HCFR 2021
 
Messages: 19660
Inscription Forum: 11 Oct 2011 22:05
  • offline


Retourner vers Discussions Générales Home-Cinéma

 
  • Articles en relation
    Dernier message