Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: arnaudmuse et 6 invités

Discussions générales autour de l'actualité du Home-cinéma

[Résolu] Besoin d'aide sur solution possible

Message » 06 Aoû 2019 10:48

Bonjour à tous,

J'aimerais vous soumettre ma problèmatique actuelle sur mon installation HC 5.1.

Voilà, mon installation actuelle est composée de :

- Ampli Yamaha RX-V375
- 2 Enceintes JMLab OPAL 19Ti posées à gauche et droite de la télé
- 1 enceinte centrale JMLab Cobalt CC20 juste en dessous de la télé
- 2 enceintes arrières JMlab Sib fixées aux murs gauche et droit

et tout cela dans une pièce de 10m2 ouverte (en L) sur le salon de 37m2.

Mon utilisation de cette configuration est le HC et aussi l'écoute de musiques. Côté musique pas de souci, je suis content du rendu de mes OPAL 19Ti mais côté HC c'est à mon sens pas terrible au niveau du rendu des voix. Je suis obligé d'augmenter le volume de l'enceinte centrale et cela reste super fade.

Je pense que le problème est sur l'enceinte centrale qui ne s'accorde pas bien dans ma config.

Je suis ouvert à toute proposition... :D autre point à prendre en considération, c'est le côté WAF. Ne plus avoir d'encente posée sur le sol... :grad:
Dernière édition par tdouez le 07 Aoû 2019 12:47, édité 3 fois.
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Annonce

Message par Google » 06 Aoû 2019 10:48

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Aoû 2019 11:42

Salut,

Après réflexion, je te proposerais de changer d'abord d'amplificateur. Ce Yamaha RX-V375 est sous dimensionné pour tes enceintes niveau puissance et qualité audio, et ses possibilités sont très restreintes.

Je te conseille de le remplacer par le Denon X3500H, qui est le rapport qualité/prix du moment, disponible à 580 euros au lieu de 1000 à son lancement. Il est également doublé d'une excellente calibration qui uniformisera le rendu entre enceintes. Il se peut même qu'il redonne du pep's à la centrale. Ça sera une base saine pour la suite de ton installation, qui en home-cinema dépend beaucoup des capacités et fonctionnalités de calibration de l'amplificateur. Seule précaution à prendre, s'assurer de lui laisser au moins 8cm au dessus, et quelques cm de chaque côté, car les Denon chauffent pas mal au niveau de l'étage de puissance (plus que les Yam). Tu pourras à partir de là envisager un changement d'enceintes.
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline

Message » 06 Aoû 2019 12:07

Merci pour ce promier retour.
Un changement d'ampli... why not, mais est-ce vraiment là mon problème car tu indiques dans ton message le Denon X3500H redonnerais du peps à ma centrale...
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 06 Aoû 2019 13:55

D'expérience, avec de l'égalisation, une enceinte peut retrouver des qualités. Tu peux même essayer avec l'EQ de ton Yamaha, assez basique mais il te permet de monter le médium et l'aigu. Je l'avais fait sur le RX-V4xx d'un ami ça a amélioré la clarté de la centrale ;)
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline

Message » 06 Aoû 2019 15:01

ok, merci je vais déjà faire un test avvec l'EQ de mon ampli.
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 06 Aoû 2019 15:14

En jouant sur les fréquences suivantes :

2,5kHz (haut medium)
6,3kHz (aigu)
16kHz (haut aigu)

Tu devrais pouvoir améliorer la clarté de l'ensemble. En général une variation de 2 à 4dB suffit. Après il faudra tester avec les autres fréquences, en augmentant le 63Hz (grave) tu donnera du poids et de l'impact aux bruitages et aux voix, en augmentant le 160Hz (bas medium) tu donneras plus de corps aux voix, etc.

Tout dépend de tes goûts.

En restant conscient que l'ampli a ses limites aussi.
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline

Message » 06 Aoû 2019 17:30

J'ai eu un doute sur la version de mon ampli et en effet je me suis trompé, c'est RX-V565 !

Je vais faire quelques tests ce soir avec tes éléments pour l'EQ et je vais essayer de le décharger en déconnectant les enceintes arrières pour voir..
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 06 Aoû 2019 18:30

Bon j'ai fais d'abord refais un réglage YPAO complet des mes HP avec le micro de l'ampli. Résultat : les paroles sont étouffées :cry:

Ensuite j'ai débranché les HP arrières, résultat identique.

Et pour finir, j'ai modifié l'EQ en ajoutant +4db sur les fréquences 2,5, 6,3 et 16 khz. Résultat, le son est plus fort mais toujours étouffé :evil:

Je vais faire un dernier essai en laissant que cette centrale, tout le reste débranché...
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 06 Aoû 2019 22:12

Tu es sûr que le tweeter n'est pas HS ? :hein:
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline

Message » 06 Aoû 2019 23:04

C’est une bonne idée car j’ai connecté temporairement une opal 19 à la place de la centrale et là le son est parfait !
Je vais démonter mon enceinte demain pour vérifier son tweeter...
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 06 Aoû 2019 23:19

Ce n'est pas plus mal, tu en profitera également pour regarder si le filtre passif (quelques composants électroniques nichés quelque-part dans l'enceinte sur un circuit imprimé) est toujours intact.

En collant ton oreille dessus, il émet du son déjà ce tweeter ?
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline

Message » 07 Aoû 2019 8:53

Après démontage, oh surprise. j'ai retrouvé l'aimant du tweeter à côté !

Ceci explique le son étouffé par l'absence des hautes fréquences ... :wink:

Le bobinage est aussi abîmé, pas la peine de recoller il va falloir retrouver un remplaçant à ce tweeter.

Image
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 07 Aoû 2019 9:07

:o

De la colle et des clips plastique pour tenir l'aimant ... Sans aucune vis de maintien. Travail de sagouin qu'ils nous ont fait là. Tu m'etonnes que le son soit ainsi...

Vu le prix et la rareté d'un tweeter adapté neuf, je te conseille de le garder tel quel (attention c'est très fragile) et de contacter Focal ainsi que la maison du haut-parleur. Réparation (mais si le bobinage a trop morflé ça va être compromis), ou astuces pour en trouver un de remplacement.
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline

Message » 07 Aoû 2019 9:49

En regardant de plus près le bobinage n'est pas abîmé. J'ai replacé l'aimant avec les clip et ajouté un point de colle.
Je ferais un essai d'ici quelques heures...

NB : je suis un peu déçu de la qualité de fabrication JMlab sur le tweeter... clips en plastique, pas une vis ou autre moyen plus fiable..
tdouez
 
Messages: 19
Inscription: 16 Sep 2009 10:16
Localisation: 59
  • offline

Message » 07 Aoû 2019 10:01

Ah, bah écoute, tant mieux pour le bobinage car ça va t'éviter des ennuis (rareté et coût). Si tu as pu remettre le nécessaire en place c'est bien, il faudra éviter les chocs sur l'enceinte.

Il n'y a plus qu'à croiser les doigts pour que tout se passe bien :D

Le filtre passif dans l'enceinte est en bon état ? Si jamais peux-tu joindre une photo ?
Subway2400
 
Messages: 12013
Inscription: 11 Oct 2011 22:05
  • offline


Retourner vers Discussions Générales Home-Cinéma

 
  • Articles en relation
    Dernier message