Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: ThunderBen et 2 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

NAS Qnap, Infuse et Apple TV 4K : pourquoi la 4K passe mal ?

Message » 06 Jan 2019 23:32

Bonjour,

Je stocke mes films sur un Qnap TVS 873e 4G. Je les lis avec l'application Infuse, installée sur une Apple TV 4K. Mon réseau est câblé en catégorie 6.

Lorsque je lis des films en HD, tout se passe bien.

Lorsque je lis certains films en 4K, je suis confronté à du "buffering". Même chose lorsque je veux lire des vidéos filmées en 4K avec un iPhone XS Max.

Infuse ne permet pas de modifier beaucoup de paramètres de lectures, donc la solution est peut-être à chercher du côté du Qnap. Mais sur quels paramètres jouer pour obtenir enfin une lecture fluide en toutes circonstances ?

Par ailleurs, lorsque je veux lire mes films en 4K sur le NAS à partir d'un iPhone ou d'un iPad en WiFi, je suis aussi confronté à des problèmes de lecture qui refuse de se lancer avec Infuse. Avec Qvideo la lecture est saccadée ou en "buffering" perpétuel. Là encore, que puis-je faire ?

Merci à tous pour vos conseils et bon début d'année à vous et à vos proches.
Raph38000
 
Messages: 1596
Inscription: 16 Déc 2003 19:19
Localisation: Nice-Monaco
  • offline

Annonce

Message par Google » 06 Jan 2019 23:32

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Jan 2019 13:23

Bonjour,

J'ai suivi ton problème sur le post de l'ATV, mais certains msgs on été supprimés car les modérateurs ont trouvé que c'était Hors Sujet. J'ai le même pb mais avec un Synology sur les gros mkv entre 50 et 80 Go. Donc je voulais savoir si tu avais réussi à solutionner ton problème?
:-?

La configuration dans mon profil


Ampli: YAMAHA RX-A2070, Enceintes F: Speaker Lab "Colonnes 217", C: Infinity, SR: bi-polaire Wharfedale, Caisson: BK XLS200 MKII, Sources: Shield TV: PHILIPS 65OLED873, NAS: SYNOLOGY DS213+, [/b] SONY UBP-X700
Neron78
Membre HCFR
Membre HCFR
 
Messages: 337
Inscription: 28 Mar 2004 1:06
Localisation: Dordogne
  • offline

Message » 15 Jan 2019 13:37

Neron78 a écrit:Bonjour,

J'ai suivi ton problème sur le post de l'ATV, mais certains msgs on été supprimés car les modérateurs ont trouvé que c'était Hors Sujet. J'ai le même pb mais avec un Synology sur les gros mkv entre 50 et 80 Go. Donc je voulais savoir si tu avais réussi à solutionner ton problème?
:-?


Bonjour,

En partie seulement, oui.
J'ai configuré Infuse Pro en FTP au lieu de SMB auto. Et les fichiers 4K, même ceux qui font 80-90 Go sont lus sans problème. Je peux aussi avancer dans le film : après un "buffering" de quelques secondes, la lecture du film repart.
En revanche, la lecture des videos en 4K tournées avec un iPhone XS Max en 60 FPS ne passent pas : "buffering" à gogo et rien d'autre. Personne n'a pu m'expliquer pourquoi, ni trouver une solution. Tu as les mêmes problèmes ?
Mon NAS est un Qnap TVS-873e avec 4 Go de Ram.
Merci.
Raph38000
 
Messages: 1596
Inscription: 16 Déc 2003 19:19
Localisation: Nice-Monaco
  • offline

Message » 14 Mar 2019 19:04

Bonjour,

Ton réseau en catégorie 6 ne veut pas spécialement dire quelque chose, chez juste la "qualité de tes câbles". La vitesse de ton réseau va dépendre des équipements qui sont branchés dessus. As-tu déjà tester la vitesse de ton réseau entre ton NAS et ton Apple TV ? Cela me semble bizarre que tu es de grande différence de performance entre du FTP et SMB surtout sur un réseau local en Gigabit Ethernet certainement. Ton NAS a l'air suffisamment performant pour ne pas être à genoux de plus. Tu me confîmes que l'on parle bien du même https://www.ldlc.com/fiche/PB00243433.html.

Pour la lecture 4K sur ton iPhone et ton iPad, pour le coup ça va dépendre de la qualité de ton réseau WIFI. La 4K est très consommatrice de bande passante donc il faut avoir une réseau Wifi qui crache la sauce. Pour rappel la 4K c'est 4 fois plus de données a envoyé que du Full HD. Le Wifi des box de nos chers opérateurs internet sont jamais très performant.

En espérant que cela puisse d'aider
kebabooba
 
Messages: 45
Inscription: 10 Aoû 2018 8:58
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message