Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 6 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthèse] Kodi (alias XBMC, SMPC, ZDMC...)

Message » 03 Mar 2020 20:37

Il me semble que cela n'est que pour les codecs que tu déclares comme supportés par ton ampli, donc aucune incidence quand tu as de l'AAC, mais ôtes toi un doute et fait un test sans être en passthrought.
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 27506
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Annonce

Message par Google » 03 Mar 2020 20:37

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Mar 2020 21:06

Dialhot a écrit:Il me semble que cela n'est que pour les codecs que tu déclares comme supportés par ton ampli, donc aucune incidence quand tu as de l'AAC, mais ôtes toi un doute et fait un test sans être en passthrought.


Merci pour ton aide.

Je viens de désactiver le passthrougt dans KODI18, et en lançant divers fichiers vidéos avec différents codecs audio aucun son ne sort (bon je pense que c'est normal car c'est le but de cette option non ?). Je le réactive et toutes les vidéos avec codec audio autre que l'AAC fonctionnent.

Mais c'est vraiment bizarre car mes fichiers vidéos avec AAC fonctionnaient il y a plusieurs mois.
yannickf
 
Messages: 172
Inscription: 12 Sep 2006 8:05
  • offline

Message » 03 Mar 2020 21:21

Bah non, le but de l'option c'est de demander à Kodi de décoder l'audio ou de le laisser passer tel quel vers l'ampli.
Donc en gros tu es en train de dire que Kodi ne décode rien :o
Ou peut-être que volume est à 0.

edit: c'était déjà sur ta shield que tu écoutais quand ça marchait ? Parce que l'AAC et cette platine n'ont pas l'air très copains, que ce soit sur le net ou meme ici sur le forum.
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 27506
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 03 Mar 2020 23:02

Jacques56 a écrit:Depuis quelques jours l'accès à mon compte Youtube est impossible y compris après avoir suivi (plusieurs fois) le tuto pour contourner les problème (avec création API et demande d'accès via google.com/device).
Il y a eu des modis récemment chez youtube et l'extension semble avoir des soucis pour se connecter à un compte.

J'accèdes à la recherche de vidéos Youtube mais sans lien vers mes bibliothèques /listes puisque je ne suis plus connecté.

Par contre j'accède toujours aux trailers des films.

Bon,
Je suis reparti d'une réinstall en rescrappant tout: finalement, çà se fait bien.
Mais j'ai toujours le même souci.
Quand je lance une bande annonce à partir des infos d'une film, j'ai une message en haut à droite, concernant youtube, message du style 0009089076 project schedduled to be canceled.
Et après un message avec une croix rouge m’invite à regarder le journal des événements.
Voilà, j’ai fouillé un peu le paramétrage de l'extension.
J'vais vu aussi les tutos pour ces histoires d'API, mais sans mieux.
Bon ce n'est as vital, mais bon, c'est con: çà permet souvent de voir un peu l'ambiance d'un film, donc si vous avez une piste, je suis preneur.
Merci, @+
Jedge
 
Messages: 538
Inscription: 04 Mar 2002 2:00
Localisation: Bretagne
  • offline

Message » 03 Mar 2020 23:12

Apparement ce sont tous les plugins basé sur Youtube qui sont impactés, donc de ce que je comprends même juste pour visionner les bande-annonces:
A backend change by YouTube has blocked all third party apps and addons from using the service, which means that all Kodi addons using YouTube are currently blocked and not working. Check out all YouTube not working Kodi details below.

Ca date de septembre dernier.

La création d'une clef pour l'API est valide pour le plugin qui permet de regarder youtube dans Kodi (youtube comme source vidéo) mais je ne trouve rien qui concerne le plugin youtube-dl qui est utilisé pour les bandes annonces.
https://koditips.com/setup-use-youtube-kodi-addon/

Et désolé mais pas de source en français sur le sujet.
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 27506
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 04 Mar 2020 9:43

Bonjour,
C'est ce que j'ai lu et constaté depuis le début de mes recherches depûis quelques jours.
je pensais que çà venait de ma migration et roll back un peu "bancale" entre krypton->leia->krypton, mais en fait non: çà marche plus.
J'ai essayé la soluce des API mais sans succès;
Donc wait and see, mais je doute que ce soit résolu un jour;
Dommage, une fonctionnalité de Kodi en moins..
Merci pour ton aide en tous cas.
@+
Jedge
 
Messages: 538
Inscription: 04 Mar 2002 2:00
Localisation: Bretagne
  • offline

Message » 04 Mar 2020 15:10

Tu as une extension qui s'appelle HD-trailers.net, mais je ne m'en suis jamais servi: https://kodi.wiki/view/Add-on:HD-Trailers.net
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 27506
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 04 Mar 2020 15:49

Dialhot a écrit:Tu as une extension qui s'appelle HD-trailers.net, mais je ne m'en suis jamais servi: https://kodi.wiki/view/Add-on:HD-Trailers.net
Pour YouTube, il n'y a pas de raison que cet add-on ne soit pas touché également. Si quelqu'un fait le test, il pourra nous dire.

Envoyé de mon Samsung Note 8 en utilisant Tapatalk

La configuration dans mon profil


Beelink GT King 4K - Coreelec/Kodi - Skin préféré AEON MQ8
Ampli HC DENON AVRX 2500H -> TV Samsung UE75MU7005
également : NAS Synology DS415+
Jacques56
Membre HCFR
Membre HCFR
 
Messages: 1254
Inscription: 03 Oct 2006 2:26
Localisation: Bretagne
  • offline

Message » 04 Mar 2020 15:52

Pour youtube oui bien sur mais il semble prendre les trailers un peu partout ailleurs.
Il y avait un plugin utilisant allocine aussi mais il semble sorti des radars, trop vieux je suppose.
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 27506
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 04 Mar 2020 19:54

L' ultime v18 est sortie
18.6 Changlog:
Audio

Fixes around visualisations
Fixes around pause/resume
Fixes around TrueHD crashes
Workaround firmware bug (AMLogic v23) (sidenote: there are many more Android audio fixes that can't be merged into 18.x "Leia" because of old AMLogic workarounds)
Fix to correctly resume audio-only MPEG-TS streams
Correct headphone enumeration (Android)

Build System

Updates for missing includes
Updates for Cmake (Windows)
Updates for device handling and packaging (macOS)

Games

Fixes for launching disc images and .zip files
Fixes for black screen for RGB emulators (Rpi)

Interface/Look-and-feel

Fixes around TextureCache
Fixes for windowing, refresh rate, mode change and others (Android)
Fixes for floating/split keyboard (iOS)
Fix for artist slideshow (Estuary)
Fix media view from addon given content

Playback/Display

Fixed race condition for OnPlaybackStarted
Fixes for MIME type (Android)
Support for DolbyVision streams via addons
Fixes for maximum width and height/vertical-shift (Android)
Fix for scanning in sub-directories
Fix size of EAGL layer on external screen (iOS)
Fix for glTexImage3D (Linux)
Fix for seeking issues
Reset playlist on new file playback

PVR

Fix for multiline episode names

Other/General

Fixed incorrectly formatted region time
Pass JSON serialised path settings to python scrapers
Fix file access on auto-mounted sources
Fix seeking with FileCache lockup
Fix passthrough on USB devices (Android)
Fix crash if profile.xml gets broken
Fix cache forward size on EOF

Source

Et non, elle ne solutionne pas le problème avec Youtube ;)
migascalp
 
Messages: 22
Inscription: 23 Fév 2019 14:17
  • offline

Message » 04 Mar 2020 22:29

yannickf a écrit:
Dialhot a écrit:Il me semble que cela n'est que pour les codecs que tu déclares comme supportés par ton ampli, donc aucune incidence quand tu as de l'AAC, mais ôtes toi un doute et fait un test sans être en passthrought.


Merci pour ton aide.

Je viens de désactiver le passthrougt dans KODI18, et en lançant divers fichiers vidéos avec différents codecs audio aucun son ne sort (bon je pense que c'est normal car c'est le but de cette option non ?). Je le réactive et toutes les vidéos avec codec audio autre que l'AAC fonctionnent.

Mais c'est vraiment bizarre car mes fichiers vidéos avec AAC fonctionnaient il y a plusieurs mois.


Commence déjà par réinitialiser les paramètres audio.
Paramètres > Système > Audio: Sélectionne réinitialiser tout en bas et tu relances Kodi et tu testes sans toucher aux réglages audio.

édit: AAC, PT ou non, transcodage ou pas etc. Shield 2015, 17 ou 19 > aucun souci.
yannickf a écrit:Y a-t-il un problème connu entre la dernière MAJ de KODI et/ou Shield et le décodage de l'AAC ?
Donc non, ou pas que je sache.
Poilut66
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 4024
Inscription: 27 Déc 2015 16:35
  • offline

Message » 08 Mar 2020 11:29

Bon et bien je fais le même constat que vous tous : je n'arrive plus à voir les bande annonces avec KODI :(
Naïvement j'ai vérifié sur mes 2 versions :
1. KODI Krypton 17.6 sur raspberry Pi3
2. KODI Leïa 18.5 sur Shield TV 2019

Même constat, même message : Project 294899064488 has been scheduled for deletion and cannot be used for api calls. visit https://console.deve [etc...]

Je ne pense pas avoir tout compris des échanges ci-dessus :oops:
Si ce problème existe depuis septembre dernier, pourquoi cela fonctionnait chez moi la semaine dernière ?
Et au-delà des aspects techniques et des mots complexes, pour ceux qui n'y comprennent rien comme moi, en une phrase simple c'est quoi le problème ?

La configuration dans mon profil


HC KCS - PIONEER - SONY - MACMAH - SHIELD - Ecran DIY 3m <<>> HIFI vintage PIONEER - AKAI - SONY - Pierre Etienne Léon
Installation en 7.2 Cinéma pro
Vous aimez HCFR ? Adhérez à l'Association
Avatar de l’utilisateur
Kroutch
Administrateur Forum Installations
Administrateur Forum Installations
 
Messages: 5614
Inscription: 30 Oct 2009 11:29
Localisation: Juste à côté de Nantes (44)
  • offline

Message » 08 Mar 2020 13:46

Et pourquoi moi j'ai toujours les trailers YouTube sous CoreElec avec mon beelink Gt King même si YouTube ne me permet plus l'accès à mon compte yt ?

Envoyé de mon Samsung Note 8 en utilisant Tapatalk

La configuration dans mon profil


Beelink GT King 4K - Coreelec/Kodi - Skin préféré AEON MQ8
Ampli HC DENON AVRX 2500H -> TV Samsung UE75MU7005
également : NAS Synology DS415+
Jacques56
Membre HCFR
Membre HCFR
 
Messages: 1254
Inscription: 03 Oct 2006 2:26
Localisation: Bretagne
  • offline

Message » 08 Mar 2020 17:02

Poilut66 a écrit:
yannickf a écrit:
Merci pour ton aide.

Je viens de désactiver le passthrougt dans KODI18, et en lançant divers fichiers vidéos avec différents codecs audio aucun son ne sort (bon je pense que c'est normal car c'est le but de cette option non ?). Je le réactive et toutes les vidéos avec codec audio autre que l'AAC fonctionnent.

Mais c'est vraiment bizarre car mes fichiers vidéos avec AAC fonctionnaient il y a plusieurs mois.


Commence déjà par réinitialiser les paramètres audio.
Paramètres > Système > Audio: Sélectionne réinitialiser tout en bas et tu relances Kodi et tu testes sans toucher aux réglages audio.

édit: AAC, PT ou non, transcodage ou pas etc. Shield 2015, 17 ou 19 > aucun souci.
yannickf a écrit:Y a-t-il un problème connu entre la dernière MAJ de KODI et/ou Shield et le décodage de l'AAC ?
Donc non, ou pas que je sache.


Je te remercie pour ton aide !
J'ai du effectuer ta manip à deux reprises. La première n'a rien donné et je ne sais pourquoi j'ai retenté une deuxième fois et là ça à marché :bravo:
Encore merci et bon dimanche :thks:
yannickf
 
Messages: 172
Inscription: 12 Sep 2006 8:05
  • offline

Message » 08 Mar 2020 17:07

Kroutch a écrit:Bon et bien je fais le même constat que vous tous : je n'arrive plus à voir les bande annonces avec KODI :(
Naïvement j'ai vérifié sur mes 2 versions :
1. KODI Krypton 17.6 sur raspberry Pi3
2. KODI Leïa 18.5 sur Shield TV 2019

Même constat, même message : Project 294899064488 has been scheduled for deletion and cannot be used for api calls. visit https://console.deve [etc...]

Je ne pense pas avoir tout compris des échanges ci-dessus :oops:
Si ce problème existe depuis septembre dernier, pourquoi cela fonctionnait chez moi la semaine dernière ?
Et au-delà des aspects techniques et des mots complexes, pour ceux qui n'y comprennent rien comme moi, en une phrase simple c'est quoi le problème ?

En gros, les appels qui sont faites sur les vidéos Youtube depuis l'extension et son api sont maintenant limités, et cette mesure qui devait être mise en place en septembre et réellement effective que depuis peu, d'où cette erreur.
Dernière édition par Poilut66 le 08 Mar 2020 17:09, édité 1 fois.
Poilut66
Contributeur HCFR 2020
Contributeur HCFR 2020
 
Messages: 4024
Inscription: 27 Déc 2015 16:35
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message