Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthese] Support Config Kaz

Message » 20 Mar 2019 20:49

Chipset audio désactivé dans le bios.

Si la carte tire trop et pas assez de jus,elle doit planter non ?ou le rendering augmenterait si perte de performance mais c'est pas le cas. Mais ça me la fait que 3/4 fois sur une centaine de film et jamais au même moment. J'essaierais en la laissant avec tension d'origine pour voir.

Elle est sollicitée à 99% dans les 4k hdr.
nerossimo
 
Messages: 1429
Inscription: 09 Oct 2010 20:19
  • offline

Annonce

Message par Google » 20 Mar 2019 20:49

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Mar 2019 21:26

nerossimo a écrit:
Elle est sollicitée à 99% dans les 4k hdr.


C'est pour ça que j'ai renvoyé la vega 64. Je suis déçu car j'avais mis tellement d'espoir dedans :ohmg: A la limite si j'étais resté comme toi avec un rendering qui avoisine les 32ms sur les UHD je l'aurais peut être gardé mais en 16/9 comme je te l'ai dit ça drop. Et de toute façon avec 32ms de rendering ça laisse pas beaucoup de marge pour des évolutions à venir. Maintenant je dois monter en gamme, radeon VII ou 2080 pour être large. Et vu les prix je vais m'abstenir car le "gain" d'image que pourrait m'apporter le preset 21 vaut pas 800€ à mon avis... Je vais resté en preset 13 et garder ma gtx 1060. DU coup je vais dégager ma daube de barre son pour investir dans un ampli HC. :lol: :lol:
warcaL
 
Messages: 180
Inscription: 17 Oct 2018 10:35
Localisation: Ardeche
  • offline

Message » 20 Mar 2019 23:54

Jai desactive bitstream et passe en pcm sans reclock pour tester.

La commande ctrl j ne fonctionne pas dans ce mode c'est normal ?
nerossimo
 
Messages: 1429
Inscription: 09 Oct 2010 20:19
  • offline

Message » 21 Mar 2019 0:01

Pour ton cas, c'est bien + efficace d'investir la dedans.
L'audio participe a + de 50% dans l'immersion. En tout cas, infiniment + que la sélection du preset 21 au lieu du 13 !

@nerossimo, lustucru145
L'atmos ne demande aucune ressource ni au gpu, ni au cpu. Il transite sans etre décodé.
De +, les voies "objets" sont meme codées dans la bande audio 7.1 et prennent donc peu de place dans le tuyau en terme de débit. En tout cas, bien moins que les signaux pour LCR.

Pour le probleme de voie centrale qui passe dans une surround, pour moi, quasiment sûr que c'est l'ampli qui perd les pédales puisque l'audio bitstream n'est absolument pas touchée par le pchc qui agit en PassThrough pour ce type d'info.

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3405
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 21 Mar 2019 10:10

par contre en pcm la dynamique est + importante qu en bitstream alors q avec mon ancien onkyo c etait l inverse, en pcm le son etait faible limite anémique/plat. la en pcm c est + fort qu en bitsream, mais impossible d afficher la fenetre ( ctrl j) en lecture en pcm, pourquoi?
nerossimo
 
Messages: 1429
Inscription: 09 Oct 2010 20:19
  • offline

Message » 21 Mar 2019 11:05

pfee...
Non le ctrl J s'affiche qqsoit le type audio selectionné.
Je commence a penser, comme lustucru145, que tu es payé pour alimenter le post !

Le rendu PCM/Bitstream va dépendre du décodeur de l'ampli, je pense.
Chez moi, le PCM est aussi + fort que le bitstream. Dire que c'est + dynamique est trop tôt.

En PCM, veille bien quand meme a ce que l'onglet mixing de lav audio ne soit pas activé.

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3405
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 21 Mar 2019 16:15

Mdr ça continue! "les malheurs de nero" :lol: :zzzz:

Ctrl+j est dispo quelque soit le preset ou la sortie son. Pour l'anecdote, chez moi a une période je faisais hurler toute la family car je l affichais toujours dans mes névroses paranoïaques et ça faisait chier tout le monde :oops: A tel point que même encore aujourd'hui quand je lance un film , mon fils enclenche parfois ctrl+j pensant me faire plaisir, c'est mignon tout plein... :lol:

@polo
ok j émettais juste une hypothèse car j'ai eu quelques anomalies (déchirures d images , décrochage sonore etc) quand j’étais trop gourmand sur l'UC ou l'OC de mon proc ou de mon gpu .


la sous alimentation ne fait pas forcément planter le pc ou le hardware , elle peut aussi générer des dysfonctionnements sous diverses formes. La stabilité passe bien évidement par le stress assez long des composants oc ou uc
lustucru145
 
Messages: 82
Inscription: 23 Nov 2018 9:10
  • offline

Message » 21 Mar 2019 18:51

le ctrl j a marché apres plusiseurs tentatives... un bug?? ou c est moi qui les collectionne, je sais pas...j ai fais un reset ampli et reinjecté une nouvelle calibration, a voir dans le temps...

en pcm sans reclock , j ai des drop toutes les 10 min et un clock deviation entre 00500 et 09999... jai remis en bitstream du coup.

pour le stress j ai fait occt et 3d mark en boucle, aucune erreur, pas de plantage
nerossimo
 
Messages: 1429
Inscription: 09 Oct 2010 20:19
  • offline

Message » 21 Mar 2019 19:00

en pcm sans reclock , j ai des drop toutes les 10 min et un clock deviation entre 00500 et 09999... jai remis en bitstream du coup.

en pcm ou en bitstream , le réglage des réso perso devrait etre le meme.
C'est le clock deviation non nul qui fout la zone mais je parie fort que c'est un leurre et que si tu laisses tourner sans intervenir en PCM, alors meme au bout de 20min , tu n'auras pas de drop/repeat malgré ce que t'affiche le compteur "1 frame drop/repeat every.."

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3405
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 21 Mar 2019 19:32

il faut laisser reclock quand meme ou le virer?

par contre depuis qu on a cree page perso, en profondeur couleur, je peux mettre que 8 bit et full rgb 444 , meme si je modifie, je mets en 422 10 bits, ca rechange desuite tout seul en 8 bits rgb 444.
nerossimo
 
Messages: 1429
Inscription: 09 Oct 2010 20:19
  • offline

Message » 21 Mar 2019 21:11

en pcm, tu peux le laisser (ca ne mange pas de pain meme si il y a des réso perso reglées pile poil). En bitstream, il ne sert a rien.

Pour le rgb444 8 bits, je ne sais pas trop. normalement ce réglage est indépendant des résolutions personnalisées, non ? (ie: c'est pas au meme endroit de configuration dans le driver)

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3405
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 21 Mar 2019 22:25

Oui cest pas au même endroits mais avant hé pouvais changer ycb 420 444, 10, 12 bits...

La c'est uniquement 8 bits rgb 444 et j'ai pas le choix ! GG windaube.

Edit :mes fichiers 720p en 29.970 se mettent en 422 12 bits par contre.

Ça rend dingue...
nerossimo
 
Messages: 1429
Inscription: 09 Oct 2010 20:19
  • offline

Message » 21 Mar 2019 22:44

créé une réso personnalisée toute simple comme je t'ai fait voir (tu crées a 29Hz, tu enregistres, tu ré-edites et tu changes le pixel clock jusqu'a approcher 29.97, tu enregistres et tu la testes via les parametres d'affichage, puis reboot). Pas la peine de chercher la précision. c'est juste pour vérifier que ton probleme de blocage en rgb444 8 bits se reproduit aussi sur la nouvelle 29.970

Après faudra comparer ce qui est différent entre les 2 d'un point de vue rendu sur une image qui excite les extremes (du foncé et du clair , du style prise de vue en contre jour)
Je crois qu'il y en un certain nombre qui préfère rester en 8 bits.

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3405
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 22 Mar 2019 18:24

nerossimo a écrit:Oui cest pas au même endroits mais avant hé pouvais changer ycb 420 444, 10, 12 bits...

La c'est uniquement 8 bits rgb 444 et j'ai pas le choix ! GG windaube.


Windaube n'est pas entièrement responsable , il y a eu une période ou beaucoup de cartes AMD étaient touchés par ce bug.
Il faut insister plusieurs fois , les 2 facteurs sont indépendants.

Dans l idéal il faut désinstaller les drivers AMD avec DDU en mode sans echec, revenir sous windows , nettoyer la base de registre avec ccleaner ou autre et faire une réinstallation propre des pilotes AMD .

En cochant seulement "faire une nouvelle installation" quand tu mets a jour tes drivers AMD pose des problèmes chez pas mal de monde.

Perso quand je ne fais pas l installation des drivers AMD avec la "methode" DDU , je me retrouve systématiquement en 59hz a chaque mise a jour AMD et mon diffuseur décroche car l ampli n'arrive plus a choper cette fréquence "bâtarde" , du coup j'ai un écran noir ou ça scintille. Parfois je dois rebooter 3 ou 4 fois pour avoir accès au réglages et corriger le problème.

AMD fait essentiellement des mises a jours pour ses nouvelles cartes graphiques et ça provoque souvent des bugs sur leurs "vieux" modèles.
Il suffit de regarder le release note de la dernière 19.3.3 pour s'en convaincre. Les prochaines mises a jours pour la Radeon VII vont accentuer le problèmes et ainsi de suite...

A une époque on trouvait des drivers amd custom ou modded mais c'est fini...
lustucru145
 
Messages: 82
Inscription: 23 Nov 2018 9:10
  • offline

Message » 22 Mar 2019 20:14

Intéressant.
Ce serait pas mal de confirmer cela.

Moi, ce qui me rend dingue de chez dingue, c'est le driver Nvidia pour les custom résolutions.
Pour résumer , a part le +1 ou -1 dans les total pixel H et V, rien ne passe.
Résultat chez moi = 23.97638 et impossible d'avoir mieux !

C'est quoi cette manie chez Nvidia de respecter la signature EDID du diffuseur. :zen:
C'est complètement débile de brider cette fonction. (donnez moi le nom du responsable de projet que je l'étripe !)
Peut etre qu'avec "HDMI doctor" ca résout cela mais fait ch...er d'acheter un engin comme cela rien que pour contourner ce problème !

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 3405
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message