Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Adrianooo31, airlev, Ceili29, indebeul, minifrix, NainSG, plouf34, steff91 et 34 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

NMJToolbox : Le retour des dinosaures...

Message » 04 Jan 2020 17:09

Bonjour,

Je suis désolé d'exhumer les ancêtres, mais bon je suis coincé. :roll:

Depuis longtemps, environ 10 ans, j'utilise NMJToolbox pour indexer films et séries sur ma Popcorn Hour A-200. Tout se passait on ne peut mieux jusqu'à il a peu. Il y a environ un mois, la dernière fois que j'ai utilisé NMJToolbox (2.1.6.0.12), mon antivirus a pris ça pour un troyen et a tout éradiqué. J'ai remis la version de l'exe que j'avais gardé en .zip et ça a refonctionné. Je m'étais dit que j'allais configurer l'AV mais j'ai oublié.

Avant-hier, lorsque j'ai relancé NMJToolbox, même motif, même punition, l'AV m'a tout viré. J'ai refait la même manip, mais ça ne fonctionne plus vraiment, je m'explique :

Lorsque je rajoute un épisode de série, au lieu de mettre le titre de l'épisode, le résumé, les acteurs etc. il met "Episode 7" comme titre et aucun autre renseignement. Si je rajoute une saison de série, il met le titre la saison et l'épisode car c'est dans le nom du fichier, mais rien d'autre, ni jaquette, ni rien.

J'en déduis que c'est l'interface avec TheTVDB qui déconne, mais je n'arrive pas à savoir comment.

Lorsque je lance "Update from TheTVDB" voilà ce qu'il m'affiche :
Image

Merci à celui ou celle qui pourra m'indiquer ce qu'il se passe et/ou une astuce pour régler le problème.

@+
Yves84210
 
Messages: 1385
Inscription: 22 Fév 2007 11:45
Localisation: Vaucluse
  • offline

Annonce

Message par Google » 04 Jan 2020 17:09

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Jan 2020 18:26

bonsoir

voir le fil de discussion se trouvant sur le site NMJ , c'est pas gagner !

http://www.networkedmediatank.com/showt ... 58&page=98 (message 1460)

bret
bret
 
Messages: 51
Inscription: 07 Jan 2016 21:33
  • offline

Message » 27 Jan 2020 9:55

Effectivement, merci Bret, je vais regarder ça. :)
Yves84210
 
Messages: 1385
Inscription: 22 Fév 2007 11:45
Localisation: Vaucluse
  • offline

Message » 01 Fév 2020 20:26

bonsoir Yves84210

la solution est disponible , une version modifiée a été publier par le developpeur !

cdlt
Bret
Dernière édition par bret le 09 Fév 2020 21:55, édité 1 fois.
bret
 
Messages: 51
Inscription: 07 Jan 2016 21:33
  • offline

Message » 08 Fév 2020 18:52

Bonjour bret,

Merci, mais je l'ai remplacée par un Media Center sous raspberry avec Kodi. Un peu crapuleux à configurer, mais pas mal du tout.

C'est ce qui justifie mon absence sur ce topic.
Yves84210
 
Messages: 1385
Inscription: 22 Fév 2007 11:45
Localisation: Vaucluse
  • offline

Message » 08 Fév 2020 19:41

bret a écrit:la solution est disponible , une version modifiée a été plublier par le developpeur !


Mais comme ma Popcorn est encore en batterie, j'ai testé cette nouvelle version, et ça fonctionne à nouveau. :bravo: :bravo:

Merci !
Yves84210
 
Messages: 1385
Inscription: 22 Fév 2007 11:45
Localisation: Vaucluse
  • offline

Message » 22 Fév 2020 22:56

bret a écrit:bonsoir Yves84210

la solution est disponible , une version modifiée a été publier par le developpeur !

cdlt
Bret




Bonsoir,

Un petit lien?

Merci! :bravo:
flisitino
 
Messages: 169
Inscription: 10 Juin 2009 18:08
  • offline

Message » 23 Fév 2020 21:23

bonsoir

dispo ici http://www.halfelite.com/pch/toolbox/

cdlt
Bret
bret
 
Messages: 51
Inscription: 07 Jan 2016 21:33
  • offline


Retourner vers Lecteurs et Box Multimedia