Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Cedric Gibbons, inikad et 21 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Nvidia Shield TV 2019 - Android TV (voir post 1)

Message » 21 Fév 2021 23:53

Idem, mise à jour effectuée, et le partage smb avec le pc windows qui héberge mes vidéos et musiques ne fonctionne plus.
Le pire c'est qu'il est impossible de remonter un nouveau partage smb, il ne trouve rien du tout !
1200Bandit
 
Messages: 469
Inscription Forum: 25 Jan 2019 14:05
Localisation: Dordogne
  • offline

Annonce

Message par Google » 21 Fév 2021 23:53

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Fév 2021 23:58

fredericfh a écrit:
youbewt a écrit:Bonjour à tous,

hier j'ai eu droit à la mise à jour de Kodi vers la v19, sans que je puisse en décider.

Bon en soi ca ne me dérange pas, par contre, depuis, mon NAS Synology monté sur la Shield n'apparait plus dans les disque système sous Kodi (alors que mes 3 disques dur branchés sur la Shield en USB sont bien visibles (même si à la place de leur nom j'ai un long code de lettres et de chiffres).

Ce qui est encore plus drôle c'est que mes films qui avaient été préalablement scannés dans mes bibliothèques sont toujours lisibles, mais impossible d'en ajouter de nouveaux par mise à jour (puisque Kodi semble ne plus voir le chemin de mon NAS).

Vous avez déjà eu ce souci lors d'une mise à jour?
Même problème ! Impossible pour moi de redonner le lien de mon Synology !
Sur la version précédente j’avais juste à vouloir ajouter un fichier il trouver mon nas directement
La impossible de trouver le serveur à part en DNLA
Mais ce n’est pas le protocole qu’il utilisait au départ. Et dans ce protocole là on ne voit pas le disque dur branché en externe sur le nas
Je deviens fou ça fait une heure que je cherche


Envoyé de mon iPhone en utilisant Tapatalk


Ok, bon déjà ca me rassure le problème ne vient pas de chez moi.

Pour info j'ai supprimé la V19 puis réinstallé la 18.7, le nas était à nouveau visible, en repassant à nouveau sur la 19 le problème revient.
youbewt
 
Messages: 20
Inscription Forum: 19 Juin 2012 21:02
  • offline

Message » 22 Fév 2021 0:39

Vonsid83 a écrit:Pas chez moi, il semblerait quel seul un certain nombre d'élus y aient accès le temps que la release soit distribuée plus largement.

Sinon, cette release officielle de Kodi 19.0 inclut-elle le support du Dolby Vision pour les MKV ou faut-il toujours passer par des clients modifiés ?


La toute dernière version compilée par fandangos aujourd'hui est dispo et elle décode les 5 fameux fichiers test Dolby Vision en MKV ( P4 , P5 , P7 FEL , P7 MEL et P81 ) sans broncher et sans lag.
Juste veiller avant de l'installer à nettoyer le cache de la Shield qui se montre parfois capricieuse... :siffle:
Enjoy !
https://forum.kodi.tv/showthread.php?tid=360018&page=14
Dernière édition par danywilde36 le 22 Fév 2021 1:26, édité 1 fois.
danywilde36
 
Messages: 323
Inscription Forum: 28 Avr 2015 22:27
  • offline

Message » 22 Fév 2021 0:58

Salut, j'ai une question, du moins un problème concernant le HDR, certains films sont proposés en HDR sur Netflix et nickel, sur prime vidéo idem certains films sont proposés en HDR car la Shield est reconnu HDR, quand je lance les films HDR je me retrouve avec du SDR, l'UHD fonctionne par contre , Disney+ c'est pire quand je vais dans le détail des films, la plupart sont disponibles en Ultra HD, dolby vision / HDR10 bref au, final j'ai de la HD , il y a même pas la résolution UHD , l'application est en mode automatique ( Ultra HD )

Je sais que les débits ont été bridés pendant les confinement, mais depuis juillet logiquement tout est revenu à la normale ?

Ça sent vraiment l'arnaque c'est soulant, on pait et ils jouent pas le jeux :oldy: :evil:
Avatar de l’utilisateur
wool
Membre HCFR
Membre HCFR
 
Messages: 8292
Inscription Forum: 13 Oct 2006 21:15
Localisation: la Drôme
  • offline

Message » 22 Fév 2021 1:25

wool a écrit:Salut, j'ai une question, du moins un problème concernant le HDR, certains films sont proposés en HDR sur Netflix et nickel, sur prime vidéo idem certains films sont proposés en HDR car la Shield est reconnu HDR, quand je lance les films HDR je me retrouve avec du SDR, l'UHD fonctionne par contre , Disney+ c'est pire quand je vais dans le détail des films, la plupart sont disponibles en Ultra HD, dolby vision / HDR10 bref au, final j'ai de la HD , il y a même pas la résolution UHD , l'application est en mode automatique ( Ultra HD )

Je sais que les débits ont été bridés pendant les confinement, mais depuis juillet logiquement tout est revenu à la normale ?

Ça sent vraiment l'arnaque c'est soulant, on pait et ils jouent pas le jeux :oldy: :evil:


Alors soit tu n'es pas en espace colorimétrique maximum sur ta Tv , soit tu n'as pas activé le Dolby Vison sur ta Shield parce que sur Netflix , c'est surtout du Dolby Vision ( donc HDR si Dolby Vision pas compatible ) et Disney+ , même topo.
Si tu n'as que de l'Ultra HD , y'a forcément un souci avec ta Shield / ton diffuseur .
Quant à prime , je ne me prononce pas , la pauvreté du contenu m'a incité à ne pas le prendre :siffle:
danywilde36
 
Messages: 323
Inscription Forum: 28 Avr 2015 22:27
  • offline

Message » 22 Fév 2021 3:56

mise à jour effectuée, et le partage smb avec le pc windows qui héberge mes vidéos et musiques ne fonctionne plus.
Le pire c'est qu'il est impossible de remonter un nouveau partage smb, il ne trouve rien du tout !


Même problème chez moi, perdu tout les paramètres de connexion aux répertoires Windows en smb !!! :(
J'ai quand même réussi a reconnecter en effaçant les anciens partage sur KODI et en recréant des nouveaux !!!

2 heures de prises de tête !!!
Je pense que je vais solutionner le problème en connectant un HDD supplémentaire sur la Shield, trop capricieux ces paramètres réseaux !

Par contre VLC, lui accède sans soucis aux répertoires perdu de vus par KODI
Freemanjazz
 
Messages: 38
Inscription Forum: 13 Juin 2006 11:15
  • offline

Message » 22 Fév 2021 8:15

danywilde36 a écrit:
wool a écrit:Salut, j'ai une question, du moins un problème concernant le HDR, certains films sont proposés en HDR sur Netflix et nickel, sur prime vidéo idem certains films sont proposés en HDR car la Shield est reconnu HDR, quand je lance les films HDR je me retrouve avec du SDR, l'UHD fonctionne par contre , Disney+ c'est pire quand je vais dans le détail des films, la plupart sont disponibles en Ultra HD, dolby vision / HDR10 bref au, final j'ai de la HD , il y a même pas la résolution UHD , l'application est en mode automatique ( Ultra HD )

Je sais que les débits ont été bridés pendant les confinement, mais depuis juillet logiquement tout est revenu à la normale ?

Ça sent vraiment l'arnaque c'est soulant, on pait et ils jouent pas le jeux :oldy: :evil:


Alors soit tu n'es pas en espace colorimétrique maximum sur ta Tv , soit tu n'as pas activé le Dolby Vison sur ta Shield parce que sur Netflix , c'est surtout du Dolby Vision ( donc HDR si Dolby Vision pas compatible ) et Disney+ , même topo.
Si tu n'as que de l'Ultra HD , y'a forcément un souci avec ta Shield / ton diffuseur .
Quant à prime , je ne me prononce pas , la pauvreté du contenu m'a incité à ne pas le prendre :siffle:


Je tourne sur une TV Sony et videoprojecteur Epson EH-TW 7100 avec un spliter HDMI, les deux sont compatibles HDR10, le HDR tourne nickel sur Netflix et Kodi , concernant prime vidéo je commande pas mal sur Amazon de plus y a Amazon musique qui est pas mal et je peux héberger les photos en illimité, bref je me sert jamais de Prime vidéo et de Disney+ mais j'aimerais tout de même comprendre , j'ai l'impression que c'est un problème de mise à jour des applications, car ces deux applications sont compatibles HDR10
Avatar de l’utilisateur
wool
Membre HCFR
Membre HCFR
 
Messages: 8292
Inscription Forum: 13 Oct 2006 21:15
Localisation: la Drôme
  • offline

Message » 22 Fév 2021 8:56

J'ai pris une bonne leçon en laissant activé cette MAJ automatique !
Kodi ne fonctionne plus, me remonte des films et séries supprimées depuis longtemps ...
Impossible d'aller récupérer la moindre sauvegarde Backup sur le NAS, partage SMS au tapis ....
Que du bonheur ! Je ne sais pas s'il sagit de la pilule bleu ou rouge, mais ce n'était pas le bon choix ! :zen:
Dernière édition par Diabolomagic le 22 Fév 2021 8:57, édité 1 fois.
Diabolomagic
 
Messages: 130
Inscription Forum: 20 Jan 2012 19:41
  • offline

Message » 22 Fév 2021 8:56

BiancoXCV a écrit:
Xavier76100 a écrit:Bonjour à tous.

Certains d'entre vous ont-ils une télécommande Logitech Harmony à infrarouge pour commander le Nvidia Shield TV Pro ? Avec ou sans dongle usb ?

Merci.

Oui avec FLIRC ça fonctionne mais c'est moins réactif dans la navigation qu'avec la téléco de la Shield


Donc FLIRC c'est un dongle USB qui fonctionne avec les Logitech Harmony infrarouge ?

Mais par contre comment fait-on pour enregistrer les différentes touches du Nvidia Shield dans la télécommande Harmony ? J'ai une Harmony 700 et je passe par l'interface "My Harmony" pour enregistrer les touches de chaque appareil et le souci c'est que le Nvidia Shield n'y est pas répertorié comme lecteur multimédia.

FLIRC a-t-il sa propre interface de gestion où on peut enregistrer les touches du Nvidia Shield dans la télécommande Harmony ?

Merci.
Xavier76100
 
Messages: 37
Inscription Forum: 24 Avr 2012 2:26
  • offline

Message » 22 Fév 2021 9:20

danywilde36 a écrit:
Vonsid83 a écrit:Pas chez moi, il semblerait quel seul un certain nombre d'élus y aient accès le temps que la release soit distribuée plus largement.
.
Sinon, cette release officielle de Kodi 19.0 inclut-elle le support du Dolby Vision pour les MKV ou faut-il toujours passer par des clients modifiés ?


La toute dernière version compilée par fandangos aujourd'hui est dispo et elle décode les 5 fameux fichiers test Dolby Vision en MKV ( P4 , P5 , P7 FEL , P7 MEL et P81 ) sans broncher et sans lag.
Juste veiller avant de l'installer à nettoyer le cache de la Shield qui se montre parfois capricieuse... :siffle:
Enjoy !
https://forum.kodi.tv/showthread.php?tid=360018&page=14


Oui effectivement j'ai eu la MAJ et toujours pas de Dolby Vision fonctionnel, je vais donc installer cette version, merci.

Sinon j'ai un autre problème, mon ampli via Kodi ne détecte plus les flux Atmos (ils sont indiqués simplement en Dolby Surround), d'autres ont eu ce problème avec cette nouvelle version ? Ca fonctionnait parfaitement avec la 18.9.

Beaucoup de problèmes comme à chaque nouvelle version, prévisible quoi...
Vonsid83
 
Messages: 75
Inscription Forum: 29 Mai 2020 13:03
  • offline

Message » 22 Fév 2021 9:34

Vérifie que tu n'as pas activé la synchro de la lecture avec l'affichage car cela désactive le passthrough.

Vérifie aussi que dans les paramètres système / Audio, le passthrough est bien actif ainsi que tous les flux supportés par ton ampli.

Kodi me les désactive parfois.

Le seul problème que j'ai pour le moment avec cette nouvelle version est l'action "Chapitre suivant" qui en fait fait "Morceau suivant".
TopheHC
 
Messages: 720
Inscription Forum: 23 Juil 2004 2:42
Localisation: Haute Savoie, proche de Genève
  • offline

Message » 22 Fév 2021 9:36

Merci pour la réponse, pour le passthrough effectivement c'est le premier truc que j'ai vérifié et il était bien actif, par contre je vais aller fouiller dans les paramètres voir si cette nouvelle installation n'a rien modifié.

Edit : un redémarrage de la Shield (et non simplement de Kodi) a réglé le problème.
Dernière édition par Vonsid83 le 22 Fév 2021 10:06, édité 1 fois.
Vonsid83
 
Messages: 75
Inscription Forum: 29 Mai 2020 13:03
  • offline

Message » 22 Fév 2021 10:02

Diabolomagic a écrit:J'ai pris une bonne leçon en laissant activé cette MAJ automatique !
Kodi ne fonctionne plus, me remonte des films et séries supprimées depuis longtemps ...
Impossible d'aller récupérer la moindre sauvegarde Backup sur le NAS, partage SMS au tapis ....
Que du bonheur ! Je ne sais pas s'il sagit de la pilule bleu ou rouge, mais ce n'était pas le bon choix ! :zen:


Toi t'as pris la pilule verte !!!
metoujpense
 
Messages: 1140
Inscription Forum: 29 Mar 2001 2:00
Localisation: Aveyron (Millau)
  • offline

Message » 22 Fév 2021 10:46

metoujpense a écrit:
Diabolomagic a écrit:J'ai pris une bonne leçon en laissant activé cette MAJ automatique !
Kodi ne fonctionne plus, me remonte des films et séries supprimées depuis longtemps ...
Impossible d'aller récupérer la moindre sauvegarde Backup sur le NAS, partage SMS au tapis ....
Que du bonheur ! Je ne sais pas s'il sagit de la pilule bleu ou rouge, mais ce n'était pas le bon choix ! :zen:


Toi t'as pris la pilule verte !!!


Apparemment je ne suis pas un cas isolé, cela me rassure. En attendant une mouture non buggé de Kodi, VLC sera mon ami :)
Diabolomagic
 
Messages: 130
Inscription Forum: 20 Jan 2012 19:41
  • offline

Message » 22 Fév 2021 10:49

Le Dolby Vision et l'UHD, sur D+, c'est au p'tit bonheur la chance.
Je pensais que ça venait de mon FAI.
Mais en fait, j'avais débranché la Shield. Et au redémarrage, c'était bon.
Je n'ai pas poussé les tests plus que ça, mais j'ai l'impression qu'il faut lui couper le jus pour que ça marche mieux.

Pour les bibiolothèques Kodi, je ne les ai surtout pas installées. Je l'ai fait une fois, ça fout un bordel pas possible.
J'ai tout réinitialisé et je me garde bien de relancer un scan de mes fichiers.
Je vais les chercher manuellement et ça marche très bien comme ça.

La configuration dans mon profil


Full HD, 3D, 4K, HDR... : OK --- Fluidité : pas OK ! C'est pour quand à la fin ???
Avatar de l’utilisateur
Fafa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 75618
Inscription Forum: 14 Aoû 2003 9:50
Localisation: 77 et Ô Touuuulouuuse
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message