Modérateurs: Staff Univers TV, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Pas de son en True HD sur Nvidia Shield/Plex

Message » 20 Déc 2018 0:42

Bonsoir à tous,

J'ai reçu ma Nvidia Shield aujourd'hui pour pouvoir bénéficier du son HD que je n'avais pas jusqu'ici puisque je passais par les apps TV depuis l'achat de mon ampli (un Onkyo TXSR444).

Seulement voilà, je m'arrache les cheveux, et impossible de bénéficier du True HD, ou du DTS HD...

Que ce soit sous Plex, VLC etc., lorsque je me mets sur une pistes True HD, je n'ai soit absolument aucun son, soit de la "neige" par intermitence. Si, je me met sur l'AC3, là j'ai du son.

Quelqu'un aurait une idée ?

Merci d'avance :thks:
Gibson13
 
Messages: 41
Inscription Forum: 10 Déc 2018 12:02
  • offline

Message » 20 Déc 2018 1:34

Bon... et bien... comme d'hab. Je passe des heures à chercher, et c'est quand je me décide à poster que je trouve. Il suffisait de brancher/débrancher l'ampli. Ce qui m'a mis la puce à l'oreille c'est que le son du bluetooth ne sortait plus. L'astuce a déjà été donnée ici apparemment...

Bonne soirée ! Je vais ENFIN écouter du TRUE HD ! :ohmg:
Gibson13
 
Messages: 41
Inscription Forum: 10 Déc 2018 12:02
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message