Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Atmos-X, celian13, ektor, nikomimi, thc21, tprince, trolldesign, ttmm et 56 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthèse p1] Western Digital WD TV Live (WD TV HD 2)

Message » 18 Sep 2013 11:54

bad-enzo a écrit:Salut !

Mon matos : Ma télé est reliée à mon ampli et à mon PC via HDMI. Sur mon PC j'ai un DD externe ou sont stocké mes mkv.

Quand je veux voir un film, soit je change de source et me règle directement sur le PC, soit je copie le film via USB.

Seulement, j'ai ai un peu marre de tout ça, je commence donc à regarder du côté des DD multimédia.

Ma question est donc, avec le Western, si je le branche en HDMI à ma télé, vaut mieux le brancher à ma box via ethernet (mon pc l'est aussi) ou en usb directement sur le pc ?

De ce fait j'aurai accès à tout mes mkv ? Pas de ralentissement ou quoi que ce soit à signaler ?

Merci !


Bonjour

Et bien si cela peut t'aider, voici le schéma de chez moi :

. PC ethernet LiveBox ethernet WDTVlive HDMI TV

Voilà ^^
humasetu
 
Messages: 167
Inscription: 10 Oct 2005 22:56
Localisation: toulouse
  • offline

Annonce

Message par Google » 18 Sep 2013 11:54

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Sep 2013 15:26

Et aucun soucis pour lire les mkv, tu lances le film et ça fonctionne nickel ?
bad-enzo
 
Messages: 124
Inscription: 18 Jan 2012 9:56
  • offline

Message » 03 Nov 2013 16:43

Salut à tous!

Je crains que mon boitier soit définitivement HS après 4 ans de bons et loyaux service. En fait je ne sais pas si c'est le boitier en lui même ou le câble d'alimentation qui est mort. Le soucis c'est que du jour au lendemain, sur la télé de salon, ça m'a mis "hors standard"(ça le fait de temps en temps avant de se connecter réellement mais là c'est différent) et sur la télé de ma chambre, l'image s'est mis à sauter(sur ma ps3 aussi mais elle est à moitié condamnée également) plusieurs fois et puis plus rien. Donc je suppose qu'il est mort.

Ma question est donc: quel boitier WD me conseillez vous? Il y en a tellement que je ne sais lequel choisir. Je pense qu'il y a de nouveaux boitiers semblables à Live HD mais qui sont plus complets et qui ont plus de fonctionnalités.. donc si vous avez des conseils, ce serait sympa. :wink:

EDIT: j'hésite entre ces deux là:

- http://www.amazon.fr/Western-Digital-Le ... multimedia

- http://www.amazon.fr/Play-Lecteur-multi ... multimedia

Le premier semble mieux mais bon les deux font wifi(pas celui que j'ai actuellement et donc plus besoin de câble ethernet pour se connecter aux applis etc). J'ai l'impression que le second est plus ancien que le premier même si le premier n'a pas l'air tout récent et vu son nom, j'espère qu'il est pas encore plus ancien que celui que je possède. Mais apparemment niveau vignette film/série c'est l'un des top. Ceci mon actuel était bon mais fallait le faire manuellement. Par contre sur le premier lien, c'est écrit usb 2.0 donc il ne lit que ça? Les deux ont plein d'appli mais bon apparemment c'est pour les USA principalement.
franceo
 
Messages: 35
Inscription: 07 Déc 2009 20:12
  • offline

Message » 03 Nov 2013 18:54

Salut,

En ce qui me concerne, je prendrais plutôt le premier qui est en fait la version 3 du WD TV Live. J'ai encore le 2 (comme celui qui vient de tomber en panne chez toi) et j'en suis fort satisfait. Si tu tiens a choisir un produit de marque WD, ici tu trouveras le resumé des caracteristiques des 3 lecteurs qu'ils font actuellement http://store.westerndigital.com/store/wdeu/fr_FR/DisplayCompareProductListPage/ThemeID.22586100/parentCategoryID.13831900/categoryID.13834700
schmoupie
 
Messages: 197
Inscription: 15 Déc 2006 1:37
  • offline

Message » 03 Nov 2013 19:26

C'est ce que je viens de faire. :D

L'autre est plus récent mais ce n'est pas un Live et il est pas très apprécié des consommateurs. Sinon oui je voulais un WD car j'étais satisfait de notre produit commun et je ne connais pas vraiment les autres marques(certains sont plus chers mais pas forcement mieux, excepté surement les Popcorn). Puis celui que j'ai pris est actuellement en réduction et bien moins cher que mon live au coût de l'époque. Le WIFI va logiquement me plaire plus les autres applis, les films à télécharger, les jeux sans parler qu'il lit encore plus de fichier et que le port usb(2.0 seulement) est devant. Par contre j'ai lu qu'on ne pouvait pas décaler les sous titres aussi facilement que sur le précédent et que niveau alimentation, c'était pire que l'ancien.

La question que je me pose c'est pourquoi il n'est pas mentionné le HD comme pour le nôtre mais logiquement il l'est. Merci pour ton lien, j'étais tombé dessus tout à l'heure mais j'ai pas trouvé l'historique de tout leur WD Live. Là ils mettent que le dernier en date(le 3 donc) + le Play et le Hub(leur description ne sont pas forcement pertinentes). D'ailleurs niveau Live, le 3 est de 2011 et ils n'en n'ont pas sorti depuis.. J'ai entendu parler d'un WD Live Plus également qui est le même que le notre sauf qu'il a la mention "Plus"...
franceo
 
Messages: 35
Inscription: 07 Déc 2009 20:12
  • offline

Message » 02 Déc 2013 17:40

Le Vieux Campeur a écrit:Bonjour à tous,
Pourriez-vous m'aider à élucider ce mystère... Cela concerne le judder constaté avec mes lecteurs WDTV Live. Lors de la lecture de fichiers mkv 1080p, à chaque minute, il y a une ou deux frames qui "sautent". C'est très énervant. C'est le pb classique de conversion 23,976Hz <> 24Hz. Ce qui est bizarre, c'est que le réglage "vidéo" du WDTV Live permet de résoudre le problème, mais pas de façon prévisible. Cela dépend du film.

Pour ce test, j'utilise trois films que je connais bien, source blu-ray, rippés au format mkv.
Ces trois films sont lus de manière parfaitement fluide sur PC avec VLC.
Voici ce que cela donne :
Film1 : 1920x1040, 24Im/s >> judder si vidéo "1080p24" ou auto, fluide si vidéo "1080p60"
Film2 : 1920x1040, 23,976Im/s >> judder si vidéo "1080p24" ou auto, fluide si vidéo "1080p60"
Film3 : 1920x800, 24Im/s >> fluide si vidéo "1080p24" ou auto, judder si vidéo "1080p60"
A noter que, pour chaque vidéo, lorsqu'il est présent, le judder apparaît toujours exactement au même endroit.

Pensant que le problème provenait peut-être du WDTV Live 1st gen (2009, firmware 1.06.43), et souhaitant upgrader de toute manière, j'ai fait l'acquisition d'un WDTV Live Streaming tout neuf. Le résultat est exactement le même.

Je suis connecté en HDMI via mon ampli en mode passthrough, sur ma TV Sony X4500, traitements au minimum, pas de "Motionflow".

Merci pour vos idées! :wink:


J'ai passé un peu de temps ce week-end pour essayer de trouver une solution à ce pb de judder avec le WDTV Live Gen2. En voici le résultat, afin d'aider la communauté et si possible avancer dans la recherche d'une solution définitive :

J'ai maintenant bien compris qu'il existe deux normes pour les blu-ray 24p, et donc pour les fichiers mkv qui en découlent :
23,976 images par seconde (FPS) pour les éditions US et une partie des éditions Euro
24 FPS pour une autre partie des éditions Euro (Question subsidiaire : existe-t-il un site qui répertorie les éditions blu-ray et leur cadence?..)

De manière générale, en mode 1080p24 ou "détection de cadence auto", j'ai du judder sur tous les films à 24FPS, et sur quelques rares films à 23,976FPS. Au contraire, en mode 1080p60, c'est fluide avec quasiment tous mes films (apparemment, les sources 23,976FPS sont affichées proprement en 59,94Hz, et les sources 24FPS en 60Hz, par conversion "3:2 pulldown"). Donc je préfère ce réglage, même si cela oblige à renoncer au rendu des couleurs "12 bits" au profit du "8 bits".

Dernier point, je précise qu'entre le post ci-dessus et aujourd'hui, j'ai changé de TV, toujours chez Sony. Cela ne résout pas le pb de judder ci-dessus.
Donc, je vois deux possibilités :
- soit c'est le lecteur WDTV Live qui détecte mal le 24FPS et se mélange les pinceaux. Autrement dit, en mode 24p, le WDTV Live est parfaitement compatible avec le "24p américain" (23,976Hz), mais pas avec le "24p européen" (ce qui serait assez logique connaissant le marché principal de Western Digital...)
- soit c'est ma TV qui supporte le 23,976Hz, le 59,94Hz et le 60Hz, mais pas le 24Hz (mais cela me semble bizarre parce qu'avec d'autres sources, notamment mon lecteur blu-ray, je n'ai jamais de judder)

En attendant, je garde le réglage 1080p60...
S'il y a des avis ou retours d'expérience complémentaires, je suis preneur!
Le Vieux Campeur
 
Messages: 1193
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 02 Déc 2013 21:33

Intéressant ton retour.

Ce que je peux te dire, c'est qu'avec un ancien firmware du WD TV Live, on pouvait choisir entre 23,976 et 24, et que depuis il n'y a plus que 24p.
regarde autours de la page 236 du forum, il y'en a qui en ont parlé. Tu peux essayer de remettre un ancien firmware pour tester.

Je pense que je n'ai que des mkv en 23,976 et je n'ai pas de saccade (auto, 24p ou 60p) sur un plasma panasonic.

As-tu par hasard un mode "smooth" ou "true 24p" ou "motion flow" activé sur la télé? Essaye sans. (bon je viens de voir que non apparemment) Je crois me souvenir que ça peut causer problème dans certains cas.

Je serai tenté de dire que dans l'industrie le 23,976p est le mode "normal" (matériel américain et japonais), héritage du NTSC et donc pour une meilleure compatibilité. Les problèmes peuvent venir avec le 24P.

Une petite liste de films (date un peu):
http://forum.blu-ray.com/showthread.php?t=3338
Si rien de précisé entre parenthèse, c'est du 23,976.

EDIT:
J'ai oublié de le préciser, mais donc dans le firmware actuel, le mode 24p forcé semble en fait être 23,976
Dernière édition par carnivor le 03 Déc 2013 20:31, édité 1 fois.
carnivor
 
Messages: 28
Inscription: 17 Fév 2011 21:51
  • offline

Message » 03 Déc 2013 1:02

@carnivor merci! Je te confirme que j'ai désactivé le Motionflow.
Ce qui m'ennuie c'est que je n'ai toujours pas trouvé de solution définitive. J'ai toujours quelques films qui passent mal dans un ou l'autre mode (je dois jongler en 24p et 60p...)
PS merci pour la liste : confirme qu'il y a une majorité de 1080p23,976...
Le Vieux Campeur
 
Messages: 1193
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 03 Déc 2013 13:10

j'ai rendu mon WD TV Live 3 a cause de ce problème récurent sur les fichiers 24p, seul le 23,976 est correctement géré par ce boitier, j'ai eu les 2 autres générations du WD et ça a toujours été un problème.
Parmi les nombreux lecteurs multimédia que j'ai possédé, La Dune Smart gère très bien toutes les fréquences images, tout comme les mede8er.
sodamail
 
Messages: 583
Inscription: 13 Oct 2002 16:31
  • offline

Message » 03 Déc 2013 19:31

carnivor a écrit:Intéressant ton retour.

Ce que je peux te dire, c'est qu'avec un ancien firmware du WD TV Live, on pouvait choisir entre 23,976 et 24, et que depuis il n'y a plus que 24p.
regarde autours de la page 236 du forum, il y'en a qui en ont parlé. Tu peux essayer de remettre un ancien firmware pour tester.



Perso mon 1st Gen de live tourne toujours, il est en firmware exotique qui gère l'autoframe rate et est basé sur un firmware sd qui gérait le 24p et le 23.976. Pourvu qu'il tienne :)
Gph
 
Messages: 171
Inscription: 07 Oct 2009 10:05
  • offline

Message » 05 Déc 2013 2:00

sodamail a écrit:j'ai rendu mon WD TV Live 3 a cause de ce problème récurent sur les fichiers 24p, seul le 23,976 est correctement géré par ce boitier, j'ai eu les 2 autres générations du WD et ça a toujours été un problème.
Parmi les nombreux lecteurs multimédia que j'ai possédé, La Dune Smart gère très bien toutes les fréquences images, tout comme les mede8er.

Merci Sodamail, super intéressant!
Le Vieux Campeur
 
Messages: 1193
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 19 Déc 2013 19:55

bonjour à tous,
comment faire une liste de fichier video pour que les dessins animés s'enchainent ?
merci d'avance
max31
 
Messages: 45
Inscription: 15 Mar 2008 15:15
  • offline

Message » 20 Déc 2013 9:05

Bonjour,

Je réponds un peu à côté mais sais-tu qu'en lançant les vidéos avec le bouton "play" (triangle) plutôt que le bouton "ok" les vidéos d'un répertoire s'enchaînent automatiquement.
Tous les players devraient faire ça d'ailleurs, c'est vraiment pratique.
Repiemink
 
Messages: 12
Inscription: 22 Mar 2010 12:01
  • offline

Message » 02 Jan 2014 12:38

Bonjour,

Mon WD TV live ne trouve plus mon ordinateur depuis que j'ai réinstallée Windows 7 ????
J'ai pourtant tout reparemetrer , rien n'y fait, il voit mon ordi dans serveur multimédia mais rien dans partage Windows .

Une solution svp, merci.
Tyriade
 
Messages: 9
Inscription: 02 Jan 2014 1:17
  • offline

Message » 02 Jan 2014 14:36

Essaie d'ajouter "tout le monde" dans tes autorisations de partage (en lecture).
Dual_Shock
 
Messages: 241
Inscription: 04 Juil 2007 18:24
Localisation: 74
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message