Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: fon78, fredonnon, imarco, Izif74, Jacky67, jean38, Pascal H, sankukai41, snakeout, T888 et 44 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Votre Xiaomi Box TV vous sert essentiellement pour les applications :

1. myCanal
38
18%
2. Molotov
19
9%
3. Netflix
47
22%
6. Autres applications de VOD
9
4%
4. Kodi
49
23%
5. YouTube
29
14%
6. Autres
19
9%
 
Nombre total de votes : 210

Xiaomi Mi Box

Message » 17 Jan 2019 10:37

rockit a écrit:Pour la lecture de vidéos je te recommande arches vidéo player avec le pack de codecs qui est également dispo sur le play store

De mon côté j'utilise VLC, et ça tourne au poil ! ;)
lifesaver
 
Messages: 38
Inscription: 07 Aoû 2012 14:34
  • offline

Annonce

Message par Google » 17 Jan 2019 10:37

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Jan 2019 12:56

oolivier a écrit:bizard ton affaire kan meme :zen:

Quasiment sur que ça vient du hub usb, j'en avais un qui traînait donc hé l'ai utilisé, moi aussi je n'y croyais qu'à moitié, mais la 2 fois, cq peut pas être un hasard, donc se méfier Dew hub usb alimente non testé sur cet appareil, vais commander un ugreen avec rj45 :-?
blancoco
 
  • offline

Message » 17 Jan 2019 17:25

blancoco a écrit:
oolivier a écrit:bizard ton affaire kan meme :zen:

Quasiment sur que ça vient du hub usb, j'en avais un qui traînait donc hé l'ai utilisé, moi aussi je n'y croyais qu'à moitié, mais la 2 fois, cq peut pas être un hasard, donc se méfier Dew hub usb alimente non testé sur cet appareil, vais commander un ugreen avec rj45 :-?

Très vraisemblablement je n'ai aucun problème avec mes 2 Hubs Ugreen sur mes deux Xiaomi Box TV 3.

La configuration dans mon profil


BenQ W1210ST W1070+ InFocus SP8604 Plasma PIONEER LX608D HC1100 XV Z10000 PS3 Dune HD Base 3.0 Terminal G9 Free FTTH
Mini 4k Zidoo X9S Xiaomi TV Box 3 Darbee DVP5000 DVDO iScan Mini HK AVR 4550 Jean-Marie Reynaud BOSE AM10 IV Harmony 900/350
Avatar de l’utilisateur
skate
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3970
Inscription: 25 Fév 2005 6:57
Localisation: Paris
  • offline

Message » 17 Jan 2019 18:55

Ouais ça peut être que ça, en plus je l'ai commandé sur cdiscount, je l'ai renvoyé mais maintenant il faut attendre.... 10 jours :grr:
blancoco
 
  • offline

Message » 18 Jan 2019 0:23

blancoco a écrit:
oolivier a écrit:bizard ton affaire kan meme :zen:

Quasiment sur que ça vient du hub usb, j'en avais un qui traînait donc hé l'ai utilisé, moi aussi je n'y croyais qu'à moitié, mais la 2 fois, cq peut pas être un hasard, donc se méfier Dew hub usb alimente non testé sur cet appareil, vais commander un ugreen avec rj45 :-?


Tres probablement mais peut-être aussi une conception un peu sensible de la mi box :mdr:

La configuration dans mon profil


Mini (itunes+bitperfect.app)> tcp/ip ou USB (Supra)>topping D10>Tact S2150>Belden 5T00UP>Audio Physic T6
rockit
Membre HCFR
Membre HCFR
 
Messages: 3098
Inscription: 02 Avr 2006 17:47
Localisation: Strasbourgeois à Montpellier
  • offline

Message » 18 Jan 2019 21:57

Reçu ma Mibox S, après des débuts capricieux et une instabilité incroyable, après plusieurs reboot, ça à l'air d'être stabilisé :ane:
Le 23.976 fonctionne parfaitement, manque plus que l'auto frame rate pour parfaire l'utilisation sous KODI/Netflix et les applis en 50Hz via l'interface.
Netflix 4K HDR OK avec son DD+ 5.1.
Vivement que le firmware beta soit validé ;)

La configuration dans mon profil


Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Panasonic 65GZ1500 - Nvidia Shield TV (s) - PS4 PRO - M9702 - APPLE TV 4K - Oppo 203
Aide pour paramétrer la Shield TV
Avatar de l’utilisateur
costaud
Contributeur HCFR & Staff Home-Cinema
Contributeur HCFR & Staff Home-Cinema
 
Messages: 19434
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 19 Jan 2019 12:31

Bon, j'ai moins de chance que costaud !
J'ai aussi reçu ma box, installation et branchement, box vers Marantz SR5013 puis vers écran sans problème, installation de KODI avec HDD sans problème ...
Depuis KODI je peux tout lire, avec le son DTS en 5.1 etc etc mais aucun son depuis Youtube :hein: . J'ai les images mais pas de son ! :o

Avez vous une idée ?
Kevlar
 
Messages: 4070
Inscription: 18 Déc 2008 15:05
Localisation: Alsace
  • offline

Message » 19 Jan 2019 13:00

Tu es réglé comment dans les paramètres de ta box ?
blancoco
 
  • offline

Message » 19 Jan 2019 13:21

En auto forcément, sinon pas de DTS. Peut-être que le volume est à zéro ? La touche volume n'a pas d'effet sur les signaux comme le DTS mais sur le PCM de YouTube, oui.
Salvador Hard-on
 
Messages: 163
Inscription: 14 Nov 2012 17:28
  • online

Message » 19 Jan 2019 13:26

Salvador Hard-on a écrit:En auto forcément, sinon pas de DTS. Peut-être que le volume est à zéro ? La touche volume n'a pas d'effet sur les signaux comme le DTS mais sur le PCM de YouTube, oui.


Oui en Auto et je suis un abrutis, j'avais pas vu les touches + ou - de la télécommande :ane: :ane: :ane: :ane:

Merci Salvador et blancoco
Kevlar
 
Messages: 4070
Inscription: 18 Déc 2008 15:05
Localisation: Alsace
  • offline

Message » 19 Jan 2019 13:32

:ane: :ane: :mdr:
blancoco
 
  • offline

Message » 19 Jan 2019 17:40

J'ai aussi reçu ma Mi S cette semaine.
Je n'avais pas de son non plus et pareil que certains, pas vu le bouton volume de la telco :mdr:
j'ai passé la soirée d'hier dessus et pour le moment je ne suis pas très emballé.
d'abord hier j'avais un décalage son image (youtube, netflix et fichiers sur mon nas) et ce matin plus de pb sans rien toucher.
Ensuite , j'ai installé kodi et vlc et je ne peux pas lire mes iso 4k il ne se passe rien.
les iso FHD sont hyper long a charger (comparé à mon "vieux" mede8er).
pareil pour l'interface kodi. c'est le bordel. il y a un menu films ou il m'affiche 12 films de mon nas alors qu'il y en a une centaine.
par contre quand je vais dans l'onglet vidéo, la je peux accéder à tout.

Ensuite je ne peux pas installer sfr tv. il y a sfr play mais il y a moins de chaine qu'avec sfr tv.

Puis je n'ai pas le format son affiché sur l'ampli.il y a juste écrit PCM. déjà que c'est pas simple d'avoir le multicanal avec kodi.
et je n'ai pas le multicanal sur netflix ni mycanal.

d'ailleurs je ne comprend pas vos "netflix dans kodi".

J’espère par être trop négatif mais comme dis plus haut, pas emballé pour le moment. et pour ne rien arrangé, j'ai payé 22€ de frais de douane pour la faire venir :-? .

La configuration dans mon profil


Sony 37W5500, Ampli Yamaha RX-A810, Focal 826vw, centrale Focal CC901 Pack 4.0 Mordaunt-Short Alumni pour les surround et back surround, SVS SB-2000, Zappiti 4k
VP BenQ W2000 et ecran lumène 200.
trebeb31
Membre HCFR
Membre HCFR
 
Messages: 263
Inscription: 02 Jan 2010 14:18
Localisation: 78
  • offline

Message » 19 Jan 2019 18:09

Pour tes problèmes dans kodi c'est que tu as pas bien sélectionné tes chemins de films voir par la : https://idroid.fr/tuto-bien-parametrer- ... ms-series/

Mycanal y a du 5.1 ? J'ai un doute...
blancoco
 
  • offline

Message » 19 Jan 2019 18:22

blancoco a écrit:Pour tes problèmes dans kodi c'est que tu as pas bien sélectionné tes chemins de films voir par la : https://idroid.fr/tuto-bien-parametrer- ... ms-series/

Mycanal y a du 5.1 ? J'ai un doute...


Ou alors un problème de scraper je dirais plutôt...
Chrissou
 
Messages: 3239
Inscription: 02 Fév 2003 13:15
Localisation: Pas loin de Sedan
  • offline

Message » 19 Jan 2019 19:12

Merci à JOJO54 qui vient de créer un Sujet dédié myCanal pour toutes les plateformes :
Ici : https://www.homecinema-fr.com/forum/post179801788.html#p179801788

:bravo:

La configuration dans mon profil


BenQ W1210ST W1070+ InFocus SP8604 Plasma PIONEER LX608D HC1100 XV Z10000 PS3 Dune HD Base 3.0 Terminal G9 Free FTTH
Mini 4k Zidoo X9S Xiaomi TV Box 3 Darbee DVP5000 DVDO iScan Mini HK AVR 4550 Jean-Marie Reynaud BOSE AM10 IV Harmony 900/350
Avatar de l’utilisateur
skate
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3970
Inscription: 25 Fév 2005 6:57
Localisation: Paris
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message