Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 28 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Zappiti 4K HDR Family (One, Duo et Mini) > HDMI 2.0

Message » 08 Mai 2021 8:20

yoda64 a écrit:
peck67 a écrit:Merci !

tenez moi au jus,mais pas sur que ces reglages régleront le soucis de saccades,je pense que sa va plus loin que sa,certainement puce défaillante sur certaines machine,que d'autres auront pas comme moi.
:bravo:


Salut , je ne pense pas que ce soit une défaillance de la puce sur certain zappiti . Si on regarde les données affichées par le zappiti pour l'affichage : pour les films en 23,976 images par seconde le zappiti affiche 23,98 images par seconde , soit 2 chiffres après la virgule (donc un arrondi) au lieu de 3 chiffres après la virgule . A mon avis c'est le départ du problème de saccades ( 23,98 au lieu de 23,976) et cela arrive sur certains mkv AVC (High@L4.1)(CABAC/5 ref Frames) et certains MKV AVC (High@L4)(CABAC/4ref Frames) et quelque MKV HEVC (Main@L4Main) .Et des saccades régulière sur les fichiers VC-1 . JAMAIS de problème avec des film en 24 images/sec . Je ne dois pas être très loin de la vérité ... :oldy:
mikrocefal
 
Messages: 89
Inscription Forum: 15 Fév 2010 22:24
  • offline

Annonce

Message par Google » 08 Mai 2021 8:20

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Mai 2021 9:01

Je pense que tu as raison, j'ai fait des tests avec différentes cadence d'images et en effet quand un fichier est encodé 24 images secondes,
Il n'y a plus de saccades!
Ensuite j'ai changé de port USB et câbler mon disque (mes fichiers 4K)sur le port USB 3 normalement plus rapide.
Apparemment le fichier qui saccadait auparavant sur le port USB 2 ne saccade plus sur le port USB 3.
Autre chose, j'ai choisi le lecteur nu player et j'ai remarqué qu'il était plus performant sur des fichiers HD peut-être sur les fichiers 4k?
Il faut que je teste encore le nu player avec des fichiers 4k.
Pour finir, au niveau du codage de la couleur Ycb, je suis passé en mode 4 2. 0, c'est le codage des Blu-ray 4K, l'avantage de ce codage la
C'est qu il devrait alléger le fonctionnement du. Processeur.
Je vous tiendrai au courant de mes futurs tests, merci pour vos commentaires !
peck67
 
Messages: 139
Inscription Forum: 10 Sep 2006 12:56
  • offline

Message » 08 Mai 2021 9:12

yoda64 a écrit:bjr comme promis voici ma config.
....
commutateur HDR-SDR= activé
...


Bonjour
Je m'interroge.
La conversion HDR-SDR n'est utile que pour les écrans incompatibles HDR.
Dans le cas d'une TV HDR, tu perds tout le bénéfice de la HD en activant cette option.
Je me trompe?
Cdlt
Artonova2
 
Messages: 24
Inscription Forum: 07 Mar 2020 15:27
  • offline

Message » 08 Mai 2021 15:09

peck67 a écrit:Je pense que tu as raison, j'ai fait des tests avec différentes cadence d'images et en effet quand un fichier est encodé 24 images secondes,
Il n'y a plus de saccades!
Ensuite j'ai changé de port USB et câbler mon disque (mes fichiers 4K)sur le port USB 3 normalement plus rapide.
Apparemment le fichier qui saccadait auparavant sur le port USB 2 ne saccade plus sur le port USB 3.
Autre chose, j'ai choisi le lecteur nu player et j'ai remarqué qu'il était plus performant sur des fichiers HD peut-être sur les fichiers 4k?
Il faut que je teste encore le nu player avec des fichiers 4k.
Pour finir, au niveau du codage de la couleur Ycb, je suis passé en mode 4 2. 0, c'est le codage des Blu-ray 4K, l'avantage de ce codage la
C'est qu il devrait alléger le fonctionnement du. Processeur.
Je vous tiendrai au courant de mes futurs tests, merci pour vos commentaires !

bjr moi aussi j'utilise uniquement le nuplayer couplé a l'USB 3 sur des videos 4k aucune saccades.
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline

Message » 08 Mai 2021 15:59

Artonova2 a écrit:
yoda64 a écrit:bjr comme promis voici ma config.
....
commutateur HDR-SDR= activé
...


Bonjour
Je m'interroge.
La conversion HDR-SDR n'est utile que pour les écrans incompatibles HDR.
Dans le cas d'une TV HDR, tu perds tout le bénéfice de la HD en activant cette option.
Je me trompe?
Cdlt

bjr merci d'avoir fais la remarque,effectivement j'ai regardé mes réglages il était sur désactivé,logique car mon oled est compatible HDR,il doit etre activé uniquement pour les tv nn compatible HDR.
:bravo:
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline

Message » 08 Mai 2021 16:13

mikrocefal a écrit:
yoda64 a écrit:tenez moi au jus,mais pas sur que ces reglages régleront le soucis de saccades,je pense que sa va plus loin que sa,certainement puce défaillante sur certaines machine,que d'autres auront pas comme moi.
:bravo:


Salut , je ne pense pas que ce soit une défaillance de la puce sur certain zappiti . Si on regarde les données affichées par le zappiti pour l'affichage : pour les films en 23,976 images par seconde le zappiti affiche 23,98 images par seconde , soit 2 chiffres après la virgule (donc un arrondi) au lieu de 3 chiffres après la virgule . A mon avis c'est le départ du problème de saccades ( 23,98 au lieu de 23,976) et cela arrive sur certains mkv AVC (High@L4.1)(CABAC/5 ref Frames) et certains MKV AVC (High@L4)(CABAC/4ref Frames) et quelque MKV HEVC (Main@L4Main) .Et des saccades régulière sur les fichiers VC-1 . JAMAIS de problème avec des film en 24 images/sec . Je ne dois pas être très loin de la vérité ... :oldy:

bjr j'ai fais des tests a l'instant avec tous mes films en 23,976,et mon zappiti m'affiche bien les vidéos en 23,976.
j'ai aussi un film en 24,000 pareille le zappiti affiche bien la meme valeur
j'en est un aussi a 30,000,idem
bref sur ttes mes vidéos le zappiti ne change pas la valeurs des dnés du films pour cela certainement que j'ai aucune saccades.
ce que je comprends pas c'est que vous les valeurs changent ???
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline

Message » 08 Mai 2021 18:13

yoda64 a écrit:
mikrocefal a écrit:
Salut , je ne pense pas que ce soit une défaillance de la puce sur certain zappiti . Si on regarde les données affichées par le zappiti pour l'affichage : pour les films en 23,976 images par seconde le zappiti affiche 23,98 images par seconde , soit 2 chiffres après la virgule (donc un arrondi) au lieu de 3 chiffres après la virgule . A mon avis c'est le départ du problème de saccades ( 23,98 au lieu de 23,976) et cela arrive sur certains mkv AVC (High@L4.1)(CABAC/5 ref Frames) et certains MKV AVC (High@L4)(CABAC/4ref Frames) et quelque MKV HEVC (Main@L4Main) .Et des saccades régulière sur les fichiers VC-1 . JAMAIS de problème avec des film en 24 images/sec . Je ne dois pas être très loin de la vérité ... :oldy:

bjr j'ai fais des tests a l'instant avec tous mes films en 23,976,et mon zappiti m'affiche bien les vidéos en 23,976.
j'ai aussi un film en 24,000 pareille le zappiti affiche bien la meme valeur
j'en est un aussi a 30,000,idem
bref sur ttes mes vidéos le zappiti ne change pas la valeurs des dnés du films pour cela certainement que j'ai aucune saccades.
ce que je comprends pas c'est que vous les valeurs changent ???


Pour yoda64 : salut , pendant la lecture d'un film en 23.976 im/s , appui sur pause , sur le zappiti et lis les info "Vidéo" , c'est la que je trouve 23,98 fps , et chez toi ?
mikrocefal
 
Messages: 89
Inscription Forum: 15 Fév 2010 22:24
  • offline

Message » 08 Mai 2021 18:45

Bonjour à tous,

Depuis 2 jours je me prends la tête.
En effet, suite à un reformatage de mes 2 disques dans mon DS218 Play en RAID0 sur un seul volume.
et en ayant copié tous mes dossiers/fichiers que j'avais sauvegardés par ailleurs.
L'application Zappiti vidéo ne me voit pas mon serveur NAS, seulement le serveur Zappiti Cloud.
En revanche via un PC, je peux y accéder, modifier, lire mes vidéos ou par l'explorer de Zappiti, mais pas via l'appli.
j'ai un mini 4K HDR et un One, je suis en version de mise à jour en béta, soit en Mono 5.8.0.108-11 et en Serveur 4.25.262 identique sur le NAS et sur les lecteurs.
En espérant que vous me sortiez de cette salle affaire.

Merci d'avance,
JB783
 
Messages: 3
Inscription Forum: 08 Mai 2021 18:14
  • offline

Message » 08 Mai 2021 19:59

mikrocefal a écrit:
yoda64 a écrit:bjr j'ai fais des tests a l'instant avec tous mes films en 23,976,et mon zappiti m'affiche bien les vidéos en 23,976.
j'ai aussi un film en 24,000 pareille le zappiti affiche bien la meme valeur
j'en est un aussi a 30,000,idem
bref sur ttes mes vidéos le zappiti ne change pas la valeurs des dnés du films pour cela certainement que j'ai aucune saccades.
ce que je comprends pas c'est que vous les valeurs changent ???


Pour yoda64 : salut , pendant la lecture d'un film en 23.976 im/s , appui sur pause , sur le zappiti et lis les info "Vidéo" , c'est la que je trouve 23,98 fps , et chez toi ?

bsr,c'est exactement la manip que j'ai fais et mes resultats sont identiques a la description de mes videos,c'est a dire 23,976.
comme je l'ai precisé sur mon post d'avant ttes mes caracteristiques de mes vidéos correspondent bien a ce que le zappiti me dne comme info.
pkoi du comment???je pourrai pas vous dire
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline

Message » 09 Mai 2021 13:32

Bonjour,

En définitive la version de Mono téléchargée par défaut provoque ce problème, donc j'ai trouvé sur le Net une version de Mono correspondant à mon NAS que j'ai installé en manuel et j'ai du retélécharger et installer Zappiti server la version par défaut.
J'en ai profité pour tout reformater et réinstaller DSM version 6, en 2 groupes de stockage en Basic chacun possédant comme volume un de mes 2 disques de 10 To et 12 To, c'est plus sûr, mes sauvegardes étant faites sur mon ordi en ayant les mêmes disques.

Si ca pouvait aider quelqu'un !

Bonne journée
JB783
 
Messages: 3
Inscription Forum: 08 Mai 2021 18:14
  • offline

Message » 09 Mai 2021 16:12

Bonjour,
Depuis la dernière mise à jour, mon zappiti m'affiche systématiquement les films en plein écran :o :o je suis à chaque fois obliger de sélectionner adapté pour retrouver le bon format de l'image :roll: :roll:
divx971
 
Messages: 1357
Inscription Forum: 23 Sep 2008 20:02
Localisation: ile de france
  • offline

Message » 09 Mai 2021 18:37

divx971 a écrit:Bonjour,
Depuis la dernière mise à jour, mon zappiti m'affiche systématiquement les films en plein écran :o :o je suis à chaque fois obliger de sélectionner adapté pour retrouver le bon format de l'image :roll: :roll:

avec la telecommande du zapp cliquer sur zoom,normalement sa doit rester comme cela.
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline

Message » 09 Mai 2021 22:49

Merci,mais c est pas un problème avec le zoom,ça concerne le ratio d affichage bloqué sur le réglage plein.
divx971
 
Messages: 1357
Inscription Forum: 23 Sep 2008 20:02
Localisation: ile de france
  • offline

Message » 10 Mai 2021 7:40

divx971 a écrit:Merci,mais c est pas un problème avec le zoom,ça concerne le ratio d affichage bloqué sur le réglage plein.

de rien moi j'ai pas ce soucis,au pire faites une réinitialisation.
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline

Message » 10 Mai 2021 9:30

mikrocefal a écrit:
yoda64 a écrit:bjr j'ai fais des tests a l'instant avec tous mes films en 23,976,et mon zappiti m'affiche bien les vidéos en 23,976.
j'ai aussi un film en 24,000 pareille le zappiti affiche bien la meme valeur
j'en est un aussi a 30,000,idem
bref sur ttes mes vidéos le zappiti ne change pas la valeurs des dnés du films pour cela certainement que j'ai aucune saccades.
ce que je comprends pas c'est que vous les valeurs changent ???


Pour yoda64 : salut , pendant la lecture d'un film en 23.976 im/s , appui sur pause , sur le zappiti et lis les info "Vidéo" , c'est la que je trouve 23,98 fps , et chez toi ?

bjr sa en est ou votre problème de vidéos en 23,98 au lieu de 23,976 ?
sachant que moi il y'a aucun soucis,je pencherai donc comme je l'avais dis lors de mon précédent post pour un problème de puce.
yoda64
 
Messages: 460
Inscription Forum: 12 Aoû 2019 16:25
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message