Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: coucouse, fiffou95, NeocorsR, xsi77, youbewt et 17 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Zappiti Pro 4K HDR (Articles HCFR, post 1)

Message » 23 Fév 2021 18:30

Moi c'est bon, je passe faire un tour chez Zidoo, modèle UHD3000, voir si les couleurs sont plus belles et la machine plus stable...
Et arrêter de dire du mal de la Zappiti, faut que j'arrive à vendre la mienne :mdr:

La configuration dans mon profil


We do not claim to have achieved perfection, but we have a system, and it works [Klaatu]
Avatar de l’utilisateur
SONTRACTEUR
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 1900
Inscription Forum: 13 Mai 2003 17:03
Localisation: Paris
  • offline

Annonce

Message par Google » 23 Fév 2021 18:30

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Fév 2021 19:12

@SONTRACTEUR : Tu nous tiendras au courant, le hardware de l'UHD3000 doit coller la pâtée au Zappiti :siffle:
Je n'ai pas regardé mais si le software est à la hauteur, je pense te suivre assez rapidement :mdr:

La configuration dans mon profil


Racing is Life ! Anything that happens before or after ... is just waiting.
Avatar de l’utilisateur
PBN94
Membre HCFR
Membre HCFR
 
Messages: 649
Inscription Forum: 08 Déc 2017 17:05
Localisation: Paris IdF
  • online

Message » 24 Fév 2021 22:19

Bonjour à tous.

Je viens d'acheter un Zappiti Pro 4K HDR avec deux HDD 4 To Seagate Ironwolf.
Pour l'instant tout marche impeccable. Je trouve l'image très belle et avec la barre de son c'est beau à écouter aussi. Et pour le moment aucune saccade sur quelque type de vidéo que ce soit (de la SD jusqu'au full 4K). Mais bon, je suis loin d'avoir fait le tour de mes vidéos.

Le seul truc qui m'inquiète un peu c'est que les HDD insérés dans les racks sont super chauds au bout de quelques heures. Je ne sais pas si c'est normal et s'il y a une température maximale requise mais je n'avais jamais eu un HDD si chaud en mains. Faut-il s'en inquiéter ?

Merci.
Xavier76100
 
Messages: 37
Inscription Forum: 24 Avr 2012 2:26
  • offline

Message » 24 Fév 2021 23:41

Bonsoir à tous,

j'ai déjà posté un message, mais ce n'était certainement pas au bon endroit. Du coup...

Je possède un Zappiti Pro 4K HDR depuis un an. Aucun problème... et bim ! ce soir, j'ai droit à un écran vert qui clignote quand je l'allume. j'ai testé les branchements. J'ai pensé que ça pouvait venir de là, mais non, aucun changement.

Quelqu'un a-t-il déjà eu le même problème ??

Merci du coup de main !
Didier
kuriste
 
Messages: 37
Inscription Forum: 10 Oct 2004 14:12
Localisation: chalon sur saone
  • offline

Message » 25 Fév 2021 12:12

Bonjour

J'ai refait un test ce matin. Bizarrement, l'image est revenue (alors que ce n'était pas le cas hier, malgré de multiples redémarrages). Par contre, je n'ai aucun son. Quand je passe sur le lecteur Blue-Ray, tout marche bien.

Du coup, ça me semble logique : le problème ne vient ni du projo, ni de l'ampli. Il reste le lecteur Zappiti et le câble. J'ai même une prédilection pour la dernière hypothèse (MOSHOU, HDMI 2.1, 8K, qui a pourtant une bonne réputation).

C'est bizarre, non ? Je ne vois pas pourquoi un câble serait down alors qu'il n'est jamais manipulé.
kuriste
 
Messages: 37
Inscription Forum: 10 Oct 2004 14:12
Localisation: chalon sur saone
  • offline

Message » 25 Fév 2021 12:44

kuriste a écrit:Bonjour

J'ai refait un test ce matin. Bizarrement, l'image est revenue (alors que ce n'était pas le cas hier, malgré de multiples redémarrages). Par contre, je n'ai aucun son. Quand je passe sur le lecteur Blue-Ray, tout marche bien.

Du coup, ça me semble logique : le problème ne vient ni du projo, ni de l'ampli. Il reste le lecteur Zappiti et le câble. J'ai même une prédilection pour la dernière hypothèse (MOSHOU, HDMI 2.1, 8K, qui a pourtant une bonne réputation).

C'est bizarre, non ? Je ne vois pas pourquoi un câble serait down alors qu'il n'est jamais manipulé.


Mon câble HDMI optique Ugreen a lâché en plein film. Heureusement j’avais un Atzebe de secours qui m’a permis de rapidement trouver la faille.

Sinon je suis passé du Zappiti 4K Pro HDR au Zidoo 9X, franchement la qualité d’image est la même. Le moteur Dolby Vision c’est du bricolage sans licence et vous revenez rapidement au HDR classique.
La convivialité, le système de jaquettes, la rapidité d’affichage, le SAV sont moins bien chez Zidoo.
Reste le problème des saccades qui ne se produit QUE sur certains fichiers (VC-1, format en voie de disparition), ils sont dûs non pas à Zappiti mais au processeur. Il y a les mêmes problèmes chez Zidoo avec ce processeur. Il suffit de ripper ce format en ISO pour régler ce défaut. Celui qui se plaint de saccades sur son Zappiti ferait bien de regarder la qualité du fichier et la config de son appareil.

Si vous avez un Zappiti pro 4K HDR gardez le ! j’en ai racheté un !
Dernière édition par Domimag le 27 Fév 2021 13:07, édité 2 fois.

La configuration dans mon profil


Audio 7.1.4 & projection 4K/HDR
Domimag
Membre HCFR
Membre HCFR
 
Messages: 3512
Inscription Forum: 16 Déc 2005 23:39
Localisation: Hauts-de-France
  • offline

Message » 26 Fév 2021 17:57

Bonjour à tous,

Je suis possesseur d'un one 4k HDR qui me donne entière satisfaction sauf sur quelques très rares fichiers pour lesquels je n'ai pas de son du tout (voir une bouillie sonore inécoutable pour un film en particulier sensé être en DTS HD). Lorsque je lis les fichiers en question sur mon PC, le son est OK. Je soupçonne un souci entre le Zappiti et mon ampli. Le zappiti est branché en hdmi sur un Onkyo TX-nr646 (de mémoire) qui se charge du décodage audio et est transparent pour l'image. Pour info, j'ai aussi une platine UHD panasonic branchée de la même façon sur laquelle je ne rencontre aucun souci (même sur des films exigeants du débit type Gemini Man). Sur le zappiti, j'ai aussi des fichiers plus "exigeants" qui passent sans problème sonore ce qui exclu à priori un problème de câble.
Quelqu'un a-t-il rencontré le même type de problème et a une solution?

Merci d'avance de vos réponse!

NB : autre problème moins gênant, depuis quelques mois, je n'arrive plus à voir les bandes annonces de film (pour convaincre ma femme de regarder un film, c'était top 8) ) y a-t-il une solution?
Alioth
 
Messages: 9
Inscription Forum: 26 Oct 2014 13:00
  • offline

Message » 27 Fév 2021 0:53

Xavier76100 a écrit:
Le seul truc qui m'inquiète un peu c'est que les HDD insérés dans les racks sont super chauds au bout de quelques heures. Je ne sais pas si c'est normal et s'il y a une température maximale requise mais je n'avais jamais eu un HDD si chaud en mains. Faut-il s'en inquiéter ?

Merci.


Oui, j'ai observé la même chose avec mon Zappiti : les disques durs sont très chauds. Je pense que cela peut être problématique en ce qui concerne la durée de vie des disques. Je crois qu'il ne faut pas dépasser 50°C pour des disques durs. Il faudrait mesurer la température...
mediacloud
Membre HCFR
Membre HCFR
 
Messages: 75
Inscription Forum: 01 Fév 2020 13:00
Localisation: IDF
  • offline

Message » 27 Fév 2021 10:47

Domimag a écrit:
kuriste a écrit:Bonjour

J'ai refait un test ce matin. Bizarrement, l'image est revenue (alors que ce n'était pas le cas hier, malgré de multiples redémarrages). Par contre, je n'ai aucun son. Quand je passe sur le lecteur Blue-Ray, tout marche bien.

Du coup, ça me semble logique : le problème ne vient ni du projo, ni de l'ampli. Il reste le lecteur Zappiti et le câble. J'ai même une prédilection pour la dernière hypothèse (MOSHOU, HDMI 2.1, 8K, qui a pourtant une bonne réputation).

C'est bizarre, non ? Je ne vois pas pourquoi un câble serait down alors qu'il n'est jamais manipulé.


Mon câble HDMI optique Ugreen a lâché en plein film. Heureusement j’avais un Atzebe de secours qui m’a permis de rapidement trouver la faille.

Sinon je suis passé du Zappiti 4K Pro HDR au Zidoo 9X, franchement la qualité d’image est la même. Le moteur Dolby Vision c’est du bricolage sans licence et vous revenez rapidement au HDR classique.
La convivialité, le système de jaquettes, la rapidité d’affichage, le SAV sont moins bien chez Zidoo.
Reste le problème des saccades qui ne se produit QUE sur certains fichiers, ils sont dûs non pas à Zappiti mais au processeur. Il y a les mêmes problèmes chez Zidoo avec ce processeur. Il suffit de ripper ce format en ISO pour régler ce défaut. Celui qui se plaint de saccades sur son Zappiti ferait bien de regarder la qualité du fichier et la config de son appareil.

Si vous avez un Zappiti pro 4K HDR gardez le ! j’en ai racheté un !


zappiti 800 euros, zidoo z9x 200 euros... donc pk garder le zap?? :wtf:
nerossimo
 
Messages: 2836
Inscription Forum: 09 Oct 2010 20:19
  • offline

Message » 27 Fév 2021 11:41

nerossimo a écrit:
Domimag a écrit:
Mon câble HDMI optique Ugreen a lâché en plein film. Heureusement j’avais un Atzebe de secours qui m’a permis de rapidement trouver la faille.

Sinon je suis passé du Zappiti 4K Pro HDR au Zidoo 9X, franchement la qualité d’image est la même. Le moteur Dolby Vision c’est du bricolage sans licence et vous revenez rapidement au HDR classique.
La convivialité, le système de jaquettes, la rapidité d’affichage, le SAV sont moins bien chez Zidoo.
Reste le problème des saccades qui ne se produit QUE sur certains fichiers, ils sont dûs non pas à Zappiti mais au processeur. Il y a les mêmes problèmes chez Zidoo avec ce processeur. Il suffit de ripper ce format en ISO pour régler ce défaut. Celui qui se plaint de saccades sur son Zappiti ferait bien de regarder la qualité du fichier et la config de son appareil.

Si vous avez un Zappiti pro 4K HDR gardez le ! j’en ai racheté un !


zappiti 800 euros, zidoo z9x 200 euros... donc pk garder le zap?? :wtf:


Le Zappiti est beaucoup plus cool à utiliser, plus rapide à l'affichage, une interface en bon Français compréhensible, un SAV et des gens qui répondent aux questions, 2 racks internes DD et aussi je ne supporte franchement plus cette petite boite en plastique et ses câbles autour ! Il n'y a pas photo sur la qualité de fabrication. Le Z10 pro est nettement mieux (dans mon salon)
Et puis il ira parfaitement bien avec le futur lecteur 4K/HDR-Blu-ray-SACD-DVD-A de chez Zappiti qui va s'appeler REAVON

La configuration dans mon profil


Audio 7.1.4 & projection 4K/HDR
Domimag
Membre HCFR
Membre HCFR
 
Messages: 3512
Inscription Forum: 16 Déc 2005 23:39
Localisation: Hauts-de-France
  • offline

Message » 27 Fév 2021 12:42

Domimag a écrit:
nerossimo a écrit:
zappiti 800 euros, zidoo z9x 200 euros... donc pk garder le zap?? :wtf:


Le Zappiti est beaucoup plus cool à utiliser, plus rapide à l'affichage, une interface en bon Français compréhensible, un SAV et des gens qui répondent aux questions, 2 racks internes DD et aussi je ne supporte franchement plus cette petite boite en plastique et ses câbles autour ! Il n'y a pas photo sur la qualité de fabrication. Le Z10 pro est nettement mieux (dans mon salon)
Et puis il ira parfaitement bien avec le futur lecteur 4K/HDR-Blu-ray-SACD-DVD-A de chez Zappiti qui va s'appeler REAVON


tu as le zappiti,le z9x, le z10 pro est bcp mieux mais tu restes chez zap, mouais, j ai du mal a te suivre...
nerossimo
 
Messages: 2836
Inscription Forum: 09 Oct 2010 20:19
  • offline

Message » 27 Fév 2021 12:46

Tu es pas le seul ! :wtf:
vddan
 
Messages: 13930
Inscription Forum: 04 Mar 2004 16:28
Localisation: saone et loire
  • offline

Message » 27 Fév 2021 13:11

nerossimo a écrit:
Domimag a écrit:
Le Zappiti est beaucoup plus cool à utiliser, plus rapide à l'affichage, une interface en bon Français compréhensible, un SAV et des gens qui répondent aux questions, 2 racks internes DD et aussi je ne supporte franchement plus cette petite boite en plastique et ses câbles autour ! Il n'y a pas photo sur la qualité de fabrication. Le Z10 pro est nettement mieux (dans mon salon)
Et puis il ira parfaitement bien avec le futur lecteur 4K/HDR-Blu-ray-SACD-DVD-A de chez Zappiti qui va s'appeler REAVON


tu as le zappiti,le z9x, le z10 pro est bcp mieux mais tu restes chez zap, mouais, j ai du mal a te suivre...


J'ai le zappiti dans ma salle "loisirs" avec projo et H.C, et un Zidoo Z10 pro dans mon salon qui sert principalement à ma femme.
Il n'y a rien de bizarre. :wtf:
"le Z10 pro" est nettement mieux... que le Z9X" (et seulement au niveau qualité de fabrication et "look")

La configuration dans mon profil


Audio 7.1.4 & projection 4K/HDR
Domimag
Membre HCFR
Membre HCFR
 
Messages: 3512
Inscription Forum: 16 Déc 2005 23:39
Localisation: Hauts-de-France
  • offline

Message » 27 Fév 2021 23:22

Domimag a écrit:
kuriste a écrit:Bonjour

J'ai refait un test ce matin. Bizarrement, l'image est revenue (alors que ce n'était pas le cas hier, malgré de multiples redémarrages). Par contre, je n'ai aucun son. Quand je passe sur le lecteur Blue-Ray, tout marche bien.

Du coup, ça me semble logique : le problème ne vient ni du projo, ni de l'ampli. Il reste le lecteur Zappiti et le câble. J'ai même une prédilection pour la dernière hypothèse (MOSHOU, HDMI 2.1, 8K, qui a pourtant une bonne réputation).

C'est bizarre, non ? Je ne vois pas pourquoi un câble serait down alors qu'il n'est jamais manipulé.


Mon câble HDMI optique Ugreen a lâché en plein film. Heureusement j’avais un Atzebe de secours qui m’a permis de rapidement trouver la faille.

Sinon je suis passé du Zappiti 4K Pro HDR au Zidoo 9X, franchement la qualité d’image est la même. Le moteur Dolby Vision c’est du bricolage sans licence et vous revenez rapidement au HDR classique.
La convivialité, le système de jaquettes, la rapidité d’affichage, le SAV sont moins bien chez Zidoo.
Reste le problème des saccades qui ne se produit QUE sur certains fichiers (VC-1, format en voie de disparition), ils sont dûs non pas à Zappiti mais au processeur. Il y a les mêmes problèmes chez Zidoo avec ce processeur. Il suffit de ripper ce format en ISO pour régler ce défaut. Celui qui se plaint de saccades sur son Zappiti ferait bien de regarder la qualité du fichier et la config de son appareil.

Si vous avez un Zappiti pro 4K HDR gardez le ! j’en ai racheté un !


Il est où le bouton LIKE ? :lol:
TheRedDevil7
 
Messages: 1319
Inscription Forum: 26 Jan 2009 18:15
Localisation: LE CHESNAY
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message