Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Asheden, boby6kiler, dat, derffred, Dialhot, flozelarm, Giryu, harlock0, Jacky67, Jacquitos, jermil1, licorne06, MKK, patlermite, pem, portenawak, psychozen38, ribellu, sebacool92, steff91, stephjedi, Temearoo et 164 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Zidoo UHD3000

Message » 25 Sep 2021 10:53

EricLille a écrit:Bonjour
J’ai un problème de lecture de certaines pistes avec ma zidoo :
Le chant du loup : ne lit pas la piste dts hd 5.1 mais lit la piste stereo hd
Le roi lion : ne lit pas la piste true hd vo et dolby digital plus en vf mais lit la piste dolby digital vf
Le roi lion anim : ne lit aucune piste
Mes fichiers sont issus d’une copie du support physique
Je n’ai pas ce problème sur mon lecteur blu ray
Retour sav ?


Ton rip est peut-être défectueux ?

La configuration dans mon profil


JVC N7 - Radiance pro 4242 - Pioneer lx500 - Zidoo z9x - Shield Pro - Lyngdorf MP-50 - Nuforce mch3se7 - Rotel 1565 - 5 Paradigm studio - 4 Monitor audio 280 idc - 2 SVS PB3000 - Sony 85xh9505 - Screenline 305 - PS4 Pro - Canal g9 - Nas Synology
Avatar de l’utilisateur
Coco68
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 5455
Inscription Forum: 30 Nov 2010 22:14
  • offline

Annonce

Message par Google » 25 Sep 2021 10:53

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Sep 2021 15:51

mirak a écrit:Et concernant ce même type de format sonore, cela fonctionne t'il sur d'autres titres ?


Oui ça a fonctionné
Peut-être à voir côté de la copie ?

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 25 Sep 2021 16:26

Ça a fonctionné ou ça fonctionne toujours sur d'autres rips ?
Si ça fonctionne encore je regarderai plutôt du côté du fichier qui doit avoir un problème.

La configuration dans mon profil


HC : JVC RS520 -Pioneer LX800 -Zidoo UHD2000 -Arcam (AV860+P7) -Rotel RB1070 -Accuphase (E260+DP410) -B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1)
Salon HiFi : LG 50PK950 -Oppo 205 -B&W 804D2 -Advance (X-PREAMP+X-A160) -Cocktail Audio X50D -Zidoo NEO X
Avatar de l’utilisateur
mirak
Membre du Bureau de l'Association & Admin. Délégué
Membre du Bureau de l'Association & Admin. Délégué
 
Messages: 3592
Inscription Forum: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 25 Sep 2021 20:46

mirak a écrit:Et concernant ce même type de format sonore, cela fonctionne t'il sur d'autres titres ?


Oui, j’ai des formats dts, dts hd qui fonctionnent sans problème
Un problème dans la copie ?

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 25 Sep 2021 20:48

mirak a écrit:Ça a fonctionné ou ça fonctionne toujours sur d'autres rips ?
Si ça fonctionne encore je regarderai plutôt du côté du fichier qui doit avoir un problème.


Le fichier vient du disque physique qui fonctionne très bien sur l’oppo

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 25 Sep 2021 20:53

As tu essayer a tour de role les options RAW et Auto pour voir si cela fait une diffrence avec les piste DTS ?
olivierQC
Contributeur HCFR 2018
 
Messages: 5394
Inscription Forum: 23 Avr 2003 14:01
Localisation: Montreal
  • online

Message » 25 Sep 2021 21:32

Non, je vais essayer
Mais ce qui est bizarre c’est que sur le roi lion, la piste dolby digital en vf fonctionne mais pas la piste dolby digital plus

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 25 Sep 2021 21:46

Downmix hd audio est activé? Si oui, désactive-le.

La configuration dans mon profil


Contributeur régulier sur TMDb pour les affiches francophones. En cas de besoin, n’hésitez pas à me contacter.
Avatar de l’utilisateur
Temearoo
Membre HCFR
Membre HCFR
 
Messages: 1679
Inscription Forum: 11 Déc 2011 2:44
Localisation: Montréal
  • online

Message » 25 Sep 2021 22:32

olivierQC a écrit:As tu essayer a tour de role les options RAW et Auto pour voir si cela fait une diffrence avec les piste DTS ?


C’est bon ça fonctionne !
Mais sur les pistes true HD le son est anémique. Sur les pistes qui,ne fonctionnait pas en dolby digital compressé c’est parfait.

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 26 Sep 2021 15:16

Personne n’a une idée par rapport au son super faible sur la piste true hd du chant du loup ?

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 26 Sep 2021 20:39

Bizarre : mon problème de son est réapparu. Du coup, je suis repassé en raw, ça ne marche toujours pas. Je repasse en auto et là,ça marche ! Incompréhensible
Un bug de la zidoo ?

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 26 Sep 2021 21:32

En faisant au préalable une sauvegarde de ta base de donnée de HT, peut-être tenter un restore factory. Tu es en 6.3.40 niveau firmware?

La configuration dans mon profil


Contributeur régulier sur TMDb pour les affiches francophones. En cas de besoin, n’hésitez pas à me contacter.
Avatar de l’utilisateur
Temearoo
Membre HCFR
Membre HCFR
 
Messages: 1679
Inscription Forum: 11 Déc 2011 2:44
Localisation: Montréal
  • online

Message » 26 Sep 2021 21:42

Oui je viens juste de la,faire. Je vais voir ce que ça donne en terme de stabilité. Quoi qu’il en soit, j’ai toujours ce problème de piste sonore anémique en true hd sur le chant du loup.
Un restore factory ne va pas effacer le contenu de mes disques durs ?

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline

Message » 26 Sep 2021 21:47

Non, juste effacer tous tes réglages et supprimer toutes les données des applications (d’où l’importance de la sauvegarde de la base de donnée de HT, et de Music Player si tu t’es organisé une collection ici aussi). Tout ce qui est sur tes disques durs sera préservé.

La configuration dans mon profil


Contributeur régulier sur TMDb pour les affiches francophones. En cas de besoin, n’hésitez pas à me contacter.
Avatar de l’utilisateur
Temearoo
Membre HCFR
Membre HCFR
 
Messages: 1679
Inscription Forum: 11 Déc 2011 2:44
Localisation: Montréal
  • online

Message » 27 Sep 2021 21:55

Après avoir fait de nombreux tests, restauré les reglages usines, mis à jour le firmware, j’avais toujours le même problème : les pistes dolby digital+ et true hd n’étaient pas lues alors que les pistes dts hd l’étaient.
Du coup, j’ai branché mon disque dur qui était dans la zidoo, sur l’oppo. Et les pistes true hd sont lues. Je crois pouvoir dire que la zidoo a un problème. Retour sav

La configuration dans mon profil


Sony VPL-VW870 processeur Goldmund Mimesis HD 16.8 4 enceintes actives Goldmund Metis Speaker et 6 mini logos 3 subwoofer Phonar 2 subwoofer Jefferson Ecran XS Elite 3,50 m de base Ref 1.1 gen 2 transsonore Oppo 203 tweaké MadVR Envy Extrem
EricLille
Membre HCFR
Membre HCFR
 
Messages: 641
Inscription Forum: 21 Fév 2010 9:12
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message