Modérateurs: Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Détails sur les éditions disponibles, critiques techniques, packagings, prévisions et commandes...

[UBD & BD] Game of Thrones - 8 saisons

Message » 29 Déc 2020 17:02

Bonjour
Si quelqu’un a la version US du coffret 4k peut-il me dire si la version française est une véritable version française et non québécoise.
J’hésite à l’acheter sur amazon Us le prix est quand même de 100€ de moins qu’en france
Donatello0710
 
Messages: 1
Inscription Forum: 29 Déc 2020 16:58
  • offline

Annonce

Message par Google » 29 Déc 2020 17:02

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Déc 2020 17:42

Il me semble qu'il n’existe aucun doublage québécois sur cette série .

VF en Dolby Digital 5.1 uniquement, la VO est en Atmos.
jhudson
Contributeur HCFR 2015
 
Messages: 13758
Inscription Forum: 27 Mar 2006 15:52
  • offline

Message » 30 Déc 2020 14:22

Bonjour,
J'ai besoin d'un renseignement.
J'ai reçu le coffret mais je n'ai aucun son lorsque je choisis la poste ENG dolby atmos. Les autres pistes fonctionnent m'as pas celle-là.
J'utilise un Blu-ray LG UBK90, un projecteur wemax one pro et une barre de son Samsung HW-Q90.
Un câble HDMI vidéo est relié du Blu-ray au projecteur et un câble pour l'audio est relié de ma barre de son au projecteur.
Pour la VO je n'ai que la version dolby 5.1 qui fonctionne. Pourtant j'ai l'impression que les surrounds fonctionnent complètement. J'entends venir le son de tout les hauts parleurs. Du coup j'ai un doute.
Quelqu'un peut m'expliquer le problème et éventuellement la solution?
J'ai l'impression d'avoir également un léger décalage de son.

Merci d'avance

EDIT: le décalage est présent que lorsque le son sort de la barre de son. Si c'est par la barre de son du projecteur, pas de décalage.
Anth24
 
Messages: 58
Inscription Forum: 31 Mar 2018 10:04
  • offline

Message » 30 Déc 2020 16:18

Anth24 a écrit:Bonjour,
J'ai besoin d'un renseignement.
J'ai reçu le coffret mais je n'ai aucun son lorsque je choisis la poste ENG dolby atmos. Les autres pistes fonctionnent m'as pas celle-là.
J'utilise un Blu-ray LG UBK90, un projecteur wemax one pro et une barre de son Samsung HW-Q90.
Un câble HDMI vidéo est relié du Blu-ray au projecteur et un câble pour l'audio est relié de ma barre de son au projecteur.
Pour la VO je n'ai que la version dolby 5.1 qui fonctionne. Pourtant j'ai l'impression que les surrounds fonctionnent complètement. J'entends venir le son de tout les hauts parleurs. Du coup j'ai un doute.
Quelqu'un peut m'expliquer le problème et éventuellement la solution?
J'ai l'impression d'avoir également un léger décalage de son.

Merci d'avance

EDIT: le décalage est présent que lorsque le son sort de la barre de son. Si c'est par la barre de son du projecteur, pas de décalage.


Tu as essayé d'autres blu ray dolby atmos ? aucun soucis avec ceux là?
lemurp
Membre HCFR
Membre HCFR
 
Messages: 142
Inscription Forum: 23 Jan 2018 12:24
  • offline

Message » 30 Déc 2020 18:22

lemurp a écrit:
Anth24 a écrit:Bonjour,
J'ai besoin d'un renseignement.
J'ai reçu le coffret mais je n'ai aucun son lorsque je choisis la poste ENG dolby atmos. Les autres pistes fonctionnent m'as pas celle-là.
J'utilise un Blu-ray LG UBK90, un projecteur wemax one pro et une barre de son Samsung HW-Q90.
Un câble HDMI vidéo est relié du Blu-ray au projecteur et un câble pour l'audio est relié de ma barre de son au projecteur.
Pour la VO je n'ai que la version dolby 5.1 qui fonctionne. Pourtant j'ai l'impression que les surrounds fonctionnent complètement. J'entends venir le son de tout les hauts parleurs. Du coup j'ai un doute.
Quelqu'un peut m'expliquer le problème et éventuellement la solution?
J'ai l'impression d'avoir également un léger décalage de son.

Merci d'avance

EDIT: le décalage est présent que lorsque le son sort de la barre de son. Si c'est par la barre de son du projecteur, pas de décalage.


Tu as essayé d'autres blu ray dolby atmos ? aucun soucis avec ceux là?


J'ai qu'un seul Blu-ray dolby atmos pour le moment. Apparemment j'ai oublié une étape. Il y a une subtilité visiblement pour activer le dolby atmos.
Mais là pour le coup je découvre donc c'est pas intuitif :lol:
Anth24
 
Messages: 58
Inscription Forum: 31 Mar 2018 10:04
  • offline

Message » 30 Déc 2020 18:33

Tu as essayé avec autres blu ray du coffret?

plusieurs possibilités,

- peut etre tu dois mettre a jour le firmware de ton lecteur blu ray
- regarde dans la configuration de ton lecteur blu ray, peut etre que tu dois activer ou desactiver quelque chose (chez moi j'avais pas le Dolby atmos et le DTS X au debut parce que "l'audio secondaire" était activé (ou désactivé je sais plus).
- 3eme possibilité peut etre qu'il faut que tu passes le son directement par ton lecteur blu ray plutot que par ton VP.
lemurp
Membre HCFR
Membre HCFR
 
Messages: 142
Inscription Forum: 23 Jan 2018 12:24
  • offline

Message » 30 Déc 2020 19:07

Anth24 a écrit:
lemurp a écrit:
Tu as essayé d'autres blu ray dolby atmos ? aucun soucis avec ceux là?


Il faut mettre le Lecteur en sorti son Bistream

J'ai qu'un seul Blu-ray dolby atmos pour le moment. Apparemment j'ai oublié une étape. Il y a une subtilité visiblement pour activer le dolby atmos.
Mais là pour le coup je découvre donc c'est pas intuitif :lol:



Il faut mettre le Lecteur en sorti Son HDMI en Bitstream pas en PCM ( je ne suis pas expert en la matière car je n'ai pas de matos Atmos), mais c'est peut être la ou ça coince.

Et Audio secondaire Désactivé comme dit plus haut
jhudson
Contributeur HCFR 2015
 
Messages: 13758
Inscription Forum: 27 Mar 2006 15:52
  • offline

Message » 30 Déc 2020 20:35

Problème réglé !
Merci pour les infos ! :D
Anth24
 
Messages: 58
Inscription Forum: 31 Mar 2018 10:04
  • offline

Message » 30 Déc 2020 21:02

Anth24 a écrit:Problème réglé !
Merci pour les infos ! :D


Mais c'était quoi, le Bistream ou l'Audio secondaire ?
jhudson
Contributeur HCFR 2015
 
Messages: 13758
Inscription Forum: 27 Mar 2006 15:52
  • offline

Message » 05 Jan 2021 19:40

Bitstream.

Maintenant tout est ok et ça envoie grave :D
Anth24
 
Messages: 58
Inscription Forum: 31 Mar 2018 10:04
  • offline

Message » 24 Fév 2021 11:32

Slt j'ai remarqué que sur les 2 premières saisons l atmos ne marche pas.

L'ampli affiche bien atmos mais Aucun son ne sort de mes enceintes atmos, si je passe en dts x neural, j'ai bien du son de partout.

Jai testé 2 lecteurs différents et c'est que avec cette série qu'aucun son ne sort de mes enceintes atmos, bizarre... J'ai vu que les 2 premières saisons piur l'instant
nerossimo
 
Messages: 2840
Inscription Forum: 09 Oct 2010 20:19
  • offline


Retourner vers 4K Ultra HD, Blu-ray & VOD

 
  • Articles en relation
    Dernier message