Modérateurs: Staff Univers TV, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: mumu67 et 12 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

Z3 et ses reglages...

Message » 27 Nov 2004 1:12

oui, oui!!

Nickel!
Pat971
 
Messages: 457
Inscription Forum: 20 Avr 2004 20:46
Localisation: Guadeloupe
  • offline

Annonce

Message par Google » 27 Nov 2004 1:12

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Nov 2004 4:10

pour l instant j ai pas de probleme avec le mien, bon ok le landemain de mon achat j ai ete le faire changer car un bruit comme une visse se baladait dedans.

mais bon y a pas de secret un sav contructeur a toujours etait long , y a que quand on prend des garanties supplementaires comme celle de darty qui donne des delais a pas depasser en cas de retour sinon remboursement alors faut choisir -20% a l achat ou prix normal avec garantie en supplement et la pas de probleme ou en tout cas un peu moins.
ppphil
 
Messages: 63
Inscription Forum: 18 Mai 2004 4:20
  • offline

Message » 27 Nov 2004 8:14

ced a écrit:Salut, pour info j'ai changer mon Z3 pour un Pb de ligne qui apparaissait dans l'image sorte de mauvais firmware à mon avis.

Mais voila je m'aperçois que celui que j'ai actuellement à du vertical bending !!! :evil: :evil:
Je crois que c'est le dernier sanyo de ma vie !!! :evil: :evil:

Je pense à prendre le sony HS50...
On verra.

Tu peux essayer de l'atténuer via le menu sur des mires rvb.
Bardamu voyage
 
Messages: 13107
Inscription Forum: 04 Avr 2004 8:46
Localisation: Paris
  • offline

Message » 27 Nov 2004 8:15

loukar a écrit:Ben dites donc, on me propose de changer mon Pana (pb de bloc optique, dépannage dans X semaines) contre un Z3 et, plouf, je vois apparaître également un certain nombre de problème sur cet appareil que je n'avais pas sur le Pana.

C'est une loterie, l'acquisition de ces VP ou quoi ?

En matière de vertical banding oui.
Bardamu voyage
 
Messages: 13107
Inscription Forum: 04 Avr 2004 8:46
Localisation: Paris
  • offline

Message » 27 Nov 2004 12:29

Je viens de recevoir le mien et voici mon avis.

Premierement il fait beaucoup moins de bruit que tous les VP que j'ai rencontré mais il en fait quand meme "trop". On verra une fois installé au plafond. Bon il faut reconnaitre que pendant un film (desperado) il est pas génant. Autant pour l'image je pense être moins exigeant que certains d'entres vous, autant pour le bruit parasite : 25db ca fait 23 de trop....(à quand des lampes froides...)

Pour l'image, j'en suis au début : 1 heure d'essai. L'image en sorti de carton est pas mal mais après quelques réglages hypersimples (normal je débute, est-il besoin de le rapeler) comme le réglage Iris, couleurs : c'est vraiment mieux. On atteint très rapidement une image de grande qualité. Niveau noir je suis très satisfait : les bandes noires sur les film 2.35 sont bien noires. Contraste pareil, luminosité pareil (je suis dans un noire presque total)

La grille : ecran DIY de 2,4 à 5,5 de recul : pas visible. Avec un écran de 2,9m, elle est pratiquement invisible (et de toute facon pas génante).

Le VB... je crois en voir un peu (rien comparé à ce qui m'a fait exclure le pana700). L'ajustement des panneaux a été fait une fois (tout était à 0) mais le résultat ne me satisfait pas encore...A suivre. Mais je ne le trouve pas génant sutout quand l'image présente une colorimétrie correcte.


Voila. Globalement je suis content. Mais je le serais encore plus quand j'aurais trouvé les bons réglages.

Si vous sentez un enthousiasme modéré, Comprenez moi:
Je le sort du carton : pas mal :-?
Je commence à régler un peu : :)
Et quand j'aurais fini ce sera surement :D

Il faut y travailler (et comprendre les multiples interactions entre les différents réglages possibles) Mais je vais commencer par utiliser les réglages vu ici et la. Merci à leurs auteurs.
Pataur71
 
Messages: 106
Inscription Forum: 04 Sep 2004 18:58
Localisation: saone et loire
  • offline

Message » 27 Nov 2004 15:50

Pataur71 a écrit:Je viens de recevoir le mien et voici mon avis.

Premierement il fait beaucoup moins de bruit que tous les VP que j'ai rencontré mais il en fait quand meme "trop". On verra une fois installé au plafond. Bon il faut reconnaitre que pendant un film (desperado) il est pas génant. Autant pour l'image je pense être moins exigeant que certains d'entres vous, autant pour le bruit parasite : 25db ca fait 23 de trop....(à quand des lampes froides...)

Pour l'image, j'en suis au début : 1 heure d'essai. L'image en sorti de carton est pas mal mais après quelques réglages hypersimples (normal je débute, est-il besoin de le rapeler) comme le réglage Iris, couleurs : c'est vraiment mieux. On atteint très rapidement une image de grande qualité. Niveau noir je suis très satisfait : les bandes noires sur les film 2.35 sont bien noires. Contraste pareil, luminosité pareil (je suis dans un noire presque total)

La grille : ecran DIY de 2,4 à 5,5 de recul : pas visible. Avec un écran de 2,9m, elle est pratiquement invisible (et de toute facon pas génante).

Le VB... je crois en voir un peu (rien comparé à ce qui m'a fait exclure le pana700). L'ajustement des panneaux a été fait une fois (tout était à 0) mais le résultat ne me satisfait pas encore...A suivre. Mais je ne le trouve pas génant sutout quand l'image présente une colorimétrie correcte.


Voila. Globalement je suis content. Mais je le serais encore plus quand j'aurais trouvé les bons réglages.

Si vous sentez un enthousiasme modéré, Comprenez moi:
Je le sort du carton : pas mal :-?
Je commence à régler un peu : :)
Et quand j'aurais fini ce sera surement :D

Il faut y travailler (et comprendre les multiples interactions entre les différents réglages possibles) Mais je vais commencer par utiliser les réglages vu ici et la. Merci à leurs auteurs.


donnes nous tes reglages, y compris pour le vb, ca peut aider du monde ;-)
Rapido
 
Messages: 688
Inscription Forum: 31 Oct 2004 10:55
Localisation: Toulouse
  • offline

Message » 27 Nov 2004 16:01

J'ai le mien depuis une semaine et j'ai du passer plus de temps à faire des réglages qu'à regarder des film....
Dans l'ensemble j'ai du mal à sortir quelque chose qui me convienne à 100%.
J'ai bricolé un VCD avec des photos de mires pour essayer de mieux le régler mais j'ai vraiment du mal.
Les noirs ne me paraissent d'ailleurs pas si noirs que cela.

Enfin bon j'ai passé du temps à régler les blancs et les noirs et j'arrive à qque chose de correct.

Reste maintenant la colorimétrie à travailler qui n'est pas non plus très bonne.

Le problème de ces réglages c'est qu'il faudrait les refraire pour chaque DVD tellement on peut être surpris.
Sinon j'ai une drôle d'impression : il faut que je relève son pied avant droit (en regardant la lentille) pour obtenir une image droite ???? Avez vous cela aussi, les matrices LCD sont elles placées au hazard ? Je suis un peu étonné. Pourtant le projo est plutot au centre le l'image et je n'utilise pas trop de lens shift.
A ce sujet le lens shift c'est bien mais la mécanique est nulle : il y a une sorte de jeu autour du réglage en cours sur les molettes : quand on bouge les molettes il n'y a pas d'effet immédiat. Je ne comprends pas à quoi ca sert, mais ce que je constate c'est que la lentille ou les éléments optiques sont susceptibles de bouger sans qu'on touche les molettes et sans que les molettes ne bougent. Résultat : l'image bouge toute seule, la mise au point peut se dérégler en fonctionnement....
Côté VB je n'en voyais pas au début, mais depuis que j'ai optimisé les réglages, j'en vois un peu.

Dernier point j'utilise un vieux lecteur DVD branché en composite (cinch jaune) ce qui doit expliquer le manque de piqué de l'image (je suis déçu par rapport à la démon au magasin). J'attends un peu avant d'investir que les problèmes de HDMI soient résolus et que la compatibilité soit connue (sur la piste d'une Samsung 945).

Dernières questions (que j'ai déjà posée) :
- quelqu'un connaitrait-il les réglages que Worf a fait pendant la rencontre chez Poprock ????
- de quel mode faut-il partir pour obtenir le meilleur réglage ?
jm
juju28
 
Messages: 125
Inscription Forum: 12 Juil 2004 0:53
  • offline

Message » 27 Nov 2004 16:48

juju28 a écrit:J'ai le mien depuis une semaine et j'ai du passer plus de temps à faire des réglages qu'à regarder des film....
Dans l'ensemble j'ai du mal à sortir quelque chose qui me convienne à 100%.
J'ai bricolé un VCD avec des photos de mires pour essayer de mieux le régler mais j'ai vraiment du mal.
Les noirs ne me paraissent d'ailleurs pas si noirs que cela.

Enfin bon j'ai passé du temps à régler les blancs et les noirs et j'arrive à qque chose de correct.

Reste maintenant la colorimétrie à travailler qui n'est pas non plus très bonne.

Le problème de ces réglages c'est qu'il faudrait les refraire pour chaque DVD tellement on peut être surpris.
Sinon j'ai une drôle d'impression : il faut que je relève son pied avant droit (en regardant la lentille) pour obtenir une image droite ???? Avez vous cela aussi, les matrices LCD sont elles placées au hazard ? Je suis un peu étonné. Pourtant le projo est plutot au centre le l'image et je n'utilise pas trop de lens shift.
A ce sujet le lens shift c'est bien mais la mécanique est nulle : il y a une sorte de jeu autour du réglage en cours sur les molettes : quand on bouge les molettes il n'y a pas d'effet immédiat. Je ne comprends pas à quoi ca sert, mais ce que je constate c'est que la lentille ou les éléments optiques sont susceptibles de bouger sans qu'on touche les molettes et sans que les molettes ne bougent. Résultat : l'image bouge toute seule, la mise au point peut se dérégler en fonctionnement....
Côté VB je n'en voyais pas au début, mais depuis que j'ai optimisé les réglages, j'en vois un peu.

Dernier point j'utilise un vieux lecteur DVD branché en composite (cinch jaune) ce qui doit expliquer le manque de piqué de l'image (je suis déçu par rapport à la démon au magasin). J'attends un peu avant d'investir que les problèmes de HDMI soient résolus et que la compatibilité soit connue (sur la piste d'une Samsung 945).

Dernières questions (que j'ai déjà posée) :
- quelqu'un connaitrait-il les réglages que Worf a fait pendant la rencontre chez Poprock ????
- de quel mode faut-il partir pour obtenir le meilleur réglage ?
jm


Bonjour,

compte tenu du matériel que tu as, utiliser une entrée vidéo c'est un peu du gachis A Mon Humble Avis :oops: . Une Svidéo passe encore, mais au moins une t'tite YUV et une DVI, ce sera sans doute mieux.

Pour avoir quelques informations sur les réglages de départ , recherche le post de Hugos S sur le couple Z3 et HD 945 :wink: .
Thebe
 
Messages: 16359
Inscription Forum: 01 Déc 2002 8:04
  • offline

Message » 27 Nov 2004 17:58

sur tout que ton reglage avec ta rca jaune ne sera pas bon quand tu passeras en yuv ou hdmi.
ppphil
 
Messages: 63
Inscription Forum: 18 Mai 2004 4:20
  • offline

Message » 27 Nov 2004 21:53

Je ne vois pas beaucoup de personnes qui affichent les réglages de leur Z3, c'est dommage.
Je serais surtout intéressé par un Z3 calibré pro.

Je travaille sur mes propres réglages et j'afficherai cela demain.
..
Moi j'avais un barco TT, un peu trop vieux, il était temps de changer. Et pour le moment je ne veux pas un nouveau projecteur haut de gamme.
Ici, nous avons la HD, alors un projecteur en 720p ou mieux en 1080p l'année prochaine, c'est indispensable. mais impossible d'attendre car mon TT était vraiment trop peu lumineux.

j'ai vu le Z3 et le Pana 700.
j'ai choisi le Z3 parce qu'il n'affiche quasiment pas de Edge Enhancement. C'est un défaut dont on parle rarement et je trouve cela curieux.
C'est pourtant un défaut qui abime une image cinéma et la transforme en 'video'. Ce sont les contours, une sorte de fantome proche des zones à fort contraste dans une image.
En fait, il y a un réglage dans le Z3 pour completement déactiver le Edge Enhancement. Le pana est vraiment pas bon pour ca (voir cine4home pour confirmation).

Pour le reste Z3 ou Pana, peut-etre que j'aurais préféré le Pana, mais le probleme de fantome, j'y suis allergique. Les 2 projos sont bien comparables sinon.

Comparé à un TriTube, le Z3 c'est pas encore ca. Sauf que les TT c'est gros, il faut converger. Cependant un TT c'est légerement plus 'naturel' moins 'électronique' qu'un LCD, à mon avis. Et c'est sans indiquer le contraste.
Ce n'est pas qu'un chiffre le contraste. J'ai utilisé le DVD AVIA pour calibrer mon Z3. Et bien le réglage de black level, il faut oublier cela. La mire de test elle est meme pas visible ! On perd donc, c'est sur, les détails dans les noirs.
Ce n'est pas juste une question que les noirs sont un peu gris. Car en fait, c'est vrai, il est possible de régler le Z3 pour rendre les noirs plus noirs et beaux. Mais ca ne fait pas revenir les détails.

Visuellement cependant c'est assez agréable. c'est quand meme ce qui est important.
La ou le Z3 est sublime c'est avec du HD.
Si vous voulez avoir une idée de la qualité, sélectionnez une source 4:3, et choisissez le mode 4:3 pleine hauteur.
L'image est toute petite mais chaque pixel de la source correspond à un pixel du LCD. C'est la vrai résolution et qualité du Z3. maintenant imaginez cette qualité mais sur toute la surface de votre écran.
sortez un mouchoir et ne recommencez pas...

sinon, très content de mon Z3, pas de probleme avec. mais je sais que ce projecteur n'est qu'une étape.
nous pourrons vraiment comparer aux DLP et TT lorsque les matrices seront 1080p (pour ceux qui ont la HD), le contraste à 6000 ou plus, à la façon Sony.
En attendant Z3 ca permet de patienter tout en regardant des films !
mstar
 
Messages: 56
Inscription Forum: 05 Nov 2004 1:51
  • offline

Message » 28 Nov 2004 8:52

bonjour,
je vous trouve bien critique sur ce z3.j'ai reçu le mien il y tout juste une semaine et toute la famille se régale (il faut dire que nous avons fait une vraie salle de ciné ds la maison
c'est notre premier projo et je dois avouer que la télé parait bien petite!!!!!
par contre quelqu'1 peut il m'expliquer le role de l'iris et c'est coséquence de réglages
merci
mathilde
 
Messages: 33
Inscription Forum: 30 Sep 2004 15:56
  • offline

Message » 28 Nov 2004 12:35

slt mstar> sur quel paramètre il faut jouer pour faire disparaitre le Edge Enhancement? (c'est le double contour en faite non?)

j'en ai un peu et c'est trés gênant!!

merci :mdr:

ps: pour les screens que j'ai fait, oui, les couleurs saturé sont due a la photo apn :-? (certainement parceque je suis réglé en balance de blanc sur néon)
Stolas666
 
Messages: 55
Inscription Forum: 21 Juin 2002 17:55
  • offline

Message » 28 Nov 2004 13:46

J'ai réglé l'image au mieux (vu le temps passé à le faire). il reste un poil de VB.

MAIS je regarde un film sur TPS (S-video), le film fini et je passe du mode ZOOM au mode Normal (4/3). Et la il se bloque.....
Il affiche en haut à gauche le mode et le reste de l'image reste noire.......

J'appuie sur tous les boutons (Z3 et télécommande : RIEN).
J'ai étais obligé d'éteindre par l'interrupteur.
J'ai rallumé aussitot et éteint par la télécommande(donc il n'était plus bloqué) pour que le ventilo finisse de refroidir la lampe.

Je fais quoi maintenant??????

Sinon je trouve le bruit important :c'est moi ou la machine?
Pataur71
 
Messages: 106
Inscription Forum: 04 Sep 2004 18:58
Localisation: saone et loire
  • offline

Message » 28 Nov 2004 14:14

Pataur71 a écrit:J'ai réglé l'image au mieux (vu le temps passé à le faire). il reste un poil de VB.

MAIS je regarde un film sur TPS (S-video), le film fini et je passe du mode ZOOM au mode Normal (4/3). Et la il se bloque.....
Il affiche en haut à gauche le mode et le reste de l'image reste noire.......

J'appuie sur tous les boutons (Z3 et télécommande : RIEN).
J'ai étais obligé d'éteindre par l'interrupteur.
J'ai rallumé aussitot et éteint par la télécommande(donc il n'était plus bloqué) pour que le ventilo finisse de refroidir la lampe.

Je fais quoi maintenant??????

Sinon je trouve le bruit important :c'est moi ou la machine?


Bonjour

ouille la lampe :evil: .

Déjà vu sur un Z2 pour le probléme d'extinction.

Ferme le volet de protection (devant l'objectif) ou coupe le lecteur.

Le VP devra s'éteindre au bout de 5 minutes en refroidissant toujours la lampe.

Ensuite fait un reset (en ayant noté tes réglages auparavant, ils peuvent être remis à zéro par cette manip :o )

Au moins il sera éteind dans des conditions normales et le reset pourra peut être aider à la remettre dans le droit chemin :wink: .

Sinon ............ SAV ?
Thebe
 
Messages: 16359
Inscription Forum: 01 Déc 2002 8:04
  • offline

Message » 28 Nov 2004 15:51

le double contour (edge enhancement) est deactivable sur le Z3 (yes!).
c'est dans le menu avancé, 'pics de transition' ou 'transcient', juste avant 'agrandissement/overscan'. le mettre à OFF !
je comprends meme pas pourquoi cette fonction existe pour les projecteurs. (pour les petites TV ca se comprend mieux..)
si vous lisez l'anglais, voici l'explication http://www.videophile.info/Guide_EE/Page_01.htm

ne pas confondre sharpness et edge enhancement.

à noter, les PCHC ne font pas de double contour, c'est en autres, pourquoi l'image de ces sources est tellement belle.
(ici j'utilise YUV et svideo, et de temps en temps un PC, mais c'est moins pratique dans mon cas)
mstar
 
Messages: 56
Inscription Forum: 05 Nov 2004 1:51
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message