Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

UGS - Les débutants ont besoin d'aide [module+alim simple]

Message » 28 Fév 2012 23:31

narshorn a écrit:
C'est sur les platines alim. C'est un endroit délictueux, parce que d'origine si on utilise autre chose que la 10k, sur le côté positif les pistes sont OK, sur les négatifs il y a une erreur dans l'implantation
(J113, J508n etc)

nAr

Salut a vous. salut nAr.

bon ca avance tout doucement....je viens de finir de souder les resistance et les condos de l alim.

Alors que fais...je peux tester quelques trucs avant les transistores et regulateurs?

Par contre, au vu du syndrome 4R7, j'ai bien vérifié qu'il s'agissait bien de la bonne ...en 0.5w
cependant,je realise que mes 10k justement, son les dales qui me restaient...A 1/10 w...C'est quand même bon,ou elles vont degager ?

a+ Mat
philippe.matthieu
 
Messages: 349
Inscription Forum: 08 Juin 2011 8:57
  • offline

Annonce

Message par Google » 28 Fév 2012 23:31

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Fév 2012 23:32

narshorn a écrit:
C'est sur les platines alim. C'est un endroit délictueux, parce que d'origine si on utilise autre chose que la 10k, sur le côté positif les pistes sont OK, sur les négatifs il y a une erreur dans l'implantation
(J113, J508n etc)

nAr

Salut a vous. salut nAr.

bon ca avance tout doucement....je viens de finir de souder les resistance et les condos de l alim.

Alors que fais...je peux tester quelques trucs avant les transistores et regulateurs?

Par contre, au vu du syndrome 4R7, j'ai bien vérifié qu'il s'agissait bien de la bonne ...en 0.5w
cependant,je realise que mes 10k justement, son les dales qui me restaient...A 1/10 w...C'est quand même bon,ou elles vont degager ?

a+ Mat
philippe.matthieu
 
Messages: 349
Inscription Forum: 08 Juin 2011 8:57
  • offline

Message » 29 Fév 2012 11:18

Aucune raison qu'elles ne "dégagent" au test avec 3 mA en moyenne les traversant

Cependant,
P=UI
P=I2xR

(0,003)2(au carré) x 10000 ohm= 0,09 W environ, elle sera en limite de dissipation ...

Vérifie bien la tension à leur bornes, il devrait y avoir environ 31V à leur bornes avec un Z5 en dessous ( ref. tension en 5V)

Le calcul montre l'intérêt des MRS25 1% traditionnelles en 0,6W à cet endroit précis :oldy:

nAr

EDIT : C'est simple de te fabriquer des 10K avec d'autres chutes. Notamment s'il t'en reste, 2 20K en // ... ou 3 30k en //, en wattage plus élévé que les Dale 1/10 W ...
narshorn
 
Messages: 277
Inscription Forum: 05 Déc 2010 8:50
  • offline

Message » 29 Fév 2012 23:36

En pratique, vu comme les MRS25 dégagent à la moindre fausse manip ( brancher l'alim avec condo pas complètement déchargé par exemple), je changerai ça tout de suite et tant qu'à faire mettrait des 2W.
Tazz28
 
Messages: 2802
Inscription Forum: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 01 Mar 2012 9:30

Tazz28 a écrit:En pratique, vu comme les MRS25 dégagent à la moindre fausse manip ( brancher l'alim avec condo pas complètement déchargé par exemple), je changerai ça tout de suite et tant qu'à faire mettrait des 2W.


Je n'ai jamais dégagé une seule MRS25 ...

Cordialement.

nAr
narshorn
 
Messages: 277
Inscription Forum: 05 Déc 2010 8:50
  • offline

Message » 01 Mar 2012 11:30

T'as bien de la chance, c'est arrivé aux meilleurs d'entre nous ... :mdr:
Tazz28
 
Messages: 2802
Inscription Forum: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 01 Mar 2012 11:38

Tazz28 a écrit:T'as bien de la chance, c'est arrivé aux meilleurs d'entre nous ... :mdr:


Je mets tout de suite à jour avant un éventuel "dérapage":

Par là je ne voulais pas dire qu'un déboire était impossible à ce niveau, ni prendre qui que ce soit de haut;
( le facteur chance est une variable que je préfère essayer d'éviter, d'où mon acharnement maniaque sur les bestioles et stress ultime avant de mettre sous tension ... :mdr: )
mais au contraire que les schémas de notre Flat ne laissent pas de place à la critique - pour moi en tout cas -

D'ailleurs le squelette de la régul. est calqué sur celui du Pearl version originale,
avec le génial ajout de la réplication pour le voltage négatif (absente de l'original) :)

Bien cordialement.

nAr
narshorn
 
Messages: 277
Inscription Forum: 05 Déc 2010 8:50
  • offline

Message » 01 Mar 2012 13:02

Tazz28 a écrit:T'as bien de la chance, c'est arrivé aux meilleurs d'entre nous ... :mdr:


On sait même le reproduire!
Philby
 
Messages: 9813
Inscription Forum: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 03 Mar 2012 20:56

Philby a écrit:
Tazz28 a écrit:T'as bien de la chance, c'est arrivé aux meilleurs d'entre nous ... :mdr:


On sait même le reproduire!

et l éradiquer avec des 5W taille suppositoire ! :ane:
labaffegaston
 
Messages: 2092
Inscription Forum: 15 Juin 2007 15:07
Localisation: Nice
  • offline

Message » 04 Mar 2012 18:31

j'ai une question sur les blocs alim de l'UGS :

je suis reparti des BOM ou les MPSA42 sont remplacés par des BC550C, les MPSA92 par des BC560C, et les J113 par des 2N5461. Et je suis en train de me rendre compte que les brochage des transistors, pour une même référence, sont différents selon les fabricants :evil: Aussi, comme je me suis fié à la sérigraphie des PCB, je me demande si je n'ai pas fait d'erreur :

d'après ce que j'ai vu, les MPSA92 sont systématiquement en montage CBE. J'imagine que c'est ce qui a été pris en compte pour la sérigraphie ? Comme les BC560C de chez Fairchild (ceux que j'ai) sont aussi en CBE, je respecte donc la sérigraphie pour le montage. Correct ?

d'après ce que j'ai vu, les MPSA42 sont systématiquement en montage EBC. J'imagine que c'est ce qui a été pris en compte pour la sérigraphie ? Comme les BC550C de chez Fairchild (ceux que j'ai) sont par contre en CBE, il faut que je les monte à 180° par rapport à la sérigraphie du PCB. Correct ?

enfin, le brochage des J113 est différente selon les fabricants : du SDG chez Vishay et GSD chez philips. Qu'est ce qui a été pris en compte pour la sérigraphie ? Les 2N5461 de chez Fairchild (ceux que j'ai) sont en GSD, qu'est ce que je dois faire ?

Merci pour votre aide.
tigrout
 
Messages: 874
Inscription Forum: 28 Avr 2003 0:06
Localisation: Chevreuse
  • offline

Message » 06 Mar 2012 8:37

Sur mon proto d'ampli casque basé sur les modules UGS (Hugs), les MPSA ont été remplacés par des BC.

Il faut leur faire faire un 180°

Pour les J113, je crois d'après mes souvenir que une résistance de 10K peut être mise en lieu et place (voir sur le PDF d'implantation de l'alim)
breizheau
 
Messages: 15488
Inscription Forum: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 06 Mar 2012 10:02

tigrout a écrit:j'ai une question sur les blocs alim de l'UGS :

je suis reparti des BOM ou les MPSA42 sont remplacés par des BC550C, les MPSA92 par des BC560C, et les J113 par des 2N5461. Et je suis en train de me rendre compte que les brochage des transistors, pour une même référence, sont différents selon les fabricants :evil: Aussi, comme je me suis fié à la sérigraphie des PCB, je me demande si je n'ai pas fait d'erreur :

d'après ce que j'ai vu, les MPSA92 sont systématiquement en montage CBE. J'imagine que c'est ce qui a été pris en compte pour la sérigraphie ? Comme les BC560C de chez Fairchild (ceux que j'ai) sont aussi en CBE, je respecte donc la sérigraphie pour le montage. Correct ?

d'après ce que j'ai vu, les MPSA42 sont systématiquement en montage EBC. J'imagine que c'est ce qui a été pris en compte pour la sérigraphie ? Comme les BC550C de chez Fairchild (ceux que j'ai) sont par contre en CBE, il faut que je les monte à 180° par rapport à la sérigraphie du PCB. Correct ?

enfin, le brochage des J113 est différente selon les fabricants : du SDG chez Vishay et GSD chez philips. Qu'est ce qui a été pris en compte pour la sérigraphie ? Les 2N5461 de chez Fairchild (ceux que j'ai) sont en GSD, qu'est ce que je dois faire ?

Merci pour votre aide.


Ce doit être une erreur; je n'ai jamais vu de BC550 et 560 avoir leur brochage inversé par rapport à la production mondiale ... :oops:
Sur quel datasheet te bases-tu ? Justement, ils sont à poser à 180° par rapport à la sérig. des alims, conçue pour MPSA42/92.
Astuce : confirme bien le brochage de tes BC avant de les souder. Les multimètres actuels ont une fonction de test hfe. Tu verras tout de suite quel est leur brochage / polarité réel ...

Je n'ai pas d'expérience du J113 ou 2N. Les J113 que j'avais achetés avaient un IDSS bien trop important ( genre 10-13 mA ) ce qui est (à mon avis) dommage comme perte d'énergie sur de si petites alims, car en effet la pola ne nécessite que 4 fois moins ... :mdr:

Le 2N5461 a lui le brochage SDG vu de face.
Côté positif, il peut aller pile au dessus de la sérig à condition d'inverser les broches S et D ( sans court-circuit ! ) ;
et côté négatif, il peut aller comme le montre mon empreinte rouge, en inversant ( avec précaution ! ) encore une fois les broches S et D.

Comme je dis j'ai personnellement résolu le pb en utilisant des 2SK246Y de chez Selectrobip. "Y" est compris entre 1,2 et 3 mA d'iDSS, ce qui est parfait. Un petit tri, et hop on soude.
Côté positif, juste inversé le brochage par rapport à la sérig. Côté négatif, j'ai déjà posté la manip en photo, je peux essayer de l'exhumer de mes archives ...

Positionnement K246Y - BC 560C

Image

Détail schéma / implantation

Image

Résultat :

Image

Côté positif :

Image

J'ai pris pour exemple dans ces images le J113 Fairchild, dont le brochage est DSG vu de face, datasheet ici :

http://www.fairchildsemi.com/ds/J1/J112.pdf

Voilà, j'espère que ça aide :)

je dois dire aussi que je suis très content de ces alims, j'en ai même fait en 30-32V pour mon AlephOno, impec rien à dire; et je me prépare à en refaire en 24V pour faire une upgrade à mon Pearl II ( utilisant actuellement les régulations 7824 / 7924 par défaut ).

Image

nAr
narshorn
 
Messages: 277
Inscription Forum: 05 Déc 2010 8:50
  • offline

Message » 06 Mar 2012 10:47

narshorn a écrit:je dois dire aussi que je suis très content de ces alims, j'en ai même fait en 30-32V pour mon AlephOno, impec rien à dire; et je me prépare à en refaire en 24V pour faire une upgrade à mon Pearl II ( utilisant actuellement les régulations 7824 / 7924 par défaut ).
Cela donne quoi un Pearl II? Tu utilises les PCB de Passlab ou les tiens?
persomail
 
Messages: 3244
Inscription Forum: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline

Message » 06 Mar 2012 11:35

persomail a écrit:
narshorn a écrit:je dois dire aussi que je suis très content de ces alims, j'en ai même fait en 30-32V pour mon AlephOno, impec rien à dire; et je me prépare à en refaire en 24V pour faire une upgrade à mon Pearl II ( utilisant actuellement les régulations 7824 / 7924 par défaut ).
Cela donne quoi un Pearl II? Tu utilises les PCB de Passlab ou les tiens?


Cela donne ... bien :)

J'ai créé mon pdf sous photoshop à partir du document Pearl II et de photos des platines réelles vues sur le net. Puis je l'ai imprimé sur transparent sur ma jet d'encre et fait réaliser sur place.
Soudures doubles, car les trous ne sont pas métallisés. Avant ce faire, spray uréthane léger afin que le cuivre ne s'oxyde pas avec le temps.

Image

J'ai pu le comparer avec mon ancien ( actuel ) Aleph Ono. La cellule est une Ortofon MC3turbo chargée par défaut ( 47k5, 100pF polypropylène ) sur le circuit.
Le setup :
J'utilise directement en sortie de cellule le câble #3 Braided Finewire du "Super Cables CookBook" d'Allen Wright.

Image

C'est donc un modèle non blindé, avec minimal RFI filter implémenté (100R).
Ce câble utilise une tresse de 3 fils très fins, 30 AWG mono-brin isolé Kynar, et des connecteurs "ultra low mass",
qui vont faire rougir (pardon : hurler !) les audiophiles mais n'ont rien à envier aux modèles THDG au niveau sonore, à part peut-être Eichmann Silver Bullet et WBT NextGen :)
En sortie de Pearl II, on retrouve d'ailleurs le même câble non blindé qui rejoint l'UGS.

( Le même fil de câblage monobrin ultra fin à été utilisé dans mon Pearl II et dans l'UGS ... )
Je pense par expérience que ce sont des câbles à la signature sonore quasi inaudible, et qui ne jouent pas dans le jeu des compensations.
Il y a bien sûr moyen de faire mieux, mais pas avec du fil; il faut dans ce cas passer aux foils de 5 centièmes :)

Image

Au niveau sonore, on apprécie une image sonore très large et assez profonde, une belle précision alliée à une neutralité très très légèrement "dark-side", impression variant d'ailleurs suivant les galettes.
Par rapport au AlephOno, on constate une restitution un peu moins "punchy", mais plus calme, plus posée et ciselée (jfets sans doute ???)

Question bruit, aucun changement avec le câblage en place comparé à l'ancien (coax Mogami - Prefer Carbon) : pas de rajout de bruit, rien.
Le Pearl II est très silencieux et son gain ajustable + loading lui permet de s'adapter même aux cellules MC à très faible niveau. Mon setup donne approximativement 40 dB de gain,
mais il est possible d'obtenir 65 dB très facilement tout en conservant / magnifiant la qualité extraite des galettes magiques :)

nAr
narshorn
 
Messages: 277
Inscription Forum: 05 Déc 2010 8:50
  • offline

Message » 06 Mar 2012 11:49

Serait curieux de l'écouter versus le XOno que j'ai actuellement.
Tu as pas un post qui explicite le montage du Pearl II pour culture par hasard? Tu as triés tous les transistors? En tout cas très beau PCB réalisé par tes soins!
persomail
 
Messages: 3244
Inscription Forum: 28 Mai 2004 18:18
Localisation: Region Parisienne
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message