Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Kris33300 et 4 invités

Toutes les solutions de traitement du signal : différentes méthodes, matériel et logiciel, mise en œuvre...

Correction active avec Foobar

Message » 16 Avr 2013 21:59

Les mesures, je les fais au point d'ecoute, au centre à hauteur d'oreille et micro vertical. Le volume, celui que j'utilise pour l'ecoute généralement, peut etre même un poil plus fort.

Il y a toujours un petit débat entre micro horizontal et vertical.....ce n'est pour l'instant pas ce qui résoudra ton problème, des que celui ci sera résolu tu pourras tester les deux orientations. Voir le blog de Ohl concernant l'orientation du micro (paragraphe micro et calibration) --> http://www.ohl.to/about-audio/audio-softwares/align
LBTRMA
 
Messages: 9807
Inscription Forum: 03 Fév 2011 21:48
Localisation: Proche de Dunkerque
  • offline

Annonce

Message par Google » 16 Avr 2013 21:59

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Avr 2013 22:56

Je suis reparti sur mes premiers amours : Align2
En éditant les fichiers .bat et en ajoutant des 'Pause' entre 2 commandes, j'ai pu voir les messages d'erreur en détails.

Au final Octave 2.3.4 en mode compatibilité XPS3 + les droits d'admin fonctionne sous windows 8

il m'a généré une palanqué de fichiers... mais que pensez-vous des courbes, ça a l'air moins pire non ?

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

La configuration dans mon profil


La perfection n’est pas de ce monde mais la chercher est quand même le passetemps favori des membres de ce forum et je suis heureux d’en faire partie.
Avatar de l’utilisateur
Fabio
Membre HCFR
Membre HCFR
 
Messages: 1912
Inscription Forum: 02 Jan 2001 2:00
Localisation: Sophia-Antipolis, France

Message » 16 Avr 2013 23:05

Pas le temps de télécharger les mesures pour le moment...
Mais sinon d'ac avec LBTRMA, il faut comprendre d'ou vient de debut d'impulsion bizarre.
Les mesures Align ont l'air effectivement différentes mais la réponse qui s'étend a 20Hz m'étonne, sous REW ce n'etait pas le cas.

As tu essayé de simplifier au maximum la chaine de mesure? Entrée et sortie sur la carte son du PC.
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 19 Avr 2013 13:32

Hello,

effectivement l'impulse mesurée se répète à 1.3ms.
j'ai chargé les fich.,il n'y a pas d' "aigu",la courbe est vraiment descendante.
c'est un problème de chaînage matériel.

je crois que Palm a déjà suggéré de simplifier la chaîne.
le loopback est correct.

un écho à 1.3ms,c''est un tampon matériel,je pense qu'il faut creuser par là.

edit:,je vois que l'impulse ici se répète vers 1.1ms alors que sur le fil d'align2,c'est 1.3ms.
c'est bien bien un prob de chaînage matériel.
thierry38
 
Messages: 892
Inscription Forum: 26 Jan 2006 18:42
  • offline

Message » 19 Avr 2013 18:17

thierry38 a écrit:Hello,

effectivement l'impulse mesurée se répète à 1.3ms.
j'ai chargé les fich.,il n'y a pas d' "aigu",la courbe est vraiment descendante.
c'est un problème de chaînage matériel.

je crois que Palm a déjà suggéré de simplifier la chaîne.
le loopback est correct.

un écho à 1.3ms,c''est un tampon matériel,je pense qu'il faut creuser par là.

edit:,je vois que l'impulse ici se répète vers 1.1ms alors que sur le fil d'align2,c'est 1.3ms.
c'est bien bien un prob de chaînage matériel.


Merci une fois de + pour le temps passé à regarder mes résultats. C'est vraiment super sympa. :D

Pourrais-tu me faire voir où tu vois l'impulse qui se répète afin que je comprenne le probleme sur le graph ?

J'ai refais de nouveaux tests en incorporant un à un les éléments :

  1. Mic Dayton EMM6 - > Zoom H4N -> Laptop -> Amplifier Victor SP331
  2. Mic Dayton EMM6 - > Zoom H4N -> Laptop -> Usb In Atoll Dac 200 -> Amplifier Victor SP331
  3. Mic Dayton EMM6 - > Zoom H4N -> Laptop -> Usb In Atoll Dac 200 -> Denon AVR 4810 -> Amplifier Victor SP331

Canal gauche, Puis Droit puis les deux.

Les deux dernières mesures sont prises avec le micro audissey livré avec le Denon au cas ou j'ai un soucis avec le micro EMM-6 et mon Zoom H4N.

Alors docteur c'est grave ? :ko:

J'ai posté le fichier mdat sous dropbox ici

La configuration dans mon profil


La perfection n’est pas de ce monde mais la chercher est quand même le passetemps favori des membres de ce forum et je suis heureux d’en faire partie.
Avatar de l’utilisateur
Fabio
Membre HCFR
Membre HCFR
 
Messages: 1912
Inscription Forum: 02 Jan 2001 2:00
Localisation: Sophia-Antipolis, France

Message » 19 Avr 2013 18:27

Rien de grave, faut juste optimiser. Quelle est la marque de ton câble micro ? :mdr: :mdr: OK je m'en vais.

Super salle en tout cas. :wink:
Mahler
 
Messages: 12954
Inscription Forum: 19 Mar 2006 18:27
  • offline

Message » 19 Avr 2013 19:01

Quelle est la marque de ton câble micro ? :mdr: :mdr: OK je m'en vais.
:D peut être les connecteurs qui perturbent.

Hello Fabio

oui,c'est une bonne idée le pas-à-pas,ne pas faire de mesure micro.
toujours en loopback,insérer un élément,faire un sweep,+un autre élément...(sortie carte son--->entrée carte son) toujours.
tu vas bien trouver d'où viens ce souci. :)

pour les "échos"

Image
thierry38
 
Messages: 892
Inscription Forum: 26 Jan 2006 18:42
  • offline

Message » 19 Avr 2013 20:23

Hello,

bé,sur la première mesure avec le vince sp336,le problème apparait.
la chaîne de mesure est "contaminée" :)
je n'ai pas disséqué le matos de mesure,peut être voir ça demain avec un samedi pluvieux ?
c'est vendredi :oldy:

Edit:correction des jours de semaine... :)
Dernière édition par thierry38 le 19 Avr 2013 23:29, édité 1 fois.
thierry38
 
Messages: 892
Inscription Forum: 26 Jan 2006 18:42
  • offline

Message » 19 Avr 2013 20:25

Bon j'ai jeté un oeil rapidement.

J'ai télécharger tes mesures REW:
- postées le 16 au matin (mesures le 15)
- postées le 16 dans l'après midi
- postées aujourd'hui

1) Je ne sais pas ce que tu as changé mais les mesures d'aujourd'hui me paraissent beaucoup moins suspectes :)
2) Pas la peine de mesurer les deux enceintes en meme temps, ca ne fait que compliquer.
3) la sortie directe du laptop parait bien pourrite :mdr: avec une coupure dans le bas et de la distorsion.
4) mettre le Denon sur le trajet semble avoir peu d'impact sur la RI et sur la réponse 8)
5) tu as mélangé gauche et droite sur quelques mesures
6) avec le micro Audyssey la polarité est inversée
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 19 Avr 2013 20:30

Inversion gauche droite sur certaines mesures:
Image
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 19 Avr 2013 20:33

Absence d'impact notable du Denon:
Image
Image
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 19 Avr 2013 20:59

:ane: :ane: O le boulet !!! :grr:

J'ai peut être trouvé ! à Force de de brancher débrancher j'ai inverser la polarité sur l'enceinte de droite mais uniquement sur les basses ( Bi câblage ).
Du coup les medium et les basses étaient déphasés.

Bon dès que les petits dorment profondément je refais des houuuuuuuuuuuuuuuuuuuuuuuiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

La configuration dans mon profil


La perfection n’est pas de ce monde mais la chercher est quand même le passetemps favori des membres de ce forum et je suis heureux d’en faire partie.
Avatar de l’utilisateur
Fabio
Membre HCFR
Membre HCFR
 
Messages: 1912
Inscription Forum: 02 Jan 2001 2:00
Localisation: Sophia-Antipolis, France

Message » 19 Avr 2013 21:20

La distorsion visible a t<0 avec la sortie du laptop:
Image

et le filtre passe haut sur cette sortie:
Image
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 19 Avr 2013 21:21

Et les gros problemes visibles sur les mesures précédentes, bien mieux maintenant (qu'as tu changé !? )

Image
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline

Message » 19 Avr 2013 21:26

Fabio a écrit::ane: :ane: O le boulet !!! :grr:

J'ai peut être trouvé ! à Force de de brancher débrancher j'ai inverser la polarité sur l'enceinte de droite mais uniquement sur les basses ( Bi câblage ).
Du coup les medium et les basses étaient déphasés.

Bon dès que les petits dorment profondément je refais des houuuuuuuuuuuuuuuuuuuuuuuiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii


Ca pourrait expliquer la différence de réponse à l'échelon ?
Image
palm
 
Messages: 5732
Inscription Forum: 30 Nov 2003 1:34
Localisation: Nord
  • offline


Retourner vers Correction active et logiciels de mesure

 
  • Articles en relation
    Dernier message