Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 29 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

EPSON EMP-TW700 (TRI LCD 1280x720) (successeur du TW600)

Message » 13 Juil 2014 17:45

salut,

ça a l'air d'être un bon tarif, j'ai mis le mien en vente il y a quelques jours en suivant un peu ce qui se faisait sur LBC, où on le trouve plutôt vers 3-400€. Aprés faut voir l'état du projo, et l'image qu'il restitue, à ce prix, l'ampoule est peut-être en fin de vie ou alors le gars veut s'en débarrasser rapidement tout simplement faisant bénéficier à l'acheteur d'une bonne affaire, c'est la loterie quoi :-? .

c'est celui de LBC avec le support vogel en prime ?

va falloir que je revoie mon prix :grr: :mdr:

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, Sub émotiva S15, br Yamaha 1067, Sim HT3000e , toile kimex 260cm.
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4450
Inscription Forum: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Annonce

Message par Google » 13 Juil 2014 17:45

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Juil 2014 0:04

C'est lui ! Mais le vendeur est pas au top niveau informations sur son bébé. Et de pas pouvoir l'essayer me fait un peu peur..

Si tu vends le tien et qu'il a moins d'heures-plus d'information sur l'entretien, je suis fortement intéressé. ;)
Hellzed
 
Messages: 6
Inscription Forum: 12 Juil 2014 13:24
  • offline

Message » 14 Juil 2014 8:09

je t'envoie un mp pour plus de détails mais si tu n'es pas lorrain, tu ne pourra pas l'essayer, ou tout du moins le voir tourner, la suite en mp. :thks:

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, Sub émotiva S15, br Yamaha 1067, Sim HT3000e , toile kimex 260cm.
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4450
Inscription Forum: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Message » 14 Juil 2014 15:12

je pars pour acheter une lampe "generique" à 50 € sur amazon toutefois cela a l'air d'etre un peu la jungle :roll:
pouvez vous me donner votre avis et surtout le nom du modele (ou de la reference voir du vendeur) pour ceux qui ont opter pour ce choix discount.
merci d'avance


pour d'autres personnes qui chercherait une ampoule neuve j'ai trouvé cette adresse :

edit:
http://www.projectorlampsdirect.eu/lde_fr/catalogsearch/result/?q=tw700
sinon via amazon oui, mais on est + vers les 85-95€, c'est dommage j'ai vu passer une annonce à 39 $ :-? sur amazon us...
Dernière édition par Régis le 10 Aoû 2014 15:13, édité 1 fois.

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, Sub émotiva S15, br Yamaha 1067, Sim HT3000e , toile kimex 260cm.
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4450
Inscription Forum: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Message » 10 Aoû 2014 13:04

Des retours sur ces lampes du coup ?

Merci !
Hellzed
 
Messages: 6
Inscription Forum: 12 Juil 2014 13:24
  • offline

Message » 10 Aoû 2014 15:16

j'ai édité l'adresse, le lien ne fonctionnait plus.
d'ailleurs faut que j'édite aussi ma signature, je ne fais plus parti du club des possesseurs du tw700, il est vendu :o :D .

au fait hellzed, tu as du nouveau avec ton tw700, j'ai regardé au fait, j'étais en mode "salle de séjour", en mode théatre 1 ou 2 c'était un peu bizarre comme rendu :-?

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, Sub émotiva S15, br Yamaha 1067, Sim HT3000e , toile kimex 260cm.
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4450
Inscription Forum: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Message » 20 Aoû 2014 18:46

Tu as fait 2500h en mode Salle de séjour ?!
J'aime bien ce mode également, le mode éco est bien trop sombre même dans de bonnes conditions (noir presque total).
Hellzed
 
Messages: 6
Inscription Forum: 12 Juil 2014 13:24
  • offline

Message » 20 Aoû 2014 20:07

oui, tout à fait, et c'est vrai qu'au final j'étais persuadé d'être dans les modes éco mais en fait non, par contre il est plus bruyant en mode salle de séjour.
attention, je n'étais pas en mode salle de séjour brut de décoffrage, il y avait derrière qqles réglages datant de l'époque de ma platine dvd 963sa et puis finalement que j'ai conservé avec la yamaha1067.

ps : quand je vois le marantz à vendre dans les PA pour le prix(quasi) auquel j'ai vendu mon tw700.... :o :siffle: :lol:

La configuration dans mon profil


nakamichi av1 + 3 Adam a77x en façade + 8 Adam F5 en surround, Sub émotiva S15, br Yamaha 1067, Sim HT3000e , toile kimex 260cm.
Avatar de l’utilisateur
Régis
Membre HCFR
Membre HCFR
 
Messages: 4450
Inscription Forum: 24 Oct 2001 2:00
Localisation: Neufchateau 88300
  • offline

Message » 03 Sep 2014 12:27

Youp,

Je ne parviens pas à accéder à certains paramètres avancées du TW700, ils sont grisés "netteté avancée" en particulier. Y aurait-il une manip' à exécuter pour les activer.. J'ai cherché un peu partout en vain.

D'avance merci !
Hellzed
 
Messages: 6
Inscription Forum: 12 Juil 2014 13:24
  • offline

Message » 05 Sep 2014 22:36

Bonjour a tous et a toutes,

J'ai récupérer un vidéoprojecteur EPSON, modèle TW 700, "hors service".
Je cherche à le faire re-fonnctionner.
En fait, au démarrage de l'appareil, on entend différents bruit, je pense notamment au bruit de la calibration de l'iris et du filtre qui translate juste derrière la lampe, les ventilos, la lampe qui s'allume pendant 2 secondes environ en projetant le logo "EPSON" au mur.
Puis l'appareil se met en warning (LED température clignotte rouge à 1sec d'intervalle + ventilos tournant à fond + extinction de la lampe).

En shuntant l'opto démarrage sur le ballast, j'arrive à faire allumer la lampe autant de temps que je veux.

Si je shunte le ballast sur la carte mère, la LED power clignote en verte comme si il allait bien démarrer, mais au bout de 30 sec environ, a nouveau LED rouge clignotant + ventilo mode réacteur ^^.

Je commence à sécher sur le problème, si vous avez des idées... merci
djromx
 
Messages: 2
Inscription Forum: 05 Sep 2014 22:20
  • offline

Message » 06 Sep 2014 11:35

Des nouvelles, j'ai débranché tout fils sur la carte mère pour tester les ventilos 1 par 1, et effectivement, sur les 4 présents, seulement 3 tournent à fond quand la LED passe au rouge.

J'ai du coup shunté le ventilo avec les fils jaune et noir pour dire que le ventilo n'a pas de soucis, et TADAAAAAAAAAAA !!!
Bon par contre au bout de 5-10min de projection, la LED clignote à 0.5 sec d'intervalle
D'après le manuel, passage en mode sécurité :
Lamp problem / Lamp on error / Lamp cover open error
-Check if the lamp is broken.
-Clean the air filter.

J'ai pu regardé dans le menu et la lampe a seulement 250h !! Donc pour moi ce n'est pas la lampe.
Un ventilo HS ne devrait pas mettre plutôt la sécurité sur overheating ?
A moins que... je viens de voir que le ventilo qui ne fonctionne pas sert à ramener de l'air de la pièce en passant par le filtre.

Je tiens peut être ma solution, à savoir remplacer le ventilo...
Par contre je dois me baser sur le même voltage ? même ampérage ? Cela ne doit pas être facile à trouver ?!
djromx
 
Messages: 2
Inscription Forum: 05 Sep 2014 22:20
  • offline

Message » 07 Sep 2014 6:49

J'ai mis un ventilateur de table USB derrière mon projecteur face à l'entrée d'air et la baisse de température du chassis est spectaculaire.

Image

Tu peux peut être essayer ça avant de changer le ventilateur interne. C'est pas cher et silencieux.
Alain Dupuis
 
Messages: 1825
Inscription Forum: 02 Mar 2006 12:30
Localisation: Singapore
  • offline

Message » 24 Nov 2014 15:57

Je suis retombé sur ce post par hasard. J'ai toujours le mien depuis janvier 2008 et toujours content ! 8)
captain
 
Messages: 4867
Inscription Forum: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 14 Mar 2015 8:24

Je cherche un support plafond pour cet EMP TW-700. Du solide, discret et bon marché. Des avis parmi les abonnés au sujet ? Où peut-on éventuellement trouver des pièces d'occasion ? Merci.
French_lolo
 
Messages: 21
Inscription Forum: 08 Mai 2003 19:35
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message