Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Thierry Wautelet et 5 invités

Les amplificateurs de puissance : blocs mono et 2 canaux

PB PARASITE RCA/JACK

Message » 27 Fév 2017 12:23

bonjour,

voici le pb que je rencontre.
J'ai une TV qui ne possède pas de prise RCA, sur laquelle je voudrais brancher mon ampli audio Harman assez ancien donc pourvu uniquement de RCA.
n'ayant pas de câble coaxial/RCA, j ai tenté de brancher la sortie casque de ma tv (mini jack) sur l'ampli avec câble RCA/mini jack.
et là gros parasite.
ce qui me surprend c'est que cela fonctionne sans parasite si je laisse une fiche RCA enfoncé dans l ampli et que je pose l'autre fiche juste sur la prise... plus de parasite...

de quoi cela peut il venir?

Merci à tous
tatac
 
Messages: 5
Inscription: 13 Oct 2010 21:39
  • offline

Annonce

Message par Google » 27 Fév 2017 12:23

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Fév 2017 15:41

Tu constates des parasites de quel ordre? grésillement ou ronflette?
j_yves
 
Messages: 4853
Inscription: 18 Oct 2002 14:21
  • online

Message » 27 Fév 2017 16:27

Je ne saurais te dire
on entend en fond la tv et un gros parasite plutôt assez sourd, grave
c est pas vraiment un grésillement
mais je ne vois pas ce que qu est un parasite ronflant...
tatac
 
Messages: 5
Inscription: 13 Oct 2010 21:39
  • offline

Message » 27 Fév 2017 18:19

tatac a écrit:Je ne saurais te dire
on entend en fond la tv et un gros parasite plutôt assez sourd, grave
c est pas vraiment un grésillement
mais je ne vois pas ce que qu est un parasite ronflant...

Ben ça justement ....
C'est probablement une connexion de masse défectueuse dans ton cordon, surtout si comme tu le dis dans ton premier post le fait de poser le point chaud à la masse fait disparaitre le ronflement, bref commence par essayer un autre cordon
j_yves
 
Messages: 4853
Inscription: 18 Oct 2002 14:21
  • online

Message » 27 Fév 2017 18:26

J ai déjà essayé avec un autre cordon...
ça a fait pareil
oui je pense aussi pb de masse mais comment cela peut il se résoudre?

merci pour ton aide en tout cas
tatac
 
Messages: 5
Inscription: 13 Oct 2010 21:39
  • offline

Message » 27 Fév 2017 20:22

Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 27 Fév 2017 21:18

Bonjour,

j'ai fait exactement pareil
Sony 4K récent avec HP merdiques
sortie casque raccordée à un ampli Pioneer de 2 x 45 W d'une vingtaine d'années avec un câble basique
un biblio de chaque côté du TV
potard de l'ampli à mi-course, je règle le volume avec la tc du TV
son parfait, basses profondes, aucun bruit de fond

déjà, tester la sortie avec un casque pour voir si le son est normal, possible qu'il y a une mauvaise soudure de masse dans le montage du jack femelle

(pourquoi faire, coaxial-RCA ?)

Michel...
MickeyCam
 
Messages: 4428
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 01 Mar 2017 10:55

bonjour à tous et merci pour vos réponses

je vais effectivement essayer déjà avec un casque !!
ensuite pourquoi pas coaxial rca, tout simplement parce que je n ai pas ce genre de cable et voulais tester si le son etait bon avec mon ampli...
Mais un cable RCA male et coaxial existe?
car quand je cherche sur le net je trouve des convertisseurs
a quoi servent t ils?

Merci
tatac
 
Messages: 5
Inscription: 13 Oct 2010 21:39
  • offline

Message » 01 Mar 2017 12:04

Bonjour,

un câble ne servirait à rien
une sortie coax sort du numérique, une entrée audio RCA reçoit de l'analogique
il faut bien convertir entre les deux !

Michel...
MickeyCam
 
Messages: 4428
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline


Retourner vers Amplificateurs de puissance