Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthese] Support Config Kaz

Message » 12 Nov 2017 13:30

Polopretress a écrit:
Solution 2 : modifier, via le bloc-notes, le fichier playercorefactory.xml qui se trouve dans C:\Program Files (x86)\Config Kaz\Kodi\system afin que ce soit DVDPlayer qui prenne la main sur ce type de flux.
Par contre, je ne connais pas ce type de flux et le type de fichier associé.

Par exemple
<rule filetypes="mkv|avi|bdmv|mp4|wmv|mpg|ifo|ts|m2ts" player="MPC-KODI" />
Va faire ouvrir tout ces types de fichiers mkv, avi etc.. a MPC

<rule filetypes="mkv|avi|bdmv|mp4|wmv|mpg|ifo|ts|m2ts" player="MPC-KODI" />
<rule filetypes="avi" player="DVDPlayer" />
Va faire ouvrir les mkv a DVDPlayer et les autres a MPC

Pour ton flux , il faudrait savoir le type de fichier ou plutot le type de protocole ou autres a renseigner pour completer dans le playerfactory de la conf Kaz. (essaye peut etre avec mp4 et mpg)
En gros, le plus simple serait de regarder un playerfactory de base installé avec Kodi pour identifier le type de flux qui te manque.



Merci pour tes précieux conseils ...

Malheureusement, même si la piste parait très bonne, ça n'a aucun effet chez moi :

Les fichier provenant de l'iptv sont des fichiers *.ts
Donc, par déduction logique, je modifie le settings comme suit :

<rule filetypes="mkv|avi|bdmv|mp4|wmv|mpg|ifo|m2ts" player="MPC-KODI" />
<rule filetypes="ts" player="DVDPlayer" />

C'est à dire donc que tout les fichiers seront donc ouvert par défaut avec le lecteur externe : MPC-KODI
et que le fichier *.ts quand à lui sera ouvert avec le lecteur interne.

Et là, ça pose un problème... je pense que s'agissant d'un flux internet, je dois peut-être changer autre chose ...
Quoiqu'il en soit, le lecteur externe s'ouvre par défaut et j'ai toujours le même message d'erreur : failed to render the file.

Je me demandais :
Si la modification du fichier xml s'avère un échec.

Est-ce que le settings du MPC-KODI pourrait-il permettre l'ouverture de ce type de fichier ?
513v3d3
 
Messages: 5
Inscription: 02 Juin 2016 15:32
  • offline

Annonce

Message par Google » 12 Nov 2017 13:30

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Nov 2017 14:06

Déjà, confirme que la solution 1 fonctionne.
Ensuite, pour l'histoire du playerfactory , faut avancer pas a pas.

le fait que le lecteur externe s'ouvre prouve bien que l'aiguillage est fait sur un type de fichier. Il suffit de le trouver en virant progressivement tous les fichiers qui doivent s'ouvrir avec le lecteur externe.
Ensuite, il faut vérifier si cela reste compatible avec les autres films qui doivent,eux, s'ouvrir avec MPC.

La configuration dans mon profil


Salle HC: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/2* DCX 2496/Sub Beyma18pwb1000fe et JBLW15GTI + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+ NX1000D + QA4150
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 5679
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 12 Nov 2017 14:09

adenek a écrit:Bonjour,

Après avoir parcouru le forum (j'avoue pas les 900 pages, mais des recherches par mot clé), je me tourne vers vous pour un problème que je rencontre avec la config de Kaz 8.

Suite à un changement de carte graphique (MSI GTX 1070 G gaming) avec MPC-BE j'ai un problème de couleur.
Les "noirs" ne sont plus noir mais "gris délavé".

Si je remet mon ancienne carte graphique (ATI R9 290) alors les noirs sont ok.
Les choses que j'ai déjà fait :

- Desinstaller les drivers AMD
- Reinstaller les drivrers Nvida
- Reinstaller la config de Kaz
- Régler les couleurs sur le panneau de config Nvida (16-235 & 0-255)

Si je lance mes vidéos via VLC ou le lecteur windows media classic, les couleurs sont bonnes.
Dès que je lance via le player associé à la config de Kaz alors les noirs sont gris.

Si quelqu'un a une idée ou à déjà rencontrer ce problème, je suis preneur de toute aide !
Merci par avance

Ta description fait tout a fait penser à une configuration 16-235 v/s 0-255 quelque part dans ta chaîne de traitement video.
As tu bien suivi la procedure d'installation de la kaz8 avec notamment , la vérification de la mire de contraste et modification, le cas échéant dans madVR ?

La configuration dans mon profil


Salle HC: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/2* DCX 2496/Sub Beyma18pwb1000fe et JBLW15GTI + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+ NX1000D + QA4150
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 5679
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 12 Nov 2017 14:22

@polo : Non depuis le changement de carte graphique je n'ai pas refait les mires ni de modification dans MadVr.
Je m'y atèle cet après midi du coup !
adenek
 
Messages: 5
Inscription: 13 Mar 2013 11:08
  • offline

Message » 12 Nov 2017 21:19

@adenek

j'ai eu le même soucis que toi en passant d'une carte graphique intégrée au processeur à une GTX 1060, en fait dans les paramètres de la carte graphique, j'ai remplacé RVB par YC4.2.2, et les noirs sont bien noirs et plus gris.
C'est dans l'onglet "résolution"
Ça me refait le soucis après une mise à jour des drivers nvidia, je suis obligé de modifier mais ensuite, plus de problème! :wink:
Moucham
 
Messages: 183
Inscription: 26 Sep 2005 22:11
Localisation: Nice
  • offline

Message » 13 Nov 2017 11:40

513v3d3 a écrit:
Merci pour tes précieux conseils ...

Malheureusement, même si la piste parait très bonne, ça n'a aucun effet chez moi :

Les fichier provenant de l'iptv sont des fichiers *.ts
Donc, par déduction logique, je modifie le settings comme suit :

<rule filetypes="mkv|avi|bdmv|mp4|wmv|mpg|ifo|m2ts" player="MPC-KODI" />
<rule filetypes="ts" player="DVDPlayer" />

C'est à dire donc que tout les fichiers seront donc ouvert par défaut avec le lecteur externe : MPC-KODI
et que le fichier *.ts quand à lui sera ouvert avec le lecteur interne.

Et là, ça pose un problème... je pense que s'agissant d'un flux internet, je dois peut-être changer autre chose ...
Quoiqu'il en soit, le lecteur externe s'ouvre par défaut et j'ai toujours le même message d'erreur : failed to render the file.

Je me demandais :
Si la modification du fichier xml s'avère un échec.

Est-ce que le settings du MPC-KODI pourrait-il permettre l'ouverture de ce type de fichier ?


Le playercorefactory est très puissant...
ta règle devrait être
Code: Tout sélectionner
<rule internetstream="true" player="DVDPlayer">

Comme ça, tout ce qui n'est pas local passe par DVDPlayer
référence ici : http://kodi.wiki/view/External_players
lyksyr
 
Messages: 1604
Inscription: 27 Déc 2007 17:08
Localisation: Angers
  • offline

Message » 13 Nov 2017 13:10

Moucham a écrit:@adenek

j'ai eu le même soucis que toi en passant d'une carte graphique intégrée au processeur à une GTX 1060, en fait dans les paramètres de la carte graphique, j'ai remplacé RVB par YC4.2.2, et les noirs sont bien noirs et plus gris.
C'est dans l'onglet "résolution"
Ça me refait le soucis après une mise à jour des drivers nvidia, je suis obligé de modifier mais ensuite, plus de problème! :wink:


Je teste ça ce soir si je peux ! j'ai pas eu de temps ce week-end du coup je n'ai pas encore testé non plus les mires.
Merci en tout cas pour cette réponse.
adenek
 
Messages: 5
Inscription: 13 Mar 2013 11:08
  • offline

Message » 14 Nov 2017 10:12

@Mouchan : Ce n'était pas ça pour moi. Car dans mon cas le problème de couleur n'était pas sur l'ensemble des applications mais bel et bien uniquement sur MPC-BE.

J'ai cependant résolu le problème de la façon suivante :

- Désinstallation config de Kaz
- Désinstallation driver Nvidia
- Reboot PC
- Install driver nvidia
- Reboot PC
- Install Config de kaz et paramétrage
- Reboot PC

Maintenant je n'ai plus de soucis avec les noirs mais le mode "exclusive" semble faire perdre le signal à l'hdmi et celui-ci me fait pop le sablier pendant 1 secondes avant de resynchro l'image... Du coup chaque fois que je rentre ou sort du plein d'écran j'ai ce sablier et ce délai de quelques secondes, mais au moins cela fonctionne et les couleurs sont ok !!
adenek
 
Messages: 5
Inscription: 13 Mar 2013 11:08
  • offline

Message » 14 Nov 2017 10:47

devalide le mode exclusive si cela te gene.
dans le menu madvr onglet rendering/general settings

La configuration dans mon profil


Salle HC: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/2* DCX 2496/Sub Beyma18pwb1000fe et JBLW15GTI + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+ NX1000D + QA4150
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 5679
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 14 Nov 2017 15:28

@adenek

Merci pour ton retour d'info! :wink:
Moucham
 
Messages: 183
Inscription: 26 Sep 2005 22:11
Localisation: Nice
  • offline

Message » 15 Nov 2017 10:37

Polopretress a écrit:devalide le mode exclusive si cela te gene.
dans le menu madvr onglet rendering/general settings


C'est fait et je n'ai plus de problèmes !!

Merci à tous pour le coup de main !!
adenek
 
Messages: 5
Inscription: 13 Mar 2013 11:08
  • offline

Message » 18 Nov 2017 17:40

Bonjour à tous,
J'ai installé la config de Kaz8 sur mon PC fraîchement formaté, et là problème:
Pas de son via la sortie optique :wtf: la Kaz7 il n'y avais pas problème, la Kaz6 non plus.
L'image met plus de temps à arriver sur l'écran du projo.
je n'arrive pas à enlever le bandeau de commande en haut à droite, pendant la lecture du film.

Si quelqu’un a une idée je suis preneur.
Bon samedi soir à tous
hanzz
 
Messages: 32
Inscription: 21 Jan 2008 14:37
Localisation: lorient
  • offline

Message » 18 Nov 2017 20:13

Et notre ami KAZ, il en est où avec sa nouvelle version :wtf: :friend:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 9760
Inscription: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline

Message » 18 Nov 2017 21:52

Il teste les réglages sur des projecteurs et des écrans plats différents ! :mdr:

La configuration dans mon profil


Création de Cinémas Privés, Calibration Audio/Vidéo, mise au point d'enceintes et PCHC, Config Kaz 8 disponible.
(calibreur officiel HomeCineSolutions/Waterfall/Elecson)
Suivez nos aventures sur Insta ;)
Avatar de l’utilisateur
kazuya
Pro-Divers.
Pro-Divers.
 
Messages: 19006
Inscription: 19 Oct 2004 16:37
Localisation: Région Parisienne
  • offline

Message » 18 Nov 2017 22:14

Donc tu es sur le sujet, super :bravo:

La configuration dans mon profil


Franck on a tous en nous un gêne de pirate
Ecran hybride 3m - Jamo D600 5.0 - Onkyo TX-NR5010 - SUB 18PS100 - P5000s - DCX2496 - JVC X500 - Synology DS1515+ - PCHC i7 6700k - 16go DDR4 - GTX 1070 - KAZ8 + Kodi krypton 17.6
Caribbean's Space 62
Avatar de l’utilisateur
fanvw
Staff Installations
Staff Installations
 
Messages: 9760
Inscription: 26 Sep 2012 15:58
Localisation: Haut de France
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message