Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Tout l'univers du pilotage et des télécommandes

[résolu: €] Yatse HTTP Yamaha home cinéma et TV Sony

Message » 22 Déc 2017 23:46

Coucou tout le monde dans l’optique de la simplification de l'utilisation de mon ordinateur en HTPC via l'ampli yamaha rx-v675 et diffusion de l'image via la TV Sony KDL 37BX401 j'ai téléchargé l'appli Yatse sur Android pour piloter le tout. :mdr:

Pour le moment j'ai pas les thunes pour une logitech harmony mais le jour ou ça va me chauffer je casserai la tirelire du coup j'ai un soucis qui parait à première vue simple à régler "comment allumer et éteindre la tv quand j’éteins l'ampli yam?" :wtf: :wtf:

Alors voila ma démarche:

L'appli yatse est capable via des extensions de gérer l'ampli yamaha mais aussi l'utilisation de scripts HTTP.
Donc pour le moment je peux
-piloter KODI via l’appli
-démarrer l'ampli via l’appli et gérer ses entrées et variations de volume (plugin yamaha)

Mon seul soucis c'est pour la gestion de la TV elle ne dispose pas de connectivité internet, donc je peux rien gérer depuis l'appli à priori

Pour l’allumer je peux lancer le menu "display" de l'ampli mais je ne sais pas comment le lancer depuis Yatse
=> j'ai trouvé pétoire de commandes http en téléchargeant ces fichiers textes qui contiennent l'ensemble des commandes de l'ampli

Sinon je ne peux pas utiliser de prise trigger car la tv n'en dispose pas.

L’allumage par HDMI je comprend pas le délire, si j'active mon lecteur bluray, la tv s'allume puis l'ampli et quand j’éteins la TV tout s'éteint normal.
En revanche si j'active l'entrée "hdmi PC" l'ampli s'allume mais c'est tout.... la TV s'allume pas, je convient qu'on ne puisse pas allumer automatiquement l'ampli car le PC n'est pas compatible ARC/CEC et tout le tremblement mais entre la TV et l'ampli qui supportent tous les deux le pilotage par HDMI la TV reconnait bien l'ampli comme système audio externe et l'allume quand on allume la TV (idem quand on éteint la TV l'ampli d'éteint) mais quand on allume l'ampli la TV ne fait rien......

La TV dispose d'une fonction "alimentation pc" qui allume la TV et l'éteint en même temps que le PC qui y est raccordé mais uniquement sur une prise VGA..... cette fonction n'est pas implémentée sur les prise HDMI, hélas.

Est-ce que mon seul moyen de m'en sortir est d'acheter un adaptateur hdmi => VGA pour brancher mon ampli à ma TV vers cette prise? (dont je suis pas fan au passage.... on passe de numérique à analogique et je perd tout le CEC/ARC entre l'ampli et la TV

Un truc dans ce genre: j'ai trouvé que ce modèle à 50€.... ça pique. Vous pensez que ça règlerai mon problème?

Voila où j'en suis... pour une question d'allumage et d'extinction de TV, je suis à deux doigts de la suppression du clavier sans fil + téléco ampli + téléco TV me manque qu'un ptit coup de pouce de gens qui ont des idées, merci d'avance :bravo:

PS : tout ça pour "simplifier" :ane: #PayesL'ironieDeLaSituation

Si jamais : le manuel PDF de la TV et le manuel PDF de l'ampli
Dernière édition par Paul87 le 27 Déc 2017 5:36, édité 1 fois.
Paul87
 
Messages: 497
Inscription: 28 Déc 2013 19:48
Localisation: Limoges
  • offline

Message » 27 Déc 2017 5:35

Bon je me répond à moi même => Harmony élite en cours d’acheminement :roll:
Paul87
 
Messages: 497
Inscription: 28 Déc 2013 19:48
Localisation: Limoges
  • offline


Retourner vers Pilotage et Télécommandes