Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: Alesien, Eames, fabien_m2002, marc69, Minorswing, Nab75, Raxan, Taisetsu458, viv54 et 77 invités

Discussions sur le matériel Haute-Fidélité

Léger souffle sur certaines entrées.

Message » 05 Mai 2018 23:06

Je viens de constater un léger souffle (audible pour moi uniquement à moins d'1m des enceintes en l'absence de musique) sur les entrées de mon ampli avec quelques variantes:

- léger souffle présent sur toute les entrées analogiques avec ou sans câble connecté

- même souffle sur les entrées coaxiales uniquement quand un câble est connecté

- aucun souffle sur les entrées optiques et USB.

A noter que le niveau du souffle ne varie pas quel que soit le réglage de niveau de l'ampli. Le rapport signal/bruit indiqué par le fabricant de l'ampli ROTEL RA1570 est de 100 décibel aussi bien pour les entrées lignes que numériques (80db pour l'entrée phono)

Je n'avais pas remarqué ce souffle jusqu'à présent car je n'utilisais pas les entrées analogiques et j'ignore s'il est présent depuis l'achat de l'ampli.

Je l'ai découvert en testant mon nouveau lecteur CD et ses connections XLR !!!

Une explication?
glouglou2436
 
Messages: 419
Inscription Forum: 18 Mar 2016 8:09
Localisation: Cagnes sur mer
  • offline

Annonce

Message par Google » 05 Mai 2018 23:06

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 06 Mai 2018 8:15

glouglou2436 a écrit:Je viens de constater un léger souffle (audible pour moi uniquement à moins d'1m des enceintes en l'absence de musique) sur les entrées de mon ampli avec quelques variantes:

- léger souffle présent sur toute les entrées analogiques avec ou sans câble connecté

- même souffle sur les entrées coaxiales uniquement quand un câble est connecté

- aucun souffle sur les entrées optiques et USB.

A noter que le niveau du souffle ne varie pas quel que soit le réglage de niveau de l'ampli. Le rapport signal/bruit indiqué par le fabricant de l'ampli ROTEL RA1570 est de 100 décibel aussi bien pour les entrées lignes que numériques (80db pour l'entrée phono)

Je n'avais pas remarqué ce souffle jusqu'à présent car je n'utilisais pas les entrées analogiques et j'ignore s'il est présent depuis l'achat de l'ampli.

Je l'ai découvert en testant mon nouveau lecteur CD et ses connections XLR !!!

Une explication?


Quel rendement tes enceintes ?
haskil
 
Messages: 57179
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • online

Message » 06 Mai 2018 8:48

Mes enceintes FOCAL Aria 906 ont un rendement de 89.5dB d'après la notice ...
glouglou2436
 
Messages: 419
Inscription Forum: 18 Mar 2016 8:09
Localisation: Cagnes sur mer
  • offline

Message » 06 Mai 2018 9:39

En poursuivant mes essais je me rends compte que ce souffle n'affecte que le canal droit aussi bien pour les enceintes A que les B ou le casque.

J'ai débranché tout ce qui pouvait l'être sur l'ampli (sauf les enceintes) et le souffle est toujours là.

Je confirme que le souffle disparaît quand j'utilise les entrées optiques ou USB

D'autre part j'entends à froid comme une vibration intermittente en provenance de l'intérieur de l'ampli. Cette "vibration" disparaît quand l'ampli est chaud.

Il faudrait que j'ouvre l'ampli pour voir si la vibration vient du gros transformateur toroïdal ou d'un autre composant :grr:
glouglou2436
 
Messages: 419
Inscription Forum: 18 Mar 2016 8:09
Localisation: Cagnes sur mer
  • offline

Message » 06 Mai 2018 15:57

Je m'explique : je te demandais le rendement de tes enceintes, car si tu m'avais répondu qu'elles faisaient plus de 100 dB de rendement, je t'aurais dit que malheureusement le pb venait d'elles : enfin de l'ampli, mais qu'elles le mettaient en valeur.

Mais là, non : 90 dB de rendement : aucune raison.

Et maintenant du dis que ton amplis ne fait ça que sur un canal : il est en cause, et est même en panne... mais bonjour pour que le SAV trouve sauf s'ils sont sérieux et intègres.

Car in fine, il est n'est pas normal que tu entendes du souffle à un mètre des enceintes...
haskil
 
Messages: 57179
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • online

Message » 06 Mai 2018 17:18

glouglou2436 a écrit:Mes enceintes FOCAL Aria 906 ont un rendement de 89.5dB d'après la notice ...



ne pas trop de fier aux notices ..focal comme d'autres sont très régulièrement très "optimistes" sur les specs
les aria 905 ont été mesuré par un labo indépendant a 86db avec une impédances de 6 ohm maxi et 4.5 mini ... je doute qu il en soit autrement pour les 906 rien d'anormal pour la taille de ces hp
fredoamigo
 
Messages: 4324
Inscription Forum: 04 Déc 2010 10:21
Localisation: Aix en Provence
  • offline

Message » 06 Mai 2018 18:15

A partir du moment ou le rendement est inférieur au rapport signal/bruit de l'ampli (100dB) je ne devrais pas entendre de souffle :ko:
glouglou2436
 
Messages: 419
Inscription Forum: 18 Mar 2016 8:09
Localisation: Cagnes sur mer
  • offline

Message » 06 Mai 2018 19:29

glouglou2436 a écrit:A partir du moment ou le rendement est inférieur au rapport signal/bruit de l'ampli (100dB) je ne devrais pas entendre de souffle :ko:


Disons que plus le rendement d'une enceinte est élevée et plus le bruit résiduel de l'amplificateur quand son potentiomètre est à zéro se fera entendre...

Mais là, oublie : tes enceintes ont un rendement qui est "bas"...

C'est ton amplificateur qui a un problème : d'autant que ce n'est pas sur toutes les entrées...

Tu ne sais pas quel est son gain total ?
haskil
 
Messages: 57179
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • online

Message » 06 Mai 2018 22:39

Non, je ne sais pas quel est le gain de mon ampli.

En revanche, après avoir tout débranché puis rebranché le lecteur CD en XLR et le streamer en optique ... plus de souffle pour l'instant et plus de "vibration dans l'ampli! J'ai du mal à comprendre :wtf:

Il me reste à rebrancher plusieurs éléments (un second lecteur Cd en coaxial, un ordi en USB, le caisson de grave en pré-out et les trigger ) mais je vais attendre un peu et écouter attentivement ce qui se passe.
glouglou2436
 
Messages: 419
Inscription Forum: 18 Mar 2016 8:09
Localisation: Cagnes sur mer
  • offline

Message » 07 Mai 2018 8:00

glouglou2436 a écrit:Non, je ne sais pas quel est le gain de mon ampli.

En revanche, après avoir tout débranché puis rebranché le lecteur CD en XLR et le streamer en optique ... plus de souffle pour l'instant et plus de "vibration dans l'ampli! J'ai du mal à comprendre :wtf:

Il me reste à rebrancher plusieurs éléments (un second lecteur Cd en coaxial, un ordi en USB, le caisson de grave en pré-out et les trigger ) mais je vais attendre un peu et écouter attentivement ce qui se passe.


Qu'appelles-tu "souffle" et qu'appelles-tu "vibration dans l'ampli"...

J'ai l'impression que ton problème est plutôt un problème lié à une boucle de masse... que tu as une ronflette, comme on dit...
haskil
 
Messages: 57179
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • online

Message » 07 Mai 2018 8:15

Possible pour la boucle de masse car si je touchais certaines parties des connecteurs le niveau de "souffle" augmentait.

Je me demande si cela ne provient pas de la connexion pré out du caisson de grave car j'ai remarqué lors du démontage que les deux RCA G et D coté ampli se touchaient alors qu'elles sont en métal. Il faudrait que j'isole les deux RCA mais pour l'instant je laisse en l'état pendant quelques jours pour voir ce qui se passe...

Pour les vibrations dans l'ampli je ne sais pas comment les définir autrement mais elles ont disparu en même temps que le souffle (ou la ronflette).
glouglou2436
 
Messages: 419
Inscription Forum: 18 Mar 2016 8:09
Localisation: Cagnes sur mer
  • offline

Message » 07 Mai 2018 8:28

glouglou2436 a écrit:Possible pour la boucle de masse car si je touchais certaines parties des connecteurs le niveau de "souffle" augmentait.

Je me demande si cela ne provient pas de la connexion pré out du caisson de grave car j'ai remarqué lors du démontage que les deux RCA G et D coté ampli se touchaient alors qu'elles sont en métal. Il faudrait que j'isole les deux RCA mais pour l'instant je laisse en l'état pendant quelques jours pour voir ce qui se passe...

Pour les vibrations dans l'ampli je ne sais pas comment les définir autrement mais elles ont disparu en même temps que le souffle (ou la ronflette).



Ce n'est donc pas du tout du souffle ! C'est une "ronflette", une banale boucle de masse ou mauvaise masse...

Ne laisse surtout pas les choses en l'état !

Glisse au moins un bout de carton entre les deux prises RCA de façon qu'elles ne se touchent pas : le problème vient de là. En attendant d'isoler plus durablement les prises qui sont trop grosses pour l'écartement des prises sur le châssis de l'amplificateur. Pour les isoler : tu mets un tour de chatterton autour de l'une d'elle.

(Et la prochaine fois, évite les câbles munis de prises RCA trop grosses... car ton problème n'est pas si rare...)
haskil
 
Messages: 57179
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • online

Message » 07 Mai 2018 8:30

oui il faudrait conaitre , et surtout bien identifier la nature du "bruit " passionnellement j'ai toujours eu un Léger petit soufie sur les enceintes , parfaitement normal (a mon avis ) :-?
en suite , il y a ce l on appellent les bruits parasites ...grésillements , bourdonnements , crépitements . ou souffle ??
j'ai deja eu un problème similaire d'un seul coté avec un grésillement et après avoir tout regardé, l origine du mal était que les 2 câbles xlr très mal isolé qui se touchais sur quasiment toute leurs longueurs ( d'une marque connue "audiophile" est revendu depuis ) ..
un ampli qui "charge " au démarrage " bourdonne " le miens fait un bruit très audible pendant 10mn avant de disparaitre complétement .
fredoamigo
 
Messages: 4324
Inscription Forum: 04 Déc 2010 10:21
Localisation: Aix en Provence
  • offline

Message » 07 Mai 2018 8:34

C'est fait fredoamigo : deux carcasses métalliques de prises RCA qui ne touchaient ! Donc bien une ronflette...
haskil
 
Messages: 57179
Inscription Forum: 06 Déc 2001 2:00
Localisation: Haute Normandie et Brésil
  • online

Message » 07 Mai 2018 8:48

Je me demande si cela ne provient pas de la connexion pré out du caisson de grave car j'ai remarqué lors du démontage que les deux RCA G et D coté ampli se touchaient alors qu'elles sont en métal. Il faudrait que j'isole les deux RCA mais pour l'instant je laisse en l'état pendant quelques jours pour voir ce qui se passe.


ok autant pour moi !! j'avais omis de lire ce passage :-? :wink:
fredoamigo
 
Messages: 4324
Inscription Forum: 04 Déc 2010 10:21
Localisation: Aix en Provence
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message