Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: davidy76 et 37 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

Epson EH-TW3500 : 1080p entree de gamme

Message » 26 Fév 2014 10:56

Les panneaux LCD qui commencent à fatiguer
Laurent.Dy6
 
Messages: 5808
Inscription: 12 Oct 2004 17:30
Localisation: Aveyron
  • offline

Annonce

Message par Google » 26 Fév 2014 10:56

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Oct 2014 16:53

bonjour

Je remets mon EPSON 3500 en place, il n'a pas été utilisé depuis 2.5ans
Cela bave de partout (vert)

je suis dégouté, avez-vous une idée?

J2B
J2B
 
Messages: 2171
Inscription: 17 Fév 2003 12:49
Localisation: Dans le vignoble Nantais !!
  • offline

Message » 25 Avr 2017 23:17

gros déterrage de post ^^ , on me propose un 3500 a 300 euros , je prends ? Lampe quasi neuve.
kisscool
 
Messages: 2958
Inscription: 15 Déc 2001 2:00
Localisation: france
  • offline

Message » 25 Avr 2017 23:19

Bah franchement il est bien, j'ai toujours le mien depuis le temps. Quand la lampe lâche j'en change, mais elle s'accroche la bougre...
JuLx64
 
Messages: 85
Inscription: 23 Oct 2007 14:56
  • offline

Message » 25 Avr 2017 23:24

kisscool a écrit:gros déterrage de post ^^ , on me propose un 3500 a 300 euros , je prends ? Lampe quasi neuve.

Le mien a 8 ans, j'ai changé la lampe 1 fois et franchement il fait très bien le boulot et suffisamment de lumière et de zoom pour mon contexte (à 6 m de l'ecran avec une base à 2,4m)
maitre-mulot
 
Messages: 181
Inscription: 27 Juin 2004 14:23
Localisation: Tourcoing
  • offline

Message » 26 Avr 2017 12:20

Merci , j ai 2,80 de base est 5,80 de recul, dans une pièce avec noir quasi complet.
kisscool
 
Messages: 2958
Inscription: 15 Déc 2001 2:00
Localisation: france
  • offline

Message » 01 Mar 2018 16:55

Bonjour,

EH-TW3000
le problème très connu apparemment: dans le bas de mon image, sur toute la largeur, une bande rosée de de 15% de haut, Et dans le haut de l'image, il y a la même chose avec une bande verte.

Il parait qu'il faut simple repousser légèrement une lentille qui aurait bougé avec la chaleur (j'ai fais la bêtise d'acheter des bulbs chinois bon marchés).

Quelqu'un aurait une doc pour que je puisse démonter correctement sans faire de connerie?

Un tout grand merci
titilecostaud
 
Messages: 2
Inscription: 27 Fév 2018 19:16
  • offline

Message » 02 Juin 2018 22:04

Après plus de 8 ans, ça fonctionne toujours bien !
En revanche, impossible de retrouver la luminosité d'origine.
J'ai un Light Power Edition et autant avec la lampe d'origine, c'était éblouissant, autant là, il faut vraiment le noir complet !
Est-ce que la lampe du Light Power Edition est plus puissante ?
Si oui, comment en récupérer ?
Jusensei
 
Messages: 108
Inscription: 01 Déc 2009 16:34
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message