Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Discussions générales qui ne rentrent dans aucune autre catégorie

Conseil installation HC 5.1

Message » 13 Oct 2014 13:56

J'ai profité du week-end pour finaliser l'installation.

Les surrounds sont fixées au mur et j'ai tout câblé en 2.5mm².
Ce fût sport mais c'est terminé :)

Le son est vraiment sympa, puissant et précis.

Faut que je continue à bidouiller l'ampli pour apprendre à l'utiliser.

Merci pour votre aide.
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Annonce

Message par Google » 13 Oct 2014 13:56

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Oct 2014 14:01

:bravo:
Maintenant il faut sûrement affiner les réglages, mais comme on dit dans la télé-réalité : "c'est que du bonheur !" :P
HigrekBe
 
Messages: 1528
Inscription: 06 Déc 2012 11:33
Localisation: Sud 44
  • offline

Message » 13 Oct 2014 14:30

Oui exactement, il y a pas mal de choses à configurer.

J'ai regardé mon premier film avec hier soir et c'est vraiment agréable :)
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Message » 13 Oct 2014 15:45

Tu as pris le kit que tu avais mis en lien au premier message ?
vincent128
 
Messages: 6312
Inscription: 05 Déc 2001 2:00
Localisation: France
  • offline

Message » 13 Oct 2014 15:50

Oui le Yamaha RX-V677 + Jamo S626.
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Message » 14 Oct 2014 8:07

Le plus important, si tu ne l'as pas déjà fait, c'est de régler sur l'ampli le volume et la distance des HP.
vincent128
 
Messages: 6312
Inscription: 05 Déc 2001 2:00
Localisation: France
  • offline

Message » 14 Oct 2014 9:16

Oui j'ai calibré les HP avec le micro fourni.

Là je suis en train de comprendre les différents modes d'écoutes et il y en pas mal :mdr:
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Message » 31 Juil 2018 11:58

Bonjour à tous,

je remonte ce post car j'ai fait l'acquisition d'un sub Jamo J10 pour compléter mon kit car niveau basse c'est un peu juste.

Je voulais savoir quel était le meilleur mode de branchement avec mon RX-V677 ?
Le brancher en LFE avec un unique câble (via l'une des deux sortie "pre-out" de mon ampli) ?
Si oui (je suppose que le câble n'est pas fourni avec le sub) une suggestion concernant ce câble à acheter ?

Et concernant les différents réglages, il y a t-il des pré-réglages à faire et à peaufiner à l'écoute ensuite ou bien on part from scratch et ce sont avec nos oreilles qu'on règle tout :) ?

Merci d'avance.
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Message » 31 Juil 2018 14:25

Connexion : avec un cable coaxial pour caisson ;
exemple :
https://www.amazon.fr/CSL-Computer-Prim ... n+de+basse

Et pour les réglages... tu mets le volume de ton caisson à la moitié environ, le potentiomètre du crossover au maximum, et tu refais une calibration YPAO.

La configuration dans mon profil


Ampli : Denon X4400H, Caisson : SVS SB-2000, Frontales : Monitor Audio Apex A40, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 1892
Inscription: 09 Déc 2009 16:54
Localisation: Var
  • online

Message » 31 Juil 2018 14:31

Ok, merci de ton aide.

Donc pas de câble fourni avec selon toi.

Sinon, le potentiomètre au max, tu veux dire sur "LFE" ou sur "120Hz" (dans mon cas) ?
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Message » 31 Juil 2018 14:41

potentiometre de réglage du filtre passe bas en position maximale à droite (160hz)

Cf : manuel
http://assets.jamo.com/product-manuals/J110SUB_OM.pdf

La configuration dans mon profil


Ampli : Denon X4400H, Caisson : SVS SB-2000, Frontales : Monitor Audio Apex A40, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 1892
Inscription: 09 Déc 2009 16:54
Localisation: Var
  • online

Message » 31 Juil 2018 14:44

Ok merci, c'est la doc du J110 mais la doc du J10 est là aussi ;)
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline

Message » 31 Juil 2018 14:49

Ah excuse moi, j'avais cru lire J110 :oops:

La configuration dans mon profil


Ampli : Denon X4400H, Caisson : SVS SB-2000, Frontales : Monitor Audio Apex A40, centrale : Monitor Audio Silver C350, Surround : Monitor Audio RX-FX, Projecteur : Epson EH-TW 7400, Toile : Elite Screen 5D Aeon Free Eddge en 2.44m
Auric
Membre HCFR
Membre HCFR
 
Messages: 1892
Inscription: 09 Déc 2009 16:54
Localisation: Var
  • online

Message » 10 Aoû 2018 10:39

Bonjour à tous,

j'ai reçu le J10 hier et je l'ai testé vite fait sans réglages ni calibration.
C'est pas top...

Du coup, ce que je dois faire selon Auric, mettre la fréquence de coupure au max (120Hz), volume à moitié et lancer la calibration auto du HC.
J'ai aussi lu que je devais mettre mes 5 enceintes en "small". Vous en pensez quoi ?

Une fois la calibration finie, je ne touche plus à rien ?

Car au max de la fréquence de coupue, j'ai LFE. C'est utile dans quels cas ce réglage ?

MErci.
Audio_N00b
 
Messages: 39
Inscription: 08 Jan 2014 18:28
  • offline


Retourner vers Général Audio HomeCinéma

 
  • Articles en relation
    Dernier message