Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

videoprojecteur EPSON TW3200 en panne

Message » 29 Déc 2018 0:54

Bonjour,
je possède un TW3200 qui démarre mais n'affiche plus rien...
Les ventilateurs tournent mais rien et au bout de quelques minutes, il s'arrête et le voyant lamp clignote en rouge.

J'ai ouvert la trappe pour voir l'état de la lampe, rien d'anormal visuellement : peut-on la tester par un moyen ou un autre SVP (que je ne la change pas si elle est encore en bon état...) ?

Merci de votre aide

PS : je dispose d'un multimètre et j'aime bien bricoler
azertof
 
Messages: 27
Inscription: 14 Nov 2010 17:35
Localisation: Loperhet (29470)
  • offline

Message » 29 Déc 2018 9:02

epson 3200 ce n'est plus tout jeune!ta lampe est d'origine combien d'heures?si le voyant lampe clignote en rouge elle doit être claqué certainement!
uniden
 
Messages: 356
Inscription: 31 Déc 2009 10:34
  • offline

Message » 10 Jan 2019 23:19

Bonjour, je suis également possesseur d'un epson eh-tw3200 et j'ai eu la mauvaise idée de démonter le bloc optique pour nettoyer les matrices et j'ai tout déréglé, j'ai maintenant un problème de convergence. Si vous n'avez pas solutionné votre probleme et que vous souhaitez lui redonner une nouvelle vie je suis preneur pour vous l'acheter et peu etre reparer le mien . Cordialement
s4rtek
 
Messages: 4
Inscription: 10 Jan 2019 22:53
  • offline


Retourner vers Demande / Conseil

 
  • Articles en relation
    Dernier message