Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Tout sur les projecteurs vidéo à matrices ( LCD, DMD, DILA, ... ) 1080i/1080P

BenQ W5000, C.R. utilisateurs et pro. (p.1)

Message » 14 Jan 2019 23:51

Merci de ta réponse, c'est ce que j'ai fait et l'ai mis à 200 :wink:
seb8
 
Messages: 1214
Inscription: 05 Oct 2003 2:43
  • offline

Annonce

Message par Google » 14 Jan 2019 23:51

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Sep 2019 19:28

Bonjour à tous,

Un ami m'a confié un W5000 datant de 2008 mais ayant servi à peine 300 heures. Il présente le fameux souci d'extinction intempestive accompagnée de l'allumage du voyant "Lamp".

J'ai changé la lampe (pas le chariot, je précise) et le souci persiste.

Il semblerait que certains d'entre vous aient mis en évidence un problème de dilatation autour du chariot. Je fais des essais en desserant les vis, mais la panne semble tellement aléatoire qu'il serait intéressant de récolter d'autres témoignages.

Avez-vous résolu ce souci ? Avez-vous eu des retours du SAV ?

Ce projecteur propose une image de très belle qualité et je trouve dommage de ne pas essayer de le sauver...
Dernière édition par twangking le 27 Oct 2019 12:35, édité 1 fois.
twangking
 
Messages: 95
Inscription: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 27 Sep 2019 21:03

twangking a écrit:Bonjour à tous,

Un ami m'a confié un W5000 datant de 2008 mais ayant servi à peine 300 heures. Il présente le fameux souci d'extinction intempestive accompagnée de l'allumage du voyant "Lamp".

J'ai changé la lampe (pas le chariot, je précise) et le souci persiste.

Il semblerait que certains d'entre vous aient mis en évidence un problème de dilatation autour du chariot. Je fais des essais en desserant les vis, mais la panne semble tellement aléatoire qu'il me semble intéressant de récolter d'autres témoignages.

Avez-vous résolu ce souci ? Avez-vous eu des retours du SAV ?

Ce projecteur propose une image de très belle qualité et je trouve dommage de ne pas essayer de le sauver...


Bonjour,

J'ai un W20000, frère jumeau du W5000 (qui a un DMD DC3 au lieu du DC2 du W5000), venu en remplacement d'un W5000.
Lors de la mise à jour de son firmware, il y a 4 ans, je parlais de ce problème d'extinction intempestive avec le technicien BenQ lors de la mise à jour de son firmware.
Il m'expliquait que dans la majorité des cas, si le changement de lampe ne résolvait pas l'extinction intempestive, c'est la carte ballast qui était fautive et qu'il fallait la changer.

On en trouve pour pas très cher si on est un peu bricoleur. Exemple: https://fr.aliexpress.com/item/32847849979.html

Sinon, SAV, pour lequel à l'époque, l'intervention coutait 300€...

:D
Driggs
 
Messages: 787
Inscription: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 27 Sep 2019 21:17

Bonjour Driggs,

Merci pour ta réponse.

En effet, le risque est minime vu le prix de la carte.

Reste tout de même un problème : je n'arrive pas à démonter la totalité de l'objectif. Je suis parvenu à sortir la roue de mise au point, mais la seconde sphère chromée actionnant le zoom me résiste. Aurais-tu la recette pour faire sortir l'ensemble ? Il me semble que c'est le passage obligé pour retirer le carter blanc du dessus.
twangking
 
Messages: 95
Inscription: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 28 Sep 2019 10:10

Un site grec, toujours en ligne, dont j'avais prudemment archivé le contenu, aborde le démontage du W5000 / W20000:

http://www.projectorjunkies.com/benq-w500020000-%CE%B2%CE%BB%CE%AC%CE%B2%CE%B7-%CE%B1%CF%83%CF%80%CF%81%CF%8C%CE%BC%CE%B1%CF%85%CF%81%CE%B5%CF%82-%CE%B3%CF%81%CE%B1%CE%BC%CE%BC%CE%AD%CF%82/

Si tu ne parles pas le grec couramment, :wink: passe par une traduction de site.

:D
Driggs
 
Messages: 787
Inscription: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 28 Sep 2019 11:55

bonjour, avant de tout démonter après la coque regarde si les ventilos ne sont pas bourrés de poussieres, apres il faut vraiment être hyper méticuleux, perso je ne suis pas arrivé sur un 5000 et un 20000 que je garde pour pièces pour les miens qui fonctionnent.
d.gramophone
 
Messages: 209
Inscription: 19 Mar 2005 14:45
Localisation: paca
  • offline

Message » 28 Sep 2019 17:30

Merci ! Le site est tout de même dispo en version anglophone.

J'ai réussi, en fait je n'osais simplement pas tourner assez franchement pour dégrafer la roue du zoom. Après nettoyage complet et remontage, le problème persiste.

Je vais donc changer la carte de gestion de la lampe.

En revanche, il s'agit (sur le mien) de cette version là : https://s.click.aliexpress.com/e/eKvwBOXm

Chose étrange, sur la carte mère, un certain nombre de puces sont étiquetées "W 20000"...
twangking
 
Messages: 95
Inscription: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 28 Sep 2019 18:37

Il n'est pas étonnant que les cartes portent une référence "W20000" car l'électonique du W5000 et du W20000 sont identiques.
Entre les 2 modèles, seuls diffèrent le chip DMD (DC2 sur W5000 / DC3 sur W20000) et le nom sur la coque...

:D
Driggs
 
Messages: 787
Inscription: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 28 Sep 2019 19:22

J'avais lu que les deux modèles étaient en effet très proches, en voici la preuve !


J'ai commandé la carte sue AE, à suivre...

Un lien pour visualiser des photos de l'opération : http://www.cafecabasse.com/viewtopic.php?f=55&t=1762
twangking
 
Messages: 95
Inscription: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 28 Sep 2019 20:28

A suivre en effet...

Sinon sur le lien que tu donnes, les photos ne sont pas visibles.
A la place il y a ce message: "Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message."

:D
Driggs
 
Messages: 787
Inscription: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 28 Sep 2019 20:40

Concernant la calibration que tu évoques via cafecabasse, je m'y étais attelé:
http://selac.free.fr

:D
Driggs
 
Messages: 787
Inscription: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 29 Sep 2019 13:13

Très intéressant, merci !

C'est un domaine que je ne maîtrise pas du tout, et j'ai hâte de m'y intéresser. :wink:
twangking
 
Messages: 95
Inscription: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 30 Sep 2019 9:47

En attendant la pièce (ça risque de prendre quelques semaines...), On regarde quand-même des films.

Chose étonnante : le projo se coupe toujours une ou deux fois très rapidement après la mise en route, mais peut tenir une soirée entière après.
Ça ressemble vraiment à un problème de dilatation du à la montée en température. À moins que ça ne vienne d'un composant électronique qui réagit différemment selon la température. Très étrange...

Espérons que le changement de la carte résolve le problème.
twangking
 
Messages: 95
Inscription: 10 Juil 2009 4:23
Localisation: 75015
  • offline

Message » 30 Sep 2019 13:48

Bonjour,

Pour avoir une indication sur le fait que la chaleur influe ou non sur les coupures intempestives, il peut être intéressant de mette la ventilation en mode "Haute altitude", ce qui rend la ventilation plus énergique (au détriment du niveau de bruit) ...

:D
Driggs
 
Messages: 787
Inscription: 22 Sep 2003 20:34
Localisation: Cherbourg
  • offline

Message » 30 Sep 2019 17:13

Au cas ou tu n'y aurais pas pensé et si mes souvenirs sont bons :oldy: j'ai eu ce problème une fois et j'ai nettoyé le filtre à poussières et c'était résolu.

La configuration dans mon profil


T'as vu l'heure :o .. il est onze heure "ricard", il est temps de "pastis" :mdr: .... Avec modération ....
Mon installation JVC DLA-N7B / XS CINEMASK 2,35 / PANA UB9000 / ATV4K / MARANTZ SR7011+MM9000 / B&W704&Cie
AUFR
Membre HCFR
Membre HCFR
 
Messages: 1044
Inscription: 01 Avr 2004 20:37
Localisation: en Belgique et dans ma chemise avec la tête qui dépasse
  • offline


Retourner vers Projecteurs HD

 
  • Articles en relation
    Dernier message