Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: painkiller82 et 22 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] OPPO Digital UDP-205 BRD UHD (Test HCFR, post 1)

Message » 25 Jan 2019 15:41

Mise à jour Frimware,

Bonjour à Tous,

Lorsque l'on souhaite réinstaller le firmware via une clé USB est-ce que il faut que sur la clé USB soit présent le dossier "dézipé" complet téléchargé via le site Oppo UK ou bien est-ce que il faut juste placer sur la clé USB le fichier qui se trouve dans le dossier téléchargé ?
Merci pour vos réponses

Music et ciné
Music et ciné
Membre HCFR
Membre HCFR
 
Messages: 266
Inscription: 08 Mar 2009 10:09
  • offline

Annonce

Message par Google » 25 Jan 2019 15:41

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Jan 2019 16:08

Music et ciné a écrit:Mise à jour Frimware,
Lorsque l'on souhaite réinstaller le firmware via une clé USB est-ce que il faut que sur la clé USB soit présent le dossier "dézipé" complet téléchargé via le site Oppo UK ou bien est-ce que il faut juste placer sur la clé USB le fichier qui se trouve dans le dossier téléchargé ?
Merci pour vos réponses
Music et ciné

Voir ici.
Avatar de l’utilisateur
buss
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 7997
Inscription: 31 Aoû 2002 23:12
Localisation: France

Message » 27 Jan 2019 23:17

Bonsoir

À mon tour d’y aller de ma question. J’ai un problème de ligne verte verticale qui apparaît sur des BR 4K et pas en HD.

Je m’explique

Mon installation est à base d Oppo 205, Yamaha cx5100 et deux diffuseurs HD mais pas 4K : téléviseur Samsung et JVCx3.

En HD aucun problème ni sur l’un ni sur l’autre des diffuseurs.
En 4K, mon oppo étant paramétré pour sortir l’image en HD, j’ai une ligne verticale verte sur l’écran sur la Samsung, le JVC qu’il soit relié à l’amplificateur ou à loppo en direct (test effectue ce jour). Je me dis que le seul point commun à ces tests est l,oppo et son parametrage...

Je suis preneur de vos conseils.
petitdernier
 
Messages: 2237
Inscription: 10 Fév 2008 22:26
Localisation: Montpellier
  • offline

Message » 27 Jan 2019 23:24

La ligne verte est apparue depuis la dernière mise à jour officielle.
Cela devrait s'arranger avec la prochaine.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zappiti mini - Arcam(AVR550+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic (X-PREAMP+X-A160)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2412
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 27 Jan 2019 23:56

Merci.

Est ce à comprendre que nous avons tous cette ligne verte?
petitdernier
 
Messages: 2237
Inscription: 10 Fév 2008 22:26
Localisation: Montpellier
  • offline

Message » 27 Jan 2019 23:58

Tout dépend des configurations de chacun.
Donc non.

La configuration dans mon profil


HC : JVC RS520 - Pioneer LX800 - Zappiti mini - Arcam(AVR550+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic (X-PREAMP+X-A160)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2412
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 28 Jan 2019 10:07

Bonjour à vous tous :D
Effectivement moi aussi j'ai ce souci, une ligne verte verticale situé soit à gauche ou droite de l'image :cry:
Par ailleurs et c'est très énervant, sur un BD estampillé Dolby Vision, ça me verrouille tous les paramétrages images sur le lecteur :evil:
Même en modifiant les modes auto etc des diffuseurs (full HD au passage, dont un Benq W 1300 et un respectable JVC DLA HD-1), j'ai toujours des saccades, certes plutôt "adoucies", mais saccades quand même désagréables :cry:
A tel point qu'à l'heure je dois "boycotter" tous les BD estampillés sous ce mode :mdr:

Il y a du mieux au passage depuis implantation du dernier firmware:
Apparemment il ne change plus en mode forcé la sortie RVB étendue préréglée en RVB classique.
Je m'explique :
Avant et à chaque fois de je lisais un BD UHD en HDR, je devais modifier les VP en mode RVB classique ou Vidéo pour le Benq.
Depuis la maj il semblerait que ce point ait été modifié :D

Par contre les autres en HDR pas de soucis, et je confirme que généralement ça apporte un + indiscutable vs les BD Full HD, et pourtant diffusés avec ces mêmes VP.

Sinon et c'est une suggestion pour ôter les lignes vertes, :idee: peut-être effectuer un léger "overscan" de quelque % et chose réglée, même s'il y a au passage quelque millimètres rognés sur l'ensemble de l'image...
Ce n'est qu'une simple idée :siffle:
Maître Yoda
Maitre Yoda
 
Messages: 656
Inscription: 02 Avr 2003 9:57
Localisation: Nord-Isère.
  • offline

Message » 30 Jan 2019 0:16

Bonsoir

Belle nouvelle. J’ai résolu mon problème de ligne verte verticale. Je suis allé dans le menu >réglage vidéo > HDR et j’ai joué en passant de ‘auto’ sur ‘off’ puis je suis retourné sur ‘auto’ et là, miracle. La ligne verte a disparu.

Je vais re essayer demain et sur le projecteur mais ça a l’air de marcher et j’espère que mon expérience pourra être utile à d’autres.

Je vais me permettre d’y aller de ma question de neophyte. Sur une télévision full HD Samsung et sur un JVC X3 quelles options choisir pour Les option d’espace colorimetrique (color space) et profondeur (color depth)?

Merci davance.
petitdernier
 
Messages: 2237
Inscription: 10 Fév 2008 22:26
Localisation: Montpellier
  • offline

Message » 30 Jan 2019 2:06

Maitre Yoda a écrit:Bonjour à vous tous :D
Effectivement moi aussi j'ai ce souci, une ligne verte verticale situé soit à gauche ou droite de l'image :cry:
Par ailleurs et c'est très énervant, sur un BD estampillé Dolby Vision, ça me verrouille tous les paramétrages images sur le lecteur :evil:
Même en modifiant les modes auto etc des diffuseurs (full HD au passage, dont un Benq W 1300 et un respectable JVC DLA HD-1), j'ai toujours des saccades, certes plutôt "adoucies", mais saccades quand même désagréables :cry:
A tel point qu'à l'heure je dois "boycotter" tous les BD estampillés sous ce mode :mdr:

Il y a du mieux au passage depuis implantation du dernier firmware:
Apparemment il ne change plus en mode forcé la sortie RVB étendue préréglée en RVB classique.
Je m'explique :
Avant et à chaque fois de je lisais un BD UHD en HDR, je devais modifier les VP en mode RVB classique ou Vidéo pour le Benq.
Depuis la maj il semblerait que ce point ait été modifié :D

Par contre les autres en HDR pas de soucis, et je confirme que généralement ça apporte un + indiscutable vs les BD Full HD, et pourtant diffusés avec ces mêmes VP.

Sinon et c'est une suggestion pour ôter les lignes vertes, :idee: peut-être effectuer un léger "overscan" de quelque % et chose réglée, même s'il y a au passage quelque millimètres rognés sur l'ensemble de l'image...
Ce n'est qu'une simple idée :siffle:
Maître Yoda

pour le dolby vision , c'est normal que le menu est verrouillé . c'est voulu par dolby
Masterwarzombie
Membre HCFR
Membre HCFR
 
Messages: 1137
Inscription: 26 Déc 2012 21:13
Localisation: Lille
  • offline

Message » 30 Jan 2019 12:05

Merci pour cette information...
Ce "normal" dans ce blocage de réglages d'images est tout simplement scandaleux :evil: :evil: :evil:
Pas prêt d'investir sur des BD estampillés Dolby Vision :mdr: :( :charte:
Maitre Yoda
 
Messages: 656
Inscription: 02 Avr 2003 9:57
Localisation: Nord-Isère.
  • offline

Message » 30 Jan 2019 17:16

petitdernier a écrit:Merci.

Est ce à comprendre que nous avons tous cette ligne verte?


Très beau film ceci étant :hehe:

... Je sors :ane:

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 23339
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort

Message » 01 Fév 2019 7:40

Mauvaise nouvelle. Mon bricolage n’a pas duré et la ligne verte est revenue hier soir...

Je vais tenter deux choses: un nouveau câble hdmi en prenant un câble court pour limiter les frais.

Un nouveau firmware. Une idée s’il y en a un attendu et pour quand?
petitdernier
 
Messages: 2237
Inscription: 10 Fév 2008 22:26
Localisation: Montpellier
  • offline

Message » 01 Fév 2019 9:38

perso pb de décalage son image pas régulier...

install:

freebox server
I
hdmi
I
Oppo 205---hdmi--- TV
I
RCA
I
ampli-----enceintes


meme avec le dernier firmware j'ai un decalage variable son/image de 20-30ms.

Je pensais que ce pb était résolu dans les dernier firmware mais non??

une idée?
renan
 
Messages: 688
Inscription: 27 Fév 2004 12:51
Localisation: Mars
  • offline

Message » 01 Fév 2019 10:51

Peut-être voir avec l'option ARC si présente sur le TV ou le freebox server?
Sinon opérer le décalage lips sur l'oppo
Maitre Yoda
 
Messages: 656
Inscription: 02 Avr 2003 9:57
Localisation: Nord-Isère.
  • offline

Message » 01 Fév 2019 11:59

décalage lips?? tu parles de la synchro A/V,

oui c'est ce que je faits en rajoutant 20-30ms dans le decalage A/V mais au demarrage suivant il faut l'enlever puis au demarrage suivant parfois le remettre... donc le decalage A/V de l'oppo ne regle pas le pb.

C'est effectivement comme si la synchro variait entre freebox et oppo ou entre oppo et tv. Je n'ai pas de sorite ARC ni reglage dans la freebox il me semble... je vais y jeter un oeil.
renan
 
Messages: 688
Inscription: 27 Fév 2004 12:51
Localisation: Mars
  • offline


Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message