Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: FREDO83, MAGISSON et 15 invités

Tout ce qui touche la Haute-Fidélité numérique

Alim linéaire, optimisation lecture démat et réseau...

Message » 07 Juil 2019 1:18

Jg peut etre ?

La configuration dans mon profil


Bien sûr que ça n'est pas raisonnable ! Mais en HI-FI est-ce le but ? Mario RICCI.
yijing
Membre HCFR
Membre HCFR
 
Messages: 13961
Inscription: 08 Mai 2005 23:56
Localisation: Paris 15
  • offline

Annonce

Message par Google » 07 Juil 2019 1:18

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Juil 2019 9:06

J'avais lu que les Syno n'avaient pas une entrées Jack comme livrée de base avec l'alim. Mais si c'est bien du jack 5mm (ou 2.5) j'ai le cable et l'alim qui va avec...

Ucdfan m'a suggéré de brancher l'alim du nas sur une autre ligne que la hifi. Ca me semble un bon test pour essayer de comprendre ce qu'il se passe. :thks:

La configuration dans mon profil


Hi-fi : nas Qnap TS221, Transporter, Classé 2200i, Vivid Audio, Rel
HC : Pana EZ950, Vivid, Scandyna Minipod & Cinepod, Pana UBD820, Yamaha Rxa 1040
Avatar de l’utilisateur
JG Naum
Staff Œuvres & Multimédia
Staff Œuvres & Multimédia
 
Messages: 6129
Inscription: 12 Mar 2005 20:08
Localisation: Paris

Message » 07 Juil 2019 19:22

ucdfan a écrit:Petit test ce matin avec/sans alim linéaire du NAS chez JG Naum: il n’est pas victime d’hallucinations, c’est sans appel ! C’est moins brouillon avec !
Ce qui est étrange est que cela se sent dans les aigus mais aussi dans les graves, qui semblent plus nets.
Toutes proportions gardées, c’est un peu comme passer du Mp3 au flac...

J’y vois deux causes possibles: soit l’alim à découpage du NAS apporte des perturbations superposées au signal auquel l’électronique qui suit est sensible, soit elle rejette des perturbations sur le secteur, qui passe alors dans l’alim des autres éléments, soit par rayonnement, soit par conduction dans les câbles dans le mur...

Je ne sais pas si toutes les électroniques sont aussi sensibles que celles-là, mais dans son cas, c’est une vraie amélioration audible pour pas très cher...

Du coup, je suis assez tenté de faire l’essai chez moi :oops: Quelqu’un pour m’en prêter une compatible NAS Synology ? :ane:

Je suis d'accord avec la conclusion, mais pas la solution :
- admettons donc que l'alimentation provoque des perturbations auquel le matériel (l'ampli FDA classé donc :ko: ) est sensible. Dans ce cas, il n'y a que deux possibilités :
1- la perturbation transite par le câble coaxial SPDIF.
2- la perturbation transite par le secteur.
(J'ai pas relu en détail l'ensemble du sujet, mais je suppose que l'ampli n'est pas placé à proximité immédiate de l'alimentation incriminée)
Pour le cas N°1 : faire le test avec un câble optique. Pour le N°2 : faire le test avec l'ampli sur une batterie (ou avec un filtre secteur).
Si l'ampli a une entrée USB, il serait intéressant de faire le même test avec.

Je ne suis pas d'accord avec la solution car si l'ampli est sensible aux perturbations d'une alimentation d'un autre élément, alors il peut être sensible aux alimentations de n'importe lesquels des éléments de la chaîne, voir de la maison (alimentation du frigo, du néon de la chambre du petit, du chargeur du vibro de la voisine, etc...). Bref, il faut isoler la cause.
robob
 
Messages: 5760
Inscription: 21 Mar 2007 19:23
Localisation: 95 (coté campagne)
  • offline

Message » 08 Juil 2019 11:07

ucdfan a écrit:Petit test ce matin avec/sans alim linéaire du NAS chez JG Naum: il n’est pas victime d’hallucinations, c’est sans appel ! C’est moins brouillon avec !
Ce qui est étrange est que cela se sent dans les aigus mais aussi dans les graves, qui semblent plus nets.
Toutes proportions gardées, c’est un peu comme passer du Mp3 au flac...

J’y vois deux causes possibles: soit l’alim à découpage du NAS apporte des perturbations superposées au signal auxquelles l’électronique qui suit est sensible, soit elle rejette des perturbations sur le secteur, qui passe alors dans l’alim des autres éléments, soit par rayonnement, soit par conduction dans les câbles dans le mur...

Je ne sais pas si toutes les électroniques sont aussi sensibles que celles-là, mais dans son cas, c’est une vraie amélioration audible pour pas très cher...

Du coup, je suis assez tenté de faire l’essai chez moi :oops: Quelqu’un pour m’en prêter une compatible NAS Synology ? :ane:
Content de compter un membre de plus de cette hallucination collective !


Envoyé de mon SM-G975F en utilisant Tapatalk
Fyper
 
Messages: 3368
Inscription: 13 Juil 2005 18:05
  • offline

Message » 08 Juil 2019 11:30

Je reste convaincu de l'impact de boucle de masse locale.
Je traite le courant d'alimentation de chaque appareil succinctement pour éviter les pollutions externes (genre électroménager ou halogène). C'est iFiPower pour les 5/9v et furmann pour le 230 mais rien de plus.
Ensuite, il y a le transport du signal.. essentiellement des câbles classiques mais blindés (USB ou ethernet) avec en plus quelques filtres (iSilencer).
Quand on est à plus de 100db sur des produits de bonne facture. Il n'y a pas de souci. :wink:
Après, il y a une histoire de goûts.. avec le choix de certaines colorations qu'ont ne maîtrise pas toujours. On préfère le tube, la Classe D, etc..

Pour moi (et pour l'instant), je n'ai pas été emballé par le dac en direct sur mes amplis.. je trouve un plus à garder un préampli même si un maillon transforme le signal.. et bien, la transformation me fait plaisir :bravo:
Pour revenir aux alimentations, mon Synology distribue en wifi et je n'ai pas la possibilité de tester une autre alimentation (quoique.. j'ai une batterie moto à la cave.. mais pas le câble). Je serai le 1er supris.. :hehe:
Pour moi, le pont wifi fonctionne très bien et j'ai juste traité l'alimentation de la box de réception pur éviter de contaminer (s'il y avait quelque chose) mon AlloBridge (USB-ethernet avec câble blindé + iSilencer).
zaurux
 
Messages: 199
Inscription: 09 Juin 2010 22:52
Localisation: Pas loin des Cents vignes, proche des Teurons, à 2 pas des Grèves.
  • offline

Message » 08 Juil 2019 17:20

robob a écrit:Je suis d'accord avec la conclusion, mais pas la solution :
- admettons donc que l'alimentation provoque des perturbations auquel le matériel (l'ampli FDA classé donc :ko: ) est sensible. Dans ce cas, il n'y a que deux possibilités :
1- la perturbation transite par le câble coaxial SPDIF.
2- la perturbation transite par le secteur.
(J'ai pas relu en détail l'ensemble du sujet, mais je suppose que l'ampli n'est pas placé à proximité immédiate de l'alimentation incriminée)
Pour le cas N°1 : faire le test avec un câble optique. Pour le N°2 : faire le test avec l'ampli sur une batterie (ou avec un filtre secteur).
Si l'ampli a une entrée USB, il serait intéressant de faire le même test avec.

Je ne suis pas d'accord avec la solution car si l'ampli est sensible aux perturbations d'une alimentation d'un autre élément, alors il peut être sensible aux alimentations de n'importe lesquels des éléments de la chaîne, voir de la maison (alimentation du frigo, du néon de la chambre du petit, du chargeur du vibro de la voisine, etc...). Bref, il faut isoler la cause.



Cable optique entre le streamer et l'ampli, pkoi pas. Le reste, n'est pas réalisable . Pour les autres perturbations, il y a effectivement d'autres sources mais là celle que l'on a identifiée c'est celle du Nas...

La configuration dans mon profil


Hi-fi : nas Qnap TS221, Transporter, Classé 2200i, Vivid Audio, Rel
HC : Pana EZ950, Vivid, Scandyna Minipod & Cinepod, Pana UBD820, Yamaha Rxa 1040
Avatar de l’utilisateur
JG Naum
Staff Œuvres & Multimédia
Staff Œuvres & Multimédia
 
Messages: 6129
Inscription: 12 Mar 2005 20:08
Localisation: Paris


Retourner vers Source dématérialisée et DAC

 
  • Articles en relation
    Dernier message