Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot], domvig, Farys, gamasennin, jp94, Kojiro, THX BRU IMAX, tprince et 65 invités

Le forum pour parler des écran Ultra Haute Définition (4K)...
Règles du forum
Avant de poster, merci de prendre connaissance de notre charte (en particulier le point 5-13) : à lire avant de poster

Problème Philips 55OLED803

Message » 10 Juil 2019 21:23

Bonjour à tous!

Mon plasma Panasonic venant malheureusement de me lâcher, j'ai décidé de profiter des soldes pour passer à l'OLED 4K. Après quelques recherches et malgré une très mauvaise expérience avec un LED de chez Philips, j'opte pour le 55OLED803 au vu des commentaires dithyrambiques sur sa dalle. Effectivement l'image est monstrueuse avec juste quelques réglages sommaires.

Je branche mon Onkyo TX-RZ720 sur l'entrée HDMI1/MHL, je lance la TNT et là l'ampli ne se lance pas... Je vérifie tous les réglages ARC et Easylink, pas de problème. Je vais dans les paramètres, sortie audio=système HDMI, message d'erreur me disant que les enceintes de la TV sont actives et que je ne peux pas basculer en HDMI... Soit. Je désactive les enceintes mais le problème persiste. Je tente l'entrée HDMI2, même problème... HDMI3, ah, là la TV reconnaît qu'il y a quelque chose de branché, l'ampli démarre en même temps que la télé! Oui mais toujours pas de son sur l'ampli... J'essaye avec mon câble optique, pas mieux, là ça en devient incompréhensible. De plus, je n'ai plus d'image venant de l'ampli (message pas de signal alors que mon android box est allumée et que cela marchait au départ sur HDMI1 et 2). Je rebranche sur HDMI1 et 2 et là pareil, pas d'image...

Je précise que j'utilise des câbles de qualité, tressés, blindés, aux dernières normes, bref pas du amazon à 10€.

Je décide ensuite de brancher mon HDD pour tester des MKV 4K. Le disque est reconnu (formaté en ExFat) mais tous les dossiers sont vides... Je teste ensuite un MKV sur un micro SD 120Go Samsun Evo, ok le fichier apparaît, je lance, ça lit mais ça saccade à mort donc impossible à regarder. Je tente via mon Mac par VLC en chromecast, c'est mieux mais ça rame quand même. Donc impossible de lire de la 4K sur une télé 4K... Super!

À noter que mon bluray Panasonic DMP-BDT500, branché sur HDMI4 (pour la vidéo) et sur l'ampli (pour l'audio) fonctionne parfaitement lui.

Si quelqu'un a une idée, merci, car le carton est prêt pour retourner l'écran, à mon grand désespoir mais bon, si je ne peux pas avoir le son sur mon ampli et ne peux pas lire de 4K, à quoi bon?
gipsoudog
 
Messages: 152
Inscription Forum: 24 Nov 2009 0:42
  • offline

Message » 10 Juil 2019 21:55

Ta requête aura plus de visibilité si tu passes par le topic officiel du 803 ici : ecrans-uhd-4k/oled-philips-oled803-903-4k-tv-avec-p5-2e-generation-t30090025-3105.html :wink:

La configuration dans mon profil


Salle dédiée 7.1.4 3D 4K :Onkyo TX-RZ730, Emotiva BasX A3, SVS Prime Bookshelf + Center + Satellite + Elevation, Ultra Surround, SVS PB-2000 Pro, LG Oled CX, BenQ W1210st, Oray cadre, Panasonic UB820, PS4 Pro, Xbox One X, Zidoo Z9X, Shield TV Pro,M9702 V3
Avatar de l’utilisateur
evangelion77
Membre HCFR
Membre HCFR
 
Messages: 7474
Inscription Forum: 19 Oct 2010 23:15
Localisation: Lacanau beach
  • offline

Message » 10 Juil 2019 21:56

evangelion77 a écrit:Ta requête aura plus de visibilité si tu passes par le topic officiel du 803 ici : ecrans-uhd-4k/oled-philips-oled803-903-4k-tv-avec-p5-2e-generation-t30090025-3105.html :wink:


Merci
gipsoudog
 
Messages: 152
Inscription Forum: 24 Nov 2009 0:42
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message