Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Polopretress, Riton_ et 5 invités

Tout ce qui concerne les logiciels lié au HC sur ordinateur (PC, Mac, Linux...)
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[Synthese] Support Config Kaz

Message » 03 Déc 2019 0:24

si c'est vraiment du CW, c'est normal que ce soit avec madvr car ca fait bosser le gpu. ca devrait aussi le faire avec une bande audio d'un jeu ou tu pousses les reglages? a voir pour confirmer?
ensuite, faudra trouver l;explication de cette sensibilité avec ce bloc puissance/RCA

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 4740
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • online

Annonce

Message par Google » 03 Déc 2019 0:24

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Déc 2019 2:04

Et si vous mettez le bloc sur d'autres canaux de l'anthem ça fait pareil ? Et si vous n'utilisez que le bloc sans brancher les autres canaux, ça le fait aussi ?
jubei1
 
Messages: 2361
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • online

Message » 03 Déc 2019 2:41

Non, s'il ne branche pas, il n'aura rien vu qu'il a rien avec VLC

Je ne veux pas te porter la poisse mais regarde sur google...
Par exemple : https://www.reddit.com/r/Amd/comments/cb573m/5700_xt_coil_whine/
Peut etre effectivement un undervolting a essayer...c'est plutot pas mal cette technique avec Radeon.

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 4740
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • online

Message » 03 Déc 2019 9:40

ca vient pas des sorties ou entrees, ou de mon ampli...

je ne comprends pas le rapport entre le gpu qui bosse et qui du coup genere ce coil sur mon bloc! d autant + qu en 4k hdr, le gpu bosse bcp + qu en full hd, et j ai bcp + de CW en full hd qu en 4k, c est la logique informatique....

je suis passé sur le 2nd bios de la carte, changer hdmi..., rien a faire. quand je passe la souris en bas de l ecran qui fait apparaitre la barre de tache ou que je fasse clic droit pendant la lecture d un film, j ai d autres bruit de CW qui apparaissents, on dirait vraiment que le CW que fait mon gpu le transmet directement dans mes enceintes via le bloc! mon pc est a l etage donc tres loin de l ampli. :zen:

bon j ai lancé un jeu gourmand et meme constat ,enorme coil whine!! en fait + le gpu est solicité + j aurai de coil sur le gpu et aussi sur mes enceintes.
donc utilisation gpu a 100% = enorme coil sur mes enceintes avec bloc!

mais quelle est la relation entre le bloc et le gpu??? et pourquoi j ai rien de tout ca si je supprime le bloc??

ma carte est deja UV, ca change que dalle.
nerossimo
 
Messages: 1706
Inscription: 09 Oct 2010 20:19
  • offline

Message » 03 Déc 2019 10:32

nerossimo a écrit:
bon j ai lancé un jeu gourmand et meme constat ,enorme coil whine!! en fait + le gpu est solicité + j aurai de coil sur le gpu et aussi sur mes enceintes.
donc utilisation gpu a 100% = enorme coil sur mes enceintes avec bloc!

mais quelle est la relation entre le bloc et le gpu??? et pourquoi j ai rien de tout ca si je supprime le bloc??



C'est exactement ça.
Le bloc doit être plus sensible que les étages de puissance de l'intégré.
Tu as quoi comme enceintes?
Parce que j'ai longtemps eu un MRX500 et je n'ai jamais ressenti le besoin de rajouter un bloc de puissance... :wtf:
Le mieux est souvent l'ennemi du bien
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 10979
Inscription: 04 Mai 2006 21:21
Localisation: 91
  • offline

Message » 03 Déc 2019 11:37

Cet exemple rappelle a tout le monde qu'il est toujours sensible de changer sa carte graphique car le CW en utilisation HC est une plaie...

en 4k hdr, le gpu bosse bcp + qu en full hd, et j ai bcp + de CW en full hd qu en 4k

Peut etre des algo qui font travailler des circuits electroniques différents de la carte graphique.

mais quelle est la relation entre le bloc et le gpu??? et pourquoi j ai rien de tout ca si je supprime le bloc??

Pas évident a dire. En effet, c'est quand meme bizarre car le filtrage interne est le même normalement.
Après la différence se situe autour de la sortie RCA qui est rajoutée et pourrait rajouter un palier de bruit (mais bon... difficile a expliquer quand meme...)

Proposition N°1 peut etre farfelue ==>
J'imagine que tu es connecté en RCA/RCA.
Essaye de sortir en XLR puis ajoute un simple desymetriseur pour tester si ton CW est encore perceptible
pas la peine de mettre des mille et des cents , c'est juste pour le test avec ca par exemple et une simple alim externe : https://www.audiophonics.fr/fr/modules-preamplification/circuit-buffer-symetriseur-et-desymetriseur-rca-vers-xlr-xlr-vers-rca-p-11661.html

Proposition N°2 peut etre farfelue ==>
Tu te places dans le cas le + défavorable (donc un jeu visiblement), tu touches avec ton doigt des circuits accessibles (surtout les petites bobines) de la carte graphique en fonctionnement (pas de risque de choc electrique, je te rassure).
Le CW varie ?

Proposition 3 : tu as encore la possibilité de demander un échange ?

Proposition N°4 : achete une seconde carte 5700XT. Test là et renvoie là en invoquant le droit de retraction de 15 jours. Si tu prends la meme référence de carte et que la nouvelle est ok, tu renvoies l'ancienne a la place. Ni vu , ni connu... :ko:

tu voulais des pistes, tu es servi :)

Proposition N°5 : sort l'audio par la HDMI carte mere (avec un peu de chance , ton CW est lié a la carte graphique et pas a la carte mere...
Dernière édition par Polopretress le 03 Déc 2019 20:09, édité 1 fois.

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 4740
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • online

Message » 03 Déc 2019 12:43

@squall : j'ai eu arcam 390 et le nad 777.

Quand j'ai testé l anthem 510 je me suis waouh il déboîte !! + de puissance que les 2 précédents. Mais fatigue auditive...
Avec le bloc c'est mieux maîtrise meilleur séparation des canaux et spatialisation, dynamique meilleure... C'est mieux maîtrise. Mais ce putin de cw !!!!

J'ai un système 7.1 svs prime tower faible sensibilité 85/87db...et j'écoute assez fort...

Je testerai tes idées polo ce soir.

Merci
nerossimo
 
Messages: 1706
Inscription: 09 Oct 2010 20:19
  • offline

Message » 03 Déc 2019 15:59

en touchant la carte video, le cw ne change pas, hdmi sur la cm, meme probleme.

je pense que je vais renvoyer le bloc...

ca me gave tous ces trucs...
nerossimo
 
Messages: 1706
Inscription: 09 Oct 2010 20:19
  • offline

Message » 03 Déc 2019 20:12

Tu n'as pas un autre bloc amplification a tester ou à te faire prêter ? (juste un seule voie)

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 4740
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • online

Message » 03 Déc 2019 22:07

No j'ai pas...

Mais je le renvoie ou je le revends...
nerossimo
 
Messages: 1706
Inscription: 09 Oct 2010 20:19
  • offline

Message » 04 Déc 2019 1:56

J'avais fait un test avec une GTX1660TI sur un MRX720 et un bloc Rotel 7*100 (1077).
Dès que je branchais des câbles pour relier la carte son du PC avec le bloc rotel, j'avais un énorme CW dans l'ANTHEM.
Par contre un CW plus faible mais bien audible sans la carte son branchée.
J'ai maintenant un préampli Anthem AVM60 avec mon rotel et une RTX2070 ASUS.
Toujours pareil, si la carte son branchée un CW encore plus énorme sur la carte son et l'anthem.
Par contre sans la carte son branchée aucun CW dans l'anthem.

Pour moi c'est la CG qui pose problème, le CW passe bien à travers toute la chaîne. Ce n'est pas le bloc le problème.

Suivant les CG sans l'anthem, uniquement avec ma carte son j'ai eu différents niveaux de CW suivant le modèle de CG (1060,1660, 1660TI, RTX2060 et RTX2070). Le plus horrible était avec une KFA2 RTX2060.
J'ai changé le port PCI de la CG sur la CM ça a amélioré les choses avec la GTX1660TI.
jubei1
 
Messages: 2361
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • online

Message » 04 Déc 2019 2:01

Et puis la CG bosse plus en 1080p à mon avis.
jubei1
 
Messages: 2361
Inscription: 19 Juin 2000 2:00
Localisation: Paris
  • online

Message » 04 Déc 2019 2:13

Si vous avez du CW avec toutes ces cartes , c'est que vous avez un sérieux souci avec votre pchc.
Et je pense que la source ne provient pas de la carte graphique.
Donc probablement l'alim ou la carte mere.

@jubei1
Je ne comprend pas ton explication. Pourquoi utiliser une carte son ?

La configuration dans mon profil


Salle HC en cours: PCHC (I7 4770/GTX1080) - SONY VPL-HW45ES - Micro-perf 2m80
Nakamichi AV1/LCR bi-amp BMS12S305+RCF ND650+HF950/InterM R600 *2/Yam P2040/actif 2* DCX 2496/Sub Beyma 18pwb1000-fe + Mac Mah VZX pro 2.5 II/ 5 JBL Arena 120+Yam RX-V1500
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 4740
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • online

Message » 04 Déc 2019 8:24

peu importe la carte graphique, et j en ai eu un paquet, je n ai jamais eu de souci concernant le coil whine qui sortait de mes enceintes, jamais en 10 ans de pchc.

quoi qu il en soit je renvoie le bloc car meme sans ces soucis, apres plusieurs tests, il n apporte rien de + que mon anthem.

et non le gpu bosse bcp + en 4k qu en full hd.
nerossimo
 
Messages: 1706
Inscription: 09 Oct 2010 20:19
  • offline

Message » 04 Déc 2019 10:16

Par contre pourquoi autant d'écart de volume entre mpc et potplayer ??

Genre avec mpc je vais être à-40. Si je laisse à-40 avec pot player c'est comme si j'étais à-25 avec mpc.

Le son est beaucoup beaucoup + fort avec potplayer. Je lui ai associé madvr.
nerossimo
 
Messages: 1706
Inscription: 09 Oct 2010 20:19
  • offline


Retourner vers Logiciel PC Home-cinéma

 
  • Articles en relation
    Dernier message