Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: JcB84, jmiforum, retour1984, vivacandia et 34 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Ampli HC 8500H DENON+Ampli HIFI MARANTZ PM11 limited soucis

Message » 24 Déc 2019 12:14

Bonjour à tous,
Nouveau sur le Forum, je cherche une solution à mon problème que j'expose :
J'ai acheté un Ampli HC Denon 8500 H (j'avais avant un Marantz SR7005) et j'ai également un ampli HIFI Marantz PM11 Limited.
Mes branchements sont correctement réalisés (pure direct au niveau de l'ampli HIFI et pre Out à l'ampli HC) au niveau de mes deux enceintes avant (installation classique 5.1) aucun son ne sort des deux enceintes avant lorsque je réalise les test sons ! Centrale OK, caisson Ok, arrières OK , mais pas les avants :wtf: les réglages du Denon me semble compliqués ! j'ai essayé plusieurs configurations mais aucun son ne sort de mes deux enceintes avant relié à l'ampli HIFI ! Peut être les deux amplis ne sont 'ils pas compatible ??
Merci pour votre aide
PHILIPPE46
 
Messages: 4
Inscription: 24 Déc 2019 11:43
  • offline

Annonce

Message par Google » 24 Déc 2019 12:14

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Déc 2019 15:09

Bonjour et bienvenue,

- Au niveau du X8500H tu as bien utilisé les pre-out front L & R qui se trouve juste en dessous de la prise HDMI 4 (Game) ?
- Au niveau du PM11 tu as bien utilisé les entrées RCA nommées "Direct in" qui se trouvent juste au dessus des sorties "Pre out"?
- Es tu passé par l'assistant de configuration du X8500H? Il te guide pas à pas.

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 25708
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 24 Déc 2019 16:28

bonjour .

oui c est juste la bonne configuration a faire après avoir fais les bons branchements bien sur et rassures toi PHILIPPE il n y a pas d incompatibilité entre tes 2 magnifiques amplis :bravo: se serais sympa de nous dire quelles sont tes enceintes ?
guss 33
 
Messages: 3675
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 26 Déc 2019 10:13

Bonjour et merci pour vos réponses.
Les branchements cités sont ok et j'ai bien suivi le guide pas à pas...et toujours rien... :(
Concernant les enceintes je ne pense pas qu'il y ai de rapport avec cela, ce sont des Focal Electra qui ont maintenant 10 ans mais elles tournent à merveilles.
PHILIPPE46
 
Messages: 4
Inscription: 24 Déc 2019 11:43
  • offline

Message » 26 Déc 2019 10:28

bonjour .
je voulais simplement savoir si les enceintes étaient qualitativement en rapport aux amplis et c est le cas ! félicitation belle installation :bravo:
dans le setup du 8500 ( que je ne connais pas je possède un modeste denon x4100w ) ne faut il pas déclarer qu il n y a pas d enceintes de branchées sur les canaux AVD et AVG du denon ou bien qu un ampli ext. est relié aux pré-out front ( ou les 2 ) de toute façon ce ne peut etre ( a 99 ,99999% ) qu un problème de branchement ou de mauvais paramétrage ............
guss 33
 
Messages: 3675
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 26 Déc 2019 16:42

Merci !!
Pouvez vous m'indiquez s'il y a possibilité de communiquer par téléphone ? C'est assez compliquer de vous exprimer mes problèmes; j'ai tenté d'autre branchement mais rien n'y fait :(
merci a vous
PHILIPPE46
 
Messages: 4
Inscription: 24 Déc 2019 11:43
  • offline

Message » 26 Déc 2019 16:52

hip hip hip houra ! désolé de vous avoir importuné ! Ca y est ça fonctionne...j'étais bien dans les 99 ,99999% avec un problème de branchement :mdr: :mdr: :mdr:
merci à vous en tout cas :bravo:
PHILIPPE46
 
Messages: 4
Inscription: 24 Déc 2019 11:43
  • offline

Message » 26 Déc 2019 17:28

Let's play and enjoy :bravo:

La configuration dans mon profil


Salle HC & Hifi 11.2.4 sous combles [Photos]
Tuto ColorHCFR : http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 25708
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort
  • offline

Message » 26 Déc 2019 20:54

excellent :bravo: content pour toi profites bien de ton excellent système ...........
guss 33
 
Messages: 3675
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message