Modérateurs: Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Les installations Home-Cinéma dédiées de la communauté HCFR

Salle dédiée de Jeff! Le Mans et Doctor sleep!

Message » 14 Mar 2020 22:15

Rien de choquant pour moi.
Qu'as tu trouvé étrange ?
jeff51
 
Messages: 5460
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Annonce

Message par Google » 14 Mar 2020 22:15

 
 
Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Mar 2020 22:26

Les flammes :o
dr rotule
 
Messages: 2646
Inscription: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 14 Mar 2020 22:43

Au contraire ! Ça rend bien je trouve.
jeff51
 
Messages: 5460
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Message » 15 Mar 2020 0:40

jeff51 a écrit:Ça change tout effectivement! :lol:
Tu vois ça sur le pc?
Parce que la platine et le vp indiquent 60i...

aie !
J'espere que ta platine ne l'a pas tranformé d'elle meme en 60i parce que la bande passante est trop courte si tu sors en mode étendu du style YCbCr 4.4.4.
Tu es en 4.4.4 ou en 4.2.0 ?
parce que en 59.940, c'est 4.2.0 obligatoire en 4K HDR 10/12 bits avec la norme HDMI 2.0 en vigueur...)

Parce que la en 60i, t'a divisé la réso par 2 en créant un sigal entrelancé mais je trouve cela bizarre quand meme que la Pio fasse cela...(cela fait partie des techniques pour réduire la bande passante du signal source.)
Un peu dommage car tu te retrouves presque comme un signal en 3840*1180 (cadencé a 30Hz sur les lignes paires et 30Hz sur les lignes impaires).

edit: en +, sauf erreur de ma part, a 60 au lieu de 59.940, ca va "repeat" une image toutes les 17 secondes. (rien de bien méchant avec une cadence a 60 ips. Sur une platine , je ne sais pas comment c'est géré. Sur un PCHC ca attend 3 images de retard pour resynchroniser il me semble, donc un repeat de 3 images identiques toutes les 51 secondes.)
Dernière édition par Polopretress le 15 Mar 2020 3:18, édité 10 fois.

La configuration dans mon profil


Voir aussi
Serveur UNRAID
Videos tuto à gogo :)
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 6424
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 15 Mar 2020 1:44

Oula ! J'avais pas vu le "i" :-?
Effectivement, il y a problème là. Ca devrait être "59p" ...
(bravo Polo pour ta perspicacité)

Du coup, pour les flammes ... :ane:
dr rotule
 
Messages: 2646
Inscription: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 15 Mar 2020 10:43

Je voulais dire 60 i/s... :lol:
C'est bien du 60p rassurez-vous! :wink:
Le vp bascule directement en 4.2.2 12bits car le débit est trop important en 444 pour l'hdmi 2.0...

Par contre, pour l'histoire du 59.940 ou 60, je n'ai aucune idée de ce qui se passe en interne de la platine...
J'essaierai en mode direct pour voir ce qu'affiche le vp.
jeff51
 
Messages: 5460
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Message » 15 Mar 2020 13:21

Entre 59.94 et 60, tu ne vois pas de différence à l'écran :wink:
En revanche, si tu es dans le mauvais mode, tu auras un "glitch" toutes les 1000 images, soit 17 secondes.
Si tu n'as pas noté ce problème, c'est que ta chaîne de reproduction se configure très bien toute seule :bravo:
dr rotule
 
Messages: 2646
Inscription: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 15 Mar 2020 13:36

Ha ba, tu nous a fait peur !
Pour le glitch, s'il arrive a chque rattrapage (pas comme madvr qui en cumule plusieurs avant de déclencher le rattrapage), cela repeat une image (la 1000 ième sur la 1001 ième) et la perturbation avec un 60img/s ne dure que 16 msec. Donc invisible si cela arrive.

La configuration dans mon profil


Voir aussi
Serveur UNRAID
Videos tuto à gogo :)
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 6424
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 15 Mar 2020 13:54

Ca ne se voit pas du tout si c'est un moment calme du film.
En revanche, s'il y a de l'action, ou si la caméra fait un panoramique à ce moment-là, le glitch se verra comme le nez au milieu de la figure :ko:
dr rotule
 
Messages: 2646
Inscription: 14 Nov 2004 0:23
Localisation: Seine et Oise
  • offline

Message » 15 Mar 2020 14:12

Personnellement, j'ai trouvé Gemini Man tout à fait affreux :o
Cette image trop réaliste a eu l'effet opposé sur moi, c'était trop dérangeant. Déjà je n'ai jamais compris les modes "fluides" des télés, qui me donnent l'impression d'être dans une sitcom ou pire qui me donnent envie de vomir, alors là pendant 2 heures de Will Smith dans les Vacances de l'Amour, ça m'a réellement perturbé. D'autant que l'image du coup, n'est pas travaillée pour faire beau, mais pour faire vrai. Pour moi le cinéma c'est pas ça, je dois sans doute faire partie des vieux c*** :mdr:
Mais le pire,
c'est la version 3D de Will Smith, qui si, sur certains plans, est acceptable, est tout de même majoritairement foirée, surtout sur les plans de fin du campus. Je serais réal du film, j'aurais pas laissé passer ça, c'est pas possible

La configuration dans mon profil


Dans les films, j'aime quand ça pète !
Avatar de l’utilisateur
Jeanclodo
Membre HCFR
Membre HCFR
 
Messages: 650
Inscription: 22 Juin 2009 21:40
Localisation: bas-rhin 67
  • offline

Message » 15 Mar 2020 14:21

Cette image trop réaliste a eu l'effet opposé sur moi, c'était trop dérangeant.

Je suis du meme avis.
Même si l'image est belle et parait très reelle, ca il ne faut pas lui enlever cet atout, je prefere le mode cinema classique.

La configuration dans mon profil


Voir aussi
Serveur UNRAID
Videos tuto à gogo :)
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 6424
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 15 Mar 2020 14:35

C'est pour ça que je disais que ça peut ne pas plaire à tout le monde... :wink:
Le côté que j'aime bien perso, c'est l'effet de profondeur. Il y a une séquence quand il sont dans l'avion la nuit et l'avion arrive de face...
On a vraiment l'impression d'avoir de la 3D et que l'avion va sortir de l'écran!
jeff51
 
Messages: 5460
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Message » 15 Mar 2020 15:11

oui, c'est çà.
C'est aussi ce qui m'avait choqué lorsque , il y a environ 30 ans, lors de ma visite au Futuroscope, j'avais vu en démo un film documentaire tourné à 120 FPS.
L'effet 3D était saisissant et c'est resté gravé dans ma mémoire depuis tout ce temps !

La configuration dans mon profil


Voir aussi
Serveur UNRAID
Videos tuto à gogo :)
Avatar de l’utilisateur
Polopretress
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 6424
Inscription: 08 Jan 2016 1:48
Localisation: Val d'Oise
  • offline

Message » 15 Mar 2020 20:17

J'ai vérifié et la pioneer envoie bien du 59.940p au vp en source directe et en auto.
Donc c'est tout bon! :wink:
jeff51
 
Messages: 5460
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Message » 15 Mar 2020 22:36

jeff51 a écrit:Je voulais dire 60 i/s... :lol:
C'est bien du 60p rassurez-vous! :wink:
Le vp bascule directement en 4.2.2 12bits car le débit est trop important en 444 pour l'hdmi 2.0...

Par contre, pour l'histoire du 59.940 ou 60, je n'ai aucune idée de ce qui se passe en interne de la platine...
J'essaierai en mode direct pour voir ce qu'affiche le vp.


En vrai HDMI2.0 aucun problème pour passer du 2160p60 4:4:4 10bit c'est fait pour.
Avatar de l’utilisateur
Ragnarsson
Membre HCFR
Membre HCFR
 
Messages: 1051
Inscription: 25 Mai 2016 20:15
Localisation: Paris, men en dag i mine forfedres land
  • offline


Retourner vers Installations HC dédiées

 
  • Articles en relation
    Dernier message