Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: thermique85 et 3 invités

Discussion sur les préamplis décodeurs HomeCinéma

PIONEER VSX 609RDS sortie préampli Subwoofer HS

Message » 20 Aoû 2020 16:16

Bonjour à tous :D

Je possède depuis un bail :wink: un ampli tuner home cinema Pioneer VSX 609 RDS qui m'a toujours rendu de bons et loyaux services.

Il est connecté depuis l'origine à un groupe d'enceintes 5.1 de marque Jamo qui a toujours donné satisfaction.

Recémment alors que mes petits enfants se régalaient devant un Walt Disney le caisson de basses s'est mis à faire un bruit épouvantable de casserole. Je l'ai alors immédiatement éteint. Après inspection je me suis rendu compte que la suspension du boomer était totalement désagrégée. J'ai donc changé le boomer défectueux. Hélas, lorsque je l'ai rebranché plus aucun son n'en est sorti. J'ai alors pensé que son électronique avait souffert de l'incident. Pour en avoir le coeur net je l'ai branché sur la sortie casque de la façade de mon Pioneer et là le caisson a fonctionné, bien sûr le son n'est pas top mais le caisson fonctionne. J'en suis arrivé à la conclusion que le problème venait de mon ampli Pioneer ou du câblage.

J'ai commencé par changer le câble cinch entre l'ampli et le caisson et ce fut le même problème : aucun son, nada :evil:

J'ai ensuite tenté de connecter mon caisson sur l'autre sortie préampli disponible à l'arrière du Pioneer, à savoir celle prévue pour la voie centrale du téléviseur et... toujours rien.

J'en arrive à la conclusion que le préampli incorporé dans le Pioneer qui doit être commun à l'alimentation du caisson de basses (sub woofer) et à la voie centrale par l'intermédiaire du téléviseur est mort.

Je précise que les 5 autres enceintes fonctionnent normalement quelquesoit la source employée.

Pensez-vous que ce problème soit dépannable ou dois-je me résoudre à une mise à la retraite de mon Pioneer ?

Dans l'espoir que vous puissiez m'apporter une aide,

Bien à vous tous
JMP74
 
Messages: 2
Inscription Forum: 20 Aoû 2020 15:43
  • offline

Message » 24 Aoû 2020 0:04

Bonsoir,

Je reviens vers vous au sujet du problème que je rencontre avec ma sortie Subwoofer afin de vous apporter quelques précisions :

- Le réglage de la sortie du Subwoofer est bien sur "ON",
- Quand je procède au "TEST TONE", on entend bien un souffle grave dans le caisson de basses, et les 5 autres enceintes reçoivent bien le signal chacune à leur tour.

Mais voilà, plus rien ne sort du caisson une fois en fonctionnement normal. :roll: :wtf:
JMP74
 
Messages: 2
Inscription Forum: 20 Aoû 2020 15:43
  • offline


Retourner vers Préamplis Décodeurs HomeCinéma