Modérateurs: Staff Univers TV, Staff Haute-Fidélité, Staff Univers Casques, Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Problème sur NAD C268

Message » 27 Oct 2020 1:06

Bonjours je viens de faire l'acquisition d'un ampli nad c268, que je voulais coupler à ma centrale KEF XQ2C en mode bridgé.
Et la petit soucie toute les 10 min l'ampli ce met en veille, le revendeur ma parlé d'une enceinte trop puissante ou trop gourmande. Mais quand je repasse avec mon petit Nuprime STA6 tout fonctionne correctement. Il ont eux même effectué des test en ne trouve aucune panne, quelqu'un a une idée, ou a peut être déjà vue ce problème quelque part ?
Il me semblerai que le Nuprime soit moins costaud que le NAD, alors pourquoi ces coupures, là ou le nuprime s'en sort vraiment mieux?
Le tout est couplé à un Onkyo RZ830 en mode pré-ampli... :cry:

Merci d'avance.
wolfbyskud
 
Messages: 15
Inscription Forum: 19 Mai 2019 20:23
  • offline

Message » 27 Oct 2020 9:01

Etrange... tu as essayé avec le "soft clipping" sur on et sur off?
LeLapin
 
Messages: 3581
Inscription Forum: 08 Mar 2002 2:00
Localisation: montreux
  • offline

Message » 29 Oct 2020 15:40

J'ai possédé des NAD C270, 218THX et 216 THX, pas un n'a échappé à la panne, dans un laps de temps plus au moins important.
Ce sont pourtant de supers amplis, mais malheureusement la fiabilité n'est pas au rendez vous.
R1
 
Messages: 802
Inscription Forum: 29 Déc 2000 2:00
Localisation: 62
  • offline


Retourner vers Amplis de puissance HomeCinéma

 
  • Articles en relation
    Dernier message