Modérateurs: Staff Home-Cinéma, Staff Univers TV, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Toutes les questions que vous vous posez pour bien débuter dans le Home-cinéma

Barre de son qui ne sort pas le son systématiquement

Message » 21 Jan 2021 21:22

Bonjour tout le monde.

Déjà je suis plutôt novice.

J'ai un vidéoprojecteur xiaomi 1s 4k UST, une barre de son ambéo de chez sennheiser et une box nvidia shield pro.

J'ai un câble qui va du hdmi earc de mon video projecteur (sortie 3) au port hdmi earc de ma barre de son et un câble hdmi qui va de ma box à ma sortie HDMI 1 de mon vidéo projecteur.

Du coup quand je lance mon vidéoprojecteur tout s'allume en même temps

Mon problème et que lorsque je lance mon installation le son ne sort pas par ma barre de son.
J'ai bien configuré mon vidéoprojecteur pour passer par le hdmi earc et pas par ses enceintes à lui.
Ce qui est très étrange c'est que en bidouillant, en relançant, en changeant des options j'arrive parfois à sortir le son par ma barre de son.
Mais il n'y a aucune logique et aucune récurrences dans ce que je fais (d'où mon désarroi).
Le pire c'est que qu'en je réussi à avoir le son sur ma barre, en redémarrant l'ensemble dés fois le son reste et des fois non.

Etant novice je passe certainement à coté de quelquechose d'évident mais pour l'instant ..... je suis dans le flou, A L'AIDE SVP !!! merci
Zhakryn33
 
Messages: 7
Inscription Forum: 13 Jan 2021 21:58
  • offline

Retourner vers Je débute

 
  • Articles en relation
    Dernier message